<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />

<meta property="og:image" content="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/04/Daniel_Pachar_Coyote_Modified-400x242.jpg" />


<link rel="shortcut icon" href="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2014/06/DI_16x16_favicon.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://dragillustrated.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://dragillustrated.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://dragillustrated.com/feed/atom/" />
<link rel="pingback" href="https://dragillustrated.com/xmlrpc.php" />


<title>Records Broken at NMRA/NMCA All-Star Nationals in Atlanta | Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More</title>
<script>window._wca = window._wca || [];</script>

<!-- All in One SEO Pack 2.5 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="What was originally expected to be a disappointingly wet weekend wound up being unexpectedly epic. The 10th Annual NMRA/NMCA All-Star Nationals presented by MAHLE Motorsport kicked off the second stop on the NMRA Keystone Automotive Drag Racing tour for 2018 at Atlanta Dragway in Commerce, Georgia, and had a few good" />

<link rel="canonical" href="https://dragillustrated.com/records-broken-at-nmranmca-all-star-nationals-in-atlanta/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More &raquo; Feed" href="https://dragillustrated.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More &raquo; Comments Feed" href="https://dragillustrated.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More &raquo; iCal Feed" href="https://dragillustrated.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More &raquo; Records Broken at NMRA/NMCA All-Star Nationals in Atlanta Comments Feed" href="https://dragillustrated.com/records-broken-at-nmranmca-all-star-nationals-in-atlanta/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dragillustrated.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='front-css-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments.css' type='text/css' media='all' />
<link rel='stylesheet' id='inoplugs_backgrounds_css-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/wp-backgrounds-lite/includes/wp-backgrounds.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='digg-digg-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/digg-digg/css/diggdigg-style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/Braxton-Child/style.css' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/Braxton-Child/css/iecss.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='reset-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/braxton/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/braxton/css/media-queries.css' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%7CQuicksand%3A300%2C400%7CVidaloka%7CPlayfair+Display%3A400%2C700%2C900%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C800%7COswald%3A300%2C400%2C700%7CRaleway%3A200%2C300%2C400%2C500%2C600%2C700%2C800%26subset%3Dlatin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='fw-ext-builder-frontend-grid-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/unyson/framework/extensions/builder/static/css/frontend-grid.css' type='text/css' media='all' />
<link rel='stylesheet' id='fw-ext-forms-default-styles-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/unyson/framework/extensions/forms/static/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/tablepress-combined.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/dragillustrated.com\/?photocrati_ajax=1","wp_home_url":"https:\/\/dragillustrated.com","wp_site_url":"https:\/\/dragillustrated.com","wp_root_url":"https:\/\/dragillustrated.com","wp_plugins_url":"https:\/\/dragillustrated.com\/wp-content\/plugins","wp_content_url":"https:\/\/dragillustrated.com\/wp-content","wp_includes_url":"https:\/\/dragillustrated.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js'></script>
<link rel='https://api.w.org/' href='https://dragillustrated.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dragillustrated.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dragillustrated.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Torrence, Todd and Nobile Emerge Victorious at NHRA Four-Wides in Vegas' href='https://dragillustrated.com/torrence-todd-and-nobile-emerge-victorious-at-nhra-four-wides-in-vegas/' />
<link rel='shortlink' href='https://dragillustrated.com/?p=29338' />
<link rel="alternate" type="application/json+oembed" href="https://dragillustrated.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdragillustrated.com%2Frecords-broken-at-nmranmca-all-star-nationals-in-atlanta%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dragillustrated.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdragillustrated.com%2Frecords-broken-at-nmranmca-all-star-nationals-in-atlanta%2F&#038;format=xml" />
<script type="text/javascript" src="https://paywall.subscriptiongenius.com/load.js"></script>

<!-- This site is using AdRotate v4.12 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { min-width:3px; max-width:618px; }
	.b-8 { margin:1px 3px 1px 3px; }
	.g-9 { margin:1px 1px 1px 1px; }
	.g-10 { margin:1px 1px 1px 1px; }
	.g-16 { min-width:5px; max-width:150px; margin: 0 auto; }
	.b-16 { margin:0px 5px 0px 5px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="image_src" href="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/04/Shawn_Ayers_Street_Outlaw-660x440.jpg" /><meta property="fb:app_id" content="297668800418060"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;color : #0a0a0a;}
		</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//dragillustrated.com/?wordfence_lh=1&hid=2B0BCECA8CDD0D77B1FA37F2A77D0DBE');
</script><!-- <meta name="NextGEN" version="2.2.54" /> -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://dragillustrated.com"><link rel="https://theeventscalendar.com/" href="https://dragillustrated.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>

@import url(//fonts.googleapis.com/css?family=Vidaloka:100,200,300,400,500,600,700,800,900|Raleway:100,200,300,400,500,600,700,800,900|Playfair+Display:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese);

#nav-wrapper,
#nav-top-wrap {
	background: #ff0000;
	}

.fly-but-wrap span {
	background: #555555;
	}

#main-nav .menu li a:hover,
#main-nav .menu li.current-menu-item a,
#search-button:hover,
.home-widget h3.widget-cat,
span.post-tags-header,
.post-tags a:hover,
.tag-cloud a:hover,
.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #ff0000;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #ff0000;
	}

.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	opacity: 0.8;
	}

#main-nav .menu-item-home a:hover {
	background: #ff0000 !important;
	}

#top-story-left h3,
#top-story-right h3 {
	border-bottom: 3px solid #ff0000;
	}

a, a:visited,
ul.top-stories li:hover h2,
ul.top-stories li:hover h2,
#top-story-middle:hover h2,
#top-story-wrapper:hover #feat2-main-text h2,
#feat1-left-wrapper:hover .feat1-left-text h2,
#feat1-right-wrapper:hover .feat1-right-text h2,
ul.split-columns li:hover h2,
.home-widget ul.wide-widget li:hover h2,
.home-widget ul.home-list li:hover h2,
h3.story-cat,
h3.story-cat a,
.sidebar-widget ul.home-list li:hover h2,
.sidebar-widget ul.wide-widget li:hover h2,
.sidebar-widget ul.split-columns li:hover h2,
#footer-nav .menu li a:hover,
.footer-widget ul.home-list li:hover h2,
.footer-widget ul.wide-widget li:hover h2,
.footer-widget ul.split-columns li:hover h2,
.prev,
.next {
	color: #ff0000;
	}

#wallpaper {
	background: url() no-repeat 50% 0;
	}

.featured-text h2,
.featured-text h2 a,
.feat1-main-text h2,
.feat1-main-text h2 a {
	font-family: 'Vidaloka', serif;
	}

#main-nav .menu li a,
#main-nav .menu li:hover ul li a {
	font-family: 'Raleway', sans-serif;
	}

#top-story-left h2,
#top-story-right h2,
.feat1-left-text h2,
.feat1-right-text h2,
#feat2-main-text h2,
#middle-text h2,
ul.split-columns li h2,
.home-widget .wide-text h2,
.home-widget .home-list-content h2,
h1.story-title,
.sidebar-widget .wide-text h2,
.sidebar-widget ul.split-columns li h2,
.footer-widget .wide-text h2,
.footer-widget ul.split-columns li h2,
#post-404 h1 {
	font-family: 'Playfair Display', serif;
	}

#top-story-left h3,
#top-story-right h3,
#middle-text h3,
h1.home-widget-header,
#woo-content h1.page-title,
h3.home-widget-header,
h1.archive-header,
h3.story-cat,
h3.story-cat a,
#content-area h1,
#content-area h2,
#content-area h3,
#content-area h4,
#content-area h5,
#content-area h6,
h4.post-header,
h3.sidebar-widget-header,
h3.footer-widget-header {
	font-family: 'Oswald', sans-serif;
	}

@media screen and (max-width: 767px) and (min-width: 480px) {

	.sidebar-widget .home-list-content h2 {
		font-family: 'Playfair Display', serif;
		}

	}

#menufication-outer-wrap.menufication-transition-in #menufication-scroll-container {
	overflow-y: auto !important;
	}

</style>
	
<style type="text/css">



</style>

<style type="text/css">
#wallpaper {
	background-size: 100%;
}</style>

	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e7e7e7; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Records Broken at NMRA/NMCA All-Star Nationals in Atlanta" />
<meta property="og:url" content="https://dragillustrated.com/records-broken-at-nmranmca-all-star-nationals-in-atlanta/" />
<meta property="og:description" content="What was originally expected to be a disappointingly wet weekend wound up being unexpectedly epic. The 10th Annual NMRA/NMCA All-Star Nationals presented by MAHLE Motorsport kicked off the second s…" />
<meta property="article:published_time" content="2018-04-09T18:19:49+00:00" />
<meta property="article:modified_time" content="2018-04-09T18:19:49+00:00" />
<meta property="og:site_name" content="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More" />
<meta property="og:image" content="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/04/Daniel_Pachar_Coyote_Modified.jpg" />
<meta property="og:image:width" content="3000" />
<meta property="og:image:height" content="2000" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Records Broken at NMRA/NMCA All-Star Nationals in Atlanta" />
<meta name="twitter:image" content="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/04/Daniel_Pachar_Coyote_Modified.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- BEGIN GADWP v5.3.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-21052018-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->

<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
<script async src='https://stats.wp.com/s-201815.js'></script>

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-29338 single-format-standard custom-background tribe-no-js">
<div id="site">
	<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/DragIllustrated/" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/DragIllustrated" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="https://www.instagram.com/dragillustrated/" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																													<li class="rss-soc">
						<a href="https://dragillustrated.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-15084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15084"><a href="https://dragillustrated.com/category/features/">Features</a></li>
<li id="menu-item-17722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17722"><a>Blogs</a>
<ul  class="sub-menu">
	<li id="menu-item-17723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17723"><a href="https://dragillustrated.com/category/blogs/ian-tocher/">Ian Tocher</a></li>
	<li id="menu-item-17724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17724"><a href="https://dragillustrated.com/category/blogs/wes-buck/">Wes Buck</a></li>
	<li id="menu-item-17725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17725"><a href="https://dragillustrated.com/category/blogs/ontheroad/">On The Road</a></li>
	<li id="menu-item-17726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17726"><a href="https://dragillustrated.com/category/blogs/lucky-hudson/">Lucky Hudson</a></li>
	<li id="menu-item-17727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17727"><a href="https://dragillustrated.com/category/blogs/tommy-d/">Tommy D</a></li>
	<li id="menu-item-20226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20226"><a href="https://dragillustrated.com/category/blogs/driver-blogs/">Driver Blogs</a></li>
</ul>
</li>
<li id="menu-item-15087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15087"><a href="https://dragillustrated.com/category/tech/">Tech</a></li>
<li id="menu-item-15086" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15086"><a href="https://dragillustrated.com/category/race-coverage/">Coverage</a>
<ul  class="sub-menu">
	<li id="menu-item-15096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15096"><a href="https://dragillustrated.com/category/race-coverage/nhra-race-coverage/">NHRA</a></li>
	<li id="menu-item-15100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15100"><a href="https://dragillustrated.com/category/race-coverage/pdra-race-coverage/">PDRA</a></li>
	<li id="menu-item-15098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15098"><a href="https://dragillustrated.com/category/race-coverage/ihra-race-coverage/">IHRA</a></li>
	<li id="menu-item-15099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15099"><a href="https://dragillustrated.com/category/race-coverage/outlaw/">Outlaw Presented by Strange</a></li>
	<li id="menu-item-21234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21234"><a href="https://dragillustrated.com/category/lightsout7/">Lights Out 7</a></li>
	<li id="menu-item-15101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15101"><a href="https://dragillustrated.com/category/race-coverage/sportsman-race-coverage/">Sportsman</a></li>
</ul>
</li>
<li id="menu-item-15104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15104"><a href="https://dragillustrated.com/shop/">Store</a></li>
<li id="menu-item-15094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15094"><a target="_blank" href="http://digital.dragillustrated.com">Latest Issue</a></li>
<li id="menu-item-15102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15102"><a href="https://checkout.subscriptiongenius.com/dragillustrated.com/994/">Subscribe</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->	<div id="nav-top-wrap" class="left relative">
		<div id="nav-top-mid" class="relative">
			<div id="nav-top-cont" class="left relative">
																</div><!--nav-top-cont-->
		</div><!--nav-top-mid-->
	</div><!--nav-top-wrap-->
	<div id="nav-wrapper">
		<div class="nav-wrap-out">
		<div class="nav-wrap-in">
			<div id="nav-inner">
			<div class="fly-but-wrap left relative">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--fly-but-wrap-->
							<div id="logo-small" itemscope itemtype="http://schema.org/Organization">
											<a itemprop="url" href="https://dragillustrated.com"><img itemprop="logo" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2015/01/DI_141x54_white_shadow.png" alt="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More" /></a>
									</div><!--logo-small-->
						<div id="main-nav">
				<div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15084"><a href="https://dragillustrated.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17722"><a>Blogs</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17723"><a href="https://dragillustrated.com/category/blogs/ian-tocher/">Ian Tocher</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17724"><a href="https://dragillustrated.com/category/blogs/wes-buck/">Wes Buck</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17725"><a href="https://dragillustrated.com/category/blogs/ontheroad/">On The Road</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17726"><a href="https://dragillustrated.com/category/blogs/lucky-hudson/">Lucky Hudson</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17727"><a href="https://dragillustrated.com/category/blogs/tommy-d/">Tommy D</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20226"><a href="https://dragillustrated.com/category/blogs/driver-blogs/">Driver Blogs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15087"><a href="https://dragillustrated.com/category/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15086"><a href="https://dragillustrated.com/category/race-coverage/">Coverage</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15096"><a href="https://dragillustrated.com/category/race-coverage/nhra-race-coverage/">NHRA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15100"><a href="https://dragillustrated.com/category/race-coverage/pdra-race-coverage/">PDRA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15098"><a href="https://dragillustrated.com/category/race-coverage/ihra-race-coverage/">IHRA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15099"><a href="https://dragillustrated.com/category/race-coverage/outlaw/">Outlaw Presented by Strange</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21234"><a href="https://dragillustrated.com/category/lightsout7/">Lights Out 7</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15101"><a href="https://dragillustrated.com/category/race-coverage/sportsman-race-coverage/">Sportsman</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15104"><a href="https://dragillustrated.com/shop/">Store</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15094"><a target="_blank" href="http://digital.dragillustrated.com">Latest Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15102"><a href="https://checkout.subscriptiongenius.com/dragillustrated.com/994/">Subscribe</a></li>
</ul></div>			</div><!--main-nav-->
			<div id="search-button">
				<img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/braxton/images/search-icon.png" />
			</div><!--search-button-->
			<div id="search-bar">
				<form method="get" id="searchform" action="https://dragillustrated.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--search-bar-->
			</div><!--nav-inner-->
		</div><!--nav-wrap-in-->
		</div><!--nav-wrap-out-->
	</div><!--nav-wrapper-->
		<div id="body-wrapper">
				<div id="main-wrapper">
										
    <div id="ad-area-wrap"><div class="ad-rotate-widget"><div class="ad-rotate-widget-widget"><ul><li><div class="g g-7"><div class="g-single a-253"><a class="gofollow" data-track="MjUzLDcsMSw2MA==" href="http://www.jegs.com/Specials?utm_source=DragIllustrated&utm_medium=728x90&utm_campaign=Clearance"><img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2015/06/jegs_350engine_728x90.jpg" /></a></div></div></li></ul></div></div><!-- end .ad-rotate-widget --><div class="subscribe-now"><div class="subscribe-now">			<div class="textwidget"><p><a href="http://www.dragracingmastermind.com/"><img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/03/MasterMind_160x90.png" alt="Drag Racing Master Mind" width="160" height="90" /></a></p>
</div>
		</div></div><!-- end .subscribe-now --></div><!-- end #ad-area-wrap -->	
	<div id="content-wrapper">
						<div id="content-main">
																										<div id="featured-image" itemscope itemtype="http://schema.org/Article">
																													<img itemprop="image" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/04/Daniel_Pachar_Coyote_Modified-660x400.jpg" />
														<span class="photo-credit">NMCA</span>
													</div><!--featured-image-->
																					<div id="home-main">
				<div id="post-area" itemscope itemtype="http://schema.org/Article" class="post-29338 post type-post status-publish format-standard has-post-thumbnail hentry category-race-coverage">
					<h3 class="story-cat">Race Coverage</h3>
					<h1 class="story-title" itemprop="name">Records Broken at NMRA/NMCA All-Star Nationals in Atlanta</h1>
					<div id="post-info">
						By&nbsp;<span class="author" itemprop="author"><a href="https://dragillustrated.com/author/developer/" title="Posts by Drag Illustrated" rel="author">Drag Illustrated</a></span>&nbsp;|&nbsp;<time class="post-date" itemprop="datePublished" datetime="2018-04-09" pubdate>April 9, 2018</time>
					</div><!--post-info-->
											<div class="social-sharing-top">
							<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://dragillustrated.com/records-broken-at-nmranmca-all-star-nationals-in-atlanta/&t=Records Broken at NMRA/NMCA All-Star Nationals in Atlanta', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
							<a href="#" onclick="window.open('http://twitter.com/share?text=Records Broken at NMRA/NMCA All-Star Nationals in Atlanta -&url=https://dragillustrated.com/records-broken-at-nmranmca-all-star-nationals-in-atlanta/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
							<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://dragillustrated.com/records-broken-at-nmranmca-all-star-nationals-in-atlanta/&media=https://dragillustrated.com/wp-content/uploads/2018/04/Daniel_Pachar_Coyote_Modified-660x400.jpg&description=Records Broken at NMRA/NMCA All-Star Nationals in Atlanta', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
							<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://dragillustrated.com/records-broken-at-nmranmca-all-star-nationals-in-atlanta/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
							<a href="https://dragillustrated.com/records-broken-at-nmranmca-all-star-nationals-in-atlanta/#respond"><div class="social-comments"><p>0 comments</p></div></a>
						</div><!--social-sharing-top-->
										<div id="content-area">
							
		<p>What was originally expected to be a disappointingly wet weekend wound up being unexpectedly epic. The 10th Annual NMRA/NMCA All-Star Nationals presented by MAHLE Motorsport kicked off the second stop on the NMRA Keystone Automotive Drag Racing tour for 2018 at Atlanta Dragway in Commerce, Georgia, and had a few good surprises in store for racers and fans. The rain stayed minimal, and the race – which included plenty of new records – was able to be run to completion.</p>
<p>Andy Manson scored the coveted number one qualifying position in the NMRA and NMCA combo VP</p>
<div id="attachment_29339" style="width: 310px" class="wp-caption alignright"><img class="wp-image-29339" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/04/Shawn_Ayers_Street_Outlaw-660x440.jpg" alt="" width="300" height="200" srcset="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/04/Shawn_Ayers_Street_Outlaw-660x440.jpg 660w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/04/Shawn_Ayers_Street_Outlaw-150x100.jpg 150w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/04/Shawn_Ayers_Street_Outlaw-768x512.jpg 768w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/04/Shawn_Ayers_Street_Outlaw-600x400.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Shawn Ayers</p></div>
<p>Racing Fuels Street Outlaw class, leading the way with a 4.285 at 170.39 mph pass out of his ProCharged ’96 Mustang but the final was all about Shawn Ayers and Andy Manson. Manson struggled and left the door wide open for Ayers to take the win on behalf of car owner and NFL Super Bowl winner, Fletcher Cox, with his 4.246 at 164.93 mph success story.</p>
<p>Behind the wheel of Adam Arndt’s ProCharger-enhanced ’90 Fox body, it was Brian Mitchell at the top of the qualifying list with a 7.392 at 184.12 mph hit in Edelbrock Renegade. When it came time to contest the all-turbo finals, though, it was the ’89 Mustang of Frank Varela up against Tony Hobson and his ’14 Mustang. Hobson made a valiant effort, but his 7.41 at 185.77 mph trip couldn’t hold off Hellion Turbo “B-Team” racer Frank Varela’s winning 7.35 at 185.43 mph pass.</p>
<p>In ProCharger Coyote Modified, it was Triangle Speed Shop’s Daniel Pachar and his ’04 Mustang leading the way after qualifying had been finalized thanks to a 7.643 at 171.10 mph blast. Pachar continued through to the finals where he met up with John Kauderer, who himself made a great comeback after popping the engine in his turbocharged ’14 Cobra Jet at the previous race in Florida. Unfortunately for Kauderer, he spun shortly after the hit and Pachar cruised into the Aerospace Components Winner’s Circle on his 7.58 at 172.32 mph run.</p>
<p>Qualifying in Steeda Limited Street saw a dozen capable entries in contention, but number one honors were claimed by Kelly Shotwell in his ’95 Cobra on an 8.860 at 154.62 mph run. Shotwell shook up eliminations and went home the big winner when his 8.747-second at 157.17 mph elapsed time out-paced Mike Washington who went 9.120 at 147.36 mph.</p>
<p>Bart Welte was the big man on campus in Richmond Gear Factory Stock when his ’89 Mustang stopped the clocks in 10.451-seconds at 126.59 mph and qualified in the top spot. Welte continued his domination of the class through eliminations and wound up in the finals where he dispatched Dan Ryntz with a winning 10.332 at 127.61 mph blast.</p>
<p>Meanwhile, in G-Force Racing Transmissions Coyote Stock, Darin Hendricks drove his ’93 Mustang Cobra to lead the way in qualifying with a 10.252 at 129.57 mph trip. Hendricks was on point and cruised through eliminations easily, taking down Clair Stewart II in the finals when Stewart had a -0.107-second reaction time and Hendricks made it official with a 10.207 at 130.14 mph run down the 1320.</p>
<p>Nearly two dozen drivers were on the property for Exedy Racing Clutch Modular Muscle, but it was Peter Blosser who had the quickest reaction time with a perfect 0.000-second light while driving his ’02 Mustang. When eliminations wrapped up, Jason Henson was named the winner as he ran 11.99 at 107.22 mph in his ’03 Mach 1 and Shane Williams took home the runner-up title.</p>
<p>The 2017 Roush Performance Super Stang champion, Marvin Knack, showed why his ’11 Mustang wears the “1” competition on its side as he drilled the tree with a 0.009-second reaction time and wound up at the top of the qualifying order for the class. Russell Haskins, however, finished out the weekend on a high note when his 12.74 at 102.58 mph effort on his ’18 Mustang’s 12.60 dial in earned him the victory over Bobby Barrick.</p>
<p>The large, twenty-seven car ARP Open Comp field was a tough one, but Kenny Thomas didn’t let the pressure get to him and produced a 0.002-second reaction time with his ’70 Mustang to start eliminations in the number one position. It was Gordon Harlow, however, who took the overall win when he ran a 10.14-second elapsed time at the end of the night while Woody Pack red lighted at the start.</p>
<p>Robert Saner’s quick 0.003-second reaction time in his ’03 Lightning during Detroit Locker Truck &amp; Lightning qualifying ranked him number one. When the field was whittled away, it was Fred Wade who turned the win light on in his lane behind the wheel of his ’04 Lightning when he went 10.45 at 131.29 mph on his 10.40 index and Wade Trammell was close but not close enough.</p>
<p>In the Race Star Wheels Ford Muscle index class, Stephanie Davies ran nearly dead-on to her 9.75-second index when she coaxed a cool 9.752-second run from her ’92 Mustang but it was hometown hero Danny Towe who bested them all in his ’70 Mustang when he inched through to success with the lesser of two evils in a double-breakout final round against Brian Parker.</p>
<div id="attachment_29341" style="width: 670px" class="wp-caption alignnone"><img class="size-medium wp-image-29341" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/04/Danny_Towe_Ford_Muscle-660x440.jpg" alt="" width="660" height="440" srcset="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/04/Danny_Towe_Ford_Muscle-660x440.jpg 660w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/04/Danny_Towe_Ford_Muscle-150x100.jpg 150w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/04/Danny_Towe_Ford_Muscle-768x512.jpg 768w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/04/Danny_Towe_Ford_Muscle-600x400.jpg 600w" sizes="(max-width: 660px) 100vw, 660px" /><p class="wp-caption-text">Danny Towe</p></div>
<p>The special Street Outlaw All-Star Shootout class paired the 2017 NMRA and NMCA Street Outlaw champions along with wildcard and blocker drivers in a field of eight, but Andy Manson and Daniel Pharris were the last men standing when the final round rolled around. The two racers left the line side-by-side and Pharris was coming in hot in the right lane as they approached the finish line, but Manson made his move and took the win in an incredibly close drag race, going 4.301 at 163 mph to defeat Pharris’s 4.309 at 172 mph effort.</p>
<p>In the NMRA vs NMCA Sealed Stock Shootout, it was an all-NMCA final as Haley Rounsavall and Jesse Wilson faced each other in the finals. Ultimately it was Wilson who took the win and the honors for the National Muscle Car Association team.</p>
<p>Finally, in the Open Comp shootout, it was a real barn burner that pitted 2017 LME Street King champion Kurt Anderson against the NMCA’s 2017 Open Comp and Stock/Super Stock champion Ricky Pennington, the latter of which secured the victory.</p>
<p>Tons of QA1 True Street hopefuls brought their street legal rides out to test their mettle, but it was Ben Calimer and his ’16 Mustang that won the class outright with a 9.912-second average. Behind him was John Baum who earned the runner-up honors with a 10.111-second average. Winning the 10-second group was Jason Wagoner and his ’14 Mustang clocking an average time of 10.219-seconds, while Scott Boda scored the 11-second win with an 11.041-second average. Topping the 12-second section with a 12.092 average was Mike Baker behind the wheel of his ’91 Mustang, Scott Ray picked up a win in his ’12 Ford averaging 13.684-seconds, Gaston Brown was the quickest for the 14-second cars with a 14.039 average from his ’05 Mustang GT, Melanie Myers’s 15.058 average won the 15-second group in her ’98 Mustang, and James Rowell rounded things out earning the 10-second win with a 10.079-second average in his ’14 Mustang GT.</p>
<p>The NMRA Keystone Automotive Drag Racing Series continues in at Maple Grove Raceway in Reading, Pennsylvania on May 4-6, 2018 with the 18th Annual CJ Pony Parts NMRA Ford Motorsport Nationals presented by Vortech Superchargers.</p>
<div class='dd_post_share'><div class='dd_buttons'><div class='dd_button'><a name='fb_share' type='button_count' share_url='https://dragillustrated.com/records-broken-at-nmranmca-all-star-nationals-in-atlanta/' href='http://www.facebook.com/sharer.php'></a><script src='https://static.ak.fbcdn.net/connect.php/js/FB.Share' type='text/javascript'></script></div><div class='dd_button'><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://dragillustrated.com/records-broken-at-nmranmca-all-star-nationals-in-atlanta/" data-count="horizontal" data-text="Records Broken at NMRA/NMCA All-Star Nationals in Atlanta" data-via="dragillustrated" ></a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></div><div class='dd_button'><iframe src='https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fdragillustrated.com%2Frecords-broken-at-nmranmca-all-star-nationals-in-atlanta%2F&amp;locale=en_US&amp;layout=standard&amp;action=like&amp;width=350&amp;height=24&amp;colorscheme=light' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:500px; height:24px;' allowTransparency='true'></iframe></div></div><div style='clear:both'></div></div><!-- Social Buttons Generated by Digg Digg plugin v5.3.6,
    Author : Buffer, Inc
    Website : http://bufferapp.com/diggdigg --><!-- FB Comments For Wp: http://www.vivacityinfotech.com --><h3 class='coments-title'>Comments</h3><p class='commentcount'><fb:comments-count href="https://dragillustrated.com/records-broken-at-nmranmca-all-star-nationals-in-atlanta/"></fb:comments-count> comments</p><div class="fb-comments" data-href="https://dragillustrated.com/records-broken-at-nmranmca-all-star-nationals-in-atlanta/" data-numposts="6" data-width="100%" data-colorscheme="light"></div><div class="g g-16"><div class="g-col b-16 a-343"><a class="gofollow" data-track="MzQzLDE2LDEsNjA=" href="https://www.qa1.net/driveshafts/street-performance-racing-driveshafts?utm_medium=banners&utm_campaign=driveshafts&utm_source=Drag+Illustrated&utm_content=300x300" target="_blank"><img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2017/02/QA1_300x300_REV_Driveshafts.jpg" /></a></div></div><div class="g g-16"><div class="g-col b-16 a-259"><a class="gofollow" data-track="MjU5LDE2LDEsNjA=" href="http://www.hogansracingmanifolds.com/"><img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2017/06/hogansquare052417.jpg" width="300" height="203"/></a></div></div><div class="g g-16"><div class="g-col b-16 a-463"><a class="gofollow" data-track="NDYzLDE2LDEsNjA=" href="http://www.edelbrock.com/automotive/mc/carburetors/avs2.shtml" target="_blank"><img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/04/DI-avs2-300x300.jpg" /></a></div></div><div class="g g-16"><div class="g-col b-16 a-467"><a class="gofollow" data-track="NDY3LDE2LDEsNjA=" href="http://brodix.com/heads-2/big-block-chevrolet-compatible-heads/dragon-slayer-series-26" target="_blank"><img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/04/square-1.jpg" /></a></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>																		<div class="post-tags">
							<span class="post-tags-header">Related Items</span>						</div><!--post-tags-->
					</div><!--content-area-->
				</div><!--post-area-->
										<div id="author-wrapper">
						<div id="author-info">
							<img alt='' src='https://secure.gravatar.com/avatar/19114ff647afcd14a1c84568b6be9a46?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/19114ff647afcd14a1c84568b6be9a46?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />							<div id="author-text">
								<span class="author-name"><a href="https://dragillustrated.com/author/developer/" title="Posts by Drag Illustrated" rel="author">Drag Illustrated</a></span>
								<p></p>
								<ul>
																																																														</ul>
							</div><!--author-text-->
						</div><!--author-info-->
					</div><!--author-wrapper-->
													<div class="prev-next-wrapper">
					<div class="prev-post">
						&larr; Previous Story <a href="https://dragillustrated.com/torrence-todd-and-nobile-emerge-victorious-at-nhra-four-wides-in-vegas/" rel="prev">Torrence, Todd and Nobile Emerge Victorious at NHRA Four-Wides in Vegas</a>					</div><!--prev-post-->
					<div class="next-post">
											</div><!--next-post-->
				</div><!--prev-next-wrapper-->
												<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/records-broken-at-nmranmca-all-star-nationals-in-atlanta/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://dragillustrated.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29338' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
	
</div><!--comments-->			</div><!--home-main-->
				</div><!--content-main-->
		<div id="sidebar-wrapper">
	<div id="text-26" class="sidebar-widget widget_text">			<div class="textwidget"><div align="center" id="adblock">
<div class="g g-1">
<div class="g-single a-343"><H4 class="ad-header">ADVERTISEMENT</H4><a class="gofollow" data-track="MzQzLDEsMSw2MA==" href="https://www.qa1.net/driveshafts/street-performance-racing-driveshafts?utm_medium=banners&#038;utm_campaign=driveshafts&#038;utm_source=Drag+Illustrated&#038;utm_content=300x300" target="_blank"><img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2017/02/QA1_300x300_REV_Driveshafts.jpg" /></a></div>
</div>
</div>
</div>
		</div><div id="ajdg_grpwidgets-3" class="sidebar-widget ajdg_grpwidgets"><ul><li><div class="g g-1"><div class="g-single a-288"><H4 class="ad-header">ADVERTISEMENT</H4><a class="gofollow" data-track="Mjg4LDEsMSw2MA==" href="http://www.fueltech.net/"><img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2017/02/DI-300x300.png" /></a></div></div></li></ul></div><div id="mvp_list_widget-7" class="sidebar-widget mvp_list_widget"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Exclusives</h3></span>

					<ul class="home-list">
												<li>
							<a href="https://dragillustrated.com/di-driver-blog-alex-laughlin-7/" rel="bookmark">
							<div class="home-list-img">
																	<img width="400" height="242" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/04/RBPhotography-4632-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/04/RBPhotography-4632-400x242.jpg 400w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/04/RBPhotography-4632-660x400.jpg 660w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/04/RBPhotography-4632-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" />															</div><!--home-list-img-->
							<div class="home-list-content">
								<span class="widget-info"><span class="widget-author">Drag Illustrated</span> | April 3, 2018</span>
								<h2>DI DRIVER BLOG: Alex Laughlin</h2>
								<p>	
		Oh, where to even start…Mega Race, Radial vs. the World Corvette, Pro Stock, life in general??? I’ll just...</p>
							</div><!--home-list-content-->
							</a>
						</li>
												<li>
							<a href="https://dragillustrated.com/bo-knows-no-prep-racing/" rel="bookmark">
							<div class="home-list-img">
																	<img width="400" height="242" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/03/29571118_1727640303995959_4676564455102906287_n-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/03/29571118_1727640303995959_4676564455102906287_n-400x242.jpg 400w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/03/29571118_1727640303995959_4676564455102906287_n-660x400.jpg 660w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/03/29571118_1727640303995959_4676564455102906287_n-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" />															</div><!--home-list-img-->
							<div class="home-list-content">
								<span class="widget-info"><span class="widget-author">Josh Hachat</span> | March 30, 2018</span>
								<h2>Bo Knows No-Prep Racing</h2>
								<p>	
		When Bo Butner pulled into Thunder Road Raceway in Gilliam, La., for last weekend’s National No Prep Racing...</p>
							</div><!--home-list-content-->
							</a>
						</li>
												<li>
							<a href="https://dragillustrated.com/ezell-vs-cummings-online-rivalry-moves-to-the-track-this-weekend/" rel="bookmark">
							<div class="home-list-img">
																	<img width="400" height="242" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/03/29597573_882316765288156_8643043983698396174_n-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/03/29597573_882316765288156_8643043983698396174_n-400x242.jpg 400w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/03/29597573_882316765288156_8643043983698396174_n-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" />															</div><!--home-list-img-->
							<div class="home-list-content">
								<span class="widget-info"><span class="widget-author">Josh Hachat</span> | March 29, 2018</span>
								<h2>Ezell vs. Cummings Online Rivalry Moves to the Track This Weekend</h2>
								<p>	
		Britt Cummings doesn’t mind stirring the pot a little bit and, after not racing the final half of...</p>
							</div><!--home-list-content-->
							</a>
						</li>
												<li>
							<a href="https://dragillustrated.com/15-wild-wacky-awe-inspiring-moments-from-donald-longs-sweet-16/" rel="bookmark">
							<div class="home-list-img">
																	<img width="400" height="242" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/03/0Z3A0557-1-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/03/0Z3A0557-1-400x242.jpg 400w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/03/0Z3A0557-1-660x400.jpg 660w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/03/0Z3A0557-1-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" />															</div><!--home-list-img-->
							<div class="home-list-content">
								<span class="widget-info"><span class="widget-author">Josh Hachat</span> | March 28, 2018</span>
								<h2>15 Wild, Wacky &#038; Awe-Inspiring Moments from Donald Long&#8217;s Sweet 16</h2>
								<p>	
		Since its announcement, there has been a considerable amount of hype surrounding Donald Long’s Radial vs. The World...</p>
							</div><!--home-list-content-->
							</a>
						</li>
												<li>
							<a href="https://dragillustrated.com/micke-and-carter-left-speechless-after-101000-sweet-16-victory/" rel="bookmark">
							<div class="home-list-img">
																	<img width="400" height="242" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/03/IMG_5718-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/03/IMG_5718-400x242.jpg 400w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/03/IMG_5718-660x400.jpg 660w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/03/IMG_5718-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" />															</div><!--home-list-img-->
							<div class="home-list-content">
								<span class="widget-info"><span class="widget-author">Josh Hachat</span> | March 24, 2018</span>
								<h2>Micke and Carter Left &#8216;Speechless&#8217; After $101,000 Sweet 16 Victory</h2>
								<p>	
		Mark Micke and car owner Jason Carter were at a loss for words. Considering what just took place...</p>
							</div><!--home-list-content-->
							</a>
						</li>
												<li>
							<a href="https://dragillustrated.com/donald-long-reflects-on-epic-sweet-16-shootout/" rel="bookmark">
							<div class="home-list-img">
																	<img width="400" height="242" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/03/Donald-Duck-Long-in-tower-400x242.jpeg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/03/Donald-Duck-Long-in-tower-400x242.jpeg 400w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/03/Donald-Duck-Long-in-tower-660x400.jpeg 660w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/03/Donald-Duck-Long-in-tower-270x164.jpeg 270w" sizes="(max-width: 400px) 100vw, 400px" />															</div><!--home-list-img-->
							<div class="home-list-content">
								<span class="widget-info"><span class="widget-author">Josh Hachat</span> | March 24, 2018</span>
								<h2>Donald Long Reflects on Epic Sweet 16 Shootout</h2>
								<p>	
		For a man who just handed over $101,000 in a clear suitcase, Donald Long sure seemed to be...</p>
							</div><!--home-list-content-->
							</a>
						</li>
											</ul>


		</div><div id="text-27" class="sidebar-widget widget_text">			<div class="textwidget"><div align="center" id="adblock">
<div class="g g-2">
<div class="g-single a-467"><H4 class="ad-header">ADVERTISEMENT</H4><a class="gofollow" data-track="NDY3LDIsMSw2MA==" href="http://brodix.com/heads-2/big-block-chevrolet-compatible-heads/dragon-slayer-series-26" target="_blank"><img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/04/square-1.jpg" /></a></div>
</div>
</div>
</div>
		</div><div id="mvp_list_widget-8" class="sidebar-widget mvp_list_widget"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">TECH</h3></span>

					<ul class="home-list">
												<li>
							<a href="https://dragillustrated.com/torqstorm-offers-supercharger-prizes-to-rumble-index-racers-at-holley-ls-fests/" rel="bookmark">
							<div class="home-list-img">
																	<img width="400" height="242" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/03/TorqStorm--400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/03/TorqStorm--400x242.jpg 400w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/03/TorqStorm--660x400.jpg 660w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/03/TorqStorm--270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" />															</div><!--home-list-img-->
							<div class="home-list-content">
								<span class="widget-info"><span class="widget-author">Drag Illustrated</span> | March 27, 2018</span>
								<h2>TorqStorm Offers Supercharger Prizes to Three Pedals Rumble Index Racers at Holley LS Fests</h2>
								<p>	
		During this year’s Holley LS Fest West in Las Vegas, NV (May 4-6) and Holley’s LS Fest in...</p>
							</div><!--home-list-content-->
							</a>
						</li>
												<li>
							<a href="https://dragillustrated.com/edelbrock-appoints-new-president-ceo/" rel="bookmark">
							<div class="home-list-img">
																	<img width="400" height="220" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/03/don-barry-tn-400x220.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/03/don-barry-tn-400x220.jpg 400w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/03/don-barry-tn-150x82.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" />															</div><!--home-list-img-->
							<div class="home-list-content">
								<span class="widget-info"><span class="widget-author">Drag Illustrated</span> | March 21, 2018</span>
								<h2>Edelbrock Appoints New President &#038; CEO</h2>
								<p>	
		Edelbrock is pleased to announce the appointment of Don Barry to the position of President and CEO of...</p>
							</div><!--home-list-content-->
							</a>
						</li>
												<li>
							<a href="https://dragillustrated.com/go-big-mickey-thompsons-31-inch-et-street-ss-is-one-of-the-worlds-largest-drag-radial-tires/" rel="bookmark">
							<div class="home-list-img">
																	<img width="400" height="242" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/03/MT-radial-3-15-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/03/MT-radial-3-15-400x242.jpg 400w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/03/MT-radial-3-15-660x400.jpg 660w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/03/MT-radial-3-15-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" />															</div><!--home-list-img-->
							<div class="home-list-content">
								<span class="widget-info"><span class="widget-author">Drag Illustrated</span> | March 16, 2018</span>
								<h2>GO BIG: Mickey Thompson’s 31-Inch ET Street S/S is One of the World’s Largest Drag Radial Tires</h2>
								<p>	
		Mickey Thompson’s ET Street S/S defined the drag radial tire, and with the release of four new fitments...</p>
							</div><!--home-list-content-->
							</a>
						</li>
												<li>
							<a href="https://dragillustrated.com/thin-to-win-mickey-thompson-releases-sportsman-sr-skinny-front-radial/" rel="bookmark">
							<div class="home-list-img">
																	<img width="400" height="242" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/03/Mickey-SR-front-radial-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/03/Mickey-SR-front-radial-400x242.jpg 400w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/03/Mickey-SR-front-radial-660x400.jpg 660w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/03/Mickey-SR-front-radial-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" />															</div><!--home-list-img-->
							<div class="home-list-content">
								<span class="widget-info"><span class="widget-author">Drag Illustrated</span> | March 14, 2018</span>
								<h2>THIN TO WIN: Mickey Thompson Releases Sportsman S/R Skinny Front Radial</h2>
								<p>	
		Drivers of high-horsepower late-model street cars can have a true drag race look and performance with the recently...</p>
							</div><!--home-list-content-->
							</a>
						</li>
												<li>
							<a href="https://dragillustrated.com/passing-the-torch-at-burns-stainless/" rel="bookmark">
							<div class="home-list-img">
																	<img width="400" height="242" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/03/slack-imgs.com-5-400x242.jpeg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/03/slack-imgs.com-5-400x242.jpeg 400w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/03/slack-imgs.com-5-660x400.jpeg 660w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/03/slack-imgs.com-5-270x164.jpeg 270w" sizes="(max-width: 400px) 100vw, 400px" />															</div><!--home-list-img-->
							<div class="home-list-content">
								<span class="widget-info"><span class="widget-author">Drag Illustrated</span> | March 14, 2018</span>
								<h2>Passing the Torch at Burns Stainless</h2>
								<p>	
		After nearly 30 years in business, Jack Burns and Rick Popovits, partners and owners of Burns Stainless LLC...</p>
							</div><!--home-list-content-->
							</a>
						</li>
												<li>
							<a href="https://dragillustrated.com/dart-machinery-rolls-out-new-iron-eagle-pro-block/" rel="bookmark">
							<div class="home-list-img">
																	<img width="400" height="242" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/03/dart_ironeaglepro_800x600-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/03/dart_ironeaglepro_800x600-400x242.jpg 400w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/03/dart_ironeaglepro_800x600-660x400.jpg 660w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/03/dart_ironeaglepro_800x600-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" />															</div><!--home-list-img-->
							<div class="home-list-content">
								<span class="widget-info"><span class="widget-author">Drag Illustrated</span> | March 9, 2018</span>
								<h2>Dart Machinery Rolls Out New Iron Eagle Pro Block</h2>
								<p>	
		Dart Machinery continues the evolution of the Small Block Ford platform by releasing the all new Iron Eagle...</p>
							</div><!--home-list-content-->
							</a>
						</li>
											</ul>


		</div> 		</div><!--sidebar-wrapper-->					</div><!--content-wrapper-->
</div><!--main-wrapper-->
		<div id="footer-wrapper">
			<div id="footer-top">
			   <div class="ad-rotate-widget-footer"><div class="ad-rotate-widget-widget"><ul><li><div class="g g-7"><div class="g-single a-342"><a class="gofollow" data-track="MzQyLDcsMSw2MA==" href="https://www.qa1.net/driveshafts/street-performance-racing-driveshafts?utm_medium=banners&utm_campaign=driveshafts&utm_source=Drag+Illustrated&utm_content=728x90" target="_blank"><img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2017/02/QA1_728x90-Driveshafts_All.jpg" /></a></div></div></li></ul></div></div><!-- end .ad-rotate-widget --><div id="ad-rotate-footer-bottom"></div>				<div id="footer-nav">
					<div class="menu-about-di-container"><ul id="menu-about-di" class="menu"><li id="menu-item-21282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21282"><a href="https://checkout.subscriptiongenius.com/dragillustrated.com/">Subscribe</a></li>
<li id="menu-item-15093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15093"><a href="https://dragillustrated.com/about/">About</a></li>
<li id="menu-item-15089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15089"><a href="https://dragillustrated.com/our-team/">Our Team</a></li>
<li id="menu-item-15091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15091"><a href="https://dragillustrated.com/advertise/">Advertise</a></li>
<li id="menu-item-15090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15090"><a href="https://dragillustrated.com/contact/">Contact</a></li>
</ul></div>				</div><!--footer-nav-->
								<div id="footer-widget-wrapper">
										<div class="footer-widget">
												<div id="logo-footer">
							<img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2014/05/DragIllustratedMediablackRGBSMALL.png" alt="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More" />
						</div><!--logo-footer-->
												<p>Drag Illustrated is not affiliated with, nor is it bound by any sanctioning body or association. From groundbreaking stories on underground grudge and outlaw racing to in-depth interviews with world-renowned racers and exclusive event coverage, Drag Illustrated shines the spotlight on the hottest stories in drag racing. When drivers, builders, and hardcore fans want the unbiased truth, Drag Illustrated is where they turn.</p>						<div id="footer-social">
							<ul>
																<li class="fb-item">
									<a href="https://www.facebook.com/DragIllustrated/" alt="Facebook" class="fb-but2" target="_blank"></a>
								</li>
																								<li class="twitter-item">
									<a href="https://twitter.com/DragIllustrated" alt="Twitter" class="twitter-but2" target="_blank"></a>
								</li>
																																								<li class="instagram-item">
									<a href="https://www.instagram.com/dragillustrated/" alt="Instagram" class="instagram-but2" target="_blank"></a>
								</li>
																																								<li><a href="https://dragillustrated.com/feed/rss/" alt="RSS Feed" class="rss-but2"></a></li>
															</ul>
						</div><!--footer-social-->
						<div id="copyright">
							<p>Copyright © 2017 Drag Illustrated Media, LLC.</p>
						</div><!--copyright-->
					</div><!--footer-widget-->
															<div class="footer-widget">
						<h3 class="footer-widget-header">Latest News</h3>
						<ul class="home-list">
														<li>
								<a href="https://dragillustrated.com/records-broken-at-nmranmca-all-star-nationals-in-atlanta/" rel="bookmark">
								<div class="home-list-content">
									<h2>Records Broken at NMRA/NMCA All-Star Nationals in Atlanta</h2>
								</div><!--home-list-content-->
								</a>
							</li>
														<li>
								<a href="https://dragillustrated.com/torrence-todd-and-nobile-emerge-victorious-at-nhra-four-wides-in-vegas/" rel="bookmark">
								<div class="home-list-content">
									<h2>Torrence, Todd and Nobile Emerge Victorious at NHRA Four-Wides in Vegas</h2>
								</div><!--home-list-content-->
								</a>
							</li>
														<li>
								<a href="https://dragillustrated.com/cox-leggett-ray-morton-and-williford-claim-pdra-east-coast-spring-nationals-victories/" rel="bookmark">
								<div class="home-list-content">
									<h2>Cox, Leggett, Ray, Morton and Williford Claim PDRA East Coast Spring Nationals Victories</h2>
								</div><!--home-list-content-->
								</a>
							</li>
														<li>
								<a href="https://dragillustrated.com/anderson-wins-k-schumacher-and-force-also-qualify-no-1/" rel="bookmark">
								<div class="home-list-content">
									<h2>Anderson Wins K&#038;N Horsepower Challenge, Locks Down No. 1 Spot; Schumacher and Force Also Qualify No. 1</h2>
								</div><!--home-list-content-->
								</a>
							</li>
														<li>
								<a href="https://dragillustrated.com/franklin-scruggs-daprile-dobbins-and-schweigert-claim-no-1-spots-at-pdra-season-opener/" rel="bookmark">
								<div class="home-list-content">
									<h2>Franklin, Scruggs, D&#8217;Aprile, Dobbins and Schweigert Claim No. 1 Spots at PDRA Season Opener</h2>
								</div><!--home-list-content-->
								</a>
							</li>
														<li>
								<a href="https://dragillustrated.com/will-smith-teams-with-hirata-motorsports-to-drive-top-alcohol-dragster/" rel="bookmark">
								<div class="home-list-content">
									<h2>Will Smith Teams with Hirata Motorsports to Drive Top Alcohol Dragster</h2>
								</div><!--home-list-content-->
								</a>
							</li>
													</ul>
					</div><!--footer-widget-->
					<div class="footer-widget">
						<h3 class="footer-widget-header">Tags</h3>
						<div class="tag-cloud">
						<a href="https://dragillustrated.com/tag/wes-buck/" class="tag-cloud-link tag-link-1284 tag-link-position-1" style="font-size: 12px;">wes buck</a>
<a href="https://dragillustrated.com/tag/yahoo/" class="tag-cloud-link tag-link-1321 tag-link-position-2" style="font-size: 12px;">yahoo</a>
<a href="https://dragillustrated.com/tag/ian-tocher/" class="tag-cloud-link tag-link-553 tag-link-position-3" style="font-size: 12px;">ian tocher</a>
<a href="https://dragillustrated.com/tag/drag-illistrated/" class="tag-cloud-link tag-link-376 tag-link-position-4" style="font-size: 12px;">drag illistrated</a>
<a href="https://dragillustrated.com/tag/drag-illustrated/" class="tag-cloud-link tag-link-377 tag-link-position-5" style="font-size: 12px;">drag illustrated</a>
<a href="https://dragillustrated.com/tag/dragillistrated/" class="tag-cloud-link tag-link-382 tag-link-position-6" style="font-size: 12px;">dragillistrated</a>
<a href="https://dragillustrated.com/tag/dragillustrated/" class="tag-cloud-link tag-link-383 tag-link-position-7" style="font-size: 12px;">dragillustrated</a>
<a href="https://dragillustrated.com/tag/google/" class="tag-cloud-link tag-link-501 tag-link-position-8" style="font-size: 12px;">google</a>
<a href="https://dragillustrated.com/tag/bing/" class="tag-cloud-link tag-link-163 tag-link-position-9" style="font-size: 12px;">bing</a>
<a href="https://dragillustrated.com/tag/drag-racing/" class="tag-cloud-link tag-link-378 tag-link-position-10" style="font-size: 12px;">drag racing</a>
<a href="https://dragillustrated.com/tag/nhra/" class="tag-cloud-link tag-link-840 tag-link-position-11" style="font-size: 12px;">nhra</a>
<a href="https://dragillustrated.com/tag/nhra-photos/" class="tag-cloud-link tag-link-879 tag-link-position-12" style="font-size: 12px;">nhra photos</a>
<a href="https://dragillustrated.com/tag/pro-stock/" class="tag-cloud-link tag-link-973 tag-link-position-13" style="font-size: 12px;">pro stock</a>
<a href="https://dragillustrated.com/tag/funny-car/" class="tag-cloud-link tag-link-462 tag-link-position-14" style="font-size: 12px;">funny car</a>
<a href="https://dragillustrated.com/tag/top-fuel/" class="tag-cloud-link tag-link-1222 tag-link-position-15" style="font-size: 12px;">top fuel</a>
<a href="https://dragillustrated.com/tag/pro-mod/" class="tag-cloud-link tag-link-968 tag-link-position-16" style="font-size: 12px;">pro mod</a>
<a href="https://dragillustrated.com/tag/pro-modified/" class="tag-cloud-link tag-link-970 tag-link-position-17" style="font-size: 12px;">pro modified</a>
<a href="https://dragillustrated.com/tag/adrl/" class="tag-cloud-link tag-link-55 tag-link-position-18" style="font-size: 12px;">ADRL</a>
<a href="https://dragillustrated.com/tag/john-force/" class="tag-cloud-link tag-link-639 tag-link-position-19" style="font-size: 12px;">john force</a>
<a href="https://dragillustrated.com/tag/don-schumacher/" class="tag-cloud-link tag-link-361 tag-link-position-20" style="font-size: 12px;">don schumacher</a>
<a href="https://dragillustrated.com/tag/jeg-coughlin-jr/" class="tag-cloud-link tag-link-597 tag-link-position-21" style="font-size: 12px;">jeg coughlin jr</a>
<a href="https://dragillustrated.com/tag/courtney-force/" class="tag-cloud-link tag-link-298 tag-link-position-22" style="font-size: 12px;">courtney force</a>
<a href="https://dragillustrated.com/tag/antron-brown/" class="tag-cloud-link tag-link-107 tag-link-position-23" style="font-size: 12px;">antron brown</a>
<a href="https://dragillustrated.com/tag/jack-beckman/" class="tag-cloud-link tag-link-576 tag-link-position-24" style="font-size: 12px;">jack beckman</a>
<a href="https://dragillustrated.com/tag/tony-schumacher/" class="tag-cloud-link tag-link-1217 tag-link-position-25" style="font-size: 12px;">tony schumacher</a>
<a href="https://dragillustrated.com/tag/american-drag-racing-league/" class="tag-cloud-link tag-link-95 tag-link-position-26" style="font-size: 12px;">american drag racing league</a>
<a href="https://dragillustrated.com/tag/erica-enders/" class="tag-cloud-link tag-link-419 tag-link-position-27" style="font-size: 12px;">erica enders</a>
<a href="https://dragillustrated.com/tag/allen-johnson/" class="tag-cloud-link tag-link-88 tag-link-position-28" style="font-size: 12px;">allen johnson</a>
<a href="https://dragillustrated.com/tag/greg-anderson/" class="tag-cloud-link tag-link-505 tag-link-position-29" style="font-size: 12px;">greg anderson</a>
<a href="https://dragillustrated.com/tag/spencer-massey/" class="tag-cloud-link tag-link-1119 tag-link-position-30" style="font-size: 12px;">spencer massey</a>						</div>
					</div><!--footer-widget-->
					 									</div><!--footer-widget-wrapper-->
			</div><!--footer-top-->
		</div><!--footer-wrapper-->
	</div><!--body-wrapper-->
</div><!--site-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://dragillustrated.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/dragillustrated.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/dragillustrated.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/dragillustrated.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_ccfa0b2ec94b01644b6860fba0d2d074","fragment_name":"wc_fragments_ccfa0b2ec94b01644b6860fba0d2d074"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"https:\/\/dragillustrated.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"all_images_direct"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_thickbox_i18n = {"next":"Next &gt;","prev":"&lt; Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them."};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/thickbox/nextgen_thickbox_init.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/dragillustrated.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragillustrated.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/themes/braxton/js/jquery.iosslider.js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/themes/braxton/js/scripts.js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/themes/braxton/js/respond.min.js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/themes/braxton/js/retina.js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-includes/js/wp-embed.min.js'></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=297668800418060&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='d32672f1de9a3c7de255c05ebfefc545';
hf4V='d4bc880428e6f09ca6f39c51b2d119ab';
cm4S="form[action='https://dragillustrated.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
<script type="text/javascript">
jQuery(document).ready(function($) {

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

});
</script>


<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><div style="display: none;"><a href="http://inoplugs.com">WP-Backgrounds Lite by InoPlugs Web Design</a> and <a href="http://schoenmann.at/">Juwelier Sch&ouml;nmann 1010 Wien</a></div><script type='text/javascript' src='https://stats.wp.com/e-201815.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'37035244',post:'29338',tz:'-5',srv:'dragillustrated.com'} ]);
	_stq.push([ 'clickTrackerInit', '37035244', '29338' ]);
</script>

</body>
</html>