<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />

<meta property="og:image" content="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/01/slack-imgs.com-2-400x242.jpeg" />


<link rel="shortcut icon" href="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2014/06/DI_16x16_favicon.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://dragillustrated.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://dragillustrated.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://dragillustrated.com/feed/atom/" />
<link rel="pingback" href="https://dragillustrated.com/xmlrpc.php" />


<title>ATI&#039;s New 4L85E Street Rod Packages for up to 1500 HP | Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More</title>

<!-- All in One SEO Pack 2.4.4.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="ATI Performance Racing® Transmissions are well known in the drag racing world for both their reliability and horsepower holding capability. ATI has taken their 57 years of experience and applied it to the 4L85E GM 4 speed, overdrive transmission. Big horsepower and the latest technology make many street cars capable of" />

<link rel="canonical" href="https://dragillustrated.com/atis-new-4l85e-street-rod-packages-for-up-to-1500-hp/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More &raquo; Feed" href="https://dragillustrated.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More &raquo; Comments Feed" href="https://dragillustrated.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More &raquo; iCal Feed" href="https://dragillustrated.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More &raquo; ATI&#8217;s New 4L85E Street Rod Packages for up to 1500 HP Comments Feed" href="https://dragillustrated.com/atis-new-4l85e-street-rod-packages-for-up-to-1500-hp/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dragillustrated.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='front-css-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments.css' type='text/css' media='all' />
<link rel='stylesheet' id='inoplugs_backgrounds_css-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/wp-backgrounds-lite/includes/wp-backgrounds.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='digg-digg-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/digg-digg/css/diggdigg-style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/Braxton-Child/style.css' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/Braxton-Child/css/iecss.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='reset-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/braxton/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/braxton/css/media-queries.css' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%7CQuicksand%3A300%2C400%7CVidaloka%7CPlayfair+Display%3A400%2C700%2C900%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C800%7COswald%3A300%2C400%2C700%7CRaleway%3A200%2C300%2C400%2C500%2C600%2C700%2C800%26subset%3Dlatin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='fw-ext-builder-frontend-grid-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/unyson/framework/extensions/builder/static/css/frontend-grid.css' type='text/css' media='all' />
<link rel='stylesheet' id='fw-ext-forms-default-styles-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/unyson/framework/extensions/forms/static/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/tablepress-combined.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/dragillustrated.com\/?photocrati_ajax=1","wp_home_url":"https:\/\/dragillustrated.com","wp_site_url":"https:\/\/dragillustrated.com","wp_root_url":"https:\/\/dragillustrated.com","wp_plugins_url":"https:\/\/dragillustrated.com\/wp-content\/plugins","wp_content_url":"https:\/\/dragillustrated.com\/wp-content","wp_includes_url":"https:\/\/dragillustrated.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js'></script>
<link rel='https://api.w.org/' href='https://dragillustrated.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dragillustrated.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dragillustrated.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='DI 30 UNDER 30 2017: Dennis Klangebo' href='https://dragillustrated.com/di-30-under-30-2017-dennis-klangebo/' />
<link rel='shortlink' href='https://dragillustrated.com/?p=28654' />
<link rel="alternate" type="application/json+oembed" href="https://dragillustrated.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdragillustrated.com%2Fatis-new-4l85e-street-rod-packages-for-up-to-1500-hp%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dragillustrated.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdragillustrated.com%2Fatis-new-4l85e-street-rod-packages-for-up-to-1500-hp%2F&#038;format=xml" />
<script type="text/javascript" src="https://paywall.subscriptiongenius.com/load.js"></script>

<!-- This site is using AdRotate v4.11 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { min-width:3px; max-width:618px; }
	.b-8 { margin:1px 3px 1px 3px; }
	.g-9 { margin:1px 1px 1px 1px; }
	.g-10 { margin:1px 1px 1px 1px; }
	.g-16 { min-width:5px; max-width:150px; margin: 0 auto; }
	.b-16 { margin:0px 5px 0px 5px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="image_src" href="" /><meta property="fb:app_id" content="297668800418060"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;color : #0a0a0a;}
		</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//dragillustrated.com/?wordfence_lh=1&hid=25C2D2DDD6592AA2567F777482D5726D');
</script><!-- <meta name="NextGEN" version="2.2.33" /> -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://dragillustrated.com"><link rel="https://theeventscalendar.com/" href="https://dragillustrated.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>

@import url(//fonts.googleapis.com/css?family=Vidaloka:100,200,300,400,500,600,700,800,900|Raleway:100,200,300,400,500,600,700,800,900|Playfair+Display:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese);

#nav-wrapper,
#nav-top-wrap {
	background: #ff0000;
	}

.fly-but-wrap span {
	background: #555555;
	}

#main-nav .menu li a:hover,
#main-nav .menu li.current-menu-item a,
#search-button:hover,
.home-widget h3.widget-cat,
span.post-tags-header,
.post-tags a:hover,
.tag-cloud a:hover,
.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #ff0000;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #ff0000;
	}

.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	opacity: 0.8;
	}

#main-nav .menu-item-home a:hover {
	background: #ff0000 !important;
	}

#top-story-left h3,
#top-story-right h3 {
	border-bottom: 3px solid #ff0000;
	}

a, a:visited,
ul.top-stories li:hover h2,
ul.top-stories li:hover h2,
#top-story-middle:hover h2,
#top-story-wrapper:hover #feat2-main-text h2,
#feat1-left-wrapper:hover .feat1-left-text h2,
#feat1-right-wrapper:hover .feat1-right-text h2,
ul.split-columns li:hover h2,
.home-widget ul.wide-widget li:hover h2,
.home-widget ul.home-list li:hover h2,
h3.story-cat,
h3.story-cat a,
.sidebar-widget ul.home-list li:hover h2,
.sidebar-widget ul.wide-widget li:hover h2,
.sidebar-widget ul.split-columns li:hover h2,
#footer-nav .menu li a:hover,
.footer-widget ul.home-list li:hover h2,
.footer-widget ul.wide-widget li:hover h2,
.footer-widget ul.split-columns li:hover h2,
.prev,
.next {
	color: #ff0000;
	}

#wallpaper {
	background: url() no-repeat 50% 0;
	}

.featured-text h2,
.featured-text h2 a,
.feat1-main-text h2,
.feat1-main-text h2 a {
	font-family: 'Vidaloka', serif;
	}

#main-nav .menu li a,
#main-nav .menu li:hover ul li a {
	font-family: 'Raleway', sans-serif;
	}

#top-story-left h2,
#top-story-right h2,
.feat1-left-text h2,
.feat1-right-text h2,
#feat2-main-text h2,
#middle-text h2,
ul.split-columns li h2,
.home-widget .wide-text h2,
.home-widget .home-list-content h2,
h1.story-title,
.sidebar-widget .wide-text h2,
.sidebar-widget ul.split-columns li h2,
.footer-widget .wide-text h2,
.footer-widget ul.split-columns li h2,
#post-404 h1 {
	font-family: 'Playfair Display', serif;
	}

#top-story-left h3,
#top-story-right h3,
#middle-text h3,
h1.home-widget-header,
#woo-content h1.page-title,
h3.home-widget-header,
h1.archive-header,
h3.story-cat,
h3.story-cat a,
#content-area h1,
#content-area h2,
#content-area h3,
#content-area h4,
#content-area h5,
#content-area h6,
h4.post-header,
h3.sidebar-widget-header,
h3.footer-widget-header {
	font-family: 'Oswald', sans-serif;
	}

@media screen and (max-width: 767px) and (min-width: 480px) {

	.sidebar-widget .home-list-content h2 {
		font-family: 'Playfair Display', serif;
		}

	}

#menufication-outer-wrap.menufication-transition-in #menufication-scroll-container {
	overflow-y: auto !important;
	}

</style>
	
<style type="text/css">



</style>

<style type="text/css">
#wallpaper {
	background-size: 100%;
}</style>

	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e7e7e7; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="ATI&#8217;s New 4L85E Street Rod Packages for up to 1500 HP" />
<meta property="og:url" content="https://dragillustrated.com/atis-new-4l85e-street-rod-packages-for-up-to-1500-hp/" />
<meta property="og:description" content="ATI Performance Racing® Transmissions are well known in the drag racing world for both their reliability and horsepower holding capability. ATI has taken their 57 years of experience and applied it…" />
<meta property="article:published_time" content="2018-01-31T17:50:40+00:00" />
<meta property="article:modified_time" content="2018-01-31T17:47:48+00:00" />
<meta property="og:site_name" content="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More" />
<meta property="og:image" content="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/01/slack-imgs.com-2.jpeg" />
<meta property="og:image:width" content="670" />
<meta property="og:image:height" content="436" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="ATI&#8217;s New 4L85E Street Rod Packages for up to 1500 HP" />
<meta name="twitter:image" content="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/01/slack-imgs.com-2.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!-- BEGIN GADWP v5.1.2.5 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-21052018-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->

<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-28654 single-format-standard custom-background tribe-no-js">
<div id="site">
	<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/DragIllustrated/" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/DragIllustrated" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="https://www.instagram.com/dragillustrated/" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																													<li class="rss-soc">
						<a href="https://dragillustrated.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-15084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15084"><a href="https://dragillustrated.com/category/features/">Features</a></li>
<li id="menu-item-17722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17722"><a>Blogs</a>
<ul  class="sub-menu">
	<li id="menu-item-17723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17723"><a href="https://dragillustrated.com/category/blogs/ian-tocher/">Ian Tocher</a></li>
	<li id="menu-item-17724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17724"><a href="https://dragillustrated.com/category/blogs/wes-buck/">Wes Buck</a></li>
	<li id="menu-item-17725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17725"><a href="https://dragillustrated.com/category/blogs/ontheroad/">On The Road</a></li>
	<li id="menu-item-17726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17726"><a href="https://dragillustrated.com/category/blogs/lucky-hudson/">Lucky Hudson</a></li>
	<li id="menu-item-17727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17727"><a href="https://dragillustrated.com/category/blogs/tommy-d/">Tommy D</a></li>
	<li id="menu-item-20226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20226"><a href="https://dragillustrated.com/category/blogs/driver-blogs/">Driver Blogs</a></li>
</ul>
</li>
<li id="menu-item-15087" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15087"><a href="https://dragillustrated.com/category/tech/">Tech</a></li>
<li id="menu-item-15086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15086"><a href="https://dragillustrated.com/category/race-coverage/">Coverage</a>
<ul  class="sub-menu">
	<li id="menu-item-15096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15096"><a href="https://dragillustrated.com/category/race-coverage/nhra-race-coverage/">NHRA</a></li>
	<li id="menu-item-15100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15100"><a href="https://dragillustrated.com/category/race-coverage/pdra-race-coverage/">PDRA</a></li>
	<li id="menu-item-15098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15098"><a href="https://dragillustrated.com/category/race-coverage/ihra-race-coverage/">IHRA</a></li>
	<li id="menu-item-15099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15099"><a href="https://dragillustrated.com/category/race-coverage/outlaw/">Outlaw Presented by Strange</a></li>
	<li id="menu-item-21234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21234"><a href="https://dragillustrated.com/category/lightsout7/">Lights Out 7</a></li>
	<li id="menu-item-15101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15101"><a href="https://dragillustrated.com/category/race-coverage/sportsman-race-coverage/">Sportsman</a></li>
</ul>
</li>
<li id="menu-item-15104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15104"><a href="https://dragillustrated.com/shop/">Store</a></li>
<li id="menu-item-15094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15094"><a target="_blank" href="http://digital.dragillustrated.com">Latest Issue</a></li>
<li id="menu-item-15102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15102"><a href="https://checkout.subscriptiongenius.com/dragillustrated.com/994/">Subscribe</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->	<div id="nav-top-wrap" class="left relative">
		<div id="nav-top-mid" class="relative">
			<div id="nav-top-cont" class="left relative">
																</div><!--nav-top-cont-->
		</div><!--nav-top-mid-->
	</div><!--nav-top-wrap-->
	<div id="nav-wrapper">
		<div class="nav-wrap-out">
		<div class="nav-wrap-in">
			<div id="nav-inner">
			<div class="fly-but-wrap left relative">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--fly-but-wrap-->
							<div id="logo-small" itemscope itemtype="http://schema.org/Organization">
											<a itemprop="url" href="https://dragillustrated.com"><img itemprop="logo" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2015/01/DI_141x54_white_shadow.png" alt="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More" /></a>
									</div><!--logo-small-->
						<div id="main-nav">
				<div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15084"><a href="https://dragillustrated.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17722"><a>Blogs</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17723"><a href="https://dragillustrated.com/category/blogs/ian-tocher/">Ian Tocher</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17724"><a href="https://dragillustrated.com/category/blogs/wes-buck/">Wes Buck</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17725"><a href="https://dragillustrated.com/category/blogs/ontheroad/">On The Road</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17726"><a href="https://dragillustrated.com/category/blogs/lucky-hudson/">Lucky Hudson</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17727"><a href="https://dragillustrated.com/category/blogs/tommy-d/">Tommy D</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20226"><a href="https://dragillustrated.com/category/blogs/driver-blogs/">Driver Blogs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15087"><a href="https://dragillustrated.com/category/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15086"><a href="https://dragillustrated.com/category/race-coverage/">Coverage</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15096"><a href="https://dragillustrated.com/category/race-coverage/nhra-race-coverage/">NHRA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15100"><a href="https://dragillustrated.com/category/race-coverage/pdra-race-coverage/">PDRA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15098"><a href="https://dragillustrated.com/category/race-coverage/ihra-race-coverage/">IHRA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15099"><a href="https://dragillustrated.com/category/race-coverage/outlaw/">Outlaw Presented by Strange</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21234"><a href="https://dragillustrated.com/category/lightsout7/">Lights Out 7</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15101"><a href="https://dragillustrated.com/category/race-coverage/sportsman-race-coverage/">Sportsman</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15104"><a href="https://dragillustrated.com/shop/">Store</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15094"><a target="_blank" href="http://digital.dragillustrated.com">Latest Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15102"><a href="https://checkout.subscriptiongenius.com/dragillustrated.com/994/">Subscribe</a></li>
</ul></div>			</div><!--main-nav-->
			<div id="search-button">
				<img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/braxton/images/search-icon.png" />
			</div><!--search-button-->
			<div id="search-bar">
				<form method="get" id="searchform" action="https://dragillustrated.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--search-bar-->
			</div><!--nav-inner-->
		</div><!--nav-wrap-in-->
		</div><!--nav-wrap-out-->
	</div><!--nav-wrapper-->
		<div id="body-wrapper">
				<div id="main-wrapper">
										
    <div id="ad-area-wrap"><div class="ad-rotate-widget"><div class="ad-rotate-widget-widget"><ul><li><div class="g g-7"><div class="g-single a-385"><a class="gofollow" data-track="Mzg1LDcsMSw2MA==" href="http://innovatemotorsports.com/products/mtxl_plus.php?utm_source=Drag%20Illustrated&utm_medium=Banners" target="_blank"><img src="https://i1.wp.com/dragillustrated.com/wp-content/uploads/2017/06/728x90-animated.gif" /></a></div></div></li></ul></div></div><!-- end .ad-rotate-widget --><div class="subscribe-now"><div class="subscribe-now">			<div class="textwidget"><a href="https://dragillustrated.com/product/make-drag-racing-great-again-hat/"><img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2016/02/MDRGA_Hats.png" alt="Make Drag Racing Great Again" height="90" width="180"></a></div>
		</div></div><!-- end .subscribe-now --></div><!-- end #ad-area-wrap -->	
	<div id="content-wrapper">
						<div id="content-main">
																										<div id="featured-image" itemscope itemtype="http://schema.org/Article">
																													<img itemprop="image" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/01/slack-imgs.com-2-660x400.jpeg" />
													</div><!--featured-image-->
																					<div id="home-main">
				<div id="post-area" itemscope itemtype="http://schema.org/Article" class="post-28654 post type-post status-publish format-standard has-post-thumbnail hentry category-products category-tech">
					<h3 class="story-cat">Products</h3>
					<h1 class="story-title" itemprop="name">ATI&#8217;s New 4L85E Street Rod Packages for up to 1500 HP</h1>
					<div id="post-info">
						By&nbsp;<span class="author" itemprop="author"><a href="https://dragillustrated.com/author/developer/" title="Posts by Drag Illustrated" rel="author">Drag Illustrated</a></span>&nbsp;|&nbsp;<time class="post-date" itemprop="datePublished" datetime="2018-01-31" pubdate>January 31, 2018</time>
					</div><!--post-info-->
											<div class="social-sharing-top">
							<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://dragillustrated.com/atis-new-4l85e-street-rod-packages-for-up-to-1500-hp/&t=ATI&#8217;s New 4L85E Street Rod Packages for up to 1500 HP', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
							<a href="#" onclick="window.open('http://twitter.com/share?text=ATI&#8217;s New 4L85E Street Rod Packages for up to 1500 HP -&url=https://dragillustrated.com/atis-new-4l85e-street-rod-packages-for-up-to-1500-hp/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
							<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://dragillustrated.com/atis-new-4l85e-street-rod-packages-for-up-to-1500-hp/&media=https://dragillustrated.com/wp-content/uploads/2018/01/slack-imgs.com-2-660x400.jpeg&description=ATI&#8217;s New 4L85E Street Rod Packages for up to 1500 HP', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
							<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://dragillustrated.com/atis-new-4l85e-street-rod-packages-for-up-to-1500-hp/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
							<a href="https://dragillustrated.com/atis-new-4l85e-street-rod-packages-for-up-to-1500-hp/#respond"><div class="social-comments"><p>0 comments</p></div></a>
						</div><!--social-sharing-top-->
										<div id="content-area">
							
		<p><a href="http://www.atiracing.com" target="_blank" rel="noopener">ATI Performance Racing®</a> Transmissions are well known in the drag racing world for both their reliability and horsepower holding capability. ATI has taken their 57 years of experience and applied it to the 4L85E GM 4 speed, overdrive transmission. Big horsepower and the latest technology make many street cars capable of having over 1000 horsepower! ATI&#8217;s 4L85E ATI Street Rod Package makes it easy to keep your drivetrain alive. The 4L85E, in overdrive, will give you a 25% RPM reduction on the highway. ATI has developed three levels of packages to choose from depending on your horsepower, all the way up to 1500.</p>
<p>All ATI Street Rod packages include ATI&#8217;s fully customized 4L85E transmission, high performance, billet back cover lock-up converter, that is built to your specs, polyurethane trans mount, Trick Stick dipstick and filler tube, trans cooler with integrated fan and installation hardware, all in a crate ready to ship. The 4L85E ATI Street Rod Packages are available with or without the Simple Shift Transmission Controller kit as well.</p>
<p>Besides fitting all popular Chevrolet engines, ATI also offers bolt-on adapter bellhousings to use with the Ford Small Block, Big Block, Chrysler, Mod motors and even the 2JZ. With ATI&#8217;s combination of the highest quality parts, expert assembly and precise dyno testing, you’re in store for many miles of performance and reliability. Please call ATI for your exact application and pricing at 410-298-4343.</p>
<p>ATI Performance Racing® is located in Baltimore, MD, and specializes in producing and maintaining high performance products for street and strip applications. Over the years ATI has earned a reputation for its cutting- edge technology, attention to detail, and rigorous testing under race conditions.</p>
<div class='dd_post_share'><div class='dd_buttons'><div class='dd_button'><a name='fb_share' type='button_count' share_url='https://dragillustrated.com/atis-new-4l85e-street-rod-packages-for-up-to-1500-hp/' href='http://www.facebook.com/sharer.php'></a><script src='https://static.ak.fbcdn.net/connect.php/js/FB.Share' type='text/javascript'></script></div><div class='dd_button'><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://dragillustrated.com/atis-new-4l85e-street-rod-packages-for-up-to-1500-hp/" data-count="horizontal" data-text="ATI's New 4L85E Street Rod Packages for up to 1500 HP" data-via="dragillustrated" ></a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></div><div class='dd_button'><iframe src='https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fdragillustrated.com%2Fatis-new-4l85e-street-rod-packages-for-up-to-1500-hp%2F&amp;locale=en_US&amp;layout=standard&amp;action=like&amp;width=350&amp;height=24&amp;colorscheme=light' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:500px; height:24px;' allowTransparency='true'></iframe></div></div><div style='clear:both'></div></div><!-- Social Buttons Generated by Digg Digg plugin v5.3.6,
    Author : Buffer, Inc
    Website : http://bufferapp.com/diggdigg --><!-- FB Comments For Wp: http://www.vivacityinfotech.com --><h3 class='coments-title'>Comments</h3><p class='commentcount'><fb:comments-count href="https://dragillustrated.com/atis-new-4l85e-street-rod-packages-for-up-to-1500-hp/"></fb:comments-count> comments</p><div class="fb-comments" data-href="https://dragillustrated.com/atis-new-4l85e-street-rod-packages-for-up-to-1500-hp/" data-numposts="6" data-width="100%" data-colorscheme="light"></div><div class="g g-16"><div class="g-col b-16 a-336"><a class="gofollow" data-track="MzM2LDE2LDEsNjA=" href="http://www.mahlemotorsports.com?utm_source=dragillustrated&utm_campaign=elitesportsman&utm_medium=banner" target="_blank"><img src="https://i2.wp.com/dragillustrated.com/wp-content/uploads/2017/01/MAH-01-1195-Drag-Ill-2017-300x300.jpg" /></a></div></div><div class="g g-16"><div class="g-col b-16 a-28"><a class="gofollow" data-track="MjgsMTYsMSw2MA==" href="http://brodix.com/products/cast-iron-chevrolet-compatible-blocks-available-through-brodix" target="_blank"><img src="https://i2.wp.com/dragillustrated.com/wp-content/uploads/2017/04/square.jpg" /></a></div></div><div class="g g-16"><div class="g-col b-16 a-404"><a class="gofollow" data-track="NDA0LDE2LDEsNjA=" href="http://blog.innovatemotorsports.com/innovates-dual-lamda-gauge-is-a-must-have-for-tuning-carburetors" target="_blank"><img src="https://i0.wp.com/dragillustrated.com/wp-content/uploads/2017/10/300x300-animated.gif" /></a></div></div><div class="g g-16"><div class="g-col b-16 a-415"><a class="gofollow" data-track="NDE1LDE2LDEsNjA=" href="http://www.edelbrock.com/automotive/mc/carburetors/avs2.shtml" target="_blank"><img src="https://i1.wp.com/dragillustrated.com/wp-content/uploads/2018/01/DI-300x300.jpg" /></a></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>																		<div class="post-tags">
							<span class="post-tags-header">Related Items</span>						</div><!--post-tags-->
					</div><!--content-area-->
				</div><!--post-area-->
										<div id="author-wrapper">
						<div id="author-info">
							<img alt='' src='https://secure.gravatar.com/avatar/19114ff647afcd14a1c84568b6be9a46?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/19114ff647afcd14a1c84568b6be9a46?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />							<div id="author-text">
								<span class="author-name"><a href="https://dragillustrated.com/author/developer/" title="Posts by Drag Illustrated" rel="author">Drag Illustrated</a></span>
								<p></p>
								<ul>
																																																														</ul>
							</div><!--author-text-->
						</div><!--author-info-->
					</div><!--author-wrapper-->
													<div class="prev-next-wrapper">
					<div class="prev-post">
						&larr; Previous Story <a href="https://dragillustrated.com/moroso-introduces-rocker-led-switch-panel-with-usb-ports/" rel="prev">Moroso Introduces Rocker LED Switch Panel with USB ports</a>					</div><!--prev-post-->
					<div class="next-post">
											</div><!--next-post-->
				</div><!--prev-next-wrapper-->
												<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/atis-new-4l85e-street-rod-packages-for-up-to-1500-hp/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://dragillustrated.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28654' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
	
</div><!--comments-->			</div><!--home-main-->
				</div><!--content-main-->
		<div id="sidebar-wrapper">
	<div id="text-26" class="sidebar-widget widget_text">			<div class="textwidget"><div align="center" id="adblock">
<div class="g g-1">
<div class="g-single a-404"><H4 class="ad-header">ADVERTISEMENT</H4><a class="gofollow" data-track="NDA0LDEsMSw2MA==" href="http://blog.innovatemotorsports.com/innovates-dual-lamda-gauge-is-a-must-have-for-tuning-carburetors" target="_blank"><img src="https://i0.wp.com/dragillustrated.com/wp-content/uploads/2017/10/300x300-animated.gif" /></a></div>
</div>
</div>
</div>
		</div><div id="ajdg_grpwidgets-3" class="sidebar-widget ajdg_grpwidgets"><ul><li><div class="g g-1"><div class="g-single a-252"><H4 class="ad-header">ADVERTISEMENT</H4><a class="gofollow" data-track="MjUyLDEsMSw2MA==" href="http://www.jegs.com/Specials?utm_source=DragIllustrated&utm_medium=300x250&utm_campaign=Clearance"><img src="https://i1.wp.com/dragillustrated.com/wp-content/uploads/2015/06/jegs_350engine_300x250.jpg" /></a></div></div></li></ul></div><div id="mvp_list_widget-7" class="sidebar-widget mvp_list_widget"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Exclusives</h3></span>

					<ul class="home-list">
												<li>
							<a href="https://dragillustrated.com/di-30-under-30-2017-dennis-klangebo/" rel="bookmark">
							<div class="home-list-img">
																	<img width="400" height="242" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/01/Dennis-Klangebo-2-LEFT-with-Jonny-Lindberg-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/01/Dennis-Klangebo-2-LEFT-with-Jonny-Lindberg-400x242.jpg 400w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/01/Dennis-Klangebo-2-LEFT-with-Jonny-Lindberg-660x400.jpg 660w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/01/Dennis-Klangebo-2-LEFT-with-Jonny-Lindberg-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" />															</div><!--home-list-img-->
							<div class="home-list-content">
								<span class="widget-info"><span class="widget-author">Nate Van Wagnen</span> | January 31, 2018</span>
								<h2>DI 30 UNDER 30 2017: Dennis Klangebo</h2>
								<p>	
		Sweden’s Dennis Klangebo (pictured above, left, with Jonnie Lindberg) grew up at the drag strip, first tagging along...</p>
							</div><!--home-list-content-->
							</a>
						</li>
												<li>
							<a href="https://dragillustrated.com/di-30-under-30-2017-daniel-mckune/" rel="bookmark">
							<div class="home-list-img">
																	<img width="400" height="242" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/01/Daniel-McKune_Copy-of-JM1_3955-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/01/Daniel-McKune_Copy-of-JM1_3955-400x242.jpg 400w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/01/Daniel-McKune_Copy-of-JM1_3955-660x400.jpg 660w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/01/Daniel-McKune_Copy-of-JM1_3955-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" />															</div><!--home-list-img-->
							<div class="home-list-content">
								<span class="widget-info"><span class="widget-author">Josh Hachat</span> | January 30, 2018</span>
								<h2>DI 30 UNDER 30 2017: Daniel McKune</h2>
								<p>	
		Wise beyond his 22 years, Daniel McKune has managed to turn life-altering adversity into a positive in hopes...</p>
							</div><!--home-list-content-->
							</a>
						</li>
												<li>
							<a href="https://dragillustrated.com/hottest-2017-cassie-simontons-drag-racing-career-goes-international/" rel="bookmark">
							<div class="home-list-img">
																	<img width="400" height="242" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/01/web_RBPhotography-3310-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/01/web_RBPhotography-3310-400x242.jpg 400w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/01/web_RBPhotography-3310-660x400.jpg 660w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/01/web_RBPhotography-3310-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" />															</div><!--home-list-img-->
							<div class="home-list-content">
								<span class="widget-info"><span class="widget-author">Nate Van Wagnen</span> | January 30, 2018</span>
								<h2>HOTTEST 2017: Cassie Simonton&#8217;s Drag Racing Career Goes International</h2>
								<p>	
		Through the ups and downs of a drag racing career that started in the Junior Dragster ranks, Cassie...</p>
							</div><!--home-list-content-->
							</a>
						</li>
												<li>
							<a href="https://dragillustrated.com/di-30-under-30-2017-dillon-and-cory-voss/" rel="bookmark">
							<div class="home-list-img">
																	<img width="400" height="242" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/01/Cory-and-Dillon-Voss-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/01/Cory-and-Dillon-Voss-400x242.jpg 400w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/01/Cory-and-Dillon-Voss-660x400.jpg 660w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/01/Cory-and-Dillon-Voss-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" />															</div><!--home-list-img-->
							<div class="home-list-content">
								<span class="widget-info"><span class="widget-author">Lisa Collier</span> | January 29, 2018</span>
								<h2>DI 30 UNDER 30 2017: Dillon and Cory Voss</h2>
								<p>	
		As twin brothers, Dillon and Cory Voss are used to sharing pretty much everything, including time in the...</p>
							</div><!--home-list-content-->
							</a>
						</li>
												<li>
							<a href="https://dragillustrated.com/hottest-2017-amanda-busick-dishes-on-drag-racing-reporting-experience/" rel="bookmark">
							<div class="home-list-img">
																	<img width="400" height="242" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/01/Busick_RR_web-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/01/Busick_RR_web-400x242.jpg 400w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/01/Busick_RR_web-660x400.jpg 660w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/01/Busick_RR_web-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" />															</div><!--home-list-img-->
							<div class="home-list-content">
								<span class="widget-info"><span class="widget-author">Brandon Mudd</span> | January 29, 2018</span>
								<h2>HOTTEST 2017: Amanda Busick Dishes on Drag Racing Reporting Experience</h2>
								<p>	
		Like watching a child open gifts on Christmas, there is a similar joy when watching one become a...</p>
							</div><!--home-list-content-->
							</a>
						</li>
												<li>
							<a href="https://dragillustrated.com/di-30-under-30-2017-matt-bynum/" rel="bookmark">
							<div class="home-list-img">
																	<img width="400" height="242" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/01/web_Matt-Bynum_JM1_7250-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/01/web_Matt-Bynum_JM1_7250-400x242.jpg 400w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/01/web_Matt-Bynum_JM1_7250-660x400.jpg 660w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/01/web_Matt-Bynum_JM1_7250-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" />															</div><!--home-list-img-->
							<div class="home-list-content">
								<span class="widget-info"><span class="widget-author">Josh Hachat</span> | January 29, 2018</span>
								<h2>DI 30 UNDER 30 2017: Matt Bynum</h2>
								<p>	
		In a matter of a month, Matt Bynum experienced enough highs to last a lifetime. With his life...</p>
							</div><!--home-list-content-->
							</a>
						</li>
											</ul>


		</div><div id="text-27" class="sidebar-widget widget_text">			<div class="textwidget"><div align="center" id="adblock">
<div class="g g-2">
<div class="g-single a-377"><H4 class="ad-header">ADVERTISEMENT</H4><a class="gofollow" data-track="Mzc3LDIsMSw2MA==" href="http://moroso.com/"><img src="https://i1.wp.com/dragillustrated.com/wp-content/uploads/2017/04/MorosoSq2.jpg" target="_blank" /></a></div>
</div>
</div>
</div>
		</div><div id="mvp_list_widget-8" class="sidebar-widget mvp_list_widget"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">TECH</h3></span>

					<ul class="home-list">
												<li>
							<a href="https://dragillustrated.com/atis-new-4l85e-street-rod-packages-for-up-to-1500-hp/" rel="bookmark">
							<div class="home-list-img">
																	<img width="400" height="242" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/01/slack-imgs.com-2-400x242.jpeg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/01/slack-imgs.com-2-400x242.jpeg 400w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/01/slack-imgs.com-2-660x400.jpeg 660w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/01/slack-imgs.com-2-270x164.jpeg 270w" sizes="(max-width: 400px) 100vw, 400px" />															</div><!--home-list-img-->
							<div class="home-list-content">
								<span class="widget-info"><span class="widget-author">Drag Illustrated</span> | January 31, 2018</span>
								<h2>ATI&#8217;s New 4L85E Street Rod Packages for up to 1500 HP</h2>
								<p>	
		ATI Performance Racing® Transmissions are well known in the drag racing world for both their reliability and horsepower...</p>
							</div><!--home-list-content-->
							</a>
						</li>
												<li>
							<a href="https://dragillustrated.com/moroso-introduces-rocker-led-switch-panel-with-usb-ports/" rel="bookmark">
							<div class="home-list-img">
																	<img width="400" height="242" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/01/Moroso-LED-Panel-USB-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/01/Moroso-LED-Panel-USB-400x242.jpg 400w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/01/Moroso-LED-Panel-USB-660x400.jpg 660w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/01/Moroso-LED-Panel-USB-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" />															</div><!--home-list-img-->
							<div class="home-list-content">
								<span class="widget-info"><span class="widget-author">Drag Illustrated</span> | January 18, 2018</span>
								<h2>Moroso Introduces Rocker LED Switch Panel with USB ports</h2>
								<p>	
		&nbsp; &nbsp; As more racers use Action Cameras to record the in car action of a race, smart...</p>
							</div><!--home-list-content-->
							</a>
						</li>
												<li>
							<a href="https://dragillustrated.com/edelbrocks-new-year-new-carb-promotion-returns/" rel="bookmark">
							<div class="home-list-img">
																	<img width="400" height="242" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/01/Edelbrock-new-carb-2018-400x242.png" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/01/Edelbrock-new-carb-2018-400x242.png 400w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/01/Edelbrock-new-carb-2018-660x400.png 660w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/01/Edelbrock-new-carb-2018-270x164.png 270w" sizes="(max-width: 400px) 100vw, 400px" />															</div><!--home-list-img-->
							<div class="home-list-content">
								<span class="widget-info"><span class="widget-author">Drag Illustrated</span> | January 17, 2018</span>
								<h2>Edelbrock&#8217;s &#8216;New Year &#8211; New Carb&#8217; Promotion Returns</h2>
								<p>	
		Edelbrock is excited to announce its &#8220;New Year &#8211; New Carb&#8221; consumer promotion. Participating consumers will receive a...</p>
							</div><!--home-list-content-->
							</a>
						</li>
												<li>
							<a href="https://dragillustrated.com/mickey-thompson-tires-wheels-expands-footprint-with-larger-facility/" rel="bookmark">
							<div class="home-list-img">
																	<img width="400" height="242" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2017/12/MT_new-facility-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2017/12/MT_new-facility-400x242.jpg 400w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2017/12/MT_new-facility-660x400.jpg 660w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2017/12/MT_new-facility-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" />															</div><!--home-list-img-->
							<div class="home-list-content">
								<span class="widget-info"><span class="widget-author">Drag Illustrated</span> | December 26, 2017</span>
								<h2>Mickey Thompson Tires &#038; Wheels Expands Footprint with Larger Facility</h2>
								<p>	
		Mickey Thompson’s street, strip and off-road tires and wheels are now rolling out of a new facility in...</p>
							</div><!--home-list-content-->
							</a>
						</li>
												<li>
							<a href="https://dragillustrated.com/menscer-motorsports-customers-earn-numerous-achievements-in-2017/" rel="bookmark">
							<div class="home-list-img">
																	<img width="400" height="242" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2017/12/JSP_Hubbard_web-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2017/12/JSP_Hubbard_web-400x242.jpg 400w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2017/12/JSP_Hubbard_web-660x400.jpg 660w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2017/12/JSP_Hubbard_web-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" />															</div><!--home-list-img-->
							<div class="home-list-content">
								<span class="widget-info"><span class="widget-author">Tyler Crossnoe</span> | December 21, 2017</span>
								<h2>Menscer Motorsports Customers Earn Numerous Achievements in 2017</h2>
								<p>	
		Every season, companies look back on their customer’s performances throughout the year and there are always a select...</p>
							</div><!--home-list-content-->
							</a>
						</li>
												<li>
							<a href="https://dragillustrated.com/drc-race-products-releases-spark-plug-indexing-tool/" rel="bookmark">
							<div class="home-list-img">
																	<img width="400" height="242" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2017/12/index-tool-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2017/12/index-tool-400x242.jpg 400w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2017/12/index-tool-660x400.jpg 660w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2017/12/index-tool-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" />															</div><!--home-list-img-->
							<div class="home-list-content">
								<span class="widget-info"><span class="widget-author">Drag Illustrated</span> | December 19, 2017</span>
								<h2>DRC Race Products Releases Spark Plug Indexing Tool</h2>
								<p>	
		DRC Race Products is proud to announce the availability of their Spark Plug Indexing Tool. For those looking...</p>
							</div><!--home-list-content-->
							</a>
						</li>
											</ul>


		</div> 		</div><!--sidebar-wrapper-->					</div><!--content-wrapper-->
</div><!--main-wrapper-->
		<div id="footer-wrapper">
			<div id="footer-top">
			   <div class="ad-rotate-widget-footer"><div class="ad-rotate-widget-widget"><ul><li><div class="g g-7"><div class="g-single a-285"><a class="gofollow" data-track="Mjg1LDcsMSw2MA==" target="_blank" href="http://www.fueltech.net/"><img src="https://i0.wp.com/dragillustrated.com/wp-content/uploads/2017/02/Leaderboard.png" /></a></div></div></li></ul></div></div><!-- end .ad-rotate-widget --><div id="ad-rotate-footer-bottom"></div>				<div id="footer-nav">
					<div class="menu-about-di-container"><ul id="menu-about-di" class="menu"><li id="menu-item-21282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21282"><a href="https://checkout.subscriptiongenius.com/dragillustrated.com/">Subscribe</a></li>
<li id="menu-item-15093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15093"><a href="https://dragillustrated.com/about/">About</a></li>
<li id="menu-item-15089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15089"><a href="https://dragillustrated.com/our-team/">Our Team</a></li>
<li id="menu-item-15091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15091"><a href="https://dragillustrated.com/advertise/">Advertise</a></li>
<li id="menu-item-15090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15090"><a href="https://dragillustrated.com/contact/">Contact</a></li>
</ul></div>				</div><!--footer-nav-->
								<div id="footer-widget-wrapper">
										<div class="footer-widget">
												<div id="logo-footer">
							<img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2014/05/DragIllustratedMediablackRGBSMALL.png" alt="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More" />
						</div><!--logo-footer-->
												<p>Drag Illustrated is not affiliated with, nor is it bound by any sanctioning body or association. From groundbreaking stories on underground grudge and outlaw racing to in-depth interviews with world-renowned racers and exclusive event coverage, Drag Illustrated shines the spotlight on the hottest stories in drag racing. When drivers, builders, and hardcore fans want the unbiased truth, Drag Illustrated is where they turn.</p>						<div id="footer-social">
							<ul>
																<li class="fb-item">
									<a href="https://www.facebook.com/DragIllustrated/" alt="Facebook" class="fb-but2" target="_blank"></a>
								</li>
																								<li class="twitter-item">
									<a href="https://twitter.com/DragIllustrated" alt="Twitter" class="twitter-but2" target="_blank"></a>
								</li>
																																								<li class="instagram-item">
									<a href="https://www.instagram.com/dragillustrated/" alt="Instagram" class="instagram-but2" target="_blank"></a>
								</li>
																																								<li><a href="https://dragillustrated.com/feed/rss/" alt="RSS Feed" class="rss-but2"></a></li>
															</ul>
						</div><!--footer-social-->
						<div id="copyright">
							<p>Copyright © 2017 Drag Illustrated Media, LLC.</p>
						</div><!--copyright-->
					</div><!--footer-widget-->
															<div class="footer-widget">
						<h3 class="footer-widget-header">Latest News</h3>
						<ul class="home-list">
														<li>
								<a href="https://dragillustrated.com/atis-new-4l85e-street-rod-packages-for-up-to-1500-hp/" rel="bookmark">
								<div class="home-list-content">
									<h2>ATI&#8217;s New 4L85E Street Rod Packages for up to 1500 HP</h2>
								</div><!--home-list-content-->
								</a>
							</li>
														<li>
								<a href="https://dragillustrated.com/di-30-under-30-2017-dennis-klangebo/" rel="bookmark">
								<div class="home-list-content">
									<h2>DI 30 UNDER 30 2017: Dennis Klangebo</h2>
								</div><!--home-list-content-->
								</a>
							</li>
														<li>
								<a href="https://dragillustrated.com/nhra-partners-with-virginia-motorsports-park-to-host-virginia-nationals/" rel="bookmark">
								<div class="home-list-content">
									<h2>NHRA Partners with Virginia Motorsports Park to Host Virginia Nationals</h2>
								</div><!--home-list-content-->
								</a>
							</li>
														<li>
								<a href="https://dragillustrated.com/di-30-under-30-2017-daniel-mckune/" rel="bookmark">
								<div class="home-list-content">
									<h2>DI 30 UNDER 30 2017: Daniel McKune</h2>
								</div><!--home-list-content-->
								</a>
							</li>
														<li>
								<a href="https://dragillustrated.com/leah-pritchett-joins-army-racing-lineup/" rel="bookmark">
								<div class="home-list-content">
									<h2>Leah Pritchett Joins Army Racing Lineup</h2>
								</div><!--home-list-content-->
								</a>
							</li>
														<li>
								<a href="https://dragillustrated.com/hottest-2017-cassie-simontons-drag-racing-career-goes-international/" rel="bookmark">
								<div class="home-list-content">
									<h2>HOTTEST 2017: Cassie Simonton&#8217;s Drag Racing Career Goes International</h2>
								</div><!--home-list-content-->
								</a>
							</li>
													</ul>
					</div><!--footer-widget-->
					<div class="footer-widget">
						<h3 class="footer-widget-header">Tags</h3>
						<div class="tag-cloud">
						<a href="https://dragillustrated.com/tag/wes-buck/" class="tag-cloud-link tag-link-1284 tag-link-position-1" style="font-size: 12px;">wes buck</a>
<a href="https://dragillustrated.com/tag/yahoo/" class="tag-cloud-link tag-link-1321 tag-link-position-2" style="font-size: 12px;">yahoo</a>
<a href="https://dragillustrated.com/tag/ian-tocher/" class="tag-cloud-link tag-link-553 tag-link-position-3" style="font-size: 12px;">ian tocher</a>
<a href="https://dragillustrated.com/tag/drag-illistrated/" class="tag-cloud-link tag-link-376 tag-link-position-4" style="font-size: 12px;">drag illistrated</a>
<a href="https://dragillustrated.com/tag/drag-illustrated/" class="tag-cloud-link tag-link-377 tag-link-position-5" style="font-size: 12px;">drag illustrated</a>
<a href="https://dragillustrated.com/tag/dragillistrated/" class="tag-cloud-link tag-link-382 tag-link-position-6" style="font-size: 12px;">dragillistrated</a>
<a href="https://dragillustrated.com/tag/dragillustrated/" class="tag-cloud-link tag-link-383 tag-link-position-7" style="font-size: 12px;">dragillustrated</a>
<a href="https://dragillustrated.com/tag/google/" class="tag-cloud-link tag-link-501 tag-link-position-8" style="font-size: 12px;">google</a>
<a href="https://dragillustrated.com/tag/bing/" class="tag-cloud-link tag-link-163 tag-link-position-9" style="font-size: 12px;">bing</a>
<a href="https://dragillustrated.com/tag/drag-racing/" class="tag-cloud-link tag-link-378 tag-link-position-10" style="font-size: 12px;">drag racing</a>
<a href="https://dragillustrated.com/tag/nhra/" class="tag-cloud-link tag-link-840 tag-link-position-11" style="font-size: 12px;">nhra</a>
<a href="https://dragillustrated.com/tag/nhra-photos/" class="tag-cloud-link tag-link-879 tag-link-position-12" style="font-size: 12px;">nhra photos</a>
<a href="https://dragillustrated.com/tag/pro-stock/" class="tag-cloud-link tag-link-973 tag-link-position-13" style="font-size: 12px;">pro stock</a>
<a href="https://dragillustrated.com/tag/funny-car/" class="tag-cloud-link tag-link-462 tag-link-position-14" style="font-size: 12px;">funny car</a>
<a href="https://dragillustrated.com/tag/top-fuel/" class="tag-cloud-link tag-link-1222 tag-link-position-15" style="font-size: 12px;">top fuel</a>
<a href="https://dragillustrated.com/tag/pro-mod/" class="tag-cloud-link tag-link-968 tag-link-position-16" style="font-size: 12px;">pro mod</a>
<a href="https://dragillustrated.com/tag/pro-modified/" class="tag-cloud-link tag-link-970 tag-link-position-17" style="font-size: 12px;">pro modified</a>
<a href="https://dragillustrated.com/tag/adrl/" class="tag-cloud-link tag-link-55 tag-link-position-18" style="font-size: 12px;">ADRL</a>
<a href="https://dragillustrated.com/tag/john-force/" class="tag-cloud-link tag-link-639 tag-link-position-19" style="font-size: 12px;">john force</a>
<a href="https://dragillustrated.com/tag/don-schumacher/" class="tag-cloud-link tag-link-361 tag-link-position-20" style="font-size: 12px;">don schumacher</a>
<a href="https://dragillustrated.com/tag/jeg-coughlin-jr/" class="tag-cloud-link tag-link-597 tag-link-position-21" style="font-size: 12px;">jeg coughlin jr</a>
<a href="https://dragillustrated.com/tag/courtney-force/" class="tag-cloud-link tag-link-298 tag-link-position-22" style="font-size: 12px;">courtney force</a>
<a href="https://dragillustrated.com/tag/antron-brown/" class="tag-cloud-link tag-link-107 tag-link-position-23" style="font-size: 12px;">antron brown</a>
<a href="https://dragillustrated.com/tag/jack-beckman/" class="tag-cloud-link tag-link-576 tag-link-position-24" style="font-size: 12px;">jack beckman</a>
<a href="https://dragillustrated.com/tag/tony-schumacher/" class="tag-cloud-link tag-link-1217 tag-link-position-25" style="font-size: 12px;">tony schumacher</a>
<a href="https://dragillustrated.com/tag/american-drag-racing-league/" class="tag-cloud-link tag-link-95 tag-link-position-26" style="font-size: 12px;">american drag racing league</a>
<a href="https://dragillustrated.com/tag/erica-enders/" class="tag-cloud-link tag-link-419 tag-link-position-27" style="font-size: 12px;">erica enders</a>
<a href="https://dragillustrated.com/tag/allen-johnson/" class="tag-cloud-link tag-link-88 tag-link-position-28" style="font-size: 12px;">allen johnson</a>
<a href="https://dragillustrated.com/tag/greg-anderson/" class="tag-cloud-link tag-link-505 tag-link-position-29" style="font-size: 12px;">greg anderson</a>
<a href="https://dragillustrated.com/tag/spencer-massey/" class="tag-cloud-link tag-link-1119 tag-link-position-30" style="font-size: 12px;">spencer massey</a>						</div>
					</div><!--footer-widget-->
					 									</div><!--footer-widget-wrapper-->
			</div><!--footer-top-->
		</div><!--footer-wrapper-->
	</div><!--body-wrapper-->
</div><!--site-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://dragillustrated.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/dragillustrated.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/dragillustrated.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/dragillustrated.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/dragillustrated.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/dragillustrated.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/dragillustrated.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_ccfa0b2ec94b01644b6860fba0d2d074"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"https:\/\/dragillustrated.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"all_images_direct"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_thickbox_i18n = {"next":"Next &gt;","prev":"&lt; Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them."};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/thickbox/nextgen_thickbox_init.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/dragillustrated.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragillustrated.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/themes/braxton/js/jquery.iosslider.js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/themes/braxton/js/scripts.js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/themes/braxton/js/respond.min.js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/themes/braxton/js/retina.js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-includes/js/wp-embed.min.js'></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=297668800418060&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='00a7188763cbf5447af326543ec99b7a';
hf4V='7c103be79ba1aed2f35b87840b859b0a';
cm4S="form[action='https://dragillustrated.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
<script type="text/javascript">
jQuery(document).ready(function($) {

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

});
</script>


<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><div style="display: none;"><a href="http://inoplugs.com">WP-Backgrounds Lite by InoPlugs Web Design</a> and <a href="http://schoenmann.at/">Juwelier Sch&ouml;nmann 1010 Wien</a></div><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
}});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201805.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'37035244',post:'28654',tz:'-6',srv:'dragillustrated.com'} ]);
	_stq.push([ 'clickTrackerInit', '37035244', '28654' ]);
</script>

</body>
</html>