<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />

<meta property="og:image" content="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/09/2019_excitement-400x242.jpg" />


<link rel="shortcut icon" href="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2014/06/DI_16x16_favicon.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://dragillustrated.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://dragillustrated.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://dragillustrated.com/feed/atom/" />
<link rel="pingback" href="https://dragillustrated.com/xmlrpc.php" />


<title>Sparco Fall Fling Set to Take Over Bristol Dragway | Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More</title>
<script>window._wca = window._wca || [];</script>

<!-- All in One SEO Pack 2.8 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="With Hurricane Florence now behind us except for more rain and only the clean-up remaining, our thoughts go out to those displaced from the storm. But racers" />

<link rel="canonical" href="https://dragillustrated.com/sparco-fall-fling-set-to-take-over-bristol-dragway/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More &raquo; Feed" href="https://dragillustrated.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More &raquo; Comments Feed" href="https://dragillustrated.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More &raquo; iCal Feed" href="https://dragillustrated.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More &raquo; Sparco Fall Fling Set to Take Over Bristol Dragway Comments Feed" href="https://dragillustrated.com/sparco-fall-fling-set-to-take-over-bristol-dragway/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dragillustrated.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='front-css-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments.css' type='text/css' media='all' />
<link rel='stylesheet' id='inoplugs_backgrounds_css-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/wp-backgrounds-lite/includes/wp-backgrounds.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='digg-digg-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/digg-digg/css/diggdigg-style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='cubiq-add-to-home-style-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/official-add-to-homescreen/assets/addtohomescreen.css' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/Braxton-Child/style.css' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/Braxton-Child/css/iecss.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='reset-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/braxton/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/braxton/css/media-queries.css' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%7CQuicksand%3A300%2C400%7CVidaloka%7CPlayfair+Display%3A400%2C700%2C900%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C800%7COswald%3A300%2C400%2C700%7CRaleway%3A200%2C300%2C400%2C500%2C600%2C700%2C800%26subset%3Dlatin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='fw-ext-builder-frontend-grid-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/unyson/framework/extensions/builder/static/css/frontend-grid.css' type='text/css' media='all' />
<link rel='stylesheet' id='fw-ext-forms-default-styles-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/unyson/framework/extensions/forms/static/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://dragillustrated.com/wp-content/tablepress-combined.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/dragillustrated.com\/?photocrati_ajax=1","wp_home_url":"https:\/\/dragillustrated.com","wp_site_url":"https:\/\/dragillustrated.com","wp_root_url":"https:\/\/dragillustrated.com","wp_plugins_url":"https:\/\/dragillustrated.com\/wp-content\/plugins","wp_content_url":"https:\/\/dragillustrated.com\/wp-content","wp_includes_url":"https:\/\/dragillustrated.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js'></script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/official-add-to-homescreen/assets/addtohomescreen.min.js'></script>
<link rel='https://api.w.org/' href='https://dragillustrated.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dragillustrated.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dragil-jagrllc.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Todd, Torrence, Nobile and Arana Jr. Victorious at Dodge NHRA Nationals' href='https://dragillustrated.com/todd-torrence-nobile-and-arana-jr-victorious-at-dodge-nhra-nationals/' />
<link rel='next' title='Powerful Performances Stun at Shakedown at the Summit' href='https://dragillustrated.com/powerful-performances-stun-at-shakedown-at-the-summit/' />
<link rel='shortlink' href='https://dragillustrated.com/?p=31251' />
<link rel="alternate" type="application/json+oembed" href="https://dragillustrated.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdragillustrated.com%2Fsparco-fall-fling-set-to-take-over-bristol-dragway%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dragillustrated.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdragillustrated.com%2Fsparco-fall-fling-set-to-take-over-bristol-dragway%2F&#038;format=xml" />
<script type="text/javascript" src="https://paywall.subscriptiongenius.com/load.js"></script>

<!-- This site is using AdRotate v4.13.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { min-width:3px; max-width:618px; }
	.b-8 { margin:1px 3px 1px 3px; }
	.g-9 { margin:1px 1px 1px 1px; }
	.g-10 { margin:1px 1px 1px 1px; }
	.g-16 { min-width:5px; max-width:150px; margin: 0 auto; }
	.b-16 { margin:0px 5px 0px 5px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="image_src" href="" /><meta property="fb:app_id" content="297668800418060"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;color : #0a0a0a;}
		</style><!-- <meta name="NextGEN" version="3.0.8" /> -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://dragillustrated.com"><link rel="https://theeventscalendar.com/" href="https://dragillustrated.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>

@import url(//fonts.googleapis.com/css?family=Vidaloka:100,200,300,400,500,600,700,800,900|Raleway:100,200,300,400,500,600,700,800,900|Playfair+Display:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese);

#nav-wrapper,
#nav-top-wrap {
	background: #ff0000;
	}

.fly-but-wrap span {
	background: #555555;
	}

#main-nav .menu li a:hover,
#main-nav .menu li.current-menu-item a,
#search-button:hover,
.home-widget h3.widget-cat,
span.post-tags-header,
.post-tags a:hover,
.tag-cloud a:hover,
.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #ff0000;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #ff0000;
	}

.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	opacity: 0.8;
	}

#main-nav .menu-item-home a:hover {
	background: #ff0000 !important;
	}

#top-story-left h3,
#top-story-right h3 {
	border-bottom: 3px solid #ff0000;
	}

a, a:visited,
ul.top-stories li:hover h2,
ul.top-stories li:hover h2,
#top-story-middle:hover h2,
#top-story-wrapper:hover #feat2-main-text h2,
#feat1-left-wrapper:hover .feat1-left-text h2,
#feat1-right-wrapper:hover .feat1-right-text h2,
ul.split-columns li:hover h2,
.home-widget ul.wide-widget li:hover h2,
.home-widget ul.home-list li:hover h2,
h3.story-cat,
h3.story-cat a,
.sidebar-widget ul.home-list li:hover h2,
.sidebar-widget ul.wide-widget li:hover h2,
.sidebar-widget ul.split-columns li:hover h2,
#footer-nav .menu li a:hover,
.footer-widget ul.home-list li:hover h2,
.footer-widget ul.wide-widget li:hover h2,
.footer-widget ul.split-columns li:hover h2,
.prev,
.next {
	color: #ff0000;
	}

#wallpaper {
	background: url() no-repeat 50% 0;
	}

.featured-text h2,
.featured-text h2 a,
.feat1-main-text h2,
.feat1-main-text h2 a {
	font-family: 'Vidaloka', serif;
	}

#main-nav .menu li a,
#main-nav .menu li:hover ul li a {
	font-family: 'Raleway', sans-serif;
	}

#top-story-left h2,
#top-story-right h2,
.feat1-left-text h2,
.feat1-right-text h2,
#feat2-main-text h2,
#middle-text h2,
ul.split-columns li h2,
.home-widget .wide-text h2,
.home-widget .home-list-content h2,
h1.story-title,
.sidebar-widget .wide-text h2,
.sidebar-widget ul.split-columns li h2,
.footer-widget .wide-text h2,
.footer-widget ul.split-columns li h2,
#post-404 h1 {
	font-family: 'Playfair Display', serif;
	}

#top-story-left h3,
#top-story-right h3,
#middle-text h3,
h1.home-widget-header,
#woo-content h1.page-title,
h3.home-widget-header,
h1.archive-header,
h3.story-cat,
h3.story-cat a,
#content-area h1,
#content-area h2,
#content-area h3,
#content-area h4,
#content-area h5,
#content-area h6,
h4.post-header,
h3.sidebar-widget-header,
h3.footer-widget-header {
	font-family: 'Oswald', sans-serif;
	}

@media screen and (max-width: 767px) and (min-width: 480px) {

	.sidebar-widget .home-list-content h2 {
		font-family: 'Playfair Display', serif;
		}

	}

#menufication-outer-wrap.menufication-transition-in #menufication-scroll-container {
	overflow-y: auto !important;
	}

</style>
	
<style type="text/css">



</style>

<style type="text/css">
#wallpaper {
	background-size: 100%;
}</style>

	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e7e7e7; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sparco Fall Fling Set to Take Over Bristol Dragway" />
<meta property="og:url" content="https://dragillustrated.com/sparco-fall-fling-set-to-take-over-bristol-dragway/" />
<meta property="og:description" content="With Hurricane Florence now behind us except for more rain and only the clean-up remaining, our thoughts go out to those displaced from the storm. But racers from all over the country will be turni…" />
<meta property="article:published_time" content="2018-09-17T15:41:51+00:00" />
<meta property="article:modified_time" content="2018-09-17T15:41:51+00:00" />
<meta property="og:site_name" content="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More" />
<meta property="og:image" content="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/09/2019_excitement.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="534" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Sparco Fall Fling Set to Take Over Bristol Dragway" />
<meta name="twitter:image" content="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/09/2019_excitement.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-21052018-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script async src='https://stats.wp.com/s-201838.js'></script>

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-31251 single-format-standard custom-background woocommerce-no-js tribe-no-js">
<div id="site">
	<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/DragIllustrated/" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/DragIllustrated" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="https://www.instagram.com/dragillustrated/" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																													<li class="rss-soc">
						<a href="https://dragillustrated.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-15084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15084"><a href="https://dragillustrated.com/category/features/">Features</a></li>
<li id="menu-item-17722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17722"><a>Blogs</a>
<ul  class="sub-menu">
	<li id="menu-item-17723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17723"><a href="https://dragillustrated.com/category/blogs/ian-tocher/">Ian Tocher</a></li>
	<li id="menu-item-17724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17724"><a href="https://dragillustrated.com/category/blogs/wes-buck/">Wes Buck</a></li>
	<li id="menu-item-17725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17725"><a href="https://dragillustrated.com/category/blogs/ontheroad/">On The Road</a></li>
	<li id="menu-item-17726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17726"><a href="https://dragillustrated.com/category/blogs/lucky-hudson/">Lucky Hudson</a></li>
	<li id="menu-item-17727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17727"><a href="https://dragillustrated.com/category/blogs/tommy-d/">Tommy D</a></li>
	<li id="menu-item-20226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20226"><a href="https://dragillustrated.com/category/blogs/driver-blogs/">Driver Blogs</a></li>
</ul>
</li>
<li id="menu-item-15087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15087"><a href="https://dragillustrated.com/category/tech/">Tech</a></li>
<li id="menu-item-15086" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-15086"><a href="https://dragillustrated.com/category/race-coverage/">Coverage</a>
<ul  class="sub-menu">
	<li id="menu-item-15096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15096"><a href="https://dragillustrated.com/category/race-coverage/nhra-race-coverage/">NHRA</a></li>
	<li id="menu-item-15100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15100"><a href="https://dragillustrated.com/category/race-coverage/pdra-race-coverage/">PDRA</a></li>
	<li id="menu-item-15098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15098"><a href="https://dragillustrated.com/category/race-coverage/ihra-race-coverage/">IHRA</a></li>
	<li id="menu-item-15099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15099"><a href="https://dragillustrated.com/category/race-coverage/outlaw/">Outlaw Presented by Strange</a></li>
	<li id="menu-item-21234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21234"><a href="https://dragillustrated.com/category/lightsout7/">Lights Out 7</a></li>
	<li id="menu-item-15101" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15101"><a href="https://dragillustrated.com/category/race-coverage/sportsman-race-coverage/">Sportsman</a></li>
</ul>
</li>
<li id="menu-item-15104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15104"><a href="https://dragillustrated.com/shop/">Store</a></li>
<li id="menu-item-15094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15094"><a target="_blank" href="http://digital.dragillustrated.com">Latest Issue</a></li>
<li id="menu-item-15102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15102"><a href="https://checkout.subscriptiongenius.com/dragillustrated.com/994/">Subscribe</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->	<div id="nav-top-wrap" class="left relative">
		<div id="nav-top-mid" class="relative">
			<div id="nav-top-cont" class="left relative">
																</div><!--nav-top-cont-->
		</div><!--nav-top-mid-->
	</div><!--nav-top-wrap-->
	<div id="nav-wrapper">
		<div class="nav-wrap-out">
		<div class="nav-wrap-in">
			<div id="nav-inner">
			<div class="fly-but-wrap left relative">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--fly-but-wrap-->
							<div id="logo-small" itemscope itemtype="http://schema.org/Organization">
											<a itemprop="url" href="https://dragillustrated.com"><img itemprop="logo" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2015/01/DI_141x54_white_shadow.png" alt="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More" /></a>
									</div><!--logo-small-->
						<div id="main-nav">
				<div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15084"><a href="https://dragillustrated.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17722"><a>Blogs</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17723"><a href="https://dragillustrated.com/category/blogs/ian-tocher/">Ian Tocher</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17724"><a href="https://dragillustrated.com/category/blogs/wes-buck/">Wes Buck</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17725"><a href="https://dragillustrated.com/category/blogs/ontheroad/">On The Road</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17726"><a href="https://dragillustrated.com/category/blogs/lucky-hudson/">Lucky Hudson</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17727"><a href="https://dragillustrated.com/category/blogs/tommy-d/">Tommy D</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20226"><a href="https://dragillustrated.com/category/blogs/driver-blogs/">Driver Blogs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15087"><a href="https://dragillustrated.com/category/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-15086"><a href="https://dragillustrated.com/category/race-coverage/">Coverage</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15096"><a href="https://dragillustrated.com/category/race-coverage/nhra-race-coverage/">NHRA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15100"><a href="https://dragillustrated.com/category/race-coverage/pdra-race-coverage/">PDRA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15098"><a href="https://dragillustrated.com/category/race-coverage/ihra-race-coverage/">IHRA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15099"><a href="https://dragillustrated.com/category/race-coverage/outlaw/">Outlaw Presented by Strange</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21234"><a href="https://dragillustrated.com/category/lightsout7/">Lights Out 7</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15101"><a href="https://dragillustrated.com/category/race-coverage/sportsman-race-coverage/">Sportsman</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15104"><a href="https://dragillustrated.com/shop/">Store</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15094"><a target="_blank" href="http://digital.dragillustrated.com">Latest Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15102"><a href="https://checkout.subscriptiongenius.com/dragillustrated.com/994/">Subscribe</a></li>
</ul></div>			</div><!--main-nav-->
			<div id="search-button">
				<img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/braxton/images/search-icon.png" />
			</div><!--search-button-->
			<div id="search-bar">
				<form method="get" id="searchform" action="https://dragillustrated.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--search-bar-->
			</div><!--nav-inner-->
		</div><!--nav-wrap-in-->
		</div><!--nav-wrap-out-->
	</div><!--nav-wrapper-->
		<div id="body-wrapper">
				<div id="main-wrapper">
										
    <div id="ad-area-wrap"><div class="ad-rotate-widget"><div class="ad-rotate-widget-widget"><ul><li><div class="g g-7"><div class="g-single a-427"><a class="gofollow" data-track="NDI3LDcsMSw2MA==" href="https://www.weldwheels.com/product-category/weld-racing/" target="_blank"><img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/02/2-WELD-Drag-Illustrated-Banner-728x90.jpg" /></a></div></div></li></ul></div></div><!-- end .ad-rotate-widget --><div class="subscribe-now"><div class="subscribe-now">			<div class="textwidget"><p><a href="http://www.dragracingmastermind.com/"><img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/03/MasterMind_160x90.png" alt="Drag Racing Master Mind" width="160" height="90" /></a></p>
</div>
		</div></div><!-- end .subscribe-now --></div><!-- end #ad-area-wrap -->	
	<div id="content-wrapper">
						<div id="content-main">
																										<div id="featured-image" itemscope itemtype="http://schema.org/Article">
																													<img itemprop="image" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/09/2019_excitement-660x400.jpg" />
													</div><!--featured-image-->
																					<div id="home-main">
				<div id="post-area" itemscope itemtype="http://schema.org/Article" class="post-31251 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-sportsman-race-coverage">
					<h3 class="story-cat">News</h3>
					<h1 class="story-title" itemprop="name">Sparco Fall Fling Set to Take Over Bristol Dragway</h1>
					<div id="post-info">
						By&nbsp;<span class="author" itemprop="author"><a href="https://dragillustrated.com/author/developer/" title="Posts by Drag Illustrated" rel="author">Drag Illustrated</a></span>&nbsp;|&nbsp;<time class="post-date" itemprop="datePublished" datetime="2018-09-17" pubdate>September 17, 2018</time>
					</div><!--post-info-->
											<div class="social-sharing-top">
							<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://dragillustrated.com/sparco-fall-fling-set-to-take-over-bristol-dragway/&t=Sparco Fall Fling Set to Take Over Bristol Dragway', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
							<a href="#" onclick="window.open('http://twitter.com/share?text=Sparco Fall Fling Set to Take Over Bristol Dragway -&url=https://dragillustrated.com/sparco-fall-fling-set-to-take-over-bristol-dragway/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
							<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://dragillustrated.com/sparco-fall-fling-set-to-take-over-bristol-dragway/&media=https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/09/2019_excitement-660x400.jpg&description=Sparco Fall Fling Set to Take Over Bristol Dragway', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
							<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://dragillustrated.com/sparco-fall-fling-set-to-take-over-bristol-dragway/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
							<a href="https://dragillustrated.com/sparco-fall-fling-set-to-take-over-bristol-dragway/#respond"><div class="social-comments"><p>0 comments</p></div></a>
						</div><!--social-sharing-top-->
										<div id="content-area">
							
		<p>With Hurricane Florence now behind us except for more rain and only the clean-up remaining, our thoughts go out to those displaced from the storm. But racers from all over the country will be turning their attention to the good times to be had at the ninth Sparco Fall Fling presented by Optima Batteries at Bristol Dragway’s Thunder Valley.
<p>It was last year when the usually Spring Fling event was moved to the Fall and renamed in an effort to take advantage of a better weather pattern and the racers responded. “We love Bristol and want to stay there, yet we felt it was important to find a time of year that Bristol had better weather so that our racers can fully enjoy the experience we have to offer,” explained co-promoter Kyle Seipel.
<p>In addition to this, one other change was a pre-entry system designed to cap the event at 375 entries. Pre-entries opened up back in June and within 45-minutes, all 375 entries were filled, making this a very elite field.
<p>With this year being the ninth anniversary of the Fling in Bristol it brings up the importance of next year’s 2019 Bristol event. “We will be releasing at this year’s event all the details of the Special 10th Anniversary Fling for 2019,” said co-promoter Peter Biondo.&nbsp;“This will surely promise to get the bracket racing world excited and we can’t wait to break the news.&#8221;&nbsp;
<p>The action this year begins on Tuesday with a Test &amp; Tune session followed by the American Race Cars/Racetech Dragster Shootout where a select group of 32 racers will vie for a brand-new race car. Yukon Gear &amp; Axle Wednesday follows with a $15,000-to-win warm-up race followed by Racepak Thursday where the win money increases to $20,000, which is the same for JEGS Saturday. On Friday, the ATI Performance-sponsored day brings the win money up considerably to $50,000, with each of the days win and round money guaranteed. Before Friday’s action begins, the Fall Fling Reaction Time Challenge will take place with 25 randomly selected drivers competing for a chance at a one run $10,000 reward.
<p>If the win and round money isn’t enough, over $50,000 in racers appreciation giveaways are randomly awarded. On Thursday night, the Hoosier Tires Door Car Shootout takes place with another select group of 32 door cars only racing for $10,000-to-win. Friday night, the Sparco Racer Appreciation Barbeque takes place with great food, live DJ, dancing and karaoke to entertain all.
<p>It all leads up to a week-long affair and thanks to Mickey Thompson Tires and JEGS, all of the action can be seen live as it happens on MotorManiaTV.com. For more information, visit <a href="http://www.bracketraces.com/">www.bracketraces.com</a> often and follow on Facebook for daily results.
<div class='dd_post_share'><div class='dd_buttons'><div class='dd_button'><a name='fb_share' type='button_count' share_url='https://dragillustrated.com/sparco-fall-fling-set-to-take-over-bristol-dragway/' href='http://www.facebook.com/sharer.php'></a><script src='https://static.ak.fbcdn.net/connect.php/js/FB.Share' type='text/javascript'></script></div><div class='dd_button'><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://dragillustrated.com/sparco-fall-fling-set-to-take-over-bristol-dragway/" data-count="horizontal" data-text="Sparco Fall Fling Set to Take Over Bristol Dragway" data-via="dragillustrated" ></a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></div><div class='dd_button'><iframe src='https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fdragillustrated.com%2Fsparco-fall-fling-set-to-take-over-bristol-dragway%2F&amp;locale=en_US&amp;layout=standard&amp;action=like&amp;width=350&amp;height=24&amp;colorscheme=light' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:500px; height:24px;' allowTransparency='true'></iframe></div></div><div style='clear:both'></div></div><!-- Social Buttons Generated by Digg Digg plugin v5.3.6,
    Author : Buffer, Inc
    Website : http://bufferapp.com/diggdigg --><!-- FB Comments For Wp: http://www.vivacityinfotech.com --><h3 class='coments-title'>Comments</h3><p class='commentcount'><fb:comments-count href="https://dragillustrated.com/sparco-fall-fling-set-to-take-over-bristol-dragway/"></fb:comments-count> comments<div class="fb-comments" data-href="https://dragillustrated.com/sparco-fall-fling-set-to-take-over-bristol-dragway/" data-numposts="6" data-width="100%" data-colorscheme="light"></div><div class="g g-16"><div class="g-col b-16 a-434"><a class="gofollow" data-track="NDM0LDE2LDEsNjA=" href="https://latracingoils.com/" target="_blank"><img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/02/LATSquareBanner_2018-1.jpg" /></a></div></div><div class="g g-16"><div class="g-col b-16 a-430"><a class="gofollow" data-track="NDMwLDE2LDEsNjA=" href="http://www.carmackengineering.com/" target="_blank"><img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/02/Carmack-Eng-DI-Online-Ad.gif" /></a></div></div><div class="g g-16"><div class="g-col b-16 a-485"><a class="gofollow" data-track="NDg1LDE2LDEsNjA=" href="http://www.musiracing.com/" target="_blank"><img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/05/Musi_DI_300x300.jpg" /></a></div></div><div class="g g-16"><div class="g-col b-16 a-299"><a class="gofollow" data-track="Mjk5LDE2LDEsNjA=" href="http://www.ultimateconverter.com/racers-using-ultimate-torque-converters" target="_blank"><img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2016/07/web-ulaima.jpg" /></a></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>																		<div class="post-tags">
							<span class="post-tags-header">Related Items</span>						</div><!--post-tags-->
					</div><!--content-area-->
				</div><!--post-area-->
										<div id="author-wrapper">
						<div id="author-info">
							<img alt='' src='https://secure.gravatar.com/avatar/19114ff647afcd14a1c84568b6be9a46?s=100&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/19114ff647afcd14a1c84568b6be9a46?s=200&amp;d=mm&amp;r=g 2x" class='avatar avatar-100 photo' height='100' width='100' />							<div id="author-text">
								<span class="author-name"><a href="https://dragillustrated.com/author/developer/" title="Posts by Drag Illustrated" rel="author">Drag Illustrated</a></span>
								<p></p>
								<ul>
																																																														</ul>
							</div><!--author-text-->
						</div><!--author-info-->
					</div><!--author-wrapper-->
													<div class="prev-next-wrapper">
					<div class="prev-post">
						&larr; Previous Story <a href="https://dragillustrated.com/dave-adkins-ls-powered-camaro-clocks-five-second-quarter-mile/" rel="prev">Dave Adkins&#8217; LS-Powered Camaro Clocks Five-Second Quarter-Mile</a>					</div><!--prev-post-->
					<div class="next-post">
						Next Story &rarr; <a href="https://dragillustrated.com/haney-bringing-new-approach-to-nhra-pro-mod-at-st-louis/" rel="next">Haney Bringing New Approach to NHRA Pro Mod at St. Louis</a>					</div><!--next-post-->
				</div><!--prev-next-wrapper-->
												<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sparco-fall-fling-set-to-take-over-bristol-dragway/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://dragillustrated.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31251' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='71abde5f5f46f9672a84c734ce05635e';
hf1V='d9cd15dc1b4534efb72286147b1fd840';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
	
</div><!--comments-->			</div><!--home-main-->
				</div><!--content-main-->
		<div id="sidebar-wrapper">
	<div id="text-26" class="sidebar-widget widget_text">			<div class="textwidget"><div align="center" id="adblock">
<div class="g g-1">
<div class="g-single a-428"><H4 class="ad-header">ADVERTISEMENT</H4><a class="gofollow" data-track="NDI4LDEsMSw2MA==" href="https://www.weldwheels.com/product-category/weld-racing/" target="_blank"><img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/02/1-WELD-Drag-Illustrated-Banner-300x300.jpg" /></a></div>
</div>
</div>
</div>
		</div><div id="ajdg_grpwidgets-3" class="sidebar-widget ajdg_grpwidgets"><ul><li><div class="g g-1"><div class="g-single a-41"><H4 class="ad-header">ADVERTISEMENT</H4><a class="gofollow" data-track="NDEsMSwxLDYw" href="http://www.racingconverters.com/" target="_blank"><img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2017/03/dragillustrated-300x300banner.png" /></a></div></div></li></ul></div><div id="mvp_list_widget-7" class="sidebar-widget mvp_list_widget"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Exclusives</h3></span>

					<ul class="home-list">
												<li>
							<a href="https://dragillustrated.com/di-return-road-2018-nhra-us-nationals/" rel="bookmark">
							<div class="home-list-img">
																	<img width="400" height="242" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/09/338-TerryMcMillen-Monday-Indy-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/09/338-TerryMcMillen-Monday-Indy-400x242.jpg 400w, https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/09/338-TerryMcMillen-Monday-Indy-660x400.jpg 660w, https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/09/338-TerryMcMillen-Monday-Indy-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" />															</div><!--home-list-img-->
							<div class="home-list-content">
								<span class="widget-info"><span class="widget-author">Josh Hachat</span> | September 5, 2018</span>
								<h2>DI RETURN ROAD: 2018 NHRA US Nationals</h2>
								<p>	
		There are a lot of ways to signify the surreal journey of Terry McMillen, one that incredibly led...</p>
							</div><!--home-list-content-->
							</a>
						</li>
												<li>
							<a href="https://dragillustrated.com/from-no-29-qualifier-to-winners-circle-stevie-jackson-dishes-on-indy-win/" rel="bookmark">
							<div class="home-list-img">
																	<img width="400" height="242" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/09/40771189_842752755920098_6272610937635602432_n-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/09/40771189_842752755920098_6272610937635602432_n-400x242.jpg 400w, https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/09/40771189_842752755920098_6272610937635602432_n-660x400.jpg 660w, https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/09/40771189_842752755920098_6272610937635602432_n-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" />															</div><!--home-list-img-->
							<div class="home-list-content">
								<span class="widget-info"><span class="widget-author">Josh Hachat</span> | September 4, 2018</span>
								<h2>From No. 29 Qualifier to Winner&#8217;s Circle: Stevie Jackson Dishes on Indy Win</h2>
								<p>	
		This Tuesday morning felt a little different than any other for Stevie “Fast” Jackson. The U.S. Nationals Wally...</p>
							</div><!--home-list-content-->
							</a>
						</li>
												<li>
							<a href="https://dragillustrated.com/tj-zizzo-im-not-the-giant-killer-im-the-giant/" rel="bookmark">
							<div class="home-list-img">
																	<img width="400" height="242" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/09/1631-01726-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/09/1631-01726-400x242.jpg 400w, https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/09/1631-01726-660x400.jpg 660w, https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/09/1631-01726-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" />															</div><!--home-list-img-->
							<div class="home-list-content">
								<span class="widget-info"><span class="widget-author">Brandon Mudd</span> | September 2, 2018</span>
								<h2>TJ Zizzo: &#8216;I&#8217;m Not the Giant Killer; I&#8217;m the Giant&#8217;</h2>
								<p>	
		The Rust-Oleum Rocket is on jack stands. The supercharger is on a table next to the car. Most...</p>
							</div><!--home-list-content-->
							</a>
						</li>
												<li>
							<a href="https://dragillustrated.com/di-driver-blog-presented-by-weld-racing-megan-meyer-13/" rel="bookmark">
							<div class="home-list-img">
																	<img width="400" height="242" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/08/RBPhotography-MM-web-1-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/08/RBPhotography-MM-web-1-400x242.jpg 400w, https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/08/RBPhotography-MM-web-1-660x400.jpg 660w, https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/08/RBPhotography-MM-web-1-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" />															</div><!--home-list-img-->
							<div class="home-list-content">
								<span class="widget-info"><span class="widget-author">Drag Illustrated</span> | August 29, 2018</span>
								<h2>DI DRIVER BLOG PRESENTED BY WELD RACING: Megan Meyer</h2>
								<p>	
		For this week’s blog, I decided to switch it up a bit and answer your questions about the...</p>
							</div><!--home-list-content-->
							</a>
						</li>
												<li>
							<a href="https://dragillustrated.com/prestigious-us-nationals-marks-20-years-for-don-schumacher-racing/" rel="bookmark">
							<div class="home-list-img">
																	<img width="400" height="242" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/08/bb301766-f2d8-4a46-aa80-0c7578fbbac7-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/08/bb301766-f2d8-4a46-aa80-0c7578fbbac7-400x242.jpg 400w, https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/08/bb301766-f2d8-4a46-aa80-0c7578fbbac7-660x400.jpg 660w, https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/08/bb301766-f2d8-4a46-aa80-0c7578fbbac7-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" />															</div><!--home-list-img-->
							<div class="home-list-content">
								<span class="widget-info"><span class="widget-author">Drag Illustrated</span> | August 29, 2018</span>
								<h2>Prestigious US Nationals Marks 20 Years for Don Schumacher Racing</h2>
								<p>	
		The winningest team in NHRA history celebrates a milestone 20th anniversary this weekend at the NHRA U.S. Nationals....</p>
							</div><!--home-list-content-->
							</a>
						</li>
												<li>
							<a href="https://dragillustrated.com/danny-rowe-on-us-nationals-the-goal-is-to-go-out-and-hurt-some-feelings/" rel="bookmark">
							<div class="home-list-img">
																	<img width="400" height="242" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/08/Rowe-WSOPM-action-2-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/08/Rowe-WSOPM-action-2-400x242.jpg 400w, https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/08/Rowe-WSOPM-action-2-660x400.jpg 660w, https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/08/Rowe-WSOPM-action-2-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" />															</div><!--home-list-img-->
							<div class="home-list-content">
								<span class="widget-info"><span class="widget-author">Josh Hachat</span> | August 29, 2018</span>
								<h2>Danny Rowe on US Nationals: &#8216;The Goal Is to Go Out and Hurt Some Feelings&#8217;</h2>
								<p>	
		Building strong momentum in recent events after debuting a new car to open 2018, Danny Rowe took another...</p>
							</div><!--home-list-content-->
							</a>
						</li>
											</ul>


		</div><div id="text-27" class="sidebar-widget widget_text">			<div class="textwidget"><div align="center" id="adblock">
<div class="g g-2">
<div class="g-single a-470"><H4 class="ad-header">ADVERTISEMENT</H4><a class="gofollow" data-track="NDcwLDIsMSw2MA==" href="https://www.turbobygarrett.com/turbobygarrett/turbochargers/gtx5544r-gen-ii" target="_blank"><img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/07/banner_300x300_GTX5544R.jpg" /></a></div>
</div>
</div>
</div>
		</div><div id="mvp_list_widget-8" class="sidebar-widget mvp_list_widget"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">TECH</h3></span>

					<ul class="home-list">
												<li>
							<a href="https://dragillustrated.com/pat-musi-racing-engines-wins-fourth-consecutive-flatout-gaskets-nitrous-wars/" rel="bookmark">
							<div class="home-list-img">
																	<img width="400" height="242" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/09/Musi_Nitrous_Wars_2000px-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/09/Musi_Nitrous_Wars_2000px-400x242.jpg 400w, https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/09/Musi_Nitrous_Wars_2000px-660x400.jpg 660w, https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/09/Musi_Nitrous_Wars_2000px-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" />															</div><!--home-list-img-->
							<div class="home-list-content">
								<span class="widget-info"><span class="widget-author">Drag Illustrated</span> | September 17, 2018</span>
								<h2>Pat Musi Racing Engines Wins Fourth Consecutive Flatout Gaskets Nitrous Wars</h2>
								<p>	
		Another outstanding racing season has led to more accolades for Pat Musi Racing Engines, as the company has...</p>
							</div><!--home-list-content-->
							</a>
						</li>
												<li>
							<a href="https://dragillustrated.com/stroud-safety-re-certifies-their-sfi-rated-products/" rel="bookmark">
							<div class="home-list-img">
																	<img width="400" height="242" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/09/sfi-labelart-lg-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/09/sfi-labelart-lg-400x242.jpg 400w, https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/09/sfi-labelart-lg-660x400.jpg 660w, https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/09/sfi-labelart-lg-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" />															</div><!--home-list-img-->
							<div class="home-list-content">
								<span class="widget-info"><span class="widget-author">Drag Illustrated</span> | September 6, 2018</span>
								<h2>Stroud Safety Re-Certifies Their SFI-Rated Products</h2>
								<p>	
		Check your SFI labels on a regular basis to ensure that you are compliant and that your safety...</p>
							</div><!--home-list-content-->
							</a>
						</li>
												<li>
							<a href="https://dragillustrated.com/qa1-expands-line-of-modern-muscle-driveshafts/" rel="bookmark">
							<div class="home-list-img">
																	<img width="400" height="242" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/09/QA1-hellcat-driveshafts-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/09/QA1-hellcat-driveshafts-400x242.jpg 400w, https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/09/QA1-hellcat-driveshafts-660x400.jpg 660w, https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/09/QA1-hellcat-driveshafts-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" />															</div><!--home-list-img-->
							<div class="home-list-content">
								<span class="widget-info"><span class="widget-author">Drag Illustrated</span> | September 6, 2018</span>
								<h2>QA1 Expands Line of Modern Muscle Driveshafts</h2>
								<p>	
		Save weight and increase strength with QA1’s REV™ Series carbon fiber driveshafts, now available for even more Dodge...</p>
							</div><!--home-list-content-->
							</a>
						</li>
												<li>
							<a href="https://dragillustrated.com/sonnys-to-build-charity-engine-for-sunnen-sweepstakes-at-pri-show/" rel="bookmark">
							<div class="home-list-img">
																	<img width="400" height="242" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/09/Sonnys-Charity-Engine-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/09/Sonnys-Charity-Engine-400x242.jpg 400w, https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/09/Sonnys-Charity-Engine-660x400.jpg 660w, https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/09/Sonnys-Charity-Engine-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" />															</div><!--home-list-img-->
							<div class="home-list-content">
								<span class="widget-info"><span class="widget-author">Lisa Collier</span> | September 5, 2018</span>
								<h2>Sonny&#8217;s to Build Charity Engine for Sunnen Sweepstakes at PRI Show</h2>
								<p>	
		Sonny’s Racing Enginesproudly celebrates 50 years in business in 2018. Longevity of this magnitude in any industry is...</p>
							</div><!--home-list-content-->
							</a>
						</li>
												<li>
							<a href="https://dragillustrated.com/race-winning-brands-acquires-dart-machinery/" rel="bookmark">
							<div class="home-list-img">
																	<img width="400" height="242" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/08/rwb-acquires-dart-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/08/rwb-acquires-dart-400x242.jpg 400w, https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/08/rwb-acquires-dart-660x400.jpg 660w, https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/08/rwb-acquires-dart-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" />															</div><!--home-list-img-->
							<div class="home-list-content">
								<span class="widget-info"><span class="widget-author">Drag Illustrated</span> | August 29, 2018</span>
								<h2>Race Winning Brands Acquires Dart Machinery</h2>
								<p>	
		Race Winning Brands, Inc. (RWB), a portfolio company of Kinderhook Industries, LLC is pleased to announce the acquisition...</p>
							</div><!--home-list-content-->
							</a>
						</li>
												<li>
							<a href="https://dragillustrated.com/strange-engineering-introduces-improved-floater-kits-for-pro-mod-and-top-alcohol-cars/" rel="bookmark">
							<div class="home-list-img">
																	<img width="400" height="242" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/08/strange-drag-floater-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/08/strange-drag-floater-400x242.jpg 400w, https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/08/strange-drag-floater-660x400.jpg 660w, https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/08/strange-drag-floater-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" />															</div><!--home-list-img-->
							<div class="home-list-content">
								<span class="widget-info"><span class="widget-author">Drag Illustrated</span> | August 28, 2018</span>
								<h2>Strange Engineering Introduces Improved Floater Kits for Pro Mod and Top Alcohol Cars</h2>
								<p>	
		Safer. Stronger. Faster. Strange Engineering has built its reputation by developing the most reliable and innovative driveline components...</p>
							</div><!--home-list-content-->
							</a>
						</li>
											</ul>


		</div> 		</div><!--sidebar-wrapper-->					</div><!--content-wrapper-->
</div><!--main-wrapper-->
		<div id="footer-wrapper">
			<div id="footer-top">
			   <div class="ad-rotate-widget-footer"><div class="ad-rotate-widget-widget"><ul><li><div class="g g-7"><div class="g-single a-395"><a class="gofollow" data-track="Mzk1LDcsMSw2MA==" href="https://www.compusystems.com/servlet/ar?evt_uid=279" target="_blank"><img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/08/728x90_PRI_DragIllustrated.gif" /></a></div></div></li></ul></div></div><!-- end .ad-rotate-widget --><div id="ad-rotate-footer-bottom"></div>				<div id="footer-nav">
					<div class="menu-about-di-container"><ul id="menu-about-di" class="menu"><li id="menu-item-21282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21282"><a href="https://checkout.subscriptiongenius.com/dragillustrated.com/">Subscribe</a></li>
<li id="menu-item-15093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15093"><a href="https://dragillustrated.com/about/">About</a></li>
<li id="menu-item-15089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15089"><a href="https://dragillustrated.com/our-team/">Our Team</a></li>
<li id="menu-item-15091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15091"><a href="https://dragillustrated.com/advertise/">Advertise</a></li>
<li id="menu-item-15090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15090"><a href="https://dragillustrated.com/contact/">Contact</a></li>
</ul></div>				</div><!--footer-nav-->
								<div id="footer-widget-wrapper">
										<div class="footer-widget">
												<div id="logo-footer">
							<img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2014/05/DragIllustratedMediablackRGBSMALL.png" alt="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More" />
						</div><!--logo-footer-->
												<p>Drag Illustrated is not affiliated with, nor is it bound by any sanctioning body or association. From groundbreaking stories on underground grudge and outlaw racing to in-depth interviews with world-renowned racers and exclusive event coverage, Drag Illustrated shines the spotlight on the hottest stories in drag racing. When drivers, builders, and hardcore fans want the unbiased truth, Drag Illustrated is where they turn.</p>						<div id="footer-social">
							<ul>
																<li class="fb-item">
									<a href="https://www.facebook.com/DragIllustrated/" alt="Facebook" class="fb-but2" target="_blank"></a>
								</li>
																								<li class="twitter-item">
									<a href="https://twitter.com/DragIllustrated" alt="Twitter" class="twitter-but2" target="_blank"></a>
								</li>
																																								<li class="instagram-item">
									<a href="https://www.instagram.com/dragillustrated/" alt="Instagram" class="instagram-but2" target="_blank"></a>
								</li>
																																								<li><a href="https://dragillustrated.com/feed/rss/" alt="RSS Feed" class="rss-but2"></a></li>
															</ul>
						</div><!--footer-social-->
						<div id="copyright">
							<p>Copyright © 2017 Drag Illustrated Media, LLC.</p>
						</div><!--copyright-->
					</div><!--footer-widget-->
															<div class="footer-widget">
						<h3 class="footer-widget-header">Latest News</h3>
						<ul class="home-list">
														<li>
								<a href="https://dragillustrated.com/pat-musi-racing-engines-wins-fourth-consecutive-flatout-gaskets-nitrous-wars/" rel="bookmark">
								<div class="home-list-content">
									<h2>Pat Musi Racing Engines Wins Fourth Consecutive Flatout Gaskets Nitrous Wars</h2>
								</div><!--home-list-content-->
								</a>
							</li>
														<li>
								<a href="https://dragillustrated.com/haney-bringing-new-approach-to-nhra-pro-mod-at-st-louis/" rel="bookmark">
								<div class="home-list-content">
									<h2>Haney Bringing New Approach to NHRA Pro Mod at St. Louis</h2>
								</div><!--home-list-content-->
								</a>
							</li>
														<li>
								<a href="https://dragillustrated.com/losing-sucks-especially-in-indy/" rel="bookmark">
								<div class="home-list-content">
									<h2>Losing Sucks&#8230;Especially in Indy</h2>
								</div><!--home-list-content-->
								</a>
							</li>
														<li>
								<a href="https://dragillustrated.com/powerful-performances-stun-at-shakedown-at-the-summit/" rel="bookmark">
								<div class="home-list-content">
									<h2>Powerful Performances Stun at Shakedown at the Summit</h2>
								</div><!--home-list-content-->
								</a>
							</li>
														<li>
								<a href="https://dragillustrated.com/sparco-fall-fling-set-to-take-over-bristol-dragway/" rel="bookmark">
								<div class="home-list-content">
									<h2>Sparco Fall Fling Set to Take Over Bristol Dragway</h2>
								</div><!--home-list-content-->
								</a>
							</li>
														<li>
								<a href="https://dragillustrated.com/todd-torrence-nobile-and-arana-jr-victorious-at-dodge-nhra-nationals/" rel="bookmark">
								<div class="home-list-content">
									<h2>Todd, Torrence, Nobile and Arana Jr. Victorious at Dodge NHRA Nationals</h2>
								</div><!--home-list-content-->
								</a>
							</li>
													</ul>
					</div><!--footer-widget-->
					<div class="footer-widget">
						<h3 class="footer-widget-header">Tags</h3>
						<div class="tag-cloud">
						<a href="https://dragillustrated.com/tag/wes-buck/" class="tag-cloud-link tag-link-1284 tag-link-position-1" style="font-size: 12px;">wes buck</a>
<a href="https://dragillustrated.com/tag/yahoo/" class="tag-cloud-link tag-link-1321 tag-link-position-2" style="font-size: 12px;">yahoo</a>
<a href="https://dragillustrated.com/tag/ian-tocher/" class="tag-cloud-link tag-link-553 tag-link-position-3" style="font-size: 12px;">ian tocher</a>
<a href="https://dragillustrated.com/tag/drag-illistrated/" class="tag-cloud-link tag-link-376 tag-link-position-4" style="font-size: 12px;">drag illistrated</a>
<a href="https://dragillustrated.com/tag/drag-illustrated/" class="tag-cloud-link tag-link-377 tag-link-position-5" style="font-size: 12px;">drag illustrated</a>
<a href="https://dragillustrated.com/tag/dragillistrated/" class="tag-cloud-link tag-link-382 tag-link-position-6" style="font-size: 12px;">dragillistrated</a>
<a href="https://dragillustrated.com/tag/dragillustrated/" class="tag-cloud-link tag-link-383 tag-link-position-7" style="font-size: 12px;">dragillustrated</a>
<a href="https://dragillustrated.com/tag/google/" class="tag-cloud-link tag-link-501 tag-link-position-8" style="font-size: 12px;">google</a>
<a href="https://dragillustrated.com/tag/bing/" class="tag-cloud-link tag-link-163 tag-link-position-9" style="font-size: 12px;">bing</a>
<a href="https://dragillustrated.com/tag/drag-racing/" class="tag-cloud-link tag-link-378 tag-link-position-10" style="font-size: 12px;">drag racing</a>
<a href="https://dragillustrated.com/tag/nhra/" class="tag-cloud-link tag-link-840 tag-link-position-11" style="font-size: 12px;">nhra</a>
<a href="https://dragillustrated.com/tag/nhra-photos/" class="tag-cloud-link tag-link-879 tag-link-position-12" style="font-size: 12px;">nhra photos</a>
<a href="https://dragillustrated.com/tag/pro-stock/" class="tag-cloud-link tag-link-973 tag-link-position-13" style="font-size: 12px;">pro stock</a>
<a href="https://dragillustrated.com/tag/funny-car/" class="tag-cloud-link tag-link-462 tag-link-position-14" style="font-size: 12px;">funny car</a>
<a href="https://dragillustrated.com/tag/top-fuel/" class="tag-cloud-link tag-link-1222 tag-link-position-15" style="font-size: 12px;">top fuel</a>
<a href="https://dragillustrated.com/tag/pro-mod/" class="tag-cloud-link tag-link-968 tag-link-position-16" style="font-size: 12px;">pro mod</a>
<a href="https://dragillustrated.com/tag/pro-modified/" class="tag-cloud-link tag-link-970 tag-link-position-17" style="font-size: 12px;">pro modified</a>
<a href="https://dragillustrated.com/tag/adrl/" class="tag-cloud-link tag-link-55 tag-link-position-18" style="font-size: 12px;">ADRL</a>
<a href="https://dragillustrated.com/tag/john-force/" class="tag-cloud-link tag-link-639 tag-link-position-19" style="font-size: 12px;">john force</a>
<a href="https://dragillustrated.com/tag/don-schumacher/" class="tag-cloud-link tag-link-361 tag-link-position-20" style="font-size: 12px;">don schumacher</a>
<a href="https://dragillustrated.com/tag/jeg-coughlin-jr/" class="tag-cloud-link tag-link-597 tag-link-position-21" style="font-size: 12px;">jeg coughlin jr</a>
<a href="https://dragillustrated.com/tag/courtney-force/" class="tag-cloud-link tag-link-298 tag-link-position-22" style="font-size: 12px;">courtney force</a>
<a href="https://dragillustrated.com/tag/antron-brown/" class="tag-cloud-link tag-link-107 tag-link-position-23" style="font-size: 12px;">antron brown</a>
<a href="https://dragillustrated.com/tag/jack-beckman/" class="tag-cloud-link tag-link-576 tag-link-position-24" style="font-size: 12px;">jack beckman</a>
<a href="https://dragillustrated.com/tag/tony-schumacher/" class="tag-cloud-link tag-link-1217 tag-link-position-25" style="font-size: 12px;">tony schumacher</a>
<a href="https://dragillustrated.com/tag/american-drag-racing-league/" class="tag-cloud-link tag-link-95 tag-link-position-26" style="font-size: 12px;">american drag racing league</a>
<a href="https://dragillustrated.com/tag/erica-enders/" class="tag-cloud-link tag-link-419 tag-link-position-27" style="font-size: 12px;">erica enders</a>
<a href="https://dragillustrated.com/tag/allen-johnson/" class="tag-cloud-link tag-link-88 tag-link-position-28" style="font-size: 12px;">allen johnson</a>
<a href="https://dragillustrated.com/tag/greg-anderson/" class="tag-cloud-link tag-link-505 tag-link-position-29" style="font-size: 12px;">greg anderson</a>
<a href="https://dragillustrated.com/tag/spencer-massey/" class="tag-cloud-link tag-link-1119 tag-link-position-30" style="font-size: 12px;">spencer massey</a>						</div>
					</div><!--footer-widget-->
					 									</div><!--footer-widget-wrapper-->
			</div><!--footer-top-->
		</div><!--footer-wrapper-->
	</div><!--body-wrapper-->
</div><!--site-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/dragillustrated.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/dragillustrated.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/dragillustrated.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f0c91d7f4e3f0644a3ce523654f9cc4c","fragment_name":"wc_fragments_f0c91d7f4e3f0644a3ce523654f9cc4c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"https:\/\/dragillustrated.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"all_images_direct"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_thickbox_i18n = {"next":"Next &gt;","prev":"&lt; Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them."};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js'></script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/thickbox/nextgen_thickbox_init.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/dragillustrated.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/braxton/js/jquery.iosslider.js'></script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/braxton/js/scripts.js'></script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/braxton/js/respond.min.js'></script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/braxton/js/retina.js'></script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-includes/js/wp-embed.min.js'></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=297668800418060&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='71abde5f5f46f9672a84c734ce05635e';
hf4V='d9cd15dc1b4534efb72286147b1fd840';
cm4S="form[action='https://dragillustrated.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
<script type="text/javascript">
jQuery(document).ready(function($) {

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

});
</script>


<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"c4f5f8598d","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><div style="display: none;"><a href="http://inoplugs.com">WP-Backgrounds Lite by InoPlugs Web Design</a> and <a href="http://schoenmann.at/">Juwelier Sch&ouml;nmann 1010 Wien</a></div>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://stats.wp.com/e-201838.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'37035244',post:'31251',tz:'-5',srv:'dragillustrated.com'} ]);
	_stq.push([ 'clickTrackerInit', '37035244', '31251' ]);
</script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 3/876 objects using disk
Page Caching using disk: enhanced 
Content Delivery Network via dragil-jagrllc.netdna-ssl.com
Database Caching using disk (Request-wide modification query)

Served from: dragillustrated.com @ 2018-09-17 22:54:09 by W3 Total Cache
-->