<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>window._wca = window._wca || [];</script>

<title>WBS: Ryan Martin Opens Up on No Prep Kings Domination, Erica Enders Talks Pro Stock Championship Chase, Don Scott on WDRA - Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More</title>
<link rel="canonical" href="https://dragillustrated.com/wbs-ryan-martin-opens-up-on-no-prep-kings-domination-erica-enders-talks-pro-stock-championship-chase-don-scott-on-wdra/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WBS: Ryan Martin Opens Up on No Prep Kings Domination, Erica Enders Talks Pro Stock Championship Chase, Don Scott on WDRA" />
<meta property="og:description" content="Drag racing&#8217;s No. 1 talk show returns to break down all the latest news and hottest topics in the sport of drag racing. Special guests include reigning Street Outlaws: No [&hellip;]" />
<meta property="og:url" content="https://dragillustrated.com/wbs-ryan-martin-opens-up-on-no-prep-kings-domination-erica-enders-talks-pro-stock-championship-chase-don-scott-on-wdra/" />
<meta property="og:site_name" content="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More" />
<meta property="article:publisher" content="https://www.facebook.com/dragillustrated" />
<meta property="article:published_time" content="2022-09-21T14:07:09+00:00" />
<meta property="article:modified_time" content="2022-09-21T14:07:49+00:00" />
<meta property="og:image" content="https://dragillustrated.com/wp-content/uploads/2022/09/WBS-EPISODE-275.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Drag Illustrated" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@dragillustrated" />
<meta name="twitter:site" content="@dragillustrated" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Drag Illustrated" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More &raquo; Feed" href="https://dragillustrated.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More &raquo; Comments Feed" href="https://dragillustrated.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More &raquo; iCal Feed" href="https://dragillustrated.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More &raquo; WBS: Ryan Martin Opens Up on No Prep Kings Domination, Erica Enders Talks Pro Stock Championship Chase, Don Scott on WDRA Comments Feed" href="https://dragillustrated.com/wbs-ryan-martin-opens-up-on-no-prep-kings-domination-erica-enders-talks-pro-stock-championship-chase-don-scott-on-wdra/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-21052018-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dragillustrated.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<script id="dragi-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://dragillustrated.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://dragillustrated.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://dragillustrated.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://dragillustrated.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=8.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://dragillustrated.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=8.3.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://dragillustrated.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css' href='https://dragillustrated.com/wp-content/plugins/theia-post-slider/css/buttons-red.css?ver=1.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css' href='https://dragillustrated.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://dragillustrated.com/wp-includes/css/dashicons.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css' href='https://dragillustrated.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css' href='https://dragillustrated.com/wp-content/themes/zoxpress/style.css?ver=6.0.2' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css' href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-child-style-css' href='https://dragillustrated.com/wp-content/themes/zoxpress-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://dragillustrated.com/wp-content/themes/zoxpress-child/font-awesome/css/all.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='zox-fonts-css' href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CNunito+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CNunito+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CNunito+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CAnton%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CAnton%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CNunito+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CAnton%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css' href='https://dragillustrated.com/wp-content/themes/zoxpress/css/media-queries.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://dragillustrated.com/wp-content/tablepress-combined.min.css?ver=41' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://dragillustrated.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://dragillustrated.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.3.1' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/exactmetrics-premium/assets/js/frontend-gtag.min.js?ver=7.8.2' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/dragillustrated.com","hash_tracking":"false","ua":"UA-21052018-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://dragillustrated.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.15.1' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/theia-post-slider/js/main.js?ver=1.15.1' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.15.1' id='theiaPostSlider/transition.js-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.35.1' id='advanced-ads-advanced-js-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202238.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/dragillustrated.com\/wp-admin\/admin-ajax.php","security":"dd3d21d93b","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/dragillustrated.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/dragillustrated.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","facade_mode":"","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://dragillustrated.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dragillustrated.com/wp-json/wp/v2/posts/54117" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dragillustrated.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dragillustrated.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.2" />
<meta name="generator" content="WooCommerce 6.9.2" />
<link rel='shortlink' href='https://wp.me/p2voyE-e4R' />
<link rel="alternate" type="application/json+oembed" href="https://dragillustrated.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdragillustrated.com%2Fwbs-ryan-martin-opens-up-on-no-prep-kings-domination-erica-enders-talks-pro-stock-championship-chase-don-scott-on-wdra%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dragillustrated.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdragillustrated.com%2Fwbs-ryan-martin-opens-up-on-no-prep-kings-domination-erica-enders-talks-pro-stock-championship-chase-don-scott-on-wdra%2F&#038;format=xml" />
<script type="text/javascript" src="https://paywall.subscriptiongenius.com/load.js"></script>


<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window, document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '634980329980573');fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none"src="https://www.facebook.com/tr?id=634980329980573&ev=PageView&noscript=1"/></noscript>


<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;color : #0a0a0a;}
		</style> <meta name="theme-color" content="#000" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://dragillustrated.com/wp-content/uploads/2022/09/WBS-EPISODE-275-1024x576.jpg" />
<meta name="twitter:image" content="https://dragillustrated.com/wp-content/uploads/2022/09/WBS-EPISODE-275-1024x576.jpg" />
<meta property="og:url" content="https://dragillustrated.com/wbs-ryan-martin-opens-up-on-no-prep-kings-domination-erica-enders-talks-pro-stock-championship-chase-don-scott-on-wdra/" />
<meta property="og:title" content="WBS: Ryan Martin Opens Up on No Prep Kings Domination, Erica Enders Talks Pro Stock Championship Chase, Don Scott on WDRA" />
<meta property="og:description" content="Drag racing&#8217;s No. 1 talk show returns to break down all the latest news and hottest topics in the sport of drag racing. Special guests include reigning Street Outlaws: No [&hellip;]" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:url" content="https://dragillustrated.com/wbs-ryan-martin-opens-up-on-no-prep-kings-domination-erica-enders-talks-pro-stock-championship-chase-don-scott-on-wdra/">
<meta name="twitter:title" content="WBS: Ryan Martin Opens Up on No Prep Kings Domination, Erica Enders Talks Pro Stock Championship Chase, Don Scott on WDRA">
<meta name="twitter:description" content="Drag racing&#8217;s No. 1 talk show returns to break down all the latest news and hottest topics in the sport of drag racing. Special guests include reigning Street Outlaws: No [&hellip;]">
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://dragillustrated.com"><link rel="alternate" href="https://dragillustrated.com/wp-json/tribe/events/v1/" /><script type="text/javascript">
		;var advadsCfpExpHours = 1;
		var advadsCfpClickLimit = 8;
		var advadsCfpBan = 1;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		</script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<style>img#wpstats{display:none}</style>
<link rel="pingback" href="https://dragillustrated.com/xmlrpc.php"> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://dragillustrated.com/wp-content/uploads/2021/08/cropped-DI_512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dragillustrated.com/wp-content/uploads/2021/08/cropped-DI_512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dragillustrated.com/wp-content/uploads/2021/08/cropped-DI_512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://dragillustrated.com/wp-content/uploads/2021/08/cropped-DI_512x512-270x270.png" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-54117 single-format-standard custom-background wp-embed-responsive theme-zoxpress theiaPostSlider_body woocommerce-no-js tribe-no-js page-template-zoxpress-child zox-sport2 zox-s6 elementor-default elementor-kit-42099 aa-prefix-dragi-">
<div id="zox-site" class="left zoxrel ">
<div id="zox-fly-wrap">
<div id="zox-fly-menu-top" class="left relative">
<div id="zox-fly-logo" class="left relative">
<a href="https://dragillustrated.com/"><img src="https://dragillustrated.com/wp-content/uploads/2022/04/Drag-Illustrated-Logo-White-BG-01.svg" alt="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More" data-rjs="2" /></a>
</div>
<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div id="zox-fly-menu-wrap">
<nav class="zox-fly-nav-menu left relative">
<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-49701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49701"><a href="https://dragillustrated.com/category/news/">News</a></li>
<li id="menu-item-49702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49702"><a href="https://dragillustrated.com/category/race-coverage/">Race Coverage</a></li>
<li id="menu-item-49703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49703"><a href="https://dragillustrated.com/category/tech/">Tech</a></li>
<li id="menu-item-52430" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52430"><a href="https://dragillustrated.com/category/thewesbuckshow/">The Wes Buck Show</a></li>
<li id="menu-item-15094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15094"><a target="_blank" rel="noopener" href="http://digital.dragillustrated.com">Latest Issue</a></li>
<li id="menu-item-15102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15102"><a href="https://checkout.subscriptiongenius.com/dragillustrated.com/994/">Subscribe</a></li>
<li id="menu-item-52946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52946"><a href="https://dragillustrated.com/gearwrench-giveaway/">Contests</a></li>
<li id="menu-item-53657" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-53657"><a href="https://dragillustrated.com/top-8/">Top 8</a></li>
</ul></div> </nav>
</div>
<div id="zox-fly-soc-wrap">
<span class="zox-fly-soc-head">Connect with us</span>
<ul class="zox-fly-soc-list left relative">
<li><a href="https://www.facebook.com/DragIllustrated" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/DragIllustrated" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://www.instagram.com/dragillustrated" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://bit.ly/3y2ogFR" target="_blank" class="fab fa-youtube"></a></li>
</ul>
</div>
</div> <div id="zox-search-wrap">
<div class="zox-search-cont">
<p class="zox-search-p">Hi, what are you looking for?</p>
<div class="zox-search-box">
<form method="get" id="zox-search-form" action="https://dragillustrated.com/">
<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
<input type="submit" id="zox-search-submit" value="Search" />
</form> </div>
</div>
<div class="zox-search-but-wrap zox-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="zox-site-wall" class="left zoxrel">
<div id="zox-lead-top-wrap">
<div id="zox-lead-top-in">
<div id="zox-lead-top">
</div>
</div>
</div>
<div id="zox-site-main" class="left zoxrel">
<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
<div id="zox-bot-head-wrap" class="left zoxrel">
<div class="zox-head-width">
<div id="zox-bot-head">
<div id="zox-bot-head-left">
<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div id="zox-bot-head-mid" class="relative">
<div class="zox-bot-head-logo">
<div class="zox-bot-head-logo-main">
<a href="https://dragillustrated.com/"><img class="zox-logo-stand" src="https://dragillustrated.com/wp-content/uploads/2022/04/Drag-Illustrated-Logo-White-BG-01.svg" alt="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More" data-rjs="2" /><img class="zox-logo-dark" src="https://dragillustrated.com/wp-content/uploads/2022/04/Drag-Illustrated-Logo-White-BG-01.svg" alt="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More" data-rjs="2" /></a>
</div>
<h2 class="zox-logo-title">Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More</h2>
</div>
<div class="zox-bot-head-menu">
<div class="zox-nav-menu">
<div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49701 zox-mega-drop"><a href="https://dragillustrated.com/category/news/">News</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://dragillustrated.com/cory-gulitti-wins-american-race-tech-super-tuesday-shootout-at-the-fall-fling/"><div class="zox-mega-img"><img width="600" height="337" src="https://dragillustrated.com/wp-content/uploads/2022/09/Cory-culitti-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2022/09/Cory-culitti-600x338.jpg 600w, https://dragillustrated.com/wp-content/uploads/2022/09/Cory-culitti-1320x743.jpg 1320w, https://dragillustrated.com/wp-content/uploads/2022/09/Cory-culitti-1000x563.jpg 1000w, https://dragillustrated.com/wp-content/uploads/2022/09/Cory-culitti-768x432.jpg 768w, https://dragillustrated.com/wp-content/uploads/2022/09/Cory-culitti-1536x864.jpg 1536w, https://dragillustrated.com/wp-content/uploads/2022/09/Cory-culitti-1024x576.jpg 1024w, https://dragillustrated.com/wp-content/uploads/2022/09/Cory-culitti.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Cory Gulitti Wins American/Race Tech Super Tuesday Shootout at the Fall Fling</p></a></li><li><a href="https://dragillustrated.com/jensen-williams-senseney-whitworth-and-davis-jr-emerge-victorious-at-jegs-summer-door-car-shootout/"><div class="zox-mega-img"><img width="600" height="337" src="https://dragillustrated.com/wp-content/uploads/2022/09/308073158_5268970613151732_7982155469451466570_n-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2022/09/308073158_5268970613151732_7982155469451466570_n-600x338.jpg 600w, https://dragillustrated.com/wp-content/uploads/2022/09/308073158_5268970613151732_7982155469451466570_n-1320x743.jpg 1320w, https://dragillustrated.com/wp-content/uploads/2022/09/308073158_5268970613151732_7982155469451466570_n-2000x1125.jpg 2000w, https://dragillustrated.com/wp-content/uploads/2022/09/308073158_5268970613151732_7982155469451466570_n-1000x563.jpg 1000w, https://dragillustrated.com/wp-content/uploads/2022/09/308073158_5268970613151732_7982155469451466570_n-768x432.jpg 768w, https://dragillustrated.com/wp-content/uploads/2022/09/308073158_5268970613151732_7982155469451466570_n-1536x864.jpg 1536w, https://dragillustrated.com/wp-content/uploads/2022/09/308073158_5268970613151732_7982155469451466570_n-1024x576.jpg 1024w, https://dragillustrated.com/wp-content/uploads/2022/09/308073158_5268970613151732_7982155469451466570_n.jpg 2048w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Jensen, Williams, Senseney, Whitworth and Davis Jr. Emerge Victorious at JEGS Summer Door Car Shootout</p></a></li><li><a href="https://dragillustrated.com/younce-rv-partners-with-brad-mcbride-in-attempt-to-keep-carolina-nationals-tad-wally-in-north-carolina/"><div class="zox-mega-img"><img width="600" height="337" src="https://dragillustrated.com/wp-content/uploads/2022/09/web_brad-mcbride-racing-press-release-02-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>Younce RV Partners with Brad McBride in Attempt to Keep Carolina Nationals TAD Wally in North Carolina</p></a></li><li><a href="https://dragillustrated.com/justin-ashley-focused-on-keeping-top-fuel-points-lead-ahead-of-charlotte-trip/"><div class="zox-mega-img"><img width="600" height="337" src="https://dragillustrated.com/wp-content/uploads/2022/09/Justin-ashley-pre-zmax-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2022/09/Justin-ashley-pre-zmax-600x338.jpg 600w, https://dragillustrated.com/wp-content/uploads/2022/09/Justin-ashley-pre-zmax-1320x743.jpg 1320w, https://dragillustrated.com/wp-content/uploads/2022/09/Justin-ashley-pre-zmax-1000x563.jpg 1000w, https://dragillustrated.com/wp-content/uploads/2022/09/Justin-ashley-pre-zmax-768x432.jpg 768w, https://dragillustrated.com/wp-content/uploads/2022/09/Justin-ashley-pre-zmax-1536x864.jpg 1536w, https://dragillustrated.com/wp-content/uploads/2022/09/Justin-ashley-pre-zmax-1024x576.jpg 1024w, https://dragillustrated.com/wp-content/uploads/2022/09/Justin-ashley-pre-zmax.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Justin Ashley Focused on Keeping Top Fuel Points Lead Ahead of Charlotte Trip</p></a></li><li><a href="https://dragillustrated.com/josh-hart-ready-to-defend-nhra-carolina-nationals-top-fuel-title/"><div class="zox-mega-img"><img width="600" height="337" src="https://dragillustrated.com/wp-content/uploads/2022/09/Josh-Hart-pre-zmax-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2022/09/Josh-Hart-pre-zmax-600x338.jpg 600w, https://dragillustrated.com/wp-content/uploads/2022/09/Josh-Hart-pre-zmax-1320x743.jpg 1320w, https://dragillustrated.com/wp-content/uploads/2022/09/Josh-Hart-pre-zmax-1000x563.jpg 1000w, https://dragillustrated.com/wp-content/uploads/2022/09/Josh-Hart-pre-zmax-768x432.jpg 768w, https://dragillustrated.com/wp-content/uploads/2022/09/Josh-Hart-pre-zmax-1536x864.jpg 1536w, https://dragillustrated.com/wp-content/uploads/2022/09/Josh-Hart-pre-zmax-1024x576.jpg 1024w, https://dragillustrated.com/wp-content/uploads/2022/09/Josh-Hart-pre-zmax.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Josh Hart Ready to Defend NHRA Carolina Nationals Top Fuel Title</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49702 zox-mega-drop"><a href="https://dragillustrated.com/category/race-coverage/">Race Coverage</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://dragillustrated.com/cory-gulitti-wins-american-race-tech-super-tuesday-shootout-at-the-fall-fling/"><div class="zox-mega-img"><img width="600" height="337" src="https://dragillustrated.com/wp-content/uploads/2022/09/Cory-culitti-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2022/09/Cory-culitti-600x338.jpg 600w, https://dragillustrated.com/wp-content/uploads/2022/09/Cory-culitti-1320x743.jpg 1320w, https://dragillustrated.com/wp-content/uploads/2022/09/Cory-culitti-1000x563.jpg 1000w, https://dragillustrated.com/wp-content/uploads/2022/09/Cory-culitti-768x432.jpg 768w, https://dragillustrated.com/wp-content/uploads/2022/09/Cory-culitti-1536x864.jpg 1536w, https://dragillustrated.com/wp-content/uploads/2022/09/Cory-culitti-1024x576.jpg 1024w, https://dragillustrated.com/wp-content/uploads/2022/09/Cory-culitti.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Cory Gulitti Wins American/Race Tech Super Tuesday Shootout at the Fall Fling</p></a></li><li><a href="https://dragillustrated.com/jensen-williams-senseney-whitworth-and-davis-jr-emerge-victorious-at-jegs-summer-door-car-shootout/"><div class="zox-mega-img"><img width="600" height="337" src="https://dragillustrated.com/wp-content/uploads/2022/09/308073158_5268970613151732_7982155469451466570_n-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2022/09/308073158_5268970613151732_7982155469451466570_n-600x338.jpg 600w, https://dragillustrated.com/wp-content/uploads/2022/09/308073158_5268970613151732_7982155469451466570_n-1320x743.jpg 1320w, https://dragillustrated.com/wp-content/uploads/2022/09/308073158_5268970613151732_7982155469451466570_n-2000x1125.jpg 2000w, https://dragillustrated.com/wp-content/uploads/2022/09/308073158_5268970613151732_7982155469451466570_n-1000x563.jpg 1000w, https://dragillustrated.com/wp-content/uploads/2022/09/308073158_5268970613151732_7982155469451466570_n-768x432.jpg 768w, https://dragillustrated.com/wp-content/uploads/2022/09/308073158_5268970613151732_7982155469451466570_n-1536x864.jpg 1536w, https://dragillustrated.com/wp-content/uploads/2022/09/308073158_5268970613151732_7982155469451466570_n-1024x576.jpg 1024w, https://dragillustrated.com/wp-content/uploads/2022/09/308073158_5268970613151732_7982155469451466570_n.jpg 2048w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Jensen, Williams, Senseney, Whitworth and Davis Jr. Emerge Victorious at JEGS Summer Door Car Shootout</p></a></li><li><a href="https://dragillustrated.com/younce-rv-partners-with-brad-mcbride-in-attempt-to-keep-carolina-nationals-tad-wally-in-north-carolina/"><div class="zox-mega-img"><img width="600" height="337" src="https://dragillustrated.com/wp-content/uploads/2022/09/web_brad-mcbride-racing-press-release-02-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>Younce RV Partners with Brad McBride in Attempt to Keep Carolina Nationals TAD Wally in North Carolina</p></a></li><li><a href="https://dragillustrated.com/a-new-union-new-owner-john-bartunek-longtime-manager-tony-brown-work-together-to-make-union-dragway-successful/"><div class="zox-mega-img"><img width="600" height="337" src="https://dragillustrated.com/wp-content/uploads/2022/09/DSC_1279_Van-Abernethy-photo-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2022/09/DSC_1279_Van-Abernethy-photo-600x337.jpeg 600w, https://dragillustrated.com/wp-content/uploads/2022/09/DSC_1279_Van-Abernethy-photo-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>A New Union: New Owner John Bartunek, Longtime Manager Tony Brown Work Together to Make Union Dragway Successful</p></a></li><li><a href="https://dragillustrated.com/the-thunder-and-class-of-drag-racing-brian-lohnes-tribute-to-dave-mcclelland/"><div class="zox-mega-img"><img width="600" height="337" src="https://dragillustrated.com/wp-content/uploads/2022/09/McClelland_2013_Dave-McClelland_05_Auto-Imagery-photo-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2022/09/McClelland_2013_Dave-McClelland_05_Auto-Imagery-photo-600x337.jpg 600w, https://dragillustrated.com/wp-content/uploads/2022/09/McClelland_2013_Dave-McClelland_05_Auto-Imagery-photo-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>The Thunder and Class of Drag Racing: Brian Lohnes&#8217; Tribute to Dave McClelland</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49703 zox-mega-drop"><a href="https://dragillustrated.com/category/tech/">Tech</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://dragillustrated.com/sema-garage-opens-in-detroit/"><div class="zox-mega-img"><img width="600" height="337" src="https://dragillustrated.com/wp-content/uploads/2022/08/R3__3313ed-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>SEMA Garage Opens in Detroit</p></a></li><li><a href="https://dragillustrated.com/stroud-safety-issues-warning-about-fake-sfi-tags/"><div class="zox-mega-img"><img width="600" height="337" src="https://dragillustrated.com/wp-content/uploads/2022/08/Stroud-fake-SFI-tags-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2022/08/Stroud-fake-SFI-tags-600x337.jpg 600w, https://dragillustrated.com/wp-content/uploads/2022/08/Stroud-fake-SFI-tags-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Stroud Safety Issues Warning About Fake SFI Tags</p></a></li><li><a href="https://dragillustrated.com/stroud-safetys-female-forward-workforce-makes-it-happen/"><div class="zox-mega-img"><img width="600" height="337" src="https://dragillustrated.com/wp-content/uploads/2022/06/Stroud-OKC-3048-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2022/06/Stroud-OKC-3048-600x337.jpg 600w, https://dragillustrated.com/wp-content/uploads/2022/06/Stroud-OKC-3048-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Stroud Safety&#8217;s Female-Forward Workforce Makes it Happen</p></a></li><li><a href="https://dragillustrated.com/race-winning-brands-continues-growth-into-new-markets/"><div class="zox-mega-img"><img width="600" height="337" src="https://dragillustrated.com/wp-content/uploads/2022/06/CORSA-Intake-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2022/06/CORSA-Intake-600x337.jpg 600w, https://dragillustrated.com/wp-content/uploads/2022/06/CORSA-Intake-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Race Winning Brands Continues Growth into New Markets</p></a></li><li><a href="https://dragillustrated.com/scoggin-dickey-parts-centers-raceshop-builds-reliability-into-each-engine-for-frank-hawleys-drag-racing-school/"><div class="zox-mega-img"><img width="600" height="337" src="https://dragillustrated.com/wp-content/uploads/2022/06/halweysdyno-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2022/06/halweysdyno-600x337.jpg 600w, https://dragillustrated.com/wp-content/uploads/2022/06/halweysdyno-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Scoggin Dickey Parts Center’s Raceshop Builds Reliability into Each Engine for Frank Hawley’s Drag Racing School</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52430 zox-mega-drop"><a href="https://dragillustrated.com/category/thewesbuckshow/">The Wes Buck Show</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://dragillustrated.com/wbs-ryan-martin-opens-up-on-no-prep-kings-domination-erica-enders-talks-pro-stock-championship-chase-don-scott-on-wdra/"><div class="zox-mega-img"><img width="600" height="337" src="https://dragillustrated.com/wp-content/uploads/2022/09/WBS-EPISODE-275-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2022/09/WBS-EPISODE-275-600x338.jpg 600w, https://dragillustrated.com/wp-content/uploads/2022/09/WBS-EPISODE-275-1000x563.jpg 1000w, https://dragillustrated.com/wp-content/uploads/2022/09/WBS-EPISODE-275-768x432.jpg 768w, https://dragillustrated.com/wp-content/uploads/2022/09/WBS-EPISODE-275-1024x576.jpg 1024w, https://dragillustrated.com/wp-content/uploads/2022/09/WBS-EPISODE-275.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>WBS: Ryan Martin Opens Up on No Prep Kings Domination, Erica Enders Talks Pro Stock Championship Chase, Don Scott on WDRA</p></a></li><li><a href="https://dragillustrated.com/wbs-clay-millican-talks-new-team-tyler-crossnoe-on-shakedown-drag-racing-sanction-shakeups/"><div class="zox-mega-img"><img width="600" height="337" src="https://dragillustrated.com/wp-content/uploads/2022/09/WBS-EPISODE-274-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2022/09/WBS-EPISODE-274-600x338.jpg 600w, https://dragillustrated.com/wp-content/uploads/2022/09/WBS-EPISODE-274-1000x563.jpg 1000w, https://dragillustrated.com/wp-content/uploads/2022/09/WBS-EPISODE-274-768x432.jpg 768w, https://dragillustrated.com/wp-content/uploads/2022/09/WBS-EPISODE-274-1024x576.jpg 1024w, https://dragillustrated.com/wp-content/uploads/2022/09/WBS-EPISODE-274.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>WBS: Clay Millican Talks New Team, Tyler Crossnoe on Shakedown, Drag Racing Sanction Shakeups</p></a></li><li><a href="https://dragillustrated.com/wbs-greg-anderson-lyle-barnett-ron-capps-more/"><div class="zox-mega-img"><img width="600" height="337" src="https://dragillustrated.com/wp-content/uploads/2022/09/WBS-EPISODE-273-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2022/09/WBS-EPISODE-273-600x338.jpg 600w, https://dragillustrated.com/wp-content/uploads/2022/09/WBS-EPISODE-273-1000x563.jpg 1000w, https://dragillustrated.com/wp-content/uploads/2022/09/WBS-EPISODE-273-768x432.jpg 768w, https://dragillustrated.com/wp-content/uploads/2022/09/WBS-EPISODE-273-1024x576.jpg 1024w, https://dragillustrated.com/wp-content/uploads/2022/09/WBS-EPISODE-273.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>WBS: Greg Anderson, Lyle Barnett, Ron Capps &#038; More!</p></a></li><li><a href="https://dragillustrated.com/wbs-john-force-brittany-force-robert-hight-austin-prock/"><div class="zox-mega-img"><img width="600" height="337" src="https://dragillustrated.com/wp-content/uploads/2022/08/WBS-EPISODE-272-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2022/08/WBS-EPISODE-272-600x338.jpg 600w, https://dragillustrated.com/wp-content/uploads/2022/08/WBS-EPISODE-272-1000x563.jpg 1000w, https://dragillustrated.com/wp-content/uploads/2022/08/WBS-EPISODE-272-768x432.jpg 768w, https://dragillustrated.com/wp-content/uploads/2022/08/WBS-EPISODE-272-1024x576.jpg 1024w, https://dragillustrated.com/wp-content/uploads/2022/08/WBS-EPISODE-272.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>WBS: John Force, Brittany Force, Robert Hight, Austin Prock</p></a></li><li><a href="https://dragillustrated.com/wbs-steve-torrence-shane-westerfield-pro-mod-excitement-in-brainerd-more/"><div class="zox-mega-img"><img width="600" height="337" src="https://dragillustrated.com/wp-content/uploads/2022/08/WBS-EPISODE-271-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2022/08/WBS-EPISODE-271-600x338.jpg 600w, https://dragillustrated.com/wp-content/uploads/2022/08/WBS-EPISODE-271-1000x563.jpg 1000w, https://dragillustrated.com/wp-content/uploads/2022/08/WBS-EPISODE-271-768x432.jpg 768w, https://dragillustrated.com/wp-content/uploads/2022/08/WBS-EPISODE-271-1024x576.jpg 1024w, https://dragillustrated.com/wp-content/uploads/2022/08/WBS-EPISODE-271.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>WBS: Steve Torrence, Shane Westerfield, Pro Mod Excitement in Brainerd &#038; More</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15094"><a target="_blank" rel="noopener" href="http://digital.dragillustrated.com">Latest Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15102"><a href="https://checkout.subscriptiongenius.com/dragillustrated.com/994/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52946"><a href="https://dragillustrated.com/gearwrench-giveaway/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-53657"><a href="https://dragillustrated.com/top-8/">Top 8</a></li>
</ul></div> </div>
</div>
</div>
<div id="zox-bot-head-right">
<span class="zox-night zox-night-mode fas fa-moon"></span>
<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
</div>
</div>
</div>
</div> </header>
<div id="zox-site-grid">
<div id="zox-site-wall-small">
<div id="zox-main-body-wrap" class="left relative"> <article id="post-54117" class="post-54117 post type-post status-publish format-standard has-post-thumbnail hentry category-thewesbuckshow" itemscope itemtype="http://schema.org/NewsArticle">
<div class="zox-post-video1-wrap zoxrel left zox100">
<div class="zox-post-video1-img zox100 zoxlh0">
<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="1280" height="720" src="https://dragillustrated.com/wp-content/uploads/2022/09/WBS-EPISODE-275.jpg" class="flipboard-image wp-post-image" alt="" srcset="https://dragillustrated.com/wp-content/uploads/2022/09/WBS-EPISODE-275.jpg 1280w, https://dragillustrated.com/wp-content/uploads/2022/09/WBS-EPISODE-275-1000x563.jpg 1000w, https://dragillustrated.com/wp-content/uploads/2022/09/WBS-EPISODE-275-768x432.jpg 768w, https://dragillustrated.com/wp-content/uploads/2022/09/WBS-EPISODE-275-1024x576.jpg 1024w, https://dragillustrated.com/wp-content/uploads/2022/09/WBS-EPISODE-275-600x338.jpg 600w" sizes="(max-width: 1280px) 100vw, 1280px" /> <meta itemprop="url" content="https://dragillustrated.com/wp-content/uploads/2022/09/WBS-EPISODE-275.jpg">
<meta itemprop="width" content="1280">
<meta itemprop="height" content="720">
</div>
</div>
<div class="zox-post-video1-cont zoxrel zox100">
<div class="zox-post-width zoxrel">
<div class="zox-post-video1-grid">
<div class="zox-post-video1-left">
<div class="zox-video-embed-wrap left zoxrel">
<div class="zox-video-embed-cont left zoxrel">
<span class="zox-video-close fas fa-times"></span>
<div class="zox-video-embed left zoxrel">
<iframe width="560" height="315" src="https://www.youtube.com/embed/pfrtsZYoBpY" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe> </div>
</div>
</div>
<div class="zox-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://dragillustrated.com/wp-content/uploads/2022/09/WBS-EPISODE-275.jpg">
<meta itemprop="width" content="1280">
<meta itemprop="height" content="720">
</div>
</div>
<div class="zox-post-video1-right">
<header class="zox-post-head-wrap left zoxrel zox100">
<div class="zox-post-head zoxrel">
<h3 class="zox-post-cat">
<a class="zox-post-cat-link" href="https://dragillustrated.com/category/thewesbuckshow/"><span class="zox-post-cat">The Wes Buck Show</span></a>
</h3>
<h1 class="zox-post-title left entry-title" itemprop="headline">WBS: Ryan Martin Opens Up on No Prep Kings Domination, Erica Enders Talks Pro Stock Championship Chase, Don Scott on WDRA</h1>
<div class="zox-post-info-wrap">
<div class="zox-post-byline-wrap">
<div class="zox-author-thumb">
<img alt='' src='https://secure.gravatar.com/avatar/19114ff647afcd14a1c84568b6be9a46?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/19114ff647afcd14a1c84568b6be9a46?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy' /> </div>
<div class="zox-author-info-wrap">
<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://dragillustrated.com/author/developer/" title="Posts by Drag Illustrated" rel="author">Drag Illustrated</a></span>
</div>
<div class="zox-post-date-wrap">
<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-09-21">4 hours ago</time></span>
<meta itemprop="dateModified" content="2022-09-21" />
</div>
</div>
</div>
<div class="zox-post-soc-top-wrap">
<div class="zox-post-soc-stat">
<ul class="zox-post-soc-stat-list left zoxrel">
<a href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://dragillustrated.com/wbs-ryan-martin-opens-up-on-no-prep-kings-domination-erica-enders-talks-pro-stock-championship-chase-don-scott-on-wdra/&amp;t=WBS: Ryan Martin Opens Up on No Prep Kings Domination, Erica Enders Talks Pro Stock Championship Chase, Don Scott on WDRA', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="zox-post-soc-fb">
<i class="fab fa-facebook-f"></i>
</li>
</a>
<a href="#" onclick="window.open('https://twitter.com/share?text=WBS: Ryan Martin Opens Up on No Prep Kings Domination, Erica Enders Talks Pro Stock Championship Chase, Don Scott on WDRA -&amp;url=https://dragillustrated.com/wbs-ryan-martin-opens-up-on-no-prep-kings-domination-erica-enders-talks-pro-stock-championship-chase-don-scott-on-wdra/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="zox-post-soc-twit">
<i class="fab fa-twitter"></i>
</li>
</a>
<li class="zox-post-soc-copy">
<i class="fas fa-link"></i>
</li>
<li class="zox-post-soc-more zox-soc-stat-click-54117">
<i class="fas fa-ellipsis-h"></i>
<div class="zox-soc-more-stat zox-more-click-54117">
<ul class="zox-soc-more-list">
<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=WBS: Ryan Martin Opens Up on No Prep Kings Domination, Erica Enders Talks Pro Stock Championship Chase, Don Scott on WDRA&url=https://dragillustrated.com/wbs-ryan-martin-opens-up-on-no-prep-kings-domination-erica-enders-talks-pro-stock-championship-chase-don-scott-on-wdra/&utm_medium=article-share&utm_campaign=tools&utm_source=Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
<li class="zox-post-soc-flip">
<p>Flipboard</p>
<i class="fab fa-flipboard"></i>
</li>
</a>
<a href="#" onclick="window.open('https://www.reddit.com/submit?url=https://dragillustrated.com/wbs-ryan-martin-opens-up-on-no-prep-kings-domination-erica-enders-talks-pro-stock-championship-chase-don-scott-on-wdra/&title=WBS: Ryan Martin Opens Up on No Prep Kings Domination, Erica Enders Talks Pro Stock Championship Chase, Don Scott on WDRA', 'redditShare', 'width=626,height=436'); return false;" title="Share on Reddit">
<li class="zox-post-soc-redd">
<p>Reddit</p>
<i class="fab fa-reddit-alien"></i>
</li>
</a>
<a href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://dragillustrated.com/wbs-ryan-martin-opens-up-on-no-prep-kings-domination-erica-enders-talks-pro-stock-championship-chase-don-scott-on-wdra/&amp;media=https://dragillustrated.com/wp-content/uploads/2022/09/WBS-EPISODE-275.jpg&amp;description=WBS: Ryan Martin Opens Up on No Prep Kings Domination, Erica Enders Talks Pro Stock Championship Chase, Don Scott on WDRA', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="zox-post-soc-pin">
<p>Pinterest</p>
<i class="fab fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a class="zox-whats-main" href="https://web.whatsapp.com/send?text=WBS: Ryan Martin Opens Up on No Prep Kings Domination, Erica Enders Talks Pro Stock Championship Chase, Don Scott on WDRA https://dragillustrated.com/wbs-ryan-martin-opens-up-on-no-prep-kings-domination-erica-enders-talks-pro-stock-championship-chase-don-scott-on-wdra/">
<li class="zox-post-soc-what">
<p>Whatsapp</p>
<i class="fab fa-whatsapp"></i>
</li>
</a>
<a class="zox-whats-mob" href="whatsapp://send?text=WBS: Ryan Martin Opens Up on No Prep Kings Domination, Erica Enders Talks Pro Stock Championship Chase, Don Scott on WDRA https://dragillustrated.com/wbs-ryan-martin-opens-up-on-no-prep-kings-domination-erica-enders-talks-pro-stock-championship-chase-don-scott-on-wdra/">
<li class="zox-post-soc-what">
<p>Whatsapp</p>
<i class="fab fa-whatsapp"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#457a3630272f202631781207167f65173c242b65082437312c2b650a35202b36651035652a2b650b2a6515372035650e2c2b223665012a282c2b24312c2a2b696500372c262465002b21203736651124292e366515372a6516312a262e65062d2428352c2a2b362d2c3565062d2436206965012a2b6516262a3131652a2b6512011704632428357e070a011c780c65232a302b2165312d2c36652437312c262920652c2b3120372036312c2b2265242b2165312d2a30222d31652a2365362d24372c2b22652c3165322c312d653c2a306b65062d20262e652c31652a30317f652d313135367f6a6a213724222c292930363137243120216b262a286a32273668373c242b68282437312c2b682a35202b36683035682a2b682b2a6835372035682e2c2b223668212a282c2b24312c2a2b6820372c262468202b21203736683124292e366835372a6836312a262e68262d2428352c2a2b362d2c3568262d24362068212a2b6836262a3131682a2b68322137246a">
<li class="zox-post-soc-email">
<p>Email</p>
<i class="fas fa-envelope"></i>
</li>
</a>
</ul>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
</header> </div>
</div>
</div>
</div>
</div> <div class="zox-article-wrap zoxrel left zox100">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://dragillustrated.com/wbs-ryan-martin-opens-up-on-no-prep-kings-domination-erica-enders-talks-pro-stock-championship-chase-don-scott-on-wdra/" />
<div class="zox-post-main-grid">
<div class="zox-post-width">
<div class="zox-post-main-wrap zoxrel left zox100">
<div class="zox-post-main">
<div class="zox-post-body-wrap left zoxrel">
<div class="zox-post-body left zoxrel zox100">
<div class="dragi-1d2e5dc804ecda7e589678b64efbfa8c dragi-leaderboard-post-inject" id="dragi-1d2e5dc804ecda7e589678b64efbfa8c"></div><div id="tps_slideContainer_54117" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<p>Drag racing&#8217;s No. 1 talk show returns to break down all the latest news and hottest topics in the sport of drag racing. Special guests include reigning Street Outlaws: No Prep King&#8217;s champion Ryan Martin, NHRA Pro Stock points leader Erica Enders and World Drag Racing Alliance founder Don Scott.</p><div class="dragi-189257b49f8634d2c16b5ee512dbce94 dragi-leaderboard-post-inject-center" id="dragi-189257b49f8634d2c16b5ee512dbce94"></div>
<p>For the latest episodes of The Wes Buck Show, subscribe to the <em>Drag Illustrated </em>YouTube channel or check out the show via Apple Podcasts, Google Play or Spotify.</p>
</div></div><div class="theiaPostSlider_footer _footer"></div><p></p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_54117&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your \u2190 \u2192 (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;classic&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/dragillustrated.com\/wbs-ryan-martin-opens-up-on-no-prep-kings-domination-erica-enders-talks-pro-stock-championship-chase-don-scott-on-wdra\/&quot;,&quot;postId&quot;:54117,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/dragillustrated.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;]}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div> </div>
<div class="zox-post-body-bot left zoxrel zox100">
<div class="zox-post-body-width">
<div class="zox-post-tags left zoxrel zox100">
<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"></span>
</div>
<div class="zox-posts-nav-link">
</div>
<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://dragillustrated.com/wp-content/uploads/2022/04/Drag-Illustrated-Logo-White-BG-01.svg" />
<meta itemprop="url" content="https://dragillustrated.com/wp-content/uploads/2022/04/Drag-Illustrated-Logo-White-BG-01.svg">
</div>
<meta itemprop="name" content="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More">
</div>
</div>
</div>
</div> </div>
<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
<div id="zox-side-wrap" class="zoxrel zox-divs">
<div id="zox_ad_widget-13" class="zox-side-widget zox_ad_widget"> <div class="zox-widget-ad left relative">
<span class="zox-ad-label">Advertisement</span>
<div class="dragi-eb4b25a42d5eeb0ecfa77fba6e707361" id="dragi-eb4b25a42d5eeb0ecfa77fba6e707361"></div> </div>
</div><div id="zox_ad_widget-16" class="zox-side-widget zox_ad_widget"> <div class="zox-widget-ad left relative">
<span class="zox-ad-label">Advertisement</span>
<div class="dragi-a9b60fa0f6f31cd17ddaeb4814d74263" id="dragi-a9b60fa0f6f31cd17ddaeb4814d74263"></div> </div>
</div><div id="zox_ad_widget-14" class="zox-side-widget zox_ad_widget"> <div class="zox-widget-ad left relative">
<span class="zox-ad-label">Advertisement</span>
<div class="dragi-116bb7d4f0082c2f747d60104b4ceebf" id="dragi-116bb7d4f0082c2f747d60104b4ceebf"></div> </div>
</div><div id="zox_ad_widget-15" class="zox-side-widget zox_ad_widget"> <div class="zox-widget-ad left relative">
<span class="zox-ad-label">Advertisement</span>
<div class="dragi-d4c265e176499b745ba78ced8f10e88c" id="dragi-d4c265e176499b745ba78ced8f10e88c"></div> </div>
</div> </div>
</div>
</div>
</div>
</div>
<div class="zox-post-soc-scroll">
<ul class="zox-post-soc-list left zoxrel">
<a href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://dragillustrated.com/wbs-ryan-martin-opens-up-on-no-prep-kings-domination-erica-enders-talks-pro-stock-championship-chase-don-scott-on-wdra/&amp;t=WBS: Ryan Martin Opens Up on No Prep Kings Domination, Erica Enders Talks Pro Stock Championship Chase, Don Scott on WDRA', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="zox-post-soc-fb">
<i class="fab fa-facebook-f"></i>
</li>
</a>
<a href="#" onclick="window.open('https://twitter.com/share?text=WBS: Ryan Martin Opens Up on No Prep Kings Domination, Erica Enders Talks Pro Stock Championship Chase, Don Scott on WDRA -&amp;url=https://dragillustrated.com/wbs-ryan-martin-opens-up-on-no-prep-kings-domination-erica-enders-talks-pro-stock-championship-chase-don-scott-on-wdra/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="zox-post-soc-twit">
<i class="fab fa-twitter"></i>
</li>
</a>
<li class="zox-post-soc-copy">
<i class="fas fa-link"></i>
</li>
<li class="zox-post-soc-more zox-soc-scroll-click">
<i class="fas fa-ellipsis-h"></i>
<div class="zox-soc-more-scroll">
<ul class="zox-soc-more-list">
<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=WBS: Ryan Martin Opens Up on No Prep Kings Domination, Erica Enders Talks Pro Stock Championship Chase, Don Scott on WDRA&url=https://dragillustrated.com/wbs-ryan-martin-opens-up-on-no-prep-kings-domination-erica-enders-talks-pro-stock-championship-chase-don-scott-on-wdra/&utm_medium=article-share&utm_campaign=tools&utm_source=Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
<li class="zox-post-soc-flip">
<p>Flipboard</p>
<i class="fab fa-flipboard"></i>
</li>
</a>
<a href="#" onclick="window.open('https://www.reddit.com/submit?url=https://dragillustrated.com/wbs-ryan-martin-opens-up-on-no-prep-kings-domination-erica-enders-talks-pro-stock-championship-chase-don-scott-on-wdra/&title=WBS: Ryan Martin Opens Up on No Prep Kings Domination, Erica Enders Talks Pro Stock Championship Chase, Don Scott on WDRA', 'redditShare', 'width=626,height=436'); return false;" title="Share on Reddit">
<li class="zox-post-soc-redd">
<p>Reddit</p>
<i class="fab fa-reddit-alien"></i>
</li>
</a>
<a href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://dragillustrated.com/wbs-ryan-martin-opens-up-on-no-prep-kings-domination-erica-enders-talks-pro-stock-championship-chase-don-scott-on-wdra/&amp;media=https://dragillustrated.com/wp-content/uploads/2022/09/WBS-EPISODE-275.jpg&amp;description=WBS: Ryan Martin Opens Up on No Prep Kings Domination, Erica Enders Talks Pro Stock Championship Chase, Don Scott on WDRA', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="zox-post-soc-pin">
<p>Pinterest</p>
<i class="fab fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a class="zox-whats-main" href="https://web.whatsapp.com/send?text=WBS: Ryan Martin Opens Up on No Prep Kings Domination, Erica Enders Talks Pro Stock Championship Chase, Don Scott on WDRA https://dragillustrated.com/wbs-ryan-martin-opens-up-on-no-prep-kings-domination-erica-enders-talks-pro-stock-championship-chase-don-scott-on-wdra/">
<li class="zox-post-soc-what">
<p>Whatsapp</p>
<i class="fab fa-whatsapp"></i>
</li>
</a>
<a class="zox-whats-mob" href="whatsapp://send?text=WBS: Ryan Martin Opens Up on No Prep Kings Domination, Erica Enders Talks Pro Stock Championship Chase, Don Scott on WDRA https://dragillustrated.com/wbs-ryan-martin-opens-up-on-no-prep-kings-domination-erica-enders-talks-pro-stock-championship-chase-don-scott-on-wdra/">
<li class="zox-post-soc-what">
<p>Whatsapp</p>
<i class="fab fa-whatsapp"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#9aa5e9eff8f0fff9eea7cdd8c9a0bac8e3fbf4bad7fbe8eef3f4bad5eafff4e9bacfeabaf5f4bad4f5bacae8ffeabad1f3f4fde9badef5f7f3f4fbeef3f5f4b6badfe8f3f9fbbadff4feffe8e9bacefbf6f1e9bacae8f5bac9eef5f9f1bad9f2fbf7eaf3f5f4e9f2f3eabad9f2fbe9ffb6badef5f4bac9f9f5eeeebaf5f4bacddec8dbbcfbf7eaa1d8d5dec3a7d3bafcf5eff4febaeef2f3e9bafbe8eef3f9f6ffbaf3f4eeffe8ffe9eef3f4fdbafbf4febaeef2f5effdf2eebaf5fcbae9f2fbe8f3f4fdbaf3eebaedf3eef2bae3f5efb4bad9f2fff9f1baf3eebaf5efeea0baf2eeeeeae9a0b5b5fee8fbfdf3f6f6efe9eee8fbeefffeb4f9f5f7b5edf8e9b7e8e3fbf4b7f7fbe8eef3f4b7f5eafff4e9b7efeab7f5f4b7f4f5b7eae8ffeab7f1f3f4fde9b7fef5f7f3f4fbeef3f5f4b7ffe8f3f9fbb7fff4feffe8e9b7eefbf6f1e9b7eae8f5b7e9eef5f9f1b7f9f2fbf7eaf3f5f4e9f2f3eab7f9f2fbe9ffb7fef5f4b7e9f9f5eeeeb7f5f4b7edfee8fbb5">
<li class="zox-post-soc-email">
<p>Email</p>
<i class="fas fa-envelope"></i>
</li>
</a>
</ul>
</div>
</li>
</ul>
</div>
</div>
<div class="zox-post-more-wrap left zoxrel zox100">
<div class="zox-post-width">
<div class="zox-post-more left zoxrel zox100">
<div class="zox-post-main-head left zoxrel zox100">
<h4 class="zox-post-main-title">
<span class="zox-post-main-title">You May Also Like</span>
</h4>
</div>
<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
<div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://dragillustrated.com/pro-street-legend-tony-christian-passes/" rel="bookmark">
<img width="600" height="337" src="https://dragillustrated.com/wp-content/uploads/2022/06/Tony-Christian_crop-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2022/06/Tony-Christian_crop-600x337.jpg 600w, https://dragillustrated.com/wp-content/uploads/2022/06/Tony-Christian_crop-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /> <img width="100" height="100" src="https://dragillustrated.com/wp-content/uploads/2022/06/Tony-Christian_crop-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2022/06/Tony-Christian_crop-100x100.jpg 100w, https://dragillustrated.com/wp-content/uploads/2022/06/Tony-Christian_crop-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">News</span></h3>
<div class="zox-art-title">
<a href="https://dragillustrated.com/pro-street-legend-tony-christian-passes/" rel="bookmark">
<h2 class="zox-s-title2">Pro Street Legend Tony Christian Passes</h2>
</a>
</div>
<p class="zox-s-graph">Tony Christian, one of the pioneering drivers of the Pro Street movement, passed away Thursday, June 9. Christian was infamous for his battles with...</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://dragillustrated.com/author/developer/" title="Posts by Drag Illustrated" rel="author">Drag Illustrated</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>June 9, 2022</span>
</div>
</div>
</div> </div>
</div> <div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://dragillustrated.com/mwdrs-mourns-loss-of-pro-mod-driver-ronnie-hobbs-at-great-bend-nationals/" rel="bookmark">
<img width="600" height="337" src="https://dragillustrated.com/wp-content/uploads/2022/06/MWDRS_Ronnie-Hobbs_Van-Abernethy-photo-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2022/06/MWDRS_Ronnie-Hobbs_Van-Abernethy-photo-600x337.jpg 600w, https://dragillustrated.com/wp-content/uploads/2022/06/MWDRS_Ronnie-Hobbs_Van-Abernethy-photo-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /> <img width="100" height="100" src="https://dragillustrated.com/wp-content/uploads/2022/06/MWDRS_Ronnie-Hobbs_Van-Abernethy-photo-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2022/06/MWDRS_Ronnie-Hobbs_Van-Abernethy-photo-100x100.jpg 100w, https://dragillustrated.com/wp-content/uploads/2022/06/MWDRS_Ronnie-Hobbs_Van-Abernethy-photo-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">News</span></h3>
<div class="zox-art-title">
<a href="https://dragillustrated.com/mwdrs-mourns-loss-of-pro-mod-driver-ronnie-hobbs-at-great-bend-nationals/" rel="bookmark">
<h2 class="zox-s-title2">MWDRS Mourns Loss of Pro Mod Driver Ronnie Hobbs at Great Bend Nationals</h2>
</a>
</div>
<p class="zox-s-graph">The Mid-West Drag Racing Series (MWDRS) is saddened over the passing of Pro Mod driver Ronnie Hobbs following an on-track incident during Friday night...</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://dragillustrated.com/author/developer/" title="Posts by Drag Illustrated" rel="author">Drag Illustrated</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>June 6, 2022</span>
</div>
</div>
</div> </div>
</div> <div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://dragillustrated.com/leah-pruett-through-the-years/" rel="bookmark">
<img width="600" height="337" src="https://dragillustrated.com/wp-content/uploads/2022/07/Leah-Pruett-Through-the-Years-5-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2022/07/Leah-Pruett-Through-the-Years-5-600x338.jpg 600w, https://dragillustrated.com/wp-content/uploads/2022/07/Leah-Pruett-Through-the-Years-5-1320x743.jpg 1320w, https://dragillustrated.com/wp-content/uploads/2022/07/Leah-Pruett-Through-the-Years-5-1000x563.jpg 1000w, https://dragillustrated.com/wp-content/uploads/2022/07/Leah-Pruett-Through-the-Years-5-768x432.jpg 768w, https://dragillustrated.com/wp-content/uploads/2022/07/Leah-Pruett-Through-the-Years-5-1536x864.jpg 1536w, https://dragillustrated.com/wp-content/uploads/2022/07/Leah-Pruett-Through-the-Years-5-1024x576.jpg 1024w, https://dragillustrated.com/wp-content/uploads/2022/07/Leah-Pruett-Through-the-Years-5.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" /> <img width="100" height="100" src="https://dragillustrated.com/wp-content/uploads/2022/07/Leah-Pruett-Through-the-Years-5-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2022/07/Leah-Pruett-Through-the-Years-5-100x100.jpg 100w, https://dragillustrated.com/wp-content/uploads/2022/07/Leah-Pruett-Through-the-Years-5-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">Exclusive</span></h3>
<div class="zox-art-title">
<a href="https://dragillustrated.com/leah-pruett-through-the-years/" rel="bookmark">
<h2 class="zox-s-title2">Leah Pruett Through the Years</h2>
</a>
</div>
<p class="zox-s-graph">Leah Pruett scored the first NHRA Top Fuel win for her and husband Tony Stewart&#8217;s professional drag racing team this past weekend in Denver,...</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://dragillustrated.com/author/developer/" title="Posts by Drag Illustrated" rel="author">Drag Illustrated</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>July 21, 2022</span>
</div>
</div>
</div> </div>
</div> <div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://dragillustrated.com/big-money-bracket-racer-sean-serra-dies-at-27/" rel="bookmark">
<img width="600" height="337" src="https://dragillustrated.com/wp-content/uploads/2022/07/Sean-Serra-feature-image-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2022/07/Sean-Serra-feature-image-600x338.jpg 600w, https://dragillustrated.com/wp-content/uploads/2022/07/Sean-Serra-feature-image-1320x743.jpg 1320w, https://dragillustrated.com/wp-content/uploads/2022/07/Sean-Serra-feature-image-1000x563.jpg 1000w, https://dragillustrated.com/wp-content/uploads/2022/07/Sean-Serra-feature-image-768x432.jpg 768w, https://dragillustrated.com/wp-content/uploads/2022/07/Sean-Serra-feature-image-1536x864.jpg 1536w, https://dragillustrated.com/wp-content/uploads/2022/07/Sean-Serra-feature-image-1024x576.jpg 1024w, https://dragillustrated.com/wp-content/uploads/2022/07/Sean-Serra-feature-image.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" /> <img width="100" height="100" src="https://dragillustrated.com/wp-content/uploads/2022/07/Sean-Serra-feature-image-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2022/07/Sean-Serra-feature-image-100x100.jpg 100w, https://dragillustrated.com/wp-content/uploads/2022/07/Sean-Serra-feature-image-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">News</span></h3>
<div class="zox-art-title">
<a href="https://dragillustrated.com/big-money-bracket-racer-sean-serra-dies-at-27/" rel="bookmark">
<h2 class="zox-s-title2">Big Money Bracket Racer Sean Serra Dies at 27</h2>
</a>
</div>
<p class="zox-s-graph">Drag racer Sean Serra has passed away in a tragic car accident. He was 27 years old. Serra was involved in a single-car rollover...</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://dragillustrated.com/author/kayla-zadel/" title="Posts by Kayla Zadel" rel="author">Kayla Zadel</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>July 7, 2022</span>
</div>
</div>
</div> </div>
</div> </div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	jQuery(document).ready(function($) {
  		$(".zox-soc-stat-click-54117").on("click", function(){
	  		$(".zox-more-click-54117").toggleClass("zox-soc-more-open");
  		});
	});
    </script> </article> </div>
<footer id="zox-foot-wrap" class="left zoxrel zox100">
<div class="zox-head-width">
<div class="zox-foot-grid left zoxrel zox100">
<div class="zox-foot-left-wrap">
<div class="zox-foot-logo left zox-lh0">
<a href="https://dragillustrated.com/"><img src="https://dragillustrated.com/wp-content/uploads/2022/03/DragIllustrated_flat_white-200px.png" alt="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More" data-rjs="2" /></a>
</div>
<div class="zox-foot-left left">
<div class="zox-foot-menu">
<div class="menu-about-di-container"><ul id="menu-about-di" class="menu"><li id="menu-item-52480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52480"><a href="https://dragillustrated.com/about-di/">About DI</a></li>
<li id="menu-item-50895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50895"><a href="https://dragillustrated.com/join-newsletter/?swcfpc=1">Newsletter</a></li>
<li id="menu-item-21282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21282"><a href="https://checkout.subscriptiongenius.com/dragillustrated.com/">Subscribe</a></li>
<li id="menu-item-50896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50896"><a href="https://dragillustrated.com/contact-page">Customer Service</a></li>
<li id="menu-item-50897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50897"><a href="https://dragillustrated.com/careers">Careers</a></li>
<li id="menu-item-50898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50898"><a href="https://dragillustrated.com/press-center/">Public Relations</a></li>
<li id="menu-item-52947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52947"><a href="https://dragillustrated.com/advertise/">Advertise</a></li>
<li id="menu-item-50899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50899"><a href="https://mediakit.dragillustrated.com/">Media Kit</a></li>
<li id="menu-item-50900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50900"><a href="https://dragillustrated.com/masthead">Masthead</a></li>
</ul></div> </div>
<div class="zox-foot-copy">
<p>Since 2005, DI has informed, inspired and educated drag racers from every walk of the racing life - weekend warrior and street/strip enthusiasts to pro-level doorslammer and Top Fuel racers. From award-winning writing and photography to binge-worthy videos to electric live events, DI meets hundreds of thousands of racers where they live, creating the moments that create conversations.</p>
</div>
</div>
</div>
<div class="zox-foot-right-wrap">
<div class="zox-foot-soc right relative">
<ul class="zox-foot-soc-list left relative">
<li><a href="https://www.facebook.com/DragIllustrated" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/DragIllustrated" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://www.instagram.com/dragillustrated" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://bit.ly/3y2ogFR" target="_blank" class="fab fa-youtube"></a></li>
</ul>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
<div class="zox-fly-top back-to-top">
<span class="fas fa-angle-up"></span>
</div>
</div>
<div class="zox-fly-fade zox-fly-but-click">
</div>
<div data-theiaStickySidebar-sidebarSelector='".zox-sticky-side"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":70,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script> <script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<script type="text/javascript">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</script> 
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

<div class="pswp__bg"></div>

<div class="pswp__scroll-wrap">

<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>

<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">

<div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>


<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/dragillustrated.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=6.0.2' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=6.0.2' id='jquery-waypoints-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.3' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"e362fb3eb1","ajax_url":"https:\/\/dragillustrated.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"2c9394c2ef","ajax_url":"https:\/\/dragillustrated.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"05bde930fe","ajax_url":"https:\/\/dragillustrated.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"94182e9846","ajax_url":"https:\/\/dragillustrated.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.17.4' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=6.0.2' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>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</script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/themes/zoxpress/js/scripts.js?ver=6.0.2' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/themes/zoxpress/js/retina.js?ver=6.0.2' id='zox-retina-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=6.0.2' id='zox-infinitescroll-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/dragillustrated.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-18000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.17.4' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"dragi-target","blogId":"1","frontendPrefix":"dragi-"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.3.4' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1.2' id='__ytprefsfitvids__-js'></script>
<script>window.advads_admin_bar_items = [];</script><script>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</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202238.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.1',blog:'37035244',post:'54117',tz:'-5',srv:'dragillustrated.com'} ]);
	_stq.push([ 'clickTrackerInit', '37035244', '54117' ]);
</script>
<script id="dragi-tracking">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/dragillustrated.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/dragillustrated.com\/linkout\/"};</script>
</body>
</html>