<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />

<meta property="og:image" content="https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-2.jpg?resize=400%2C242&ssl=1" />


<link rel="shortcut icon" href="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2014/06/DI_16x16_favicon.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://dragillustrated.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://dragillustrated.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://dragillustrated.com/feed/atom/" />
<link rel="pingback" href="https://dragillustrated.com/xmlrpc.php" />

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5432198676969909",
          enable_page_level_ads: true
     });
</script>
<title>The Triumph of Garrett Mitchell &#8211; Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More</title>
<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More &raquo; Feed" href="https://dragillustrated.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More &raquo; Comments Feed" href="https://dragillustrated.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More &raquo; iCal Feed" href="https://dragillustrated.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More &raquo; The Triumph of Garrett Mitchell Comments Feed" href="https://dragillustrated.com/the-triumph-of-garrett-mitchell/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-21052018-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-21052018-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dragillustrated.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1574364526"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='front-css-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments.css?ver=1464982304' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=1585936899' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=1585936899' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/4.0.1/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=1583728552' type='text/css' media='all' />
<link rel='stylesheet' id='digg-digg-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/digg-digg/css/diggdigg-style.css?ver=1421190495' type='text/css' media='screen' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/4.0.1/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/4.0.1/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/4.0.1/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='aioseop-toolbar-menu-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/all-in-one-seo-pack/css/admin-toolbar-menu.css?ver=1585936887' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/Braxton-Child/style.css?ver=1548773882' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/Braxton-Child/css/iecss.css?ver=5b0ac5cd90cad013d99116542b9245ea' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='reset-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/braxton/css/reset.css?ver=1531976544' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5b0ac5cd90cad013d99116542b9245ea' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/braxton/css/media-queries.css?ver=1531976544' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%7CQuicksand%3A300%2C400%7CVidaloka%7CPlayfair+Display%3A400%2C700%2C900%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C800%7COswald%3A300%2C400%2C700%7CRaleway%3A200%2C300%2C400%2C500%2C600%2C700%2C800%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fw-ext-builder-frontend-grid-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/unyson/framework/extensions/builder/static/css/frontend-grid.css?ver=1585936901' type='text/css' media='all' />
<link rel='stylesheet' id='fw-ext-forms-default-styles-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/unyson/framework/extensions/forms/static/css/frontend.css?ver=1585936901' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/tablepress-combined.min.css?ver=1585936911' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/dragillustrated.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=1582932199'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202014.js'></script>
<link rel='https://api.w.org/' href='https://dragillustrated.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dragillustrated.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dragillustrated.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='HOTTEST 2019: Angie Smith&#8217;s Hard Work Pays Off' href='https://dragillustrated.com/hottest-2019-angie-smiths-hard-work-pays-off/' />
<link rel='next' title='Corey Michalek Presents 6 Ways to Boost Your Team’s Social Media Presence' href='https://dragillustrated.com/corey-michalek-presents-6-ways-to-boost-your-teams-social-media-presence/' />

<link rel='shortlink' href='https://dragillustrated.com/?p=40244' />
<link rel="alternate" type="application/json+oembed" href="https://dragillustrated.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdragillustrated.com%2Fthe-triumph-of-garrett-mitchell%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dragillustrated.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdragillustrated.com%2Fthe-triumph-of-garrett-mitchell%2F&#038;format=xml" />
<script type="text/javascript" src="https://paywall.subscriptiongenius.com/load.js"></script>

<!-- This site is using AdRotate v5.7.3 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gformba { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gformba img { height:auto; }
	.gformba-col { position:relative; float:left; }
	.gformba-col:first-child { margin-left: 0; }
	.gformba-col:last-child { margin-right: 0; }
	.gformba-1 {  margin: 0 auto; }
	.gformba-2 { margin:1px; 1px 1px 1px; }
	.gformba-3 { margin:1px; 1px 1px 1px; float:right; clear:right; }
	.gformba-4 { margin:1px 1px 1px 1px; }
	.gformba-5 { margin:1px 1px 1px 1px; }
	.gformba-6 { margin:1px 1px 1px 1px; }
	.gformba-7 { margin:1px; 1px 1px 1px; }
	.gformba-8 { min-width:3px; max-width:618px; }
	.bformba-8 { margin:1px 3px 1px 3px; }
	.gformba-9 { margin:1px 1px 1px 1px; }
	.gformba-10 { margin:1px 1px 1px 1px; }
	.gformba-16 { min-width:5px; max-width:150px; margin: 0 auto; }
	.bformba-16 { margin:0px 5px 0px 5px; }
	@media only screen and (max-width: 480px) {
		.gformba-col, .gformba-dyn, .gformba-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="image_src" href="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2020/04/141_Cleetus_McFarland_cover-800x967.jpg" /><meta property="fb:app_id" content="297668800418060"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;color : #0a0a0a;}
		</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//dragillustrated.com/?wordfence_lh=1&hid=4F562703B409E2299EE783326FC3C9F8');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://dragillustrated.com"><link rel="https://theeventscalendar.com/" href="https://dragillustrated.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>

@import url(//fonts.googleapis.com/css?family=Vidaloka:100,200,300,400,500,600,700,800,900|Raleway:100,200,300,400,500,600,700,800,900|Playfair+Display:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese);

#nav-wrapper,
#nav-top-wrap {
	background: #ff0000;
	}

.fly-but-wrap span {
	background: #555555;
	}

#main-nav .menu li a:hover,
#main-nav .menu li.current-menu-item a,
#search-button:hover,
.home-widget h3.widget-cat,
span.post-tags-header,
.post-tags a:hover,
.tag-cloud a:hover,
.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #ff0000;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #ff0000;
	}

.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	opacity: 0.8;
	}

#main-nav .menu-item-home a:hover {
	background: #ff0000 !important;
	}

#top-story-left h3,
#top-story-right h3 {
	border-bottom: 3px solid #ff0000;
	}

a, a:visited,
ul.top-stories li:hover h2,
ul.top-stories li:hover h2,
#top-story-middle:hover h2,
#top-story-wrapper:hover #feat2-main-text h2,
#feat1-left-wrapper:hover .feat1-left-text h2,
#feat1-right-wrapper:hover .feat1-right-text h2,
ul.split-columns li:hover h2,
.home-widget ul.wide-widget li:hover h2,
.home-widget ul.home-list li:hover h2,
h3.story-cat,
h3.story-cat a,
.sidebar-widget ul.home-list li:hover h2,
.sidebar-widget ul.wide-widget li:hover h2,
.sidebar-widget ul.split-columns li:hover h2,
#footer-nav .menu li a:hover,
.footer-widget ul.home-list li:hover h2,
.footer-widget ul.wide-widget li:hover h2,
.footer-widget ul.split-columns li:hover h2,
.prev,
.next {
	color: #ff0000;
	}

#wallpaper {
	background: url() no-repeat 50% 0;
	}

.featured-text h2,
.featured-text h2 a,
.feat1-main-text h2,
.feat1-main-text h2 a {
	font-family: 'Vidaloka', serif;
	}

#main-nav .menu li a,
#main-nav .menu li:hover ul li a {
	font-family: 'Raleway', sans-serif;
	}

#top-story-left h2,
#top-story-right h2,
.feat1-left-text h2,
.feat1-right-text h2,
#feat2-main-text h2,
#middle-text h2,
ul.split-columns li h2,
.home-widget .wide-text h2,
.home-widget .home-list-content h2,
h1.story-title,
.sidebar-widget .wide-text h2,
.sidebar-widget ul.split-columns li h2,
.footer-widget .wide-text h2,
.footer-widget ul.split-columns li h2,
#post-404 h1 {
	font-family: 'Playfair Display', serif;
	}

#top-story-left h3,
#top-story-right h3,
#middle-text h3,
h1.home-widget-header,
#woo-content h1.page-title,
h3.home-widget-header,
h1.archive-header,
h3.story-cat,
h3.story-cat a,
#content-area h1,
#content-area h2,
#content-area h3,
#content-area h4,
#content-area h5,
#content-area h6,
h4.post-header,
h3.sidebar-widget-header,
h3.footer-widget-header {
	font-family: 'Oswald', sans-serif;
	}

@media screen and (max-width: 767px) and (min-width: 480px) {

	.sidebar-widget .home-list-content h2 {
		font-family: 'Playfair Display', serif;
		}

	}

#menufication-outer-wrap.menufication-transition-in #menufication-scroll-container {
	overflow-y: auto !important;
	}

</style>
	
<style type="text/css">



</style>

<style type="text/css">
#wallpaper {
	background-size: 100%;
}</style>

	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e7e7e7; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Triumph of Garrett Mitchell" />
<meta property="og:url" content="https://dragillustrated.com/the-triumph-of-garrett-mitchell/" />
<meta property="og:description" content="Garrett Mitchell is almost everything we should want the sport of drag racing to look like. He loves going fast, he loves the NHRA and he knows the history of the sport so much he uses Don Garlits’…" />
<meta property="article:published_time" content="2020-04-03T17:00:57+00:00" />
<meta property="article:modified_time" content="2020-04-02T19:58:31+00:00" />
<meta property="og:site_name" content="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More" />
<meta property="og:image" content="https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-2.jpg?fit=1200%2C800&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The Triumph of Garrett Mitchell" />
<meta name="twitter:image" content="https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-2.jpg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-40244 single-format-standard custom-background theme-braxton woocommerce-no-js tribe-no-js">
<div id="site">
	<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/DragIllustrated/" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/DragIllustrated" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="https://www.instagram.com/dragillustrated/" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																													<li class="rss-soc">
						<a href="https://dragillustrated.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-15084" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15084"><a href="https://dragillustrated.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-20226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20226"><a href="https://dragillustrated.com/category/blogs/driver-blogs/">Blogs</a></li>
	<li id="menu-item-15087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15087"><a href="https://dragillustrated.com/category/tech/">Tech</a></li>
	<li id="menu-item-15100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15100"><a href="https://dragillustrated.com/category/race-coverage/pdra-race-coverage/">PDRA</a></li>
</ul>
</li>
<li id="menu-item-15104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15104"><a href="https://dragillustrated.com/shop/">Store</a></li>
<li id="menu-item-34161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34161"><a href="https://dragillustrated.com/category/thewesbuckshow/">The Wes Buck Show</a></li>
<li id="menu-item-15094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15094"><a target="_blank" rel="noopener noreferrer" href="http://digital.dragillustrated.com">Latest Issue</a></li>
<li id="menu-item-15102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15102"><a href="https://checkout.subscriptiongenius.com/dragillustrated.com/994/">Subscribe</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->	<div id="nav-top-wrap" class="left relative">
		<div id="nav-top-mid" class="relative">
			<div id="nav-top-cont" class="left relative">
																</div><!--nav-top-cont-->
		</div><!--nav-top-mid-->
	</div><!--nav-top-wrap-->
	<div id="nav-wrapper">
		<div class="nav-wrap-out">
		<div class="nav-wrap-in">
			<div id="nav-inner">
			<div class="fly-but-wrap left relative">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--fly-but-wrap-->
							<div id="logo-small" itemscope itemtype="http://schema.org/Organization">
											<a itemprop="url" href="https://dragillustrated.com"><img itemprop="logo" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2015/01/DI_141x54_white_shadow.png" alt="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More" /></a>
									</div><!--logo-small-->
						<div id="main-nav">
				<div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15084"><a href="https://dragillustrated.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20226"><a href="https://dragillustrated.com/category/blogs/driver-blogs/">Blogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15087"><a href="https://dragillustrated.com/category/tech/">Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15100"><a href="https://dragillustrated.com/category/race-coverage/pdra-race-coverage/">PDRA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15104"><a href="https://dragillustrated.com/shop/">Store</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34161"><a href="https://dragillustrated.com/category/thewesbuckshow/">The Wes Buck Show</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15094"><a target="_blank" rel="noopener noreferrer" href="http://digital.dragillustrated.com">Latest Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15102"><a href="https://checkout.subscriptiongenius.com/dragillustrated.com/994/">Subscribe</a></li>
</ul></div>			</div><!--main-nav-->
			<div id="search-button">
				<img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/braxton/images/search-icon.png" />
			</div><!--search-button-->
			<div id="search-bar">
				<form method="get" id="searchform" action="https://dragillustrated.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--search-bar-->
			</div><!--nav-inner-->
		</div><!--nav-wrap-in-->
		</div><!--nav-wrap-out-->
	</div><!--nav-wrapper-->
		<div id="body-wrapper">
				<div id="main-wrapper">
										
    <div id="ad-area-wrap"><div class="ad-rotate-widget"><div class="ad-rotate-widget-widget">			<div class="textwidget"><div class="gformba gformba-7"><div class="gformba-single aformba-519"><a class="gofollow" data-track="NTE5LDcsMSwxMA==" href="https://frankensteined.net/" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/dragillustrated.com/wp-content/uploads/2019/08/728x90.gif?ssl=1" /></a></div></div>
</div>
		</div></div><!-- end .ad-rotate-widget --><div class="subscribe-now"><div class="subscribe-now">			<div class="textwidget"><div align="center"><a href="http://www.dragracingmastermind.com/"><img src="https://i0.wp.com/dragillustrated.com/wp-content/uploads/2018/03/MasterMind_160x90.png?resize=160%2C90&#038;ssl=1" alt="Drag Racing Master Mind" width="160" height="90" data-recalc-dims="1" /></a></div>
</div>
		</div></div><!-- end .subscribe-now --></div><!-- end #ad-area-wrap -->	
	<div id="content-wrapper">
						<div id="content-main">
																										<div id="featured-image" itemscope itemtype="http://schema.org/Article">
																													<img itemprop="image" src="https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-2.jpg?resize=660%2C400&ssl=1" />
														<span class="photo-credit">Josiah Richwine</span>
													</div><!--featured-image-->
																					<div id="home-main">
				<div id="post-area" itemscope itemtype="http://schema.org/Article" class="post-40244 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusive category-features">
					<h3 class="story-cat">Exclusive</h3>
					<h1 class="story-title" itemprop="name">The Triumph of Garrett Mitchell</h1>
					<div id="post-info">
						By&nbsp;<span class="author" itemprop="author"><a href="https://dragillustrated.com/author/josh/" title="Posts by Josh Hachat" rel="author">Josh Hachat</a></span>&nbsp;|&nbsp;<time class="post-date" itemprop="datePublished" datetime="2020-04-03" pubdate>April 3, 2020</time>
					</div><!--post-info-->
											<div class="social-sharing-top">
							<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://dragillustrated.com/the-triumph-of-garrett-mitchell/&t=The Triumph of Garrett Mitchell', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
							<a href="#" onclick="window.open('http://twitter.com/share?text=The Triumph of Garrett Mitchell -&url=https://dragillustrated.com/the-triumph-of-garrett-mitchell/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
							<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://dragillustrated.com/the-triumph-of-garrett-mitchell/&media=https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-2.jpg?resize=660%2C400&ssl=1&description=The Triumph of Garrett Mitchell', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
							<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://dragillustrated.com/the-triumph-of-garrett-mitchell/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
							<a href="https://dragillustrated.com/the-triumph-of-garrett-mitchell/#respond"><div class="social-comments"><p>0 comments</p></div></a>
						</div><!--social-sharing-top-->
										<div id="content-area">
							
		<p>Garrett Mitchell is almost everything we should want the sport of drag racing to look like. He loves going fast, he loves the NHRA and he knows the history of the sport so much he uses Don Garlits’ Museum of Drag Racing as an example of a life goal. Mitchell is also just 23 years old, loves Mountain Dew, embraces storytelling and has <a href="https://www.youtube.com/user/GARRETTmitch" target="_blank" rel="noopener noreferrer">1.2 million subscribers on YouTube</a>.</p>
<p><em>[Editor&#8217;s Note: This story originally appeared in DI #141 in February of 2019.]</em></p><div class="gformba gformba-3"><div class="gformba-single aformba-30"><center><H4 class="ad-header">ADVERTISEMENT</H4><a class="gofollow" data-track="MzAsMywxLDEw" href="http://www.cnblocks.com/" target="_blank"><img src="https://i2.wp.com/dragillustrated.com/wp-content/uploads/2018/05/CN-Blocks-Banner-Drag-Illustrated-Flattened-e1340647792434.jpg?ssl=1" /></a></center><br></div></div>
<p>Mitchell and his persona, the wildly popular Cleetus McFarland, have made him one of the most popular figures in the sport today. From December through the end of January, more than a dozen videos Mitchell released reached a million-plus views, most of them hitting that number in just days. Some in that span have eclipsed two million, another is approaching three million views and one video – “The Jet Camino’s Roll Cage Is Incredible” – was one of YouTube’s – yes, the entire website – top trending videos, as it accumulated nearly 600,000 views in less than 24 hours.</p>
<p>Providing entertainment was always part of Mitchell’s plan and it turned out drag racing was the backdrop for him to thrive. “(Growing up), my dream was to have a talk show,” Mitchell says. “I always looked up to Jay Leno and I’ve always been really goofy and I love making people laugh. That’s my biggest thing, making people smile and laugh.”</p>
<p>To say a guy like Mitchell is important to the future of drag racing is an understatement. Not only do legions of fans flock to his YouTube page the moment their phone dings with a Cleetus McFarland notification, taking the Cleetus show on the road has created a rollicking scene at dragstrips across the country.</p>
<p>He has 20 events lined up for 2019, including his wild “Cleetus and Cars” show that is the complete opposite of whatever you envision is a typical drag race. This is more like drag racing and partying on steroids, combining every aspect of what you wish a race, car show, fair and trip to the circus would look like. It promises demolition drag racing, burnout contests at sunset that go to the extreme, grudge racing and a post-event highlight video on YouTube to relive the madness. It’s not nostalgic Americana or even classic drag racing, but that could be why it works.</p>
<p>Young fans show up in force, embracing the light-hearted, full-on fun ‘Murica culture that Mitchell has thrived on. Terms like “Who’s ready to go FREEDOMING!” and “Bardle Skeet” and “Do It For Dale” fully showcase the enjoyment-at-all-costs approach, and millions of fans are more than happy to help play the part of the longstanding joke, as long as there are fast cars, wild antics and plenty of horsepower involved.</p>
<p><img class="alignleft wp-image-40254" src="https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/141_Cleetus_McFarland_cover.jpg?resize=400%2C483&#038;ssl=1" alt="" width="400" height="483" srcset="https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/141_Cleetus_McFarland_cover.jpg?resize=800%2C967&amp;ssl=1 800w, https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/141_Cleetus_McFarland_cover.jpg?resize=124%2C150&amp;ssl=1 124w, https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/141_Cleetus_McFarland_cover.jpg?resize=768%2C928&amp;ssl=1 768w, https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/141_Cleetus_McFarland_cover.jpg?resize=1271%2C1536&amp;ssl=1 1271w, https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/141_Cleetus_McFarland_cover.jpg?resize=600%2C725&amp;ssl=1 600w, https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/141_Cleetus_McFarland_cover.jpg?w=1350&amp;ssl=1 1350w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" />Mitchell and his crew take the redneck persona to entertaining, tongue-in-cheek levels, but drag racing and great storytelling remains the centerpiece of all of it. Looking at his success, one thing remains clear as the sport delicately tries to wade the waters of its growth and future in this new, digital age: Drag racing and fast cars are not the problem.</p>
<p>Mitchell can attest to that, and one look at his subscriber page and fan interest backs it up. “The sport is evolving, but there’s so many people interested in so many different aspects of the sport,” Mitchell points out. “There’s a huge car culture fanbase and that shows in all the different types of things people are interested in, whether it’s drag racing or burnouts or drifting or whatever. But I definitely think there’s a growing fanbase. I think people just like things they can relate to and there’s a lot of great things going on right now.”</p>
<p>McFarland is at the forefront of that, mostly because he’s willing to do something decidedly different. That includes bringing a salvage-titled, stripped Corvette to life, purchasing another Corvette with a truck engine in it and his latest project, putting a jet engine in the back of an El Camino.</p>
<p>It’s drag racing to the extreme, but it’s also not. There’s not 10,000 horsepower involved or 330 mph runs, and everything McFarland uses to get to his end destination is available to his fans.</p>
<p>Instead, it’s perhaps recognizing what the drag racing crowd wants to see, and Mitchell took note of this as early as 16 years old when he met Kyle Loftis, the owner of 1320Video. It was right when Instagram was starting, and Mitchell, knowing the massive following 1320Video already had on Facebook and YouTube, offered to run the new social media platform.</p>
<p>Loftis gave him the Instagram reigns and Mitchell soon became an expert in the power of social media. Since then, we’ve seen YouTube stars come to life, with the platform exploding in popularity for every subject matter imaginable.</p>
<p>But drag racing is part of that, with millions flocking to the page to watch endless videos. As Mitchell worked with 1320Video, he figured out how to embrace that new revolution, honing his producing, editing and monetizing skills, recognizing an opportunity on social media far before most – especially in this sport – saw it.</p>
<p><img class="alignright wp-image-40246" src="https://i1.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-20.jpg?resize=400%2C267&#038;ssl=1" alt="" width="400" height="267" srcset="https://i1.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-20.jpg?resize=800%2C533&amp;ssl=1 800w, https://i1.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-20.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-20.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-20.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-20.jpg?resize=600%2C400&amp;ssl=1 600w, https://i1.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-20.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-20.jpg?w=1240&amp;ssl=1 1240w, https://i1.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-20.jpg?w=1860&amp;ssl=1 1860w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" />It soon led to his first appearance in a video and Mitchell’s Cleetus McFarland persona was hatched in 2015 at Rocky Mountain Drag Week. The character – with ‘Murica oozing out of his pores – went viral overnight and Mitchell had found his path. He started “Cleetus’ Garage” on 1320Video and before long Mitchell had his own YouTube channel that catered to his growing fanbase. “That is the foundation of what built my channel today,” Mitchell says. “I learned skills, I was able to gain a following and Kyle basically threw me out of the tree and said, ‘fly.’”</p>
<p>Now, Mitchell produces multiple videos every week on the hijinx of his daily life in the sport and the off-the-wall cars involved in them. He took viewers on an emotional, thrilling ride last year as “Leroy”, the salvage-titled Corvette, finally became the first GM-powered stick shift car to make a 7-second ride when it went 7.824 at 176.57 mph in August. Around three million people have watched Mitchell buy his latest Corvette – one with a truck engine in it – and his burnouts in everything from “Project Neighbor” to his Dale Earnhardt truck have become massive hits on his channel.</p>
<p>With his popularity continuing to boom, Mitchell talked with DRAG ILLUSTRATED about how he built a massive following on the basis of storytelling, why interest in the sport may be higher than ever and what the future holds for the captivating YouTube star.</p>
<p><img class="alignnone size-medium wp-image-40252" src="https://i1.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-14.jpg?resize=620%2C413&#038;ssl=1" alt="" width="620" height="413" srcset="https://i1.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-14.jpg?resize=800%2C533&amp;ssl=1 800w, https://i1.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-14.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-14.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-14.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-14.jpg?resize=600%2C400&amp;ssl=1 600w, https://i1.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-14.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-14.jpg?w=1240&amp;ssl=1 1240w, https://i1.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-14.jpg?w=1860&amp;ssl=1 1860w" sizes="(max-width: 620px) 100vw, 620px" data-recalc-dims="1" /></p>
<p><em><strong>This story has such a fascinating, humble beginning and certainly something you never could have expected, especially as you compare it to the full-length videos you create now. What do you remember about how Cleetus came to be?</strong></em></p>
<p>I did this video right in front of Tom Bailey’s 6-second Camaro that he brought to Rocky Mountain Race Week (in 2015). Basically I stood there and said, “I just want you guys to know my car is made in America and so am I,” and I did this goofy redneck accent and Kyle just blurts out this name, “We’re standing here with Cleetus McFarland,” so I do this whole goofy little skit. I thought it was pretty fun, but you’re like, <em>whatever</em>. So I go to sleep and Kyle edits up this video he took on his cellphone and he posts it on his Facebook page that had around 2 million followers at that time. I wake up at around 8 a.m. – five hours later – and my phone was just exploding. There were nearly a million views of the video already. It literally went the definition of viral and pretty much from that day on I was known as Cleetus. It’s been pretty amazing.</p>
<p><iframe src="https://www.youtube.com/embed/gPxz1VjDLs8" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><em><strong>Throughout this process of building a following and creating this Cleetus persona, you’ve surely discovered a few methods to stand out and develop content. What have you found has worked for you in creating a connection with drag racing fans?</strong></em></p>
<p>Probably the number one thing is positivity and remaining positive no matter what happens, because shit happens. We’re devoted to keeping a smile on our faces and moving forward. There’s just so many times on my channel where I’m leading people into something as epic as I can make it and a head gasket blows or a transmission breaks. You take that hard sometimes, like you let down the world, and it’s all about positivity. No matter what happens, at the end of the day, if one of my viewers sits down after a long day of work and wants to watch a Cleetus video, I’ve got to be there and be doing something fun and having a good time. Positivity and good vibes are at the core of our channel for sure. We try to never have a bad time.</p>
<p><em><strong>What other aspects do you have to consider when putting out content as frequently as you do?</strong></em></p>
<p>There’s so many aspects of it. We have to work really hard to make good content and you can tell if something is good or not. It’s so transparent when content was worked for. There’s a lot of YouTube channels – and I used to do it, too – where you think of the easiest possible video I could make at this time. Some of those did get good views, but people wouldn’t stick around for the next video. But I found the more work I put into them, making every video that much better, it’s a key ingredient into actually growing. You know, sometimes you can get lucky and get someone in the door with a good title and a good thumbnail, but if you don’t have what they’re looking for on the other side of that door, they’re never going to come through it again. That’s been an important thing for me to remember.</p>
<p><img class="alignnone size-medium wp-image-40250" src="https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_IMG_0788.jpg?resize=620%2C319&#038;ssl=1" alt="" width="620" height="319" srcset="https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_IMG_0788.jpg?resize=800%2C412&amp;ssl=1 800w, https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_IMG_0788.jpg?resize=150%2C77&amp;ssl=1 150w, https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_IMG_0788.jpg?resize=768%2C396&amp;ssl=1 768w, https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_IMG_0788.jpg?resize=1536%2C792&amp;ssl=1 1536w, https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_IMG_0788.jpg?resize=600%2C309&amp;ssl=1 600w, https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_IMG_0788.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_IMG_0788.jpg?w=1240&amp;ssl=1 1240w, https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_IMG_0788.jpg?w=1860&amp;ssl=1 1860w" sizes="(max-width: 620px) 100vw, 620px" data-recalc-dims="1" /></p>
<p><em><strong>When it comes down to it, what constitutes something being a good video in your mind?</strong></em></p>
<p>For me, we’re very real-time, so there’s not an exact formula to my videos. We’re not thinking like, “Intro, Climax, Outro.” It’s not on that level because it’s so real-time and so day-to-day. Some videos are like a movie, but a good daily video is welcoming everyone to the channel, setting the video off with a good tone, going to do something fun and interesting and have it pay off, whether it’s something funny or something that makes the car faster. And then we’ll outro the video and that’s a good daily video. My favorite videos, though, would be a series, like when we made the 7-second pass with Leroy. It took me almost a year to get there. So there’s probably 50-60 videos of us trying, breaking stuff, fixing things, figuring out how to not do that again and repeat a mistake and then trying to better ourselves to reach our goal. And then when we did make that 7-second run, it was basically like a 48-minute video and it was pretty incredible. That’s like a movie and it really paid off. There’s not a perfect formula, but it’s a matter of putting everything out there, no matter if it’s your best day or your worst day so our viewers can be right there with us.</p>
<p><em><strong><img class="alignleft wp-image-40245" src="https://i1.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-18.jpg?resize=309%2C400&#038;ssl=1" alt="" width="309" height="400" srcset="https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-18-scaled.jpg?resize=773%2C1000&amp;ssl=1 773w, https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-18-scaled.jpg?resize=1546%2C2000&amp;ssl=1 1546w, https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-18-scaled.jpg?resize=116%2C150&amp;ssl=1 116w, https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-18-scaled.jpg?resize=768%2C994&amp;ssl=1 768w, https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-18-scaled.jpg?resize=1187%2C1536&amp;ssl=1 1187w, https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-18-scaled.jpg?resize=1583%2C2048&amp;ssl=1 1583w, https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-18-scaled.jpg?resize=600%2C776&amp;ssl=1 600w, https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-18-scaled.jpg?w=1978&amp;ssl=1 1978w, https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-18-scaled.jpg?w=1240&amp;ssl=1 1240w, https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-18-scaled.jpg?w=1860&amp;ssl=1 1860w" sizes="(max-width: 309px) 100vw, 309px" data-recalc-dims="1" />You mentioned the 50-60 videos entailing your journey with Leroy and how people just latched onto that whole journey. It was pretty remarkable to watch and each part of the journey seemed relatable, like someone could take this path alongside of you in their own car. Why do you think people have felt so close to this?</strong></em></p>
<p>A lot of people have asked me when they’re trying to start a channel, “You know, what car should I buy,” or something like that, and obviously a good project car is good for a channel. But, man, it’s always about the stories. Say tomorrow I went and bought a new McLaren or Ferrari or something crazy and tried to force it on the channel. People would say “cool” at first but that eventually wears off over time. A month ago, I bought this Corvette at the auction and it had a freaking truck motor in it that someone swapped in it and took it to the auction. Stupid me, I bought it online and never got to see it, and the video got a million views and everybody loved it. It was just a cool story.</p>
<p><em><strong>People obviously want to see the cars, but it seems like personality and storytelling have really made the difference. How has that been apparent to you?</strong></em></p>
<p>It’s not only about the car, it’s about the story. You can find the coolest cars in the world and bring them to the channel and people will like it, but man, when you get a good story behind it, that is priceless, man. The red Corvette and Leroy are two perfect examples of top-notch stories.</p>
<p>People want to see you go fast, but I think I could be going a lot slower than we are and still have a big following. Leroy is extremely fast, no doubt. Does he need to be that fast? No. Could we have set our goals a little lower and done well? Yeah, I think so. I think people are there for the journey, man, and the good stories that go along with that. I know that’s what we’re there for and that’s really important to us, finding good stories and showing everything about them, just totally real-life things that a drag racer goes through on a day-to-day basis.</p>
<p><em><strong>It’s almost like you’re bringing fans to life, making them love something they didn’t even realize existed or they knew they wanted to be part of. In looking at that, do you feel like there’s a significant young fan base that wants to be part of this sport?</strong></em></p>
<p>Yeah, I think there’s a huge fanbase from people who want to do what I do. I think there’s a big fanbase for the car culture in general. It’s a way to make a living now and it’s a way to do what you love and I think there’s a growing fanbase in that. In that same aspect, I think people who do what I do and are respectful and kind, and show the fun of drag racing while we’re at it, I think it helps grow the fanbase of drag racing.</p>
<p>One of the things I do on my channel, we try not to have any hard language so that dads and grandpas can watch with their kids. We let stuff slip here and there when you’re really pissed off or it’s getting really crazy, but when we keep it clean it allows the younger audience to get into the videos because their parents let them watch.</p>
<p><img class="alignnone size-medium wp-image-40251" src="https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garret-toy-car.jpg?resize=620%2C413&#038;ssl=1" alt="" width="620" height="413" srcset="https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garret-toy-car.jpg?resize=800%2C533&amp;ssl=1 800w, https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garret-toy-car.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garret-toy-car.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garret-toy-car.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garret-toy-car.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garret-toy-car.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garret-toy-car.jpg?w=1240&amp;ssl=1 1240w, https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garret-toy-car.jpg?w=1860&amp;ssl=1 1860w" sizes="(max-width: 620px) 100vw, 620px" data-recalc-dims="1" /></p>
<p><em><strong>How much is being relatable a part of your success? It seems like someone could watch this and decide they want to build a car and take it to their local dragstrip.</strong></em></p>
<p>That’s 100 percent the case and it is relatable because, really, all we’re doing is building a car and racing it. It started in a garage and I’m still using the same tools and I’m still going to the same dragstrip right by our house. They’re all parts you can get online and not a single part is proprietary to my car. These are all attainable things and there are no secrets. My car is what it is and my tuneup is out there and online for people to see. The tuning changes are all online. Every part of it is reachable. It would take time and money, but I definitely think it’s attainable.</p>
<p><em><strong>It seems like there’s a segment of the drag racing community who continuously long for the “good ole’ days” or think the sport’s in trouble when that’s really not the case. That’s a mindset we’re really trying to change as well, but do you see a different perspective of the sport?</strong></em></p>
<p>There’s definitely a crowd that frowns upon the way that I do things because we’re very headfirst even if we don’t know what we’re doing. We’re doing something different. You know, we don’t even have a body on our car (Leroy) and that pissed a lot of people off. But I gotta tell you, and the drag racing community has a lot of hate sometimes, but there’s so many good people in the sport. The competition is good, it’s fun, it’s respectful and it’s good for everybody. Even if you frown upon the way the next guy is doing something or faster than you, who are you to say something? The sport has to evolve and you just have to do your thing. The sport’s going to evolve no matter what and whatever path you take, so be it, man. The sport is going to evolve no matter what, so you just have to be able to adapt.</p>
<p><em><strong>At the events you’re at, whether it’s Cleetus and Cars or the Street Car Takeover, there’s definitely a young fan component there. How is the sport evolving, based on what you see?</strong></em></p>
<p>I think it’s evolving in a very positive way. There’s so many street cars that people bring out. You go to a Street Car Takeover and there’s 400 street cars there drag racing in 15 different classes. It’s so fun. You’re back in the pits and everyone is talking about what’s in their car, and vendors are there talking about their products. I think the street car market is incredible and it’s on fire right now.</p>
<p><img class="alignnone size-medium wp-image-40249" src="https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Kcphoto-8197.jpg?resize=620%2C413&#038;ssl=1" alt="" width="620" height="413" srcset="https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Kcphoto-8197.jpg?resize=800%2C533&amp;ssl=1 800w, https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Kcphoto-8197.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Kcphoto-8197.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Kcphoto-8197.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Kcphoto-8197.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Kcphoto-8197.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Kcphoto-8197.jpg?w=1240&amp;ssl=1 1240w, https://i2.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Kcphoto-8197.jpg?w=1860&amp;ssl=1 1860w" sizes="(max-width: 620px) 100vw, 620px" data-recalc-dims="1" /></p>
<p><em><strong>Your videos get an instant reaction these days and it’s not uncommon for them to reach a million views overnight. That still has to be a massive thrill for you. What goes through your mind during this process, when you see a video take off instantly?</strong></em></p>
<p>It’s so unbelievable, man. I’m just blessed to be in the position I am in. There’s so many people to thank for it and so many people have taught me so many things, including all my sponsors who dove in blindly with me with this. There’s so many good people in this sport and so many passionate fans who have helped me through the rough times when parts are flying and things are going crazy. It’s totally surreal, man, and I couldn’t be happier with my job.</p>
<p><em><strong>With your position and popularity, you’re now a big part of bringing new people into the sport, almost like a beacon of hope for drag racing in a sense. Do you view that as pressure?</strong></em></p>
<p>I don’t look at it as pressure because no matter what happens I’m going to do my same thing every day. I don’t think there’s pressure. I don’t have anyone who tells me what to do because we don’t have any corporate people above us and that’s the way we want it. We’re just doing what any other guy would do. I try to keep it as pure as possible and I don’t feel like there’s any pressure because it’s real life to me.</p>
<p><em><strong>Looking into the future, do you have aspirations to drive competitively, whether it’s a Top Sportsman car or something else?</strong></em></p>
<p>I’d be silly to give up what I have to go to work for a team that could control me. I would probably love driving a faster car. I live for adrenaline, but I would be silly to give up how much fun we have every day to work for a team.</p>
<p><em><strong>What about your own team? Would you want to start your operation?</strong></em></p>
<p>I don’t want to get to that point. I like my junkyard car and I like my ghetto Pro Mod Corvette and I like my jet car that I’m building. I don’t want to be the fastest car on the planet, I just want to entertain people.</p>
<p><img class="alignnone size-medium wp-image-40247" src="https://i1.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-23.jpg?resize=620%2C413&#038;ssl=1" alt="" width="620" height="413" srcset="https://i1.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-23.jpg?resize=800%2C533&amp;ssl=1 800w, https://i1.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-23.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-23.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-23.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-23.jpg?resize=600%2C400&amp;ssl=1 600w, https://i1.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-23.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-23.jpg?w=1240&amp;ssl=1 1240w, https://i1.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-23.jpg?w=1860&amp;ssl=1 1860w" sizes="(max-width: 620px) 100vw, 620px" data-recalc-dims="1" /></p>
<p><em><strong>When you look at the sport overall, is it something where you consider yourself a fan? Do you follow NHRA and are there drivers that really stand out to you there?</strong></em></p>
<p>I think the NHRA cars are unbelievable and those teams work so hard. The NHRA, just like everyone else in the drag racing community, is going to have to adapt to the new movement of everything. As far as racers go, “Stevie Fast” (Jackson) is the man. I’m actually hoping to do a video with him soon.</p>
<p><em><strong>A guy in your position with a tremendous fan following, is there advice you would give to a guy like “Stevie Fast” or another top driver to continue to try to reach a new segment of fans in the sport?</strong></em></p>
<p>I think some of those cars can be unrelatable in certain aspects because of how gnarly they are, but those guys are so good. They know those cars in and out and I think they could still do exactly what I do. In his videos, “Stevie Fast” started explaining what they do in a way everybody could understand, so I think someone like him could be successful doing something like what I do, and I think he already is. It’s just a matter of making everything relatable. Even though we’re doing a jet on our El Camino, it seems crazy but it’s pretty basic in the grand scheme of things.</p>
<p>I’ve come up with so many ideas in the past and been excited about them. I’ll produce, post the video and it will get a quarter of my normal videos. It’s so hard to know what works and doesn’t work, and YouTube is super unpredictable, but until you try you’ll never know.</p>
<p><em><strong>So where does this journey continue to go? Have you mapped out how want this all to look like, whether it’s more project cars, a different direction or something else entirely?</strong></em></p>
<p>I hope I’m a YouTuber when I’m 80 years old. There’s a life cycle to every business and I understand that, but I’m going to do this as long as I possibly can. Like everyone else, I’m going to keep an eye out for that next thing and the next transition, and I’ll try to adapt to the best of my abilities. There’s a few ideas we’re working on right now just to better ourselves in any way possible, just like any business. It doesn’t look like a business, but it is a business, but at the same time you have to keep it like it’s not a business. That’s kind of how YouTube is. I just want my fans to see the cars, see us having fun and I want them to feel a part of it. But at the end of the day we need to keep the business aspect alive, too.</p>
<p><img class="alignnone size-medium wp-image-40252" src="https://i1.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-14.jpg?resize=620%2C413&#038;ssl=1" alt="" width="620" height="413" srcset="https://i1.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-14.jpg?resize=800%2C533&amp;ssl=1 800w, https://i1.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-14.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-14.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-14.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-14.jpg?resize=600%2C400&amp;ssl=1 600w, https://i1.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-14.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-14.jpg?w=1240&amp;ssl=1 1240w, https://i1.wp.com/dragillustrated.com/wp-content/uploads/2020/04/garrett-mitchell_Garrett-14.jpg?w=1860&amp;ssl=1 1860w" sizes="(max-width: 620px) 100vw, 620px" data-recalc-dims="1" /></p>
<p><em><strong>In your dream world, and you’re probably pretty much there already based on what we’ve see online, what does your future look like?</strong></em></p>
<p>My real dream is to buy a restaurant, almost what a Quaker Steak would be, and have some of the cars we’re not running at the time around the restaurant, and then maybe a museum down the road like Don Garlits has. That’s all in the future, but I sure do dream about it a lot. I hope I can keep going with this and keep doing our thing.</p>
<p>I’ll say this, I don’t want to be a mainstream person. If <em>Good Morning America </em>or some other show called tomorrow, I don’t think I would even take the time to be on their show. As cool as mainstream is, man, I would rather spend my time making a cool video for my viewers than go be on some massive, mainstream news outlet. I love what we do and how we do it. We use GoPros to film everything and we have no plans to increase our production budget.</p>
<p>We’re just going to keep doing what we’re doing, and hopefully more people catch on and tune in and smile with us everyday.</p>
<p><i>Photographs by Josiah Richwine and Kevin Cox</i></p>
<div class='dd_post_share'><div class='dd_buttons'><div class='dd_button'><a name='fb_share' type='button_count' share_url='https://dragillustrated.com/the-triumph-of-garrett-mitchell/' href='http://www.facebook.com/sharer.php'></a><script src='https://static.ak.fbcdn.net/connect.php/js/FB.Share' type='text/javascript'></script></div><div class='dd_button'><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://dragillustrated.com/the-triumph-of-garrett-mitchell/" data-count="horizontal" data-text="The Triumph of Garrett Mitchell" data-via="dragillustrated" ></a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></div><div class='dd_button'><iframe src='https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fdragillustrated.com%2Fthe-triumph-of-garrett-mitchell%2F&amp;locale=en_US&amp;layout=standard&amp;action=like&amp;width=350&amp;height=24&amp;colorscheme=light' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:500px; height:24px;' allowTransparency='true'></iframe></div></div><div style='clear:both'></div></div><!-- Social Buttons Generated by Digg Digg plugin v5.3.6,
    Author : Buffer, Inc
    Website : http://bufferapp.com/diggdigg --><!-- FB Comments For Wp: http://www.vivacityinfotech.com --><h3 class='coments-title'>Comments</h3><p class='commentcount'><fb:comments-count href="https://dragillustrated.com/the-triumph-of-garrett-mitchell/"></fb:comments-count> comments</p><div class="fb-comments" data-href="https://dragillustrated.com/the-triumph-of-garrett-mitchell/" data-numposts="6" data-width="100%" data-colorscheme="light"></div><div class="gformba gformba-16"><div class="gformba-col bformba-16 aformba-583"><a class="gofollow" data-track="NTgzLDE2LDEsMTA=" href="https://www.hogansracingmanifolds.com/" target="_blank"><img src="https://i2.wp.com/dragillustrated.com/wp-content/uploads/2019/09/Hogans-300x300-2.jpg?ssl=1" /></a></div></div><div class="gformba gformba-16"><div class="gformba-col bformba-16 aformba-627"><a class="gofollow" data-track="NjI3LDE2LDEsMTA=" href="http://www.callies.com/" target="_blank"><img src="https://i1.wp.com/dragillustrated.com/wp-content/uploads/2020/02/300x-300-banner.jpg?ssl=1" /></a></div></div><div class="gformba gformba-16"><div class="gformba-col bformba-16 aformba-30"><a class="gofollow" data-track="MzAsMTYsMSwxMA==" href="http://www.cnblocks.com/" target="_blank"><img src="https://i2.wp.com/dragillustrated.com/wp-content/uploads/2018/05/CN-Blocks-Banner-Drag-Illustrated-Flattened-e1340647792434.jpg?ssl=1" /></a></div></div><div class="gformba gformba-16"><div class="gformba-col bformba-16 aformba-452"><a class="gofollow" data-track="NDUyLDE2LDEsMTA=" href="http://www.pbm-erson.com/Catalog/Erson" target="_blank"><img src="https://i1.wp.com/dragillustrated.com/wp-content/uploads/2018/03/Erson_Cams_300x300.jpg?ssl=1" /></a></div></div></p>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>																		<div class="post-tags">
							<span class="post-tags-header">Related Items</span>						</div><!--post-tags-->
					</div><!--content-area-->
				</div><!--post-area-->
										<div id="author-wrapper">
						<div id="author-info">
							<img alt='' src='https://secure.gravatar.com/avatar/bc6a58ed969035ee6ffbbaf16b4c0060?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bc6a58ed969035ee6ffbbaf16b4c0060?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />							<div id="author-text">
								<span class="author-name"><a href="https://dragillustrated.com/author/josh/" title="Posts by Josh Hachat" rel="author">Josh Hachat</a></span>
								<p></p>
								<ul>
																																																														</ul>
							</div><!--author-text-->
						</div><!--author-info-->
					</div><!--author-wrapper-->
													<div class="prev-next-wrapper">
					<div class="prev-post">
						&larr; Previous Story <a href="https://dragillustrated.com/hottest-2019-angie-smiths-hard-work-pays-off/" rel="prev">HOTTEST 2019: Angie Smith&#8217;s Hard Work Pays Off</a>					</div><!--prev-post-->
					<div class="next-post">
						Next Story &rarr; <a href="https://dragillustrated.com/corey-michalek-presents-6-ways-to-boost-your-teams-social-media-presence/" rel="next">Corey Michalek Presents 6 Ways to Boost Your Team’s Social Media Presence</a>					</div><!--next-post-->
				</div><!--prev-next-wrapper-->
												<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-triumph-of-garrett-mitchell/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=the-triumph-of-garrett-mitchell#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dragillustrated.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='40244' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='553e5e0c830daa945978af61a1c43e50';
hf1V='b45517c3f9aed6e413db984f4fb64036';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
</form>	</div><!-- #respond -->
	
</div><!--comments-->			</div><!--home-main-->
				</div><!--content-main-->
		<div id="sidebar-wrapper">
	<div id="text-26" class="sidebar-widget widget_text">			<div class="textwidget"><div id="adblock" align="center"><div class="gformba gformba-1"><div class="gformba-single aformba-31"><H4 class="ad-header">ADVERTISEMENT</H4><a class="gofollow" data-track="MzEsMSwxLDEw" href="http://www.chucknuytten.com"><img src="https://i2.wp.com/dragillustrated.com/wp-content/uploads/2018/05/CN-Carbs-Banner-Ad-Drag-Illustrated-Flattened-e1340647868115.jpg?ssl=1" /></a></div></div></div>
</div>
		</div><div id="text-45" class="sidebar-widget widget_text">			<div class="textwidget"><div id="adblock" align="center"><div class="gformba gformba-1"><div class="gformba-single aformba-251"><H4 class="ad-header">ADVERTISEMENT</H4><a class="gofollow" data-track="MjUxLDEsMSwxMA==" href="http://billmitchellproducts.com" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/dragillustrated.com/wp-content/uploads/2015/05/bmp-300x300.gif?ssl=1" /></a></div></div></div>
</div>
		</div><div id="text-27" class="sidebar-widget widget_text">			<div class="textwidget"><div align="center" id="adblock"><div class="gformba gformba-2"><div class="gformba-single aformba-328"><H4 class="ad-header">ADVERTISEMENT</H4><a class="gofollow" data-track="MzI4LDIsMSwxMA==" target="_blank" href="http://fragolaperformancesystems.com/" rel="noopener noreferrer"><img src="https://i0.wp.com/dragillustrated.com/wp-content/uploads/2016/09/300-X-300-FRAGOLA-BANNER.jpg?ssl=1" /></a></div></div></div>
</div>
		</div><div id="text-47" class="sidebar-widget widget_text">			<div class="textwidget"><div class="gformba gformba-5"><div class="gformba-single aformba-12"><H4 class="ad-header">ADVERTISEMENT</H4><a class="gofollow" data-track="MTIsNSwxLDEw" href="https://www.aeromotiveinc.com/current-promotion/"><img src="https://i2.wp.com/dragillustrated.com/wp-content/uploads/2019/09/Aeromotive_Brushless_DI_2019_300x600.jpg?ssl=1" /></a></div></div>
</div>
		</div> 		</div><!--sidebar-wrapper-->					</div><!--content-wrapper-->
</div><!--main-wrapper-->
		<div id="footer-wrapper">
			<div id="footer-top">
			   <div class="ad-rotate-widget-footer"><div class="ad-rotate-widget-widget">			<div class="textwidget"><div class="gformba gformba-7"><div class="gformba-single aformba-567"><a class="gofollow" data-track="NTY3LDcsMSwxMA==" href="https://aeromotiveinc.com/brushless/" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/dragillustrated.com/wp-content/uploads/2019/09/Aeromotive_Brushless_DI_2019_728x900.jpg?ssl=1" /></a></div></div>
</div>
		</div></div><!-- end .ad-rotate-widget --><div id="ad-rotate-footer-bottom"></div>				<div id="footer-nav">
					<div class="menu-about-di-container"><ul id="menu-about-di" class="menu"><li id="menu-item-21282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21282"><a href="https://checkout.subscriptiongenius.com/dragillustrated.com/">Subscribe</a></li>
<li id="menu-item-15093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15093"><a href="https://dragillustrated.com/about/">About</a></li>
<li id="menu-item-15089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15089"><a href="https://dragillustrated.com/our-team/">Our Team</a></li>
<li id="menu-item-15091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15091"><a href="https://dragillustrated.com/advertise/">Advertise</a></li>
<li id="menu-item-15090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15090"><a href="https://dragillustrated.com/contact/">Contact</a></li>
</ul></div>				</div><!--footer-nav-->
								<div id="footer-widget-wrapper">
										<div class="footer-widget">
												<div id="logo-footer">
							<img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2014/05/DragIllustratedMediablackRGBSMALL.png" alt="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More" />
						</div><!--logo-footer-->
												<p>Drag Illustrated is not affiliated with, nor is it bound by any sanctioning body or association. From groundbreaking stories on underground grudge and outlaw racing to in-depth interviews with world-renowned racers and exclusive event coverage, Drag Illustrated shines the spotlight on the hottest stories in drag racing. When drivers, builders, and hardcore fans want the unbiased truth, Drag Illustrated is where they turn.</p>						<div id="footer-social">
							<ul>
																<li class="fb-item">
									<a href="https://www.facebook.com/DragIllustrated/" alt="Facebook" class="fb-but2" target="_blank"></a>
								</li>
																								<li class="twitter-item">
									<a href="https://twitter.com/DragIllustrated" alt="Twitter" class="twitter-but2" target="_blank"></a>
								</li>
																																								<li class="instagram-item">
									<a href="https://www.instagram.com/dragillustrated/" alt="Instagram" class="instagram-but2" target="_blank"></a>
								</li>
																																								<li><a href="https://dragillustrated.com/feed/rss/" alt="RSS Feed" class="rss-but2"></a></li>
															</ul>
						</div><!--footer-social-->
						<div id="copyright">
							<p>Copyright © 2019 Drag Illustrated Media, LLC.</p>
						</div><!--copyright-->
					</div><!--footer-widget-->
															<div class="footer-widget">
						<h3 class="footer-widget-header">Latest News</h3>
						<ul class="home-list">
														<li>
								<a href="https://dragillustrated.com/corey-michalek-presents-6-ways-to-boost-your-teams-social-media-presence/" rel="bookmark">
								<div class="home-list-content">
									<h2>Corey Michalek Presents 6 Ways to Boost Your Team’s Social Media Presence</h2>
								</div><!--home-list-content-->
								</a>
							</li>
														<li>
								<a href="https://dragillustrated.com/the-triumph-of-garrett-mitchell/" rel="bookmark">
								<div class="home-list-content">
									<h2>The Triumph of Garrett Mitchell</h2>
								</div><!--home-list-content-->
								</a>
							</li>
														<li>
								<a href="https://dragillustrated.com/hottest-2019-angie-smiths-hard-work-pays-off/" rel="bookmark">
								<div class="home-list-content">
									<h2>HOTTEST 2019: Angie Smith&#8217;s Hard Work Pays Off</h2>
								</div><!--home-list-content-->
								</a>
							</li>
														<li>
								<a href="https://dragillustrated.com/hottest-2019-grudge-racing-is-serious-business-for-aria-connolly/" rel="bookmark">
								<div class="home-list-content">
									<h2>HOTTEST 2019: Grudge Racing Is Serious Business For Aria Connolly</h2>
								</div><!--home-list-content-->
								</a>
							</li>
														<li>
								<a href="https://dragillustrated.com/nhra-announces-tentative-revised-2020-lucas-oil-drag-racing-series-schedule/" rel="bookmark">
								<div class="home-list-content">
									<h2>NHRA Announces Tentative Revised 2020 Lucas Oil Drag Racing Series Schedule</h2>
								</div><!--home-list-content-->
								</a>
							</li>
														<li>
								<a href="https://dragillustrated.com/hottest-2019-julie-nataas-is-chasing-her-dream/" rel="bookmark">
								<div class="home-list-content">
									<h2>HOTTEST 2019: Julie Nataas is Chasing Her Dream</h2>
								</div><!--home-list-content-->
								</a>
							</li>
													</ul>
					</div><!--footer-widget-->
					<div class="footer-widget">
						<h3 class="footer-widget-header">Tags</h3>
						<div class="tag-cloud">
						<a href="https://dragillustrated.com/tag/drag-illustrated/" class="tag-cloud-link tag-link-377 tag-link-position-1" style="font-size: 12px;">drag illustrated</a>
<a href="https://dragillustrated.com/tag/wes-buck/" class="tag-cloud-link tag-link-1284 tag-link-position-2" style="font-size: 12px;">wes buck</a>
<a href="https://dragillustrated.com/tag/yahoo/" class="tag-cloud-link tag-link-1321 tag-link-position-3" style="font-size: 12px;">yahoo</a>
<a href="https://dragillustrated.com/tag/ian-tocher/" class="tag-cloud-link tag-link-553 tag-link-position-4" style="font-size: 12px;">ian tocher</a>
<a href="https://dragillustrated.com/tag/drag-illistrated/" class="tag-cloud-link tag-link-376 tag-link-position-5" style="font-size: 12px;">drag illistrated</a>
<a href="https://dragillustrated.com/tag/dragillistrated/" class="tag-cloud-link tag-link-382 tag-link-position-6" style="font-size: 12px;">dragillistrated</a>
<a href="https://dragillustrated.com/tag/dragillustrated/" class="tag-cloud-link tag-link-383 tag-link-position-7" style="font-size: 12px;">dragillustrated</a>
<a href="https://dragillustrated.com/tag/google/" class="tag-cloud-link tag-link-501 tag-link-position-8" style="font-size: 12px;">google</a>
<a href="https://dragillustrated.com/tag/drag-racing/" class="tag-cloud-link tag-link-378 tag-link-position-9" style="font-size: 12px;">drag racing</a>
<a href="https://dragillustrated.com/tag/bing/" class="tag-cloud-link tag-link-163 tag-link-position-10" style="font-size: 12px;">bing</a>
<a href="https://dragillustrated.com/tag/nhra/" class="tag-cloud-link tag-link-840 tag-link-position-11" style="font-size: 12px;">nhra</a>
<a href="https://dragillustrated.com/tag/nhra-photos/" class="tag-cloud-link tag-link-879 tag-link-position-12" style="font-size: 12px;">nhra photos</a>
<a href="https://dragillustrated.com/tag/pro-stock/" class="tag-cloud-link tag-link-973 tag-link-position-13" style="font-size: 12px;">pro stock</a>
<a href="https://dragillustrated.com/tag/funny-car/" class="tag-cloud-link tag-link-462 tag-link-position-14" style="font-size: 12px;">funny car</a>
<a href="https://dragillustrated.com/tag/top-fuel/" class="tag-cloud-link tag-link-1222 tag-link-position-15" style="font-size: 12px;">top fuel</a>
<a href="https://dragillustrated.com/tag/pro-mod/" class="tag-cloud-link tag-link-968 tag-link-position-16" style="font-size: 12px;">pro mod</a>
<a href="https://dragillustrated.com/tag/pro-modified/" class="tag-cloud-link tag-link-970 tag-link-position-17" style="font-size: 12px;">pro modified</a>
<a href="https://dragillustrated.com/tag/adrl/" class="tag-cloud-link tag-link-55 tag-link-position-18" style="font-size: 12px;">ADRL</a>
<a href="https://dragillustrated.com/tag/john-force/" class="tag-cloud-link tag-link-639 tag-link-position-19" style="font-size: 12px;">john force</a>
<a href="https://dragillustrated.com/tag/jeg-coughlin-jr/" class="tag-cloud-link tag-link-597 tag-link-position-20" style="font-size: 12px;">jeg coughlin jr</a>
<a href="https://dragillustrated.com/tag/courtney-force/" class="tag-cloud-link tag-link-298 tag-link-position-21" style="font-size: 12px;">courtney force</a>
<a href="https://dragillustrated.com/tag/don-schumacher/" class="tag-cloud-link tag-link-361 tag-link-position-22" style="font-size: 12px;">don schumacher</a>
<a href="https://dragillustrated.com/tag/antron-brown/" class="tag-cloud-link tag-link-107 tag-link-position-23" style="font-size: 12px;">antron brown</a>
<a href="https://dragillustrated.com/tag/jack-beckman/" class="tag-cloud-link tag-link-576 tag-link-position-24" style="font-size: 12px;">jack beckman</a>
<a href="https://dragillustrated.com/tag/tony-schumacher/" class="tag-cloud-link tag-link-1217 tag-link-position-25" style="font-size: 12px;">tony schumacher</a>
<a href="https://dragillustrated.com/tag/american-drag-racing-league/" class="tag-cloud-link tag-link-95 tag-link-position-26" style="font-size: 12px;">american drag racing league</a>
<a href="https://dragillustrated.com/tag/erica-enders/" class="tag-cloud-link tag-link-419 tag-link-position-27" style="font-size: 12px;">erica enders</a>
<a href="https://dragillustrated.com/tag/allen-johnson/" class="tag-cloud-link tag-link-88 tag-link-position-28" style="font-size: 12px;">allen johnson</a>
<a href="https://dragillustrated.com/tag/greg-anderson/" class="tag-cloud-link tag-link-505 tag-link-position-29" style="font-size: 12px;">greg anderson</a>
<a href="https://dragillustrated.com/tag/spencer-massey/" class="tag-cloud-link tag-link-1119 tag-link-position-30" style="font-size: 12px;">spencer massey</a>						</div>
					</div><!--footer-widget-->
					 									</div><!--footer-widget-wrapper-->
			</div><!--footer-top-->
		</div><!--footer-wrapper-->
	</div><!--body-wrapper-->
</div><!--site-->


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=297668800418060&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='553e5e0c830daa945978af61a1c43e50';
hf4V='b45517c3f9aed6e413db984f4fb64036';
cm4S="form[action='https://dragillustrated.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
<script type="text/javascript">
jQuery(document).ready(function($) {

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

});
</script>


<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/dragillustrated.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=1584473756'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/dragillustrated.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=1583728552'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.1/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/dragillustrated.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.1/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.1/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.1/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f0c91d7f4e3f0644a3ce523654f9cc4c","fragment_name":"wc_fragments_f0c91d7f4e3f0644a3ce523654f9cc4c","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.1/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/braxton/js/jquery.iosslider.js?ver=1531976548'></script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/braxton/js/scripts.js?ver=1531976548'></script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/braxton/js/respond.min.js?ver=1531976548'></script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/braxton/js/retina.js?ver=1531976548'></script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js?ver=1509165004'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'37035244',post:'40244',tz:'-5',srv:'dragillustrated.com'} ]);
	_stq.push([ 'clickTrackerInit', '37035244', '40244' ]);
</script>

</body>
</html>