<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />

<meta property="og:image" content="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2020/08/35th-Anniversary-Coin-Graphic-400x242.jpg" />


<link rel="shortcut icon" href="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2014/06/DI_16x16_favicon.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://dragillustrated.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://dragillustrated.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://dragillustrated.com/feed/atom/" />
<link rel="pingback" href="https://dragillustrated.com/xmlrpc.php" />

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5432198676969909",
          enable_page_level_ads: true
     });
</script>
<title>Texas Motorplex Offering Commemorative 35th Anniversary Coins with NHRA Texas FallNationals Ticket Orders &#8211; Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More</title>
<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More &raquo; Feed" href="https://dragillustrated.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More &raquo; Comments Feed" href="https://dragillustrated.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More &raquo; iCal Feed" href="https://dragillustrated.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More &raquo; Texas Motorplex Offering Commemorative 35th Anniversary Coins with NHRA Texas FallNationals Ticket Orders Comments Feed" href="https://dragillustrated.com/texas-motorplex-offering-commemorative-35th-anniversary-coins-with-nhra-texas-fallnationals-ticket-orders/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-21052018-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-21052018-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dragillustrated.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1597267644"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='front-css-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments.css?ver=1464982304' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=1596321366' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=1596321366' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=1597267644' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=1597266126' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=1597266126' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=1597266117' type='text/css' media='all' />
<link rel='stylesheet' id='digg-digg-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/digg-digg/css/diggdigg-style.css?ver=1421190495' type='text/css' media='screen' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=1597266127' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=1597266127' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=1597266127' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='mvp-style-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/Braxton-Child/style.css?ver=1596321426' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/Braxton-Child/css/iecss.css?ver=e0772d6628188c184b7d2685d2216835' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='reset-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/braxton/css/reset.css?ver=1531976544' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=e0772d6628188c184b7d2685d2216835' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/braxton/css/media-queries.css?ver=1531976544' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%7CQuicksand%3A300%2C400%7CVidaloka%7CPlayfair+Display%3A400%2C700%2C900%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C800%7COswald%3A300%2C400%2C700%7CRaleway%3A200%2C300%2C400%2C500%2C600%2C700%2C800%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fw-ext-builder-frontend-grid-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/unyson/framework/extensions/builder/static/css/frontend-grid.css?ver=1585936901' type='text/css' media='all' />
<link rel='stylesheet' id='fw-ext-forms-default-styles-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/unyson/framework/extensions/forms/static/css/frontend.css?ver=1585936901' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/tablepress-combined.min.css?ver=1597266135' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=1597681765' type='text/css' media='all' />
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1574364526' id='jquery-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=1597681765' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/dragillustrated.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=1597266119' id='exactmetrics-frontend-script-js'></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202035.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://dragillustrated.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dragillustrated.com/wp-json/wp/v2/posts/42382" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dragillustrated.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dragillustrated.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Championship Contenders Emerge as PDRA Enters Second Half of Season at Summer Shootout' href='https://dragillustrated.com/championship-contenders-emerge-as-pdra-enters-second-half-of-season-at-summer-shootout/' />
<link rel='next' title='McLeod Racing Launches New Website' href='https://dragillustrated.com/mcleod-racing-launches-new-website/' />

<link rel='shortlink' href='https://dragillustrated.com/?p=42382' />
<link rel="alternate" type="application/json+oembed" href="https://dragillustrated.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdragillustrated.com%2Ftexas-motorplex-offering-commemorative-35th-anniversary-coins-with-nhra-texas-fallnationals-ticket-orders%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dragillustrated.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdragillustrated.com%2Ftexas-motorplex-offering-commemorative-35th-anniversary-coins-with-nhra-texas-fallnationals-ticket-orders%2F&#038;format=xml" />
<script type="text/javascript" src="https://paywall.subscriptiongenius.com/load.js"></script>

<!-- This site is using AdRotate v5.8.5 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gformba { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gformba img { height:auto; }
	.gformba-col { position:relative; float:left; }
	.gformba-col:first-child { margin-left: 0; }
	.gformba-col:last-child { margin-right: 0; }
	.gformba-1 {  margin: 0 auto; }
	.gformba-2 { margin:1px; 1px 1px 1px; }
	.gformba-3 { margin:1px; 1px 1px 1px; float:right; clear:right; }
	.gformba-4 { margin:1px 1px 1px 1px; }
	.gformba-5 { margin:1px 1px 1px 1px; }
	.gformba-6 { margin:1px 1px 1px 1px; }
	.gformba-7 { margin:1px; 1px 1px 1px; }
	.gformba-8 { min-width:3px; max-width:618px; }
	.bformba-8 { margin:1px 3px 1px 3px; }
	.gformba-9 { margin:1px 1px 1px 1px; }
	.gformba-10 { margin:1px 1px 1px 1px; }
	.gformba-16 { min-width:5px; max-width:150px; margin: 0 auto; }
	.bformba-16 { margin:0px 5px 0px 5px; }
	.gformba-26 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gformba-col, .gformba-dyn, .gformba-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="image_src" href="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2020/08/Texas-Motorplex-Coin-back.jpg" /><meta property="fb:app_id" content="297668800418060"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;color : #0a0a0a;}
		</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//dragillustrated.com/?wordfence_lh=1&hid=D94A9C572ACF23717D4677E81897B08A');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://dragillustrated.com"><link rel="https://theeventscalendar.com/" href="https://dragillustrated.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>

@import url(//fonts.googleapis.com/css?family=Vidaloka:100,200,300,400,500,600,700,800,900|Raleway:100,200,300,400,500,600,700,800,900|Playfair+Display:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese);

#nav-wrapper,
#nav-top-wrap {
	background: #ff0000;
	}

.fly-but-wrap span {
	background: #555555;
	}

#main-nav .menu li a:hover,
#main-nav .menu li.current-menu-item a,
#search-button:hover,
.home-widget h3.widget-cat,
span.post-tags-header,
.post-tags a:hover,
.tag-cloud a:hover,
.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #ff0000;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #ff0000;
	}

.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	opacity: 0.8;
	}

#main-nav .menu-item-home a:hover {
	background: #ff0000 !important;
	}

#top-story-left h3,
#top-story-right h3 {
	border-bottom: 3px solid #ff0000;
	}

a, a:visited,
ul.top-stories li:hover h2,
ul.top-stories li:hover h2,
#top-story-middle:hover h2,
#top-story-wrapper:hover #feat2-main-text h2,
#feat1-left-wrapper:hover .feat1-left-text h2,
#feat1-right-wrapper:hover .feat1-right-text h2,
ul.split-columns li:hover h2,
.home-widget ul.wide-widget li:hover h2,
.home-widget ul.home-list li:hover h2,
h3.story-cat,
h3.story-cat a,
.sidebar-widget ul.home-list li:hover h2,
.sidebar-widget ul.wide-widget li:hover h2,
.sidebar-widget ul.split-columns li:hover h2,
#footer-nav .menu li a:hover,
.footer-widget ul.home-list li:hover h2,
.footer-widget ul.wide-widget li:hover h2,
.footer-widget ul.split-columns li:hover h2,
.prev,
.next {
	color: #ff0000;
	}

#wallpaper {
	background: url() no-repeat 50% 0;
	}

.featured-text h2,
.featured-text h2 a,
.feat1-main-text h2,
.feat1-main-text h2 a {
	font-family: 'Vidaloka', serif;
	}

#main-nav .menu li a,
#main-nav .menu li:hover ul li a {
	font-family: 'Raleway', sans-serif;
	}

#top-story-left h2,
#top-story-right h2,
.feat1-left-text h2,
.feat1-right-text h2,
#feat2-main-text h2,
#middle-text h2,
ul.split-columns li h2,
.home-widget .wide-text h2,
.home-widget .home-list-content h2,
h1.story-title,
.sidebar-widget .wide-text h2,
.sidebar-widget ul.split-columns li h2,
.footer-widget .wide-text h2,
.footer-widget ul.split-columns li h2,
#post-404 h1 {
	font-family: 'Playfair Display', serif;
	}

#top-story-left h3,
#top-story-right h3,
#middle-text h3,
h1.home-widget-header,
#woo-content h1.page-title,
h3.home-widget-header,
h1.archive-header,
h3.story-cat,
h3.story-cat a,
#content-area h1,
#content-area h2,
#content-area h3,
#content-area h4,
#content-area h5,
#content-area h6,
h4.post-header,
h3.sidebar-widget-header,
h3.footer-widget-header {
	font-family: 'Oswald', sans-serif;
	}

@media screen and (max-width: 767px) and (min-width: 480px) {

	.sidebar-widget .home-list-content h2 {
		font-family: 'Playfair Display', serif;
		}

	}

#menufication-outer-wrap.menufication-transition-in #menufication-scroll-container {
	overflow-y: auto !important;
	}

</style>
	
<style type="text/css">



</style>

<style type="text/css">
#wallpaper {
	background-size: 100%;
}</style>

	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e7e7e7; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Texas Motorplex Offering Commemorative 35th Anniversary Coins with NHRA Texas FallNationals Ticket Orders" />
<meta property="og:url" content="https://dragillustrated.com/texas-motorplex-offering-commemorative-35th-anniversary-coins-with-nhra-texas-fallnationals-ticket-orders/" />
<meta property="og:description" content="Celebrating its 35th year of showcasing the fastest sport in the world, Texas Motorplex is moving forward with the NHRA Mello Yello Drag Racing Series in October. The NHRA AAA Texas FallNationals w…" />
<meta property="article:published_time" content="2020-08-24T17:52:56+00:00" />
<meta property="article:modified_time" content="2020-08-24T17:52:56+00:00" />
<meta property="og:site_name" content="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More" />
<meta property="og:image" content="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2020/08/35th-Anniversary-Coin-Graphic.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Texas Motorplex Offering Commemorative 35th Anniversary Coins with NHRA Texas FallNationals Ticket Orders" />
<meta name="twitter:image" content="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2020/08/35th-Anniversary-Coin-Graphic.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-42382 single-format-standard custom-background theme-braxton woocommerce-no-js tribe-no-js">
<div id="site">
	<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/DragIllustrated/" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/DragIllustrated" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="https://www.instagram.com/dragillustrated/" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																													<li class="rss-soc">
						<a href="https://dragillustrated.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-15084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15084"><a href="https://dragillustrated.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-20226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20226"><a href="https://dragillustrated.com/category/blogs/driver-blogs/">Blogs</a></li>
	<li id="menu-item-15087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15087"><a href="https://dragillustrated.com/category/tech/">Tech</a></li>
	<li id="menu-item-15100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15100"><a href="https://dragillustrated.com/category/race-coverage/pdra-race-coverage/">PDRA</a></li>
</ul>
</li>
<li id="menu-item-40693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40693"><a href="https://dragillustrated.com/category/race-coverage/woostock/">WOOSTOCK</a></li>
<li id="menu-item-34161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34161"><a href="https://dragillustrated.com/category/thewesbuckshow/">The Wes Buck Show</a></li>
<li id="menu-item-15094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15094"><a target="_blank" rel="noopener noreferrer" href="http://digital.dragillustrated.com">Latest Issue</a></li>
<li id="menu-item-15102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15102"><a href="https://checkout.subscriptiongenius.com/dragillustrated.com/994/">Subscribe</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->	<div id="nav-top-wrap" class="left relative">
		<div id="nav-top-mid" class="relative">
			<div id="nav-top-cont" class="left relative">
																</div><!--nav-top-cont-->
		</div><!--nav-top-mid-->
	</div><!--nav-top-wrap-->
	<div id="nav-wrapper">
		<div class="nav-wrap-out">
		<div class="nav-wrap-in">
			<div id="nav-inner">
			<div class="fly-but-wrap left relative">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--fly-but-wrap-->
							<div id="logo-small" itemscope itemtype="http://schema.org/Organization">
											<a itemprop="url" href="https://dragillustrated.com"><img itemprop="logo" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2015/01/DI_141x54_white_shadow.png" alt="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More" /></a>
									</div><!--logo-small-->
						<div id="main-nav">
				<div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15084"><a href="https://dragillustrated.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20226"><a href="https://dragillustrated.com/category/blogs/driver-blogs/">Blogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15087"><a href="https://dragillustrated.com/category/tech/">Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15100"><a href="https://dragillustrated.com/category/race-coverage/pdra-race-coverage/">PDRA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40693"><a href="https://dragillustrated.com/category/race-coverage/woostock/">WOOSTOCK</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34161"><a href="https://dragillustrated.com/category/thewesbuckshow/">The Wes Buck Show</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15094"><a target="_blank" rel="noopener noreferrer" href="http://digital.dragillustrated.com">Latest Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15102"><a href="https://checkout.subscriptiongenius.com/dragillustrated.com/994/">Subscribe</a></li>
</ul></div>			</div><!--main-nav-->
			<div id="search-button">
				<img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/braxton/images/search-icon.png" />
			</div><!--search-button-->
			<div id="search-bar">
				<form method="get" id="searchform" action="https://dragillustrated.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--search-bar-->
			</div><!--nav-inner-->
		</div><!--nav-wrap-in-->
		</div><!--nav-wrap-out-->
	</div><!--nav-wrapper-->
		<div id="body-wrapper">
				<div id="main-wrapper">
										
    <div id="ad-area-wrap"><div class="ad-rotate-widget"><div class="ad-rotate-widget-widget">			<div class="textwidget"><div class="gformba gformba-7"><div class="gformba-single aformba-640"><a class="gofollow" data-track="NjQwLDcsMSwxMA==" href="https://www.autolite.com/products/racing-spark-plugs/hi-performance?utm_source=dragillustrated&utm_medium=banner&utm_campaign=performanceobsession&utm_term=diy&utm_content=banner" target="_blank" rel="noopener noreferrer"><img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2020/08/Drag-Illustrated_Racing_728x90-1.gif" /></a></div></div>
</div>
		</div></div><!-- end .ad-rotate-widget --><div class="subscribe-now"><div class="subscribe-now">			<div class="textwidget"><div align="center"><a href="http://www.dragracingmastermind.com/"><img loading="lazy" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2018/03/MasterMind_160x90.png" alt="Drag Racing Master Mind" width="160" height="90" /></a></div>
</div>
		</div></div><!-- end .subscribe-now --></div><!-- end #ad-area-wrap -->	
	<div id="content-wrapper">
						<div id="content-main">
																										<div id="featured-image" itemscope itemtype="http://schema.org/Article">
																													<img itemprop="image" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2020/08/35th-Anniversary-Coin-Graphic.jpg" />
													</div><!--featured-image-->
																					<div id="home-main">
				<div id="post-area" itemscope itemtype="http://schema.org/Article" class="post-42382 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-nhra-race-coverage">
					<h3 class="story-cat">News</h3>
					<h1 class="story-title" itemprop="name">Texas Motorplex Offering Commemorative 35th Anniversary Coins with NHRA Texas FallNationals Ticket Orders</h1>
					<div id="post-info">
						By&nbsp;<span class="author" itemprop="author"><a href="https://dragillustrated.com/author/developer/" title="Posts by Drag Illustrated" rel="author">Drag Illustrated</a></span>&nbsp;|&nbsp;<time class="post-date" itemprop="datePublished" datetime="2020-08-24" pubdate>August 24, 2020</time>
					</div><!--post-info-->
											<div class="social-sharing-top">
							<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://dragillustrated.com/texas-motorplex-offering-commemorative-35th-anniversary-coins-with-nhra-texas-fallnationals-ticket-orders/&t=Texas Motorplex Offering Commemorative 35th Anniversary Coins with NHRA Texas FallNationals Ticket Orders', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
							<a href="#" onclick="window.open('http://twitter.com/share?text=Texas Motorplex Offering Commemorative 35th Anniversary Coins with NHRA Texas FallNationals Ticket Orders -&url=https://dragillustrated.com/texas-motorplex-offering-commemorative-35th-anniversary-coins-with-nhra-texas-fallnationals-ticket-orders/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
							<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://dragillustrated.com/texas-motorplex-offering-commemorative-35th-anniversary-coins-with-nhra-texas-fallnationals-ticket-orders/&media=https://dragillustrated.com/wp-content/uploads/2020/08/35th-Anniversary-Coin-Graphic.jpg&description=Texas Motorplex Offering Commemorative 35th Anniversary Coins with NHRA Texas FallNationals Ticket Orders', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
							<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://dragillustrated.com/texas-motorplex-offering-commemorative-35th-anniversary-coins-with-nhra-texas-fallnationals-ticket-orders/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
							<a href="https://dragillustrated.com/texas-motorplex-offering-commemorative-35th-anniversary-coins-with-nhra-texas-fallnationals-ticket-orders/#respond"><div class="social-comments"><p>0 comments</p></div></a>
						</div><!--social-sharing-top-->
										<div id="content-area">
							
		<p class="x_x_x_MsoNoSpacing">Celebrating its 35th year of showcasing the fastest sport in the world, Texas Motorplex is moving forward with the NHRA Mello Yello Drag Racing Series in October. The NHRA AAA Texas FallNationals will be contested October 14-18 at the world class facility south of Dallas. Tickets for all sections are on sale and will be sold to 50% capacity. Each ticket order will receive a special commemorative 35th anniversary coin while supplies last.  As one of the last races of the season title hopes are on the line and fans will be thrilled with exciting racing action.</p>
<p class="x_x_x_MsoNoSpacing">“We are making plans for a great event that is safe and exciting for all our fans and racers. This will be one of the biggest NHRA events of the season when you consider the number of days and classes contested. We are especially excited to produce ‘Friday Night Live’ with all sorts of ground pounding fast race cars you wouldn’t normally see at an NHRA national event,” said Andy Carter Texas Motorplex General Manager. “You will not get a better playoff atmosphere than the AAA Texas Fall Nationals in October. All the professional class championships will be on the line and when you consider we are one of the last four races, you will be able to cut the championship tension with a knife.”</p><div class="gformba gformba-3"><div class="gformba-single aformba-668"><center><H4 class="ad-header">ADVERTISEMENT</H4><a class="gofollow" data-track="NjY4LDMsMSwxMA==" href="https://brodix.com/sale/brodix-aluminum-block-sale-2020" target="_blank"><img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/banners/brodixaug2020square.jpg" /></a></center><br></div></div>
<p class="x_x_x_MsoNoSpacing"><img loading="lazy" class="alignleft wp-image-42385" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2020/08/Texas-Motorplex-Coin-back.jpg" alt="" width="300" height="300" srcset="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2020/08/Texas-Motorplex-Coin-back.jpg 600w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2020/08/Texas-Motorplex-Coin-back-150x150.jpg 150w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2020/08/Texas-Motorplex-Coin-back-100x100.jpg 100w" sizes="(max-width: 300px) 100vw, 300px" />The FallNationals will feature five days of racing action with all the top pro classes including Top Fuel and Funny Car as well as Pro Stock and Pro Stock Motorcycle racing Saturday and Sunday. Wednesday and Thursday will feature a National Open for sportsman competitors from across the country. Friday will be highlighted by the “Friday Night Live” featuring jet cars as well as a wide assortment of NHRA classes along with continued sportsman qualifying. Additionally, this will be the final event for Top Fuel Harleys so the championship will be on the line and will be crowned in front of the Texas Motorplex crowd.</p>
<p class="x_x_x_MsoNoSpacing">The variety of the race cars will be expanded by the inclusion of the Pro Mod class, 200 mph door slamming daredevils, competing in their penultimate event of the season with championship dreams in the balance as well as the Factory Stock Showdown class.</p>
<p class="x_x_x_MsoNoSpacing">“We will be featuring every major class that competes on the NHRA national tour, everything from Top Fuel and Funny Car to Top Fuel Harley Davidsons to Pro Mods and Factory Stock Ford Cobra Jets and Chevrolet COPO Camaros,” said Carter. “I don’t think we have ever had this many classes at one event all racing in a playoff setting for so many different world championships. It will be an amazing weekend of racing for sure.”</p>
<p class="x_x_x_MsoNoSpacing">The entire event schedule will be posted on <a href="http://www.texasmotorplex.com/" target="_blank" rel="noopener noreferrer">www.texasmotorplex.com</a> as categories are confirmed.</p>
<div class='dd_post_share'><div class='dd_buttons'><div class='dd_button'><a name='fb_share' type='button_count' share_url='https://dragillustrated.com/texas-motorplex-offering-commemorative-35th-anniversary-coins-with-nhra-texas-fallnationals-ticket-orders/' href='http://www.facebook.com/sharer.php'></a><script src='https://static.ak.fbcdn.net/connect.php/js/FB.Share' type='text/javascript'></script></div><div class='dd_button'><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://dragillustrated.com/texas-motorplex-offering-commemorative-35th-anniversary-coins-with-nhra-texas-fallnationals-ticket-orders/" data-count="horizontal" data-text="Texas Motorplex Offering Commemorative 35th Anniversary Coins with NHRA Texas FallNationals Ticket Orders" data-via="dragillustrated" ></a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></div><div class='dd_button'><iframe src='https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fdragillustrated.com%2Ftexas-motorplex-offering-commemorative-35th-anniversary-coins-with-nhra-texas-fallnationals-ticket-orders%2F&amp;locale=en_US&amp;layout=standard&amp;action=like&amp;width=350&amp;height=24&amp;colorscheme=light' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:500px; height:24px;' allowTransparency='true'></iframe></div></div><div style='clear:both'></div></div><!-- Social Buttons Generated by Digg Digg plugin v5.3.6,
    Author : Buffer, Inc
    Website : http://bufferapp.com/diggdigg --><!-- FB Comments For Wp: http://www.vivacityinfotech.com --><h3 class='coments-title'>Comments</h3><p class='commentcount'><fb:comments-count href="https://dragillustrated.com/texas-motorplex-offering-commemorative-35th-anniversary-coins-with-nhra-texas-fallnationals-ticket-orders/"></fb:comments-count> comments</p><div class="fb-comments" data-href="https://dragillustrated.com/texas-motorplex-offering-commemorative-35th-anniversary-coins-with-nhra-texas-fallnationals-ticket-orders/" data-numposts="6" data-width="100%" data-colorscheme="light"></div><div class="gformba gformba-16"><div class="gformba-col bformba-16 aformba-664"><a class="gofollow" data-track="NjY0LDE2LDEsMTA=" href="https://www.facebook.com/nitroussupplyca" target="_blank"><img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/banners/nitrous-supply-300x300-di.jpg" /></a></div></div><div class="gformba gformba-16"><div class="gformba-col bformba-16 aformba-328"><a class="gofollow" data-track="MzI4LDE2LDEsMTA=" target="_blank" href="http://fragolaperformancesystems.com/"><img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2016/09/300-X-300-FRAGOLA-BANNER.jpg" /></a></div></div><div class="gformba gformba-16"><div class="gformba-col bformba-16 aformba-646"><a class="gofollow" data-track="NjQ2LDE2LDEsMTA=" href="https://meganmeyer.racing/drivenbysocialcourse/" target="_blank"><img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/banners/meyer-ad-di300x300.png" /></a></div></div><div class="gformba gformba-16"><div class="gformba-col bformba-16 aformba-610"><a class="gofollow" data-track="NjEwLDE2LDEsMTA=" href="http://www.us.mahle.com/en/motorsports/powerpak-pistons/" target="_blank"><img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/banners/mahle-062020_di-300-x-300.png" /></a></div></div></p>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>																		<div class="post-tags">
							<span class="post-tags-header">Related Items</span>						</div><!--post-tags-->
					</div><!--content-area-->
				</div><!--post-area-->
										<div id="author-wrapper">
						<div id="author-info">
							<img alt='' src='https://secure.gravatar.com/avatar/19114ff647afcd14a1c84568b6be9a46?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/19114ff647afcd14a1c84568b6be9a46?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>							<div id="author-text">
								<span class="author-name"><a href="https://dragillustrated.com/author/developer/" title="Posts by Drag Illustrated" rel="author">Drag Illustrated</a></span>
								<p></p>
								<ul>
																																																														</ul>
							</div><!--author-text-->
						</div><!--author-info-->
					</div><!--author-wrapper-->
													<div class="prev-next-wrapper">
					<div class="prev-post">
						&larr; Previous Story <a href="https://dragillustrated.com/championship-contenders-emerge-as-pdra-enters-second-half-of-season-at-summer-shootout/" rel="prev">Championship Contenders Emerge as PDRA Enters Second Half of Season at Summer Shootout</a>					</div><!--prev-post-->
					<div class="next-post">
						Next Story &rarr; <a href="https://dragillustrated.com/mcleod-racing-launches-new-website/" rel="next">McLeod Racing Launches New Website</a>					</div><!--next-post-->
				</div><!--prev-next-wrapper-->
												<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/texas-motorplex-offering-commemorative-35th-anniversary-coins-with-nhra-texas-fallnationals-ticket-orders/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=texas-motorplex-offering-commemorative-35th-anniversary-coins-with-nhra-texas-fallnationals-ticket-orders#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dragillustrated.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='42382' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='716312847bc49cef7b436b3d24b1da80';
hf1V='26a7365647afddb6e1bfaf650591708c';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
</form>	</div><!-- #respond -->
	
</div><!--comments-->			</div><!--home-main-->
				</div><!--content-main-->
		<div id="sidebar-wrapper">
	<div id="text-26" class="sidebar-widget widget_text">			<div class="textwidget"><div id="adblock" align="center"><div class="gformba gformba-1"><div class="gformba-single aformba-562"><H4 class="ad-header">ADVERTISEMENT</H4><a class="gofollow" data-track="NTYyLDEsMSwxMA==" href="https://www.mickeythompsontires.com/drag-tires?utm_source=di&utm_medium=banner&utm_campaign=summer" target="_blank" rel="noopener noreferrer"><img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/banners/mt-2020-drag-banner-traction-satisfaction-300x300.jpg" /></a></div></div></div>
</div>
		</div><div id="text-45" class="sidebar-widget widget_text">			<div class="textwidget"><div id="adblock" align="center"><div class="gformba gformba-1"><div class="gformba-single aformba-663"><H4 class="ad-header">ADVERTISEMENT</H4><a class="gofollow" data-track="NjYzLDEsMSwxMA==" href="tel:+1-775-887-1299"><img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/banners/bme_promodrod_300x300px.png" /></a></div></div></div>
</div>
		</div><div id="text-27" class="sidebar-widget widget_text">			<div class="textwidget"><div align="center" id="adblock"><div class="gformba gformba-2"><div class="gformba-single aformba-407"><H4 class="ad-header">ADVERTISEMENT</H4><a class="gofollow" data-track="NDA3LDIsMSwxMA==" href="http://rcdengineering.com/" target="_blank" rel="noopener noreferrer"><img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2017/11/rcd.jpg" /></a></div></div></div>
</div>
		</div><div id="text-47" class="sidebar-widget widget_text">			<div class="textwidget"><div class="gformba gformba-5"><div class="gformba-single aformba-12"><H4 class="ad-header">ADVERTISEMENT</H4><a class="gofollow" data-track="MTIsNSwxLDEw" href="https://aeromotiveinc.com/"><img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/banners/aeromotive-june2020-banners-300x600-v2.gif" /></a></div></div>
</div>
		</div> 		</div><!--sidebar-wrapper-->					</div><!--content-wrapper-->
</div><!--main-wrapper-->
		<div id="footer-wrapper">
			<div id="footer-top">
			   <div class="ad-rotate-widget-footer"><div class="ad-rotate-widget-widget">			<div class="textwidget"><div class="gformba gformba-7"><div class="gformba-single aformba-519"><a class="gofollow" data-track="NTE5LDcsMSwxMA==" href="https://frankensteined.net/" target="_blank" rel="noopener noreferrer"><img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2019/08/728x90.gif" /></a></div></div>
</div>
		</div></div><!-- end .ad-rotate-widget --><div id="ad-rotate-footer-bottom"></div>				<div id="footer-nav">
					<div class="menu-about-di-container"><ul id="menu-about-di" class="menu"><li id="menu-item-21282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21282"><a href="https://checkout.subscriptiongenius.com/dragillustrated.com/">Subscribe</a></li>
<li id="menu-item-15093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15093"><a href="https://dragillustrated.com/about/">About</a></li>
<li id="menu-item-15089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15089"><a href="https://dragillustrated.com/our-team/">Our Team</a></li>
<li id="menu-item-15091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15091"><a href="https://dragillustrated.com/advertise/">Advertise</a></li>
<li id="menu-item-15090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15090"><a href="https://dragillustrated.com/contact/">Contact</a></li>
</ul></div>				</div><!--footer-nav-->
								<div id="footer-widget-wrapper">
										<div class="footer-widget">
												<div id="logo-footer">
							<img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2014/05/DragIllustratedMediablackRGBSMALL.png" alt="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More" />
						</div><!--logo-footer-->
												<p>Drag Illustrated is not affiliated with, nor is it bound by any sanctioning body or association. From groundbreaking stories on underground grudge and outlaw racing to in-depth interviews with world-renowned racers and exclusive event coverage, Drag Illustrated shines the spotlight on the hottest stories in drag racing. When drivers, builders, and hardcore fans want the unbiased truth, Drag Illustrated is where they turn.</p>						<div id="footer-social">
							<ul>
																<li class="fb-item">
									<a href="https://www.facebook.com/DragIllustrated/" alt="Facebook" class="fb-but2" target="_blank"></a>
								</li>
																								<li class="twitter-item">
									<a href="https://twitter.com/DragIllustrated" alt="Twitter" class="twitter-but2" target="_blank"></a>
								</li>
																																								<li class="instagram-item">
									<a href="https://www.instagram.com/dragillustrated/" alt="Instagram" class="instagram-but2" target="_blank"></a>
								</li>
																																								<li><a href="https://dragillustrated.com/feed/rss/" alt="RSS Feed" class="rss-but2"></a></li>
															</ul>
						</div><!--footer-social-->
						<div id="copyright">
							<p>Copyright © 2019 Drag Illustrated Media, LLC.</p>
						</div><!--copyright-->
					</div><!--footer-widget-->
															<div class="footer-widget">
						<h3 class="footer-widget-header">Latest News</h3>
						<ul class="home-list">
														<li>
								<a href="https://dragillustrated.com/breaking-tommy-daprile-to-drive-caruso-family-racing-rodfather-pro-mod-at-u-s-nationals/" rel="bookmark">
								<div class="home-list-content">
									<h2>BREAKING: Tommy D&#8217;Aprile To Drive Caruso Family Racing &#8220;RodFather&#8221; Pro Mod At U.S. Nationals</h2>
								</div><!--home-list-content-->
								</a>
							</li>
														<li>
								<a href="https://dragillustrated.com/di-roundtable-a-look-at-the-evolution-of-doorslammer-racing/" rel="bookmark">
								<div class="home-list-content">
									<h2>DI Roundtable: A Look at the Evolution of Doorslammer Racing</h2>
								</div><!--home-list-content-->
								</a>
							</li>
														<li>
								<a href="https://dragillustrated.com/watch-ken-quartuccios-turbo-mustang-hits-4800-plus-horsepower-on-dyno-at-fueltech/" rel="bookmark">
								<div class="home-list-content">
									<h2>WATCH: Ken Quartuccio&#8217;s Turbo Mustang Hits 4,800-Plus Horsepower On Dyno At FuelTech</h2>
								</div><!--home-list-content-->
								</a>
							</li>
														<li>
								<a href="https://dragillustrated.com/mcleod-racing-launches-new-website/" rel="bookmark">
								<div class="home-list-content">
									<h2>McLeod Racing Launches New Website</h2>
								</div><!--home-list-content-->
								</a>
							</li>
														<li>
								<a href="https://dragillustrated.com/texas-motorplex-offering-commemorative-35th-anniversary-coins-with-nhra-texas-fallnationals-ticket-orders/" rel="bookmark">
								<div class="home-list-content">
									<h2>Texas Motorplex Offering Commemorative 35th Anniversary Coins with NHRA Texas FallNationals Ticket Orders</h2>
								</div><!--home-list-content-->
								</a>
							</li>
														<li>
								<a href="https://dragillustrated.com/championship-contenders-emerge-as-pdra-enters-second-half-of-season-at-summer-shootout/" rel="bookmark">
								<div class="home-list-content">
									<h2>Championship Contenders Emerge as PDRA Enters Second Half of Season at Summer Shootout</h2>
								</div><!--home-list-content-->
								</a>
							</li>
													</ul>
					</div><!--footer-widget-->
					<div class="footer-widget">
						<h3 class="footer-widget-header">Tags</h3>
						<div class="tag-cloud">
						<a href="https://dragillustrated.com/tag/drag-illustrated/" class="tag-cloud-link tag-link-377 tag-link-position-1" style="font-size: 12px;">drag illustrated</a>
<a href="https://dragillustrated.com/tag/wes-buck/" class="tag-cloud-link tag-link-1284 tag-link-position-2" style="font-size: 12px;">wes buck</a>
<a href="https://dragillustrated.com/tag/yahoo/" class="tag-cloud-link tag-link-1321 tag-link-position-3" style="font-size: 12px;">yahoo</a>
<a href="https://dragillustrated.com/tag/ian-tocher/" class="tag-cloud-link tag-link-553 tag-link-position-4" style="font-size: 12px;">ian tocher</a>
<a href="https://dragillustrated.com/tag/drag-illistrated/" class="tag-cloud-link tag-link-376 tag-link-position-5" style="font-size: 12px;">drag illistrated</a>
<a href="https://dragillustrated.com/tag/dragillistrated/" class="tag-cloud-link tag-link-382 tag-link-position-6" style="font-size: 12px;">dragillistrated</a>
<a href="https://dragillustrated.com/tag/dragillustrated/" class="tag-cloud-link tag-link-383 tag-link-position-7" style="font-size: 12px;">dragillustrated</a>
<a href="https://dragillustrated.com/tag/google/" class="tag-cloud-link tag-link-501 tag-link-position-8" style="font-size: 12px;">google</a>
<a href="https://dragillustrated.com/tag/drag-racing/" class="tag-cloud-link tag-link-378 tag-link-position-9" style="font-size: 12px;">drag racing</a>
<a href="https://dragillustrated.com/tag/bing/" class="tag-cloud-link tag-link-163 tag-link-position-10" style="font-size: 12px;">bing</a>
<a href="https://dragillustrated.com/tag/nhra/" class="tag-cloud-link tag-link-840 tag-link-position-11" style="font-size: 12px;">nhra</a>
<a href="https://dragillustrated.com/tag/nhra-photos/" class="tag-cloud-link tag-link-879 tag-link-position-12" style="font-size: 12px;">nhra photos</a>
<a href="https://dragillustrated.com/tag/pro-stock/" class="tag-cloud-link tag-link-973 tag-link-position-13" style="font-size: 12px;">pro stock</a>
<a href="https://dragillustrated.com/tag/funny-car/" class="tag-cloud-link tag-link-462 tag-link-position-14" style="font-size: 12px;">funny car</a>
<a href="https://dragillustrated.com/tag/top-fuel/" class="tag-cloud-link tag-link-1222 tag-link-position-15" style="font-size: 12px;">top fuel</a>
<a href="https://dragillustrated.com/tag/pro-mod/" class="tag-cloud-link tag-link-968 tag-link-position-16" style="font-size: 12px;">pro mod</a>
<a href="https://dragillustrated.com/tag/pro-modified/" class="tag-cloud-link tag-link-970 tag-link-position-17" style="font-size: 12px;">pro modified</a>
<a href="https://dragillustrated.com/tag/adrl/" class="tag-cloud-link tag-link-55 tag-link-position-18" style="font-size: 12px;">ADRL</a>
<a href="https://dragillustrated.com/tag/john-force/" class="tag-cloud-link tag-link-639 tag-link-position-19" style="font-size: 12px;">john force</a>
<a href="https://dragillustrated.com/tag/jeg-coughlin-jr/" class="tag-cloud-link tag-link-597 tag-link-position-20" style="font-size: 12px;">jeg coughlin jr</a>
<a href="https://dragillustrated.com/tag/courtney-force/" class="tag-cloud-link tag-link-298 tag-link-position-21" style="font-size: 12px;">courtney force</a>
<a href="https://dragillustrated.com/tag/don-schumacher/" class="tag-cloud-link tag-link-361 tag-link-position-22" style="font-size: 12px;">don schumacher</a>
<a href="https://dragillustrated.com/tag/antron-brown/" class="tag-cloud-link tag-link-107 tag-link-position-23" style="font-size: 12px;">antron brown</a>
<a href="https://dragillustrated.com/tag/jack-beckman/" class="tag-cloud-link tag-link-576 tag-link-position-24" style="font-size: 12px;">jack beckman</a>
<a href="https://dragillustrated.com/tag/tony-schumacher/" class="tag-cloud-link tag-link-1217 tag-link-position-25" style="font-size: 12px;">tony schumacher</a>
<a href="https://dragillustrated.com/tag/american-drag-racing-league/" class="tag-cloud-link tag-link-95 tag-link-position-26" style="font-size: 12px;">american drag racing league</a>
<a href="https://dragillustrated.com/tag/erica-enders/" class="tag-cloud-link tag-link-419 tag-link-position-27" style="font-size: 12px;">erica enders</a>
<a href="https://dragillustrated.com/tag/allen-johnson/" class="tag-cloud-link tag-link-88 tag-link-position-28" style="font-size: 12px;">allen johnson</a>
<a href="https://dragillustrated.com/tag/greg-anderson/" class="tag-cloud-link tag-link-505 tag-link-position-29" style="font-size: 12px;">greg anderson</a>
<a href="https://dragillustrated.com/tag/spencer-massey/" class="tag-cloud-link tag-link-1119 tag-link-position-30" style="font-size: 12px;">spencer massey</a>						</div>
					</div><!--footer-widget-->
					 									</div><!--footer-widget-wrapper-->
			</div><!--footer-top-->
		</div><!--footer-wrapper-->
	</div><!--body-wrapper-->
</div><!--site-->


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=297668800418060&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='716312847bc49cef7b436b3d24b1da80';
hf4V='26a7365647afddb6e1bfaf650591708c';
cm4S="form[action='https://dragillustrated.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
<script type="text/javascript">
jQuery(document).ready(function($) {

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

});
</script>

<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
"use strict";
$('.infinite-content').infinitescroll({
	navSelector: ".nav-links",
	nextSelector: ".nav-links a:first",
	itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  }
});
});
//]]>
</script>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=1597267644' id='comment-reply-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/dragillustrated.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=1597269175' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/dragillustrated.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=1597266117' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=1597266127' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/dragillustrated.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=1597266127' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=1597266127' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=1597266127' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f0c91d7f4e3f0644a3ce523654f9cc4c","fragment_name":"wc_fragments_f0c91d7f4e3f0644a3ce523654f9cc4c","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=1597266127' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/braxton/js/jquery.iosslider.js?ver=1531976548' id='iosslider-js'></script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/braxton/js/scripts.js?ver=1531976548' id='braxton-js'></script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/braxton/js/respond.min.js?ver=1531976548' id='respond-js'></script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/braxton/js/retina.js?ver=1531976548' id='retina-js'></script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/braxton/js/jquery.infinitescroll.js?ver=1531976548' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js?ver=1509165004' id='wpss-jscripts-ftr-js'></script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=1588967860' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202035.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'37035244',post:'42382',tz:'-5',srv:'dragillustrated.com'} ]);
	_stq.push([ 'clickTrackerInit', '37035244', '42382' ]);
</script>

</body>
</html>