<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />




<link rel="shortcut icon" href="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2014/06/DI_16x16_favicon.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://dragillustrated.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://dragillustrated.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://dragillustrated.com/feed/atom/" />
<link rel="pingback" href="https://dragillustrated.com/xmlrpc.php" />


<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Funny Car Veteran Tim Wilkerson Reflects on U.S. Nationals Win After Five-Year Drought - Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%7CQuicksand%3A300%2C400%7CVidaloka%7CPlayfair%20Display%3A400%2C700%2C900%7COpen%20Sans%20Condensed%3A300%2C700%7COpen%20Sans%3A400%2C800%7COswald%3A300%2C400%2C700%7CRaleway%3A200%2C300%2C400%2C500%2C600%2C700%2C800%26amp%3Bsubset%3Dlatin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%7CQuicksand%3A300%2C400%7CVidaloka%7CPlayfair%20Display%3A400%2C700%2C900%7COpen%20Sans%20Condensed%3A300%2C700%7COpen%20Sans%3A400%2C800%7COswald%3A300%2C400%2C700%7CRaleway%3A200%2C300%2C400%2C500%2C600%2C700%2C800%26amp%3Bsubset%3Dlatin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%7CQuicksand%3A300%2C400%7CVidaloka%7CPlayfair%20Display%3A400%2C700%2C900%7COpen%20Sans%20Condensed%3A300%2C700%7COpen%20Sans%3A400%2C800%7COswald%3A300%2C400%2C700%7CRaleway%3A200%2C300%2C400%2C500%2C600%2C700%2C800%26amp%3Bsubset%3Dlatin%2Clatin-ext&#038;display=swap" /></noscript>
	<link rel="canonical" href="https://dragillustrated.com/funny-car-veteran-tim-wilkerson-reflects-on-u-s-nationals-win-after-five-year-drought/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Funny Car Veteran Tim Wilkerson Reflects on U.S. Nationals Win After Five-Year Drought - Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More" />
	
			<meta property="og:description" content="Battling through a tough line up composed of a rising star and three former world champions, Tim Wilkerson raced to his second NHRA U.S. Nationals title in front of a packed house today at Lucas Oil Raceway in Indianapolis. Driving and tuning his Levi, Ray &amp; Shoup Summit Racing Ford Mustang with only one qualifying [...]" />
	<meta property="og:url" content="https://dragillustrated.com/funny-car-veteran-tim-wilkerson-reflects-on-u-s-nationals-win-after-five-year-drought/" />
	<meta property="og:site_name" content="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More" />
	<meta property="article:publisher" content="https://www.facebook.com/dragillustrated" />
	<meta property="article:published_time" content="2021-09-06T18:58:21+00:00" />
	<meta property="og:image" content="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2021/09/301-TimWilkerson-Trophy-Sunday-Indianapolis-1000x667.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="667" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@dragillustrated" />
	<meta name="twitter:site" content="@dragillustrated" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Drag Illustrated">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="6 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dragillustrated.com/#organization","name":"Drag Illustrated","url":"https://dragillustrated.com/","sameAs":["https://www.facebook.com/dragillustrated","https://www.instagram.com/dragillustrated","https://www.youtube.com/channel/UCbREkYFDiSOs8JCRTsqEMeg","https://twitter.com/dragillustrated"],"logo":{"@type":"ImageObject","@id":"https://dragillustrated.com/#logo","inLanguage":"en-US","url":"https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2012/03/Drag_Illustrated_Logo_RED.png","width":2150,"height":592,"caption":"Drag Illustrated"},"image":{"@id":"https://dragillustrated.com/#logo"}},{"@type":"WebSite","@id":"https://dragillustrated.com/#website","url":"https://dragillustrated.com/","name":"Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More","description":"","publisher":{"@id":"https://dragillustrated.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://dragillustrated.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dragillustrated.com/funny-car-veteran-tim-wilkerson-reflects-on-u-s-nationals-win-after-five-year-drought/#primaryimage","inLanguage":"en-US","url":"https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2021/09/301-TimWilkerson-Trophy-Sunday-Indianapolis.jpg","width":2200,"height":1467},{"@type":"WebPage","@id":"https://dragillustrated.com/funny-car-veteran-tim-wilkerson-reflects-on-u-s-nationals-win-after-five-year-drought/#webpage","url":"https://dragillustrated.com/funny-car-veteran-tim-wilkerson-reflects-on-u-s-nationals-win-after-five-year-drought/","name":"Funny Car Veteran Tim Wilkerson Reflects on U.S. Nationals Win After Five-Year Drought - Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More","isPartOf":{"@id":"https://dragillustrated.com/#website"},"primaryImageOfPage":{"@id":"https://dragillustrated.com/funny-car-veteran-tim-wilkerson-reflects-on-u-s-nationals-win-after-five-year-drought/#primaryimage"},"datePublished":"2021-09-06T18:58:21+00:00","dateModified":"2021-09-06T18:58:21+00:00","breadcrumb":{"@id":"https://dragillustrated.com/funny-car-veteran-tim-wilkerson-reflects-on-u-s-nationals-win-after-five-year-drought/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dragillustrated.com/funny-car-veteran-tim-wilkerson-reflects-on-u-s-nationals-win-after-five-year-drought/"]}]},{"@type":"BreadcrumbList","@id":"https://dragillustrated.com/funny-car-veteran-tim-wilkerson-reflects-on-u-s-nationals-win-after-five-year-drought/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://dragillustrated.com/","url":"https://dragillustrated.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://dragillustrated.com/funny-car-veteran-tim-wilkerson-reflects-on-u-s-nationals-win-after-five-year-drought/","url":"https://dragillustrated.com/funny-car-veteran-tim-wilkerson-reflects-on-u-s-nationals-win-after-five-year-drought/","name":"Funny Car Veteran Tim Wilkerson Reflects on U.S. Nationals Win After Five-Year Drought"}}]},{"@type":"Article","@id":"https://dragillustrated.com/funny-car-veteran-tim-wilkerson-reflects-on-u-s-nationals-win-after-five-year-drought/#article","isPartOf":{"@id":"https://dragillustrated.com/funny-car-veteran-tim-wilkerson-reflects-on-u-s-nationals-win-after-five-year-drought/#webpage"},"author":{"@id":"https://dragillustrated.com/#/schema/person/0661ece4a1f63b36068a5b45db454932"},"headline":"Funny Car Veteran Tim Wilkerson Reflects on U.S. Nationals Win After Five-Year Drought","datePublished":"2021-09-06T18:58:21+00:00","dateModified":"2021-09-06T18:58:21+00:00","mainEntityOfPage":{"@id":"https://dragillustrated.com/funny-car-veteran-tim-wilkerson-reflects-on-u-s-nationals-win-after-five-year-drought/#webpage"},"commentCount":0,"publisher":{"@id":"https://dragillustrated.com/#organization"},"image":{"@id":"https://dragillustrated.com/funny-car-veteran-tim-wilkerson-reflects-on-u-s-nationals-win-after-five-year-drought/#primaryimage"},"articleSection":"Features,News,NHRA,Race Coverage","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://dragillustrated.com/funny-car-veteran-tim-wilkerson-reflects-on-u-s-nationals-win-after-five-year-drought/#respond"]}]},{"@type":"Person","@id":"https://dragillustrated.com/#/schema/person/0661ece4a1f63b36068a5b45db454932","name":"Drag Illustrated","image":{"@type":"ImageObject","@id":"https://dragillustrated.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/19114ff647afcd14a1c84568b6be9a46?s=96&d=mm&r=g","caption":"Drag Illustrated"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More &raquo; Feed" href="https://dragillustrated.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More &raquo; Comments Feed" href="https://dragillustrated.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More &raquo; iCal Feed" href="https://dragillustrated.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More &raquo; Funny Car Veteran Tim Wilkerson Reflects on U.S. Nationals Win After Five-Year Drought Comments Feed" href="https://dragillustrated.com/funny-car-veteran-tim-wilkerson-reflects-on-u-s-nationals-win-after-five-year-drought/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.8.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-21052018-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.8.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-21052018-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-21052018-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='front-css-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments.css?ver=1626321855' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=1626321388' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=1626321388' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=1626321388' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=1627946272' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=1627946272' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=1626321855' type='text/css' media='all' />
<link rel='stylesheet' id='digg-digg-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/digg-digg/css/diggdigg-style.css?ver=1626321831' type='text/css' media='screen' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=1627946272' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=1627946272' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=1627946272' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='mvp-style-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/Braxton-Child/style.css?ver=1612452742' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/Braxton-Child/css/iecss.css?ver=9914aa3f95fed75f1a0a6b65e780d485' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='reset-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/braxton/css/reset.css?ver=1531976544' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=9914aa3f95fed75f1a0a6b65e780d485' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/braxton/css/media-queries.css?ver=1531976544' type='text/css' media='all' />

<link rel='stylesheet' id='tablepress-default-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/tablepress-combined.min.css?ver=1627946286' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=1628019064' type='text/css' media='all' />
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=1626321388' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1626321388' id='jquery-migrate-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/dragillustrated.com","hash_tracking":"false","ua":"UA-21052018-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=1626321862' id='exactmetrics-frontend-script-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202136.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://dragillustrated.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dragillustrated.com/wp-json/wp/v2/posts/47255" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dragillustrated.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dragillustrated.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p2voyE-cib' />
<link rel="alternate" type="application/json+oembed" href="https://dragillustrated.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdragillustrated.com%2Ffunny-car-veteran-tim-wilkerson-reflects-on-u-s-nationals-win-after-five-year-drought%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dragillustrated.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdragillustrated.com%2Ffunny-car-veteran-tim-wilkerson-reflects-on-u-s-nationals-win-after-five-year-drought%2F&#038;format=xml" />
<script type="text/javascript" src="https://paywall.subscriptiongenius.com/load.js"></script>

<!-- This site is using AdRotate v5.7.2 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gformba { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gformba img { height:auto; }
	.gformba-col { position:relative; float:left; }
	.gformba-col:first-child { margin-left: 0; }
	.gformba-col:last-child { margin-right: 0; }
	.gformba-1 {  margin: 0 auto; }
	.gformba-2 { margin:1px; 1px 1px 1px; }
	.gformba-3 { margin:1px; 1px 1px 1px; float:right; clear:right; }
	.gformba-4 { margin:1px 1px 1px 1px; }
	.gformba-5 { margin:1px 1px 1px 1px; }
	.gformba-6 { margin:1px 1px 1px 1px; }
	.gformba-7 { margin:1px; 1px 1px 1px; }
	.gformba-8 { min-width:3px; max-width:618px; }
	.bformba-8 { margin:1px 3px 1px 3px; }
	.gformba-9 { margin:1px 1px 1px 1px; }
	.gformba-10 { margin:1px 1px 1px 1px; }
	.gformba-16 { min-width:5px; max-width:150px; margin: 0 auto; }
	.bformba-16 { margin:0px 5px 0px 5px; }
	.gformba-26 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gformba-col, .gformba-dyn, .gformba-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="297668800418060"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;color : #0a0a0a;}
		</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//dragillustrated.com/?wordfence_lh=1&hid=FD74E1F6ADABF9100972D583E2A9B2AB');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://dragillustrated.com"><link rel="https://theeventscalendar.com/" href="https://dragillustrated.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
		
<style type='text/css'>

@import url(//fonts.googleapis.com/css?family=Vidaloka:100,200,300,400,500,600,700,800,900|Raleway:100,200,300,400,500,600,700,800,900|Playfair+Display:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese);

#nav-wrapper,
#nav-top-wrap {
	background: #ff0000;
	}

.fly-but-wrap span {
	background: #555555;
	}

#main-nav .menu li a:hover,
#main-nav .menu li.current-menu-item a,
#search-button:hover,
.home-widget h3.widget-cat,
span.post-tags-header,
.post-tags a:hover,
.tag-cloud a:hover,
.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #ff0000;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #ff0000;
	}

.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	opacity: 0.8;
	}

#main-nav .menu-item-home a:hover {
	background: #ff0000 !important;
	}

#top-story-left h3,
#top-story-right h3 {
	border-bottom: 3px solid #ff0000;
	}

a, a:visited,
ul.top-stories li:hover h2,
ul.top-stories li:hover h2,
#top-story-middle:hover h2,
#top-story-wrapper:hover #feat2-main-text h2,
#feat1-left-wrapper:hover .feat1-left-text h2,
#feat1-right-wrapper:hover .feat1-right-text h2,
ul.split-columns li:hover h2,
.home-widget ul.wide-widget li:hover h2,
.home-widget ul.home-list li:hover h2,
h3.story-cat,
h3.story-cat a,
.sidebar-widget ul.home-list li:hover h2,
.sidebar-widget ul.wide-widget li:hover h2,
.sidebar-widget ul.split-columns li:hover h2,
#footer-nav .menu li a:hover,
.footer-widget ul.home-list li:hover h2,
.footer-widget ul.wide-widget li:hover h2,
.footer-widget ul.split-columns li:hover h2,
.prev,
.next {
	color: #ff0000;
	}

#wallpaper {
	background: url() no-repeat 50% 0;
	}

.featured-text h2,
.featured-text h2 a,
.feat1-main-text h2,
.feat1-main-text h2 a {
	font-family: 'Vidaloka', serif;
	}

#main-nav .menu li a,
#main-nav .menu li:hover ul li a {
	font-family: 'Raleway', sans-serif;
	}

#top-story-left h2,
#top-story-right h2,
.feat1-left-text h2,
.feat1-right-text h2,
#feat2-main-text h2,
#middle-text h2,
ul.split-columns li h2,
.home-widget .wide-text h2,
.home-widget .home-list-content h2,
h1.story-title,
.sidebar-widget .wide-text h2,
.sidebar-widget ul.split-columns li h2,
.footer-widget .wide-text h2,
.footer-widget ul.split-columns li h2,
#post-404 h1 {
	font-family: 'Playfair Display', serif;
	}

#top-story-left h3,
#top-story-right h3,
#middle-text h3,
h1.home-widget-header,
#woo-content h1.page-title,
h3.home-widget-header,
h1.archive-header,
h3.story-cat,
h3.story-cat a,
#content-area h1,
#content-area h2,
#content-area h3,
#content-area h4,
#content-area h5,
#content-area h6,
h4.post-header,
h3.sidebar-widget-header,
h3.footer-widget-header {
	font-family: 'Oswald', sans-serif;
	}

@media screen and (max-width: 767px) and (min-width: 480px) {

	.sidebar-widget .home-list-content h2 {
		font-family: 'Playfair Display', serif;
		}

	}

#menufication-outer-wrap.menufication-transition-in #menufication-scroll-container {
	overflow-y: auto !important;
	}

</style>
	
<style type="text/css">



</style>

<style type="text/css">
#wallpaper {
	background-size: 100%;
}
.icn-t { width:100% !important; }</style>

	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e7e7e7; }
</style>
	<link rel="icon" href="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2021/08/cropped-DI_512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2021/08/cropped-DI_512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2021/08/cropped-DI_512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2021/08/cropped-DI_512x512-270x270.png" />

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-47255 single-format-standard custom-background theme-braxton woocommerce-no-js tribe-no-js">
<div id="site">
	<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/DragIllustrated/" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/DragIllustrated" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="https://www.instagram.com/dragillustrated/" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																													<li class="rss-soc">
						<a href="https://dragillustrated.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-15084" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15084"><a href="https://dragillustrated.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-20226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20226"><a href="https://dragillustrated.com/category/blogs/driver-blogs/">Blogs</a></li>
	<li id="menu-item-15087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15087"><a href="https://dragillustrated.com/category/tech/">Tech</a></li>
	<li id="menu-item-15100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15100"><a href="https://dragillustrated.com/category/race-coverage/pdra-race-coverage/">PDRA</a></li>
</ul>
</li>
<li id="menu-item-34161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34161"><a href="https://dragillustrated.com/category/thewesbuckshow/">The Wes Buck Show</a></li>
<li id="menu-item-44403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44403"><a href="https://dragillustrated.com/category/doorslammernats/">Doorslammer Nats</a></li>
<li id="menu-item-15094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15094"><a target="_blank" rel="noopener" href="http://digital.dragillustrated.com">Latest Issue</a></li>
<li id="menu-item-15102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15102"><a href="https://checkout.subscriptiongenius.com/dragillustrated.com/994/">Subscribe</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->	<div id="nav-top-wrap" class="left relative">
		<div id="nav-top-mid" class="relative">
			<div id="nav-top-cont" class="left relative">
																</div><!--nav-top-cont-->
		</div><!--nav-top-mid-->
	</div><!--nav-top-wrap-->
	<div id="nav-wrapper">
		<div class="nav-wrap-out">
		<div class="nav-wrap-in">
			<div id="nav-inner">
			<div class="fly-but-wrap left relative">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--fly-but-wrap-->
							<div id="logo-small" itemscope itemtype="http://schema.org/Organization">
											<a itemprop="url" href="https://dragillustrated.com"><img itemprop="logo" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2015/01/DI_141x54_white_shadow.png" alt="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More" /></a>
									</div><!--logo-small-->
						<div id="main-nav">
				<div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15084"><a href="https://dragillustrated.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20226"><a href="https://dragillustrated.com/category/blogs/driver-blogs/">Blogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15087"><a href="https://dragillustrated.com/category/tech/">Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15100"><a href="https://dragillustrated.com/category/race-coverage/pdra-race-coverage/">PDRA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34161"><a href="https://dragillustrated.com/category/thewesbuckshow/">The Wes Buck Show</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44403"><a href="https://dragillustrated.com/category/doorslammernats/">Doorslammer Nats</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15094"><a target="_blank" rel="noopener" href="http://digital.dragillustrated.com">Latest Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15102"><a href="https://checkout.subscriptiongenius.com/dragillustrated.com/994/">Subscribe</a></li>
</ul></div>			</div><!--main-nav-->
			<div id="search-button">
				<img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/braxton/images/search-icon.png" />
			</div><!--search-button-->
			<div id="search-bar">
				<form method="get" id="searchform" action="https://dragillustrated.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--search-bar-->
			</div><!--nav-inner-->
		</div><!--nav-wrap-in-->
		</div><!--nav-wrap-out-->
	</div><!--nav-wrapper-->
		<div id="body-wrapper">
				<div id="main-wrapper">
										
    <div id="ad-area-wrap"><div class="ad-rotate-widget"><div class="ad-rotate-widget-widget">			<div class="textwidget"><div class="gformba gformba-7"><div class="gformba-single aformba-640"><a class="gofollow" data-track="NjQwLDcsMSwxMA==" href="https://www.autolite.com/products/racing-spark-plugs/hi-performance/?utm_source=dragillustrated&utm_medium=banner&utm_campaign=racing&utm_term=diy&utm_content=banner" target="_blank" rel="noopener"><img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2021/08/21-AUTO-0752_Drag-PRI_Banners_728x90.gif" /></a></div></div>
</div>
		</div></div><!-- end .ad-rotate-widget --><div class="subscribe-now"><div class="subscribe-now">			<div class="textwidget"><div align="center"><a href="https://doorslammernats.com/"><img loading="lazy" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2021/02/WDN2021_160x90.png" alt="Drag Racing Master Mind" width="160" height="90" /></a></div>
</div>
		</div></div><!-- end .subscribe-now --></div><!-- end #ad-area-wrap -->	
	<div id="content-wrapper">
						<div id="content-main">
																										<div id="featured-image" itemscope itemtype="http://schema.org/Article">
																													<img itemprop="image" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2021/09/301-TimWilkerson-Trophy-Sunday-Indianapolis-660x400.jpg" />
													</div><!--featured-image-->
																					<div id="home-main">
				<div id="post-area" itemscope itemtype="http://schema.org/Article" class="post-47255 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-news category-nhra-race-coverage category-race-coverage">
					<h3 class="story-cat">Features</h3>
					<h1 class="story-title" itemprop="name">Funny Car Veteran Tim Wilkerson Reflects on U.S. Nationals Win After Five-Year Drought</h1>
					<div id="post-info">
						By&nbsp;<span class="author" itemprop="author"><a href="https://dragillustrated.com/author/developer/" title="Posts by Drag Illustrated" rel="author">Drag Illustrated</a></span>&nbsp;|&nbsp;<time class="post-date" itemprop="datePublished" datetime="2021-09-06" pubdate>September 6, 2021</time>
					</div><!--post-info-->
											<div class="social-sharing-top">
							<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://dragillustrated.com/funny-car-veteran-tim-wilkerson-reflects-on-u-s-nationals-win-after-five-year-drought/&t=Funny Car Veteran Tim Wilkerson Reflects on U.S. Nationals Win After Five-Year Drought', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
							<a href="#" onclick="window.open('http://twitter.com/share?text=Funny Car Veteran Tim Wilkerson Reflects on U.S. Nationals Win After Five-Year Drought -&url=https://dragillustrated.com/funny-car-veteran-tim-wilkerson-reflects-on-u-s-nationals-win-after-five-year-drought/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
							<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://dragillustrated.com/funny-car-veteran-tim-wilkerson-reflects-on-u-s-nationals-win-after-five-year-drought/&media=https://dragillustrated.com/wp-content/uploads/2021/09/301-TimWilkerson-Trophy-Sunday-Indianapolis-660x400.jpg&description=Funny Car Veteran Tim Wilkerson Reflects on U.S. Nationals Win After Five-Year Drought', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
							<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://dragillustrated.com/funny-car-veteran-tim-wilkerson-reflects-on-u-s-nationals-win-after-five-year-drought/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
							<a href="https://dragillustrated.com/funny-car-veteran-tim-wilkerson-reflects-on-u-s-nationals-win-after-five-year-drought/#respond"><div class="social-comments"><p>0 comments</p></div></a>
						</div><!--social-sharing-top-->
										<div id="content-area">
							
		<p>Battling through a tough line up composed of a rising star and three former world champions, Tim Wilkerson raced to his second NHRA U.S. Nationals title in front of a packed house today at Lucas Oil Raceway in Indianapolis. Driving and tuning his Levi, Ray &amp; Shoup Summit Racing Ford Mustang with only one qualifying session under his belt, Wilkerson made consistent runs to earn his 21st career win and first in over five years.</p>
<p>“I go out there and just run the car,” said Wilkerson, in the media center after the final. “I just race the lane and I don’t really care who is in the other lane. I am an old guy. I have been here for 25 years. I was in the finals in 1997 and won in 2004. It scuffed a piston in 2012 when Mike Neff beat me. I was half a car ahead of him when it shut off. This place loves me. It really does. I usually run well here. I won a lot of races in my alcohol car here. This place and we have a good relationship. It always treats me well.”</p><div class="gformba gformba-3"><div class="gformba-single aformba-686"><center><H4 class="ad-header">ADVERTISEMENT</H4><a class="gofollow" data-track="Njg2LDMsMSwxMA==" href="https://elitehp.com/" target="_blank"><img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2021/06/DIWeb621.jpeg" /></a></center><br></div></div>
<p>Wilkerson gave the credit for his success throughout the day to his car chief Richard Hartman and his crew members.</p>
<p>“My guys are who I am really happy for,” said Wilkerson. “Most of the guys on this team besides Richard have never won a race period. Those guys are all new to me. That is what really makes me happy. I think we have been to six finals with all those kids, and I couldn’t get that monkey off my back.”</p>
<p><img loading="lazy" class="alignnone size-thumbnail wp-image-47256" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2021/09/IMG_3215-1000x750.jpg" alt="" width="1000" height="750" srcset="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2021/09/IMG_3215-1000x750.jpg 1000w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2021/09/IMG_3215-1067x800.jpg 1067w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2021/09/IMG_3215-2000x1500.jpg 2000w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2021/09/IMG_3215-768x576.jpg 768w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2021/09/IMG_3215-1536x1152.jpg 1536w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2021/09/IMG_3215-600x450.jpg 600w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2021/09/IMG_3215.jpg 2016w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>“I am pretty proud of my guys. We had a lot of adversity today. We put three motors in that car. We had an oil pump malfunction in the semis. It had no oil pressure from two seconds until the end. I don’t know how it didn’t break. Thank god for those rods and that good crankshaft because they were still together,” added Wilkerson.</p>
<p>Racing second generation driver Bobby Bode in the first round had Wilkerson confident but also wary of the young driver. Wilkerson knew Bode had a quick racecar and the veteran knew the first round would be tricky with different track conditions. This was the first time these two drivers have matched up in eliminations. Both race cars had issues on their run, but it was Wilkerson getting the win after he gave his Ford Mustang Funny Car a quick pedal to regain traction as he accelerated down the track. He was able to generate enough power to get to the finish line first even though he had had no power and was coasting.</p>
<p>Wilkerson had the luxury of watching three pairs of racecars hit the track before his quarterfinal race against 16-time Funny Car champion and U.S. Nationals No. 1 qualifier John Force. In a dominant race Wilkerson made a smooth, quick run, in front of a tire smoking Force. He got to the stripe first with a 3.974 second pass and raced to the semifinals against Cruz Pedregon.</p>
<p>In the past six races leading up to today’s race Pedregon and Wilkerson have raced each other three times with Wilkerson looking for his first win this season against the two-time Funny Car champion. In Topeka, Wilkerson collided with Pedregon severely damaging both race cars during qualifying. Today Wilkerson made another solid pass in front of a tire smoking opponent to race to his first final round of the season. Wilkerson’s winning time of 3.983 seconds was just slightly slower than his quarterfinal pass and showed what a good handle he had on his race car which was making its debut this weekend.</p>
<p>“This is a brand-new car,” said Wilkerson. “That is the car I crashed into Cruz with at Topeka. (Chassis builder) Murf McKinney did a good job for me. We picked that thing up last Tuesday. We spent all day Tuesday and half the day Wednesday putting it together. We drove over Thursday morning and won the race.”</p>
<p>“We were almost financially devastated by all that,” added Wilkerson. “That body that I wrecked with Cruz was brand new. It had two runs on it and I junked it. We came to the U.S. Nationals with one body. Chad Green is sort of my team car and he said I could use his old Mustang body so at least I have something to run if something happens. We are going into the Countdown with one body and we will see how it goes.”</p>
<p><img loading="lazy" class="alignnone size-thumbnail wp-image-47257" src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2021/09/300-TimWilkerson-Sunday-Indianapolis-1000x667.jpg" alt="" width="1000" height="667" srcset="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2021/09/300-TimWilkerson-Sunday-Indianapolis-1000x667.jpg 1000w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2021/09/300-TimWilkerson-Sunday-Indianapolis-1200x800.jpg 1200w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2021/09/300-TimWilkerson-Sunday-Indianapolis-2000x1334.jpg 2000w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2021/09/300-TimWilkerson-Sunday-Indianapolis-768x512.jpg 768w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2021/09/300-TimWilkerson-Sunday-Indianapolis-1536x1024.jpg 1536w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2021/09/300-TimWilkerson-Sunday-Indianapolis-2048x1366.jpg 2048w,  https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2021/09/300-TimWilkerson-Sunday-Indianapolis-600x400.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>With one more opponent standing between his team and the winner’s circle Wilkerson threw caution to the wind and tuned up his race car to make its best run of race day. In the past Wilkerson by his own admission had missed opportunities for wins by being conservative in the final round. Today he would not take the chance against Capps. In a monster effort Wilkerson took the win with a 3.912 second run in the right lane to outrun Capps’ 3.946 second run.</p>
<p>“Capps has used me up the last two or three years. I think we have had him in three or four finals. I waited for him one year at Gainesville because they were having problems and he and (crew chief) Rahn Tobler just spanked me. My wife told me they ran 3.90 in the semifinals and I told my guys they ain’t ready for us in the finals and they better run 3.90 again if they want to beat us. We have a good car.”</p>
<p>“I am not saying I was sandbagging all day, but I was making sure I was going down the track,” said Wilkerson. “We are in the finals and I know what NHRA is going to do for us. They bit me before tuning that track up. I went up there thinking it was crummy. This time I told Richard we are going to plan on that track being great because they are going to tune it up. We are at Indy and they are going to do a good job for us. I ran that thing like it was trying to run a night run.”</p>
<p>“We have a twenty-four hour rule, after twenty-four hours it doesn’t matter. Win, lose or draw. I just go up there and try to run my car. My guys do such a terrific job. You can see our car very rarely does anything wrong. There is a lot of emotion today. We are not a rich team. I have one Ford Mustang body left. One. That is the one that just won the U.S. Nationals,” said Wilkerson.</p>
<div class='dd_post_share'><div class='dd_buttons'><div class='dd_button'><a name='fb_share' type='button_count' share_url='https://dragillustrated.com/funny-car-veteran-tim-wilkerson-reflects-on-u-s-nationals-win-after-five-year-drought/' href='http://www.facebook.com/sharer.php'></a><script src='https://static.ak.fbcdn.net/connect.php/js/FB.Share' type='text/javascript'></script></div><div class='dd_button'><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://dragillustrated.com/funny-car-veteran-tim-wilkerson-reflects-on-u-s-nationals-win-after-five-year-drought/" data-count="horizontal" data-text="Funny Car Veteran Tim Wilkerson Reflects on U.S. Nationals Win After Five-Year Drought" data-via="dragillustrated" ></a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></div><div class='dd_button'><iframe src='https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fdragillustrated.com%2Ffunny-car-veteran-tim-wilkerson-reflects-on-u-s-nationals-win-after-five-year-drought%2F&amp;locale=en_US&amp;layout=standard&amp;action=like&amp;width=350&amp;height=24&amp;colorscheme=light' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:500px; height:24px;' allowTransparency='true'></iframe></div></div><div style='clear:both'></div></div><!-- Social Buttons Generated by Digg Digg plugin v5.3.6,
    Author : Buffer, Inc
    Website : http://bufferapp.com/diggdigg --><!-- FB Comments For Wp: http://www.vivacityinfotech.com --><h3 class='coments-title'>Comments</h3><p class='commentcount'><fb:comments-count href="https://dragillustrated.com/funny-car-veteran-tim-wilkerson-reflects-on-u-s-nationals-win-after-five-year-drought/"></fb:comments-count> comments</p><div class="fb-comments" data-href="https://dragillustrated.com/funny-car-veteran-tim-wilkerson-reflects-on-u-s-nationals-win-after-five-year-drought/" data-numposts="6" data-width="100%" data-colorscheme="light"></div><div class="gformba gformba-16"><div class="gformba-col bformba-16 aformba-570"><a class="gofollow" data-track="NTcwLDE2LDEsMTA=" href="https://www.swracecars.com/" target="_blank"><img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2020/09/SW-DI-300x300-03292019.gif" /></a></div></div><div class="gformba gformba-16"><div class="gformba-col bformba-16 aformba-646"><a class="gofollow" data-track="NjQ2LDE2LDEsMTA=" href="https://meganmeyer.racing/driven-by-social" target="_blank"><img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/banners/meyer-ad-di300x300.png" /></a></div></div><div class="gformba gformba-16"><div class="gformba-col bformba-16 aformba-562"><a class="gofollow" data-track="NTYyLDE2LDEsMTA=" href="https://www.mickeythompsontires.com/drag-tires?utm_source=di&utm_medium=banner&utm_campaign=summer" target="_blank"><img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/banners/mt-2020-drag-banner-traction-satisfaction-300x300.jpg" /></a></div></div><div class="gformba gformba-16"><div class="gformba-col bformba-16 aformba-686"><a class="gofollow" data-track="Njg2LDE2LDEsMTA=" href="https://elitehp.com/" target="_blank"><img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2021/06/DIWeb621.jpeg" /></a></div></div></p>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>																		<div class="post-tags">
							<span class="post-tags-header">Related Items</span>						</div><!--post-tags-->
					</div><!--content-area-->
				</div><!--post-area-->
										<div id="author-wrapper">
						<div id="author-info">
							<img alt='' src='https://secure.gravatar.com/avatar/19114ff647afcd14a1c84568b6be9a46?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/19114ff647afcd14a1c84568b6be9a46?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>							<div id="author-text">
								<span class="author-name"><a href="https://dragillustrated.com/author/developer/" title="Posts by Drag Illustrated" rel="author">Drag Illustrated</a></span>
								<p></p>
								<ul>
																																																														</ul>
							</div><!--author-text-->
						</div><!--author-info-->
					</div><!--author-wrapper-->
													<div class="prev-next-wrapper">
					<div class="prev-post">
						&larr; Previous Story <a href="https://dragillustrated.com/wilkerson-s-torrence-enders-and-krawiec-come-through-with-wins-at-prestigious-dodge-srt-u-s-nationals/" rel="prev">Wilkerson, S. Torrence, Enders and Krawiec Come Through with Wins at Prestigious Dodge//SRT U.S. Nationals</a>					</div><!--prev-post-->
					<div class="next-post">
						Next Story &rarr; <a href="https://dragillustrated.com/jesse-alexandra-wins-factory-stock-showdown-at-nhra-u-s-nationals/" rel="next">Jesse Alexandra Wins Factory Stock Showdown at NHRA U.S. Nationals</a>					</div><!--next-post-->
				</div><!--prev-next-wrapper-->
												<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/funny-car-veteran-tim-wilkerson-reflects-on-u-s-nationals-win-after-five-year-drought/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=funny-car-veteran-tim-wilkerson-reflects-on-u-s-nationals-win-after-five-year-drought#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dragillustrated.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='47255' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!--comments-->			</div><!--home-main-->
				</div><!--content-main-->
		<div id="sidebar-wrapper">
	<div id="text-26" class="sidebar-widget widget_text">			<div class="textwidget"><div id="adblock" align="center"><div class="gformba gformba-1"><div class="gformba-single aformba-251"><H4 class="ad-header">ADVERTISEMENT</H4><a class="gofollow" data-track="MjUxLDEsMSwxMA==" href="http://billmitchellproducts.com" target="_blank" rel="noopener"><img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2021/01/BMP-animated-2020-B.gif" /></a></div></div></div>
</div>
		</div><div id="text-45" class="sidebar-widget widget_text">			<div class="textwidget"><div id="adblock" align="center"><div class="gformba gformba-1"><div class="gformba-single aformba-630"><H4 class="ad-header">ADVERTISEMENT</H4><a class="gofollow" data-track="NjMwLDEsMSwxMA==" href="https://kinsler.com/Shop/" target="_blank" rel="noopener"><img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2020/03/Kinsler_F_I_Web_Ad_w_Dragon_3_3_2020-1.gif" /></a></div></div></div>
</div>
		</div><div id="text-27" class="sidebar-widget widget_text">			<div class="textwidget"><div align="center" id="adblock"><div class="gformba gformba-2"><div class="gformba-single aformba-686"><H4 class="ad-header">ADVERTISEMENT</H4><a class="gofollow" data-track="Njg2LDIsMSwxMA==" href="https://elitehp.com/" target="_blank" rel="noopener"><img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2021/06/DIWeb621.jpeg" /></a></div></div></div>
</div>
		</div><div id="text-47" class="sidebar-widget widget_text">			<div class="textwidget"><div class="gformba gformba-5"><div class="gformba-single aformba-605"><H4 class="ad-header">ADVERTISEMENT</H4><a class="gofollow" data-track="NjA1LDUsMSwxMA==" href="https://www.holley.com/products/fuel_systems/fuel_injection/atomic_efi/atomic_efi_2/" target="_blank" rel="noopener"><img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2021/03/2130009_MSD_Atomic2_300x600.jpg" /></a></div></div>
</div>
		</div> 		</div><!--sidebar-wrapper-->					</div><!--content-wrapper-->
</div><!--main-wrapper-->
		<div id="footer-wrapper">
			<div id="footer-top">
			   <div class="ad-rotate-widget-footer"><div class="ad-rotate-widget-widget">			<div class="textwidget"><div class="gformba gformba-7"><div class="gformba-single aformba-579"><a class="gofollow" data-track="NTc5LDcsMSwxMA==" href="http://www.swracecars.com/" target="_blank" rel="noopener"><img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2019/08/SW-DI-728x90-03292019.gif" /></a></div></div>
</div>
		</div></div><!-- end .ad-rotate-widget --><div id="ad-rotate-footer-bottom"></div>				<div id="footer-nav">
					<div class="menu-about-di-container"><ul id="menu-about-di" class="menu"><li id="menu-item-21282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21282"><a href="https://checkout.subscriptiongenius.com/dragillustrated.com/">Subscribe</a></li>
<li id="menu-item-15093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15093"><a href="https://dragillustrated.com/about/">About</a></li>
<li id="menu-item-15089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15089"><a href="https://dragillustrated.com/our-team/">Our Team</a></li>
<li id="menu-item-15091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15091"><a href="https://dragillustrated.com/advertise/">Advertise</a></li>
<li id="menu-item-15090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15090"><a href="https://dragillustrated.com/contact/">Contact</a></li>
</ul></div>				</div><!--footer-nav-->
								<div id="footer-widget-wrapper">
										<div class="footer-widget">
												<div id="logo-footer">
							<img src="https://dragil-jagrllc.netdna-ssl.com/wp-content/uploads/2014/05/DragIllustratedMediablackRGBSMALL.png" alt="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More" />
						</div><!--logo-footer-->
												<p>Drag Illustrated is not affiliated with, nor is it bound by any sanctioning body or association. From groundbreaking stories on underground grudge and outlaw racing to in-depth interviews with world-renowned racers and exclusive event coverage, Drag Illustrated shines the spotlight on the hottest stories in drag racing. When drivers, builders, and hardcore fans want the unbiased truth, Drag Illustrated is where they turn.</p>						<div id="footer-social">
							<ul>
																<li class="fb-item">
									<a href="https://www.facebook.com/DragIllustrated/" alt="Facebook" class="fb-but2" target="_blank"></a>
								</li>
																								<li class="twitter-item">
									<a href="https://twitter.com/DragIllustrated" alt="Twitter" class="twitter-but2" target="_blank"></a>
								</li>
																																								<li class="instagram-item">
									<a href="https://www.instagram.com/dragillustrated/" alt="Instagram" class="instagram-but2" target="_blank"></a>
								</li>
																																								<li><a href="https://dragillustrated.com/feed/rss/" alt="RSS Feed" class="rss-but2"></a></li>
															</ul>
						</div><!--footer-social-->
						<div id="copyright">
							<p>Copyright © 2019 Drag Illustrated Media, LLC.</p>
						</div><!--copyright-->
					</div><!--footer-widget-->
															<div class="footer-widget">
						<h3 class="footer-widget-header">Latest News</h3>
						<ul class="home-list">
														<li>
								<a href="https://dragillustrated.com/jeffrey-barker-knocks-off-stevie-fast-at-indy-to-claim-first-nhra-pro-mod-win/" rel="bookmark">
								<div class="home-list-content">
									<h2>Jeffrey Barker Knocks Off Stevie Fast at Indy to Claim First NHRA Pro Mod Win</h2>
								</div><!--home-list-content-->
								</a>
							</li>
														<li>
								<a href="https://dragillustrated.com/jesse-alexandra-wins-factory-stock-showdown-at-nhra-u-s-nationals/" rel="bookmark">
								<div class="home-list-content">
									<h2>Jesse Alexandra Wins Factory Stock Showdown at NHRA U.S. Nationals</h2>
								</div><!--home-list-content-->
								</a>
							</li>
														<li>
								<a href="https://dragillustrated.com/funny-car-veteran-tim-wilkerson-reflects-on-u-s-nationals-win-after-five-year-drought/" rel="bookmark">
								<div class="home-list-content">
									<h2>Funny Car Veteran Tim Wilkerson Reflects on U.S. Nationals Win After Five-Year Drought</h2>
								</div><!--home-list-content-->
								</a>
							</li>
														<li>
								<a href="https://dragillustrated.com/wilkerson-s-torrence-enders-and-krawiec-come-through-with-wins-at-prestigious-dodge-srt-u-s-nationals/" rel="bookmark">
								<div class="home-list-content">
									<h2>Wilkerson, S. Torrence, Enders and Krawiec Come Through with Wins at Prestigious Dodge//SRT U.S. Nationals</h2>
								</div><!--home-list-content-->
								</a>
							</li>
														<li>
								<a href="https://dragillustrated.com/pro-stock-champion-bo-butner-announces-2022-return-with-johnsons-horsepowered-garage/" rel="bookmark">
								<div class="home-list-content">
									<h2>Pro Stock Champion Bo Butner Announces 2022 Return with Johnson&#8217;s Horsepowered Garage</h2>
								</div><!--home-list-content-->
								</a>
							</li>
														<li>
								<a href="https://dragillustrated.com/rain-wipes-away-final-qualifying-day-at-dodge-srt-nhra-u-s-nationals/" rel="bookmark">
								<div class="home-list-content">
									<h2>Rain Wipes Away Final Qualifying Day at Dodge//SRT NHRA U.S. Nationals</h2>
								</div><!--home-list-content-->
								</a>
							</li>
													</ul>
					</div><!--footer-widget-->
					<div class="footer-widget">
						<h3 class="footer-widget-header">Tags</h3>
						<div class="tag-cloud">
						<a href="https://dragillustrated.com/tag/drag-illustrated/" class="tag-cloud-link tag-link-377 tag-link-position-1" style="font-size: 12px;">drag illustrated</a>
<a href="https://dragillustrated.com/tag/wes-buck/" class="tag-cloud-link tag-link-1284 tag-link-position-2" style="font-size: 12px;">wes buck</a>
<a href="https://dragillustrated.com/tag/yahoo/" class="tag-cloud-link tag-link-1321 tag-link-position-3" style="font-size: 12px;">yahoo</a>
<a href="https://dragillustrated.com/tag/ian-tocher/" class="tag-cloud-link tag-link-553 tag-link-position-4" style="font-size: 12px;">ian tocher</a>
<a href="https://dragillustrated.com/tag/drag-illistrated/" class="tag-cloud-link tag-link-376 tag-link-position-5" style="font-size: 12px;">drag illistrated</a>
<a href="https://dragillustrated.com/tag/dragillistrated/" class="tag-cloud-link tag-link-382 tag-link-position-6" style="font-size: 12px;">dragillistrated</a>
<a href="https://dragillustrated.com/tag/dragillustrated/" class="tag-cloud-link tag-link-383 tag-link-position-7" style="font-size: 12px;">dragillustrated</a>
<a href="https://dragillustrated.com/tag/google/" class="tag-cloud-link tag-link-501 tag-link-position-8" style="font-size: 12px;">google</a>
<a href="https://dragillustrated.com/tag/drag-racing/" class="tag-cloud-link tag-link-378 tag-link-position-9" style="font-size: 12px;">drag racing</a>
<a href="https://dragillustrated.com/tag/bing/" class="tag-cloud-link tag-link-163 tag-link-position-10" style="font-size: 12px;">bing</a>
<a href="https://dragillustrated.com/tag/nhra/" class="tag-cloud-link tag-link-840 tag-link-position-11" style="font-size: 12px;">nhra</a>
<a href="https://dragillustrated.com/tag/nhra-photos/" class="tag-cloud-link tag-link-879 tag-link-position-12" style="font-size: 12px;">nhra photos</a>
<a href="https://dragillustrated.com/tag/pro-stock/" class="tag-cloud-link tag-link-973 tag-link-position-13" style="font-size: 12px;">pro stock</a>
<a href="https://dragillustrated.com/tag/funny-car/" class="tag-cloud-link tag-link-462 tag-link-position-14" style="font-size: 12px;">funny car</a>
<a href="https://dragillustrated.com/tag/top-fuel/" class="tag-cloud-link tag-link-1222 tag-link-position-15" style="font-size: 12px;">top fuel</a>
<a href="https://dragillustrated.com/tag/pro-mod/" class="tag-cloud-link tag-link-968 tag-link-position-16" style="font-size: 12px;">pro mod</a>
<a href="https://dragillustrated.com/tag/pro-modified/" class="tag-cloud-link tag-link-970 tag-link-position-17" style="font-size: 12px;">pro modified</a>
<a href="https://dragillustrated.com/tag/adrl/" class="tag-cloud-link tag-link-55 tag-link-position-18" style="font-size: 12px;">ADRL</a>
<a href="https://dragillustrated.com/tag/john-force/" class="tag-cloud-link tag-link-639 tag-link-position-19" style="font-size: 12px;">john force</a>
<a href="https://dragillustrated.com/tag/jeg-coughlin-jr/" class="tag-cloud-link tag-link-597 tag-link-position-20" style="font-size: 12px;">jeg coughlin jr</a>
<a href="https://dragillustrated.com/tag/courtney-force/" class="tag-cloud-link tag-link-298 tag-link-position-21" style="font-size: 12px;">courtney force</a>
<a href="https://dragillustrated.com/tag/don-schumacher/" class="tag-cloud-link tag-link-361 tag-link-position-22" style="font-size: 12px;">don schumacher</a>
<a href="https://dragillustrated.com/tag/antron-brown/" class="tag-cloud-link tag-link-107 tag-link-position-23" style="font-size: 12px;">antron brown</a>
<a href="https://dragillustrated.com/tag/jack-beckman/" class="tag-cloud-link tag-link-576 tag-link-position-24" style="font-size: 12px;">jack beckman</a>
<a href="https://dragillustrated.com/tag/tony-schumacher/" class="tag-cloud-link tag-link-1217 tag-link-position-25" style="font-size: 12px;">tony schumacher</a>
<a href="https://dragillustrated.com/tag/american-drag-racing-league/" class="tag-cloud-link tag-link-95 tag-link-position-26" style="font-size: 12px;">american drag racing league</a>
<a href="https://dragillustrated.com/tag/erica-enders/" class="tag-cloud-link tag-link-419 tag-link-position-27" style="font-size: 12px;">erica enders</a>
<a href="https://dragillustrated.com/tag/allen-johnson/" class="tag-cloud-link tag-link-88 tag-link-position-28" style="font-size: 12px;">allen johnson</a>
<a href="https://dragillustrated.com/tag/greg-anderson/" class="tag-cloud-link tag-link-505 tag-link-position-29" style="font-size: 12px;">greg anderson</a>
<a href="https://dragillustrated.com/tag/spencer-massey/" class="tag-cloud-link tag-link-1119 tag-link-position-30" style="font-size: 12px;">spencer massey</a>						</div>
					</div><!--footer-widget-->
					 									</div><!--footer-widget-wrapper-->
			</div><!--footer-top-->
		</div><!--footer-wrapper-->
	</div><!--body-wrapper-->
</div><!--site-->


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=297668800418060&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
<script type="text/javascript">
jQuery(document).ready(function($) {

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

});
</script>

<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
"use strict";
$('.infinite-content').infinitescroll({
	navSelector: ".nav-links",
	nextSelector: ".nav-links a:first",
	itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  }
});
});
//]]>
</script>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=1626321388' id='comment-reply-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/dragillustrated.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=1626321840' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=1626321388' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://dragil-jagrllc.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://dragil-jagrllc.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://dragil-jagrllc.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://dragil-jagrllc.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://dragil-jagrllc.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://dragil-jagrllc.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://dragil-jagrllc.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/dragillustrated.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=1626321855' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=1627946272' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/dragillustrated.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=1627946272' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=1627946272' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=1627946272' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f0c91d7f4e3f0644a3ce523654f9cc4c","fragment_name":"wc_fragments_f0c91d7f4e3f0644a3ce523654f9cc4c","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=1627946272' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/checkout\/|\/cart\/|\/my-account\/|\/wc-api\/v(.*)|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/dragillustrated.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/braxton/js/jquery.iosslider.js?ver=1531976548' id='iosslider-js'></script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/braxton/js/scripts.js?ver=1531976548' id='braxton-js'></script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/braxton/js/respond.min.js?ver=1531976548' id='respond-js'></script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/braxton/js/retina.js?ver=1531976548' id='retina-js'></script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/themes/braxton/js/jquery.infinitescroll.js?ver=1531976548' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=1626321388' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragil-jagrllc.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=1628019064' id='jetpack_related-posts-js'></script>
<script src='https://stats.wp.com/e-202136.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'37035244',post:'47255',tz:'-5',srv:'dragillustrated.com'} ]);
	_stq.push([ 'clickTrackerInit', '37035244', '47255' ]);
</script>

</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->