<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>window._wca = window._wca || [];</script>

<title>FloRacing, MAVTV Announce Groundbreaking Streaming Partnership - Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More</title>
<link rel="canonical" href="https://dragillustrated.com/floracing-mavtv-announce-groundbreaking-streaming-partnership/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="FloRacing, MAVTV Announce Groundbreaking Streaming Partnership" />
<meta property="og:description" content="FloSports and MAVTV – two of the most recognizable brands in the live streaming industry – announced Thursday a groundbreaking partnership that will deliver a powerhouse product to motorsports enthusiasts. The partnership between the two companies will deliver new MAVTV Plus live content to fans through the FloRacing platform. Live programming previously delivered through MAVTV [&hellip;]" />
<meta property="og:url" content="https://dragillustrated.com/floracing-mavtv-announce-groundbreaking-streaming-partnership/" />
<meta property="og:site_name" content="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More" />
<meta property="article:publisher" content="https://www.facebook.com/dragillustrated" />
<meta property="article:published_time" content="2022-06-30T09:39:03+00:00" />
<meta property="article:modified_time" content="2022-06-30T15:42:16+00:00" />
<meta property="og:image" content="https://dragillustrated.com/wp-content/uploads/2022/06/62bcdfef14bfa.jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@dragillustrated" />
<meta name="twitter:site" content="@dragillustrated" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Drag Illustrated" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dragillustrated.com/#organization","name":"Drag Illustrated","url":"https://dragillustrated.com/","sameAs":["https://www.instagram.com/dragillustrated","https://www.youtube.com/channel/UCbREkYFDiSOs8JCRTsqEMeg","https://www.facebook.com/dragillustrated","https://twitter.com/dragillustrated"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://dragillustrated.com/#/schema/logo/image/","url":"https://dragillustrated.com/wp-content/uploads/2012/03/Drag_Illustrated_Logo_RED.png","contentUrl":"https://dragillustrated.com/wp-content/uploads/2012/03/Drag_Illustrated_Logo_RED.png","width":2150,"height":592,"caption":"Drag Illustrated"},"image":{"@id":"https://dragillustrated.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://dragillustrated.com/#website","url":"https://dragillustrated.com/","name":"Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More","description":"","publisher":{"@id":"https://dragillustrated.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://dragillustrated.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://dragillustrated.com/floracing-mavtv-announce-groundbreaking-streaming-partnership/#primaryimage","url":"https://dragillustrated.com/wp-content/uploads/2022/06/62bcdfef14bfa.jpeg","contentUrl":"https://dragillustrated.com/wp-content/uploads/2022/06/62bcdfef14bfa.jpeg","width":1200,"height":675},{"@type":"WebPage","@id":"https://dragillustrated.com/floracing-mavtv-announce-groundbreaking-streaming-partnership/#webpage","url":"https://dragillustrated.com/floracing-mavtv-announce-groundbreaking-streaming-partnership/","name":"FloRacing, MAVTV Announce Groundbreaking Streaming Partnership - Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More","isPartOf":{"@id":"https://dragillustrated.com/#website"},"primaryImageOfPage":{"@id":"https://dragillustrated.com/floracing-mavtv-announce-groundbreaking-streaming-partnership/#primaryimage"},"datePublished":"2022-06-30T09:39:03+00:00","dateModified":"2022-06-30T15:42:16+00:00","breadcrumb":{"@id":"https://dragillustrated.com/floracing-mavtv-announce-groundbreaking-streaming-partnership/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dragillustrated.com/floracing-mavtv-announce-groundbreaking-streaming-partnership/"]}]},{"@type":"BreadcrumbList","@id":"https://dragillustrated.com/floracing-mavtv-announce-groundbreaking-streaming-partnership/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://dragillustrated.com/"},{"@type":"ListItem","position":2,"name":"FloRacing, MAVTV Announce Groundbreaking Streaming Partnership"}]},{"@type":"Article","@id":"https://dragillustrated.com/floracing-mavtv-announce-groundbreaking-streaming-partnership/#article","isPartOf":{"@id":"https://dragillustrated.com/floracing-mavtv-announce-groundbreaking-streaming-partnership/#webpage"},"author":{"@id":"https://dragillustrated.com/#/schema/person/0661ece4a1f63b36068a5b45db454932"},"headline":"FloRacing, MAVTV Announce Groundbreaking Streaming Partnership","datePublished":"2022-06-30T09:39:03+00:00","dateModified":"2022-06-30T15:42:16+00:00","mainEntityOfPage":{"@id":"https://dragillustrated.com/floracing-mavtv-announce-groundbreaking-streaming-partnership/#webpage"},"wordCount":387,"publisher":{"@id":"https://dragillustrated.com/#organization"},"image":{"@id":"https://dragillustrated.com/floracing-mavtv-announce-groundbreaking-streaming-partnership/#primaryimage"},"thumbnailUrl":"https://dragillustrated.com/wp-content/uploads/2022/06/62bcdfef14bfa.jpeg","articleSection":["News"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://dragillustrated.com/#/schema/person/0661ece4a1f63b36068a5b45db454932","name":"Drag Illustrated","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://dragillustrated.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/19114ff647afcd14a1c84568b6be9a46?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/19114ff647afcd14a1c84568b6be9a46?s=96&d=mm&r=g","caption":"Drag Illustrated"},"url":"https://dragillustrated.com/author/developer/"}]}</script>

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More &raquo; Feed" href="https://dragillustrated.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More &raquo; Comments Feed" href="https://dragillustrated.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More &raquo; iCal Feed" href="https://dragillustrated.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More &raquo; FloRacing, MAVTV Announce Groundbreaking Streaming Partnership Comments Feed" href="https://dragillustrated.com/floracing-mavtv-announce-groundbreaking-streaming-partnership/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-21052018-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dragillustrated.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6c9570c84dd31b526e8a30b3307d8969"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<script id="dragi-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://dragillustrated.com/wp-includes/css/dist/block-library/style.min.css?ver=6c9570c84dd31b526e8a30b3307d8969' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://dragillustrated.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://dragillustrated.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6c9570c84dd31b526e8a30b3307d8969' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://dragillustrated.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=7.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://dragillustrated.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=7.6.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://dragillustrated.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css' href='https://dragillustrated.com/wp-content/plugins/theia-post-slider/css/buttons-red.css?ver=1.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=6c9570c84dd31b526e8a30b3307d8969' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css' href='https://dragillustrated.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://dragillustrated.com/wp-includes/css/dashicons.min.css?ver=6c9570c84dd31b526e8a30b3307d8969' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css' href='https://dragillustrated.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css' href='https://dragillustrated.com/wp-content/themes/zoxpress/style.css?ver=6c9570c84dd31b526e8a30b3307d8969' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css' href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=6c9570c84dd31b526e8a30b3307d8969' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-child-style-css' href='https://dragillustrated.com/wp-content/themes/zoxpress-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://dragillustrated.com/wp-content/themes/zoxpress-child/font-awesome/css/all.css?ver=6c9570c84dd31b526e8a30b3307d8969' type='text/css' media='all' />
<link rel='stylesheet' id='zox-fonts-css' href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CNunito+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CNunito+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CNunito+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CAnton%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CAnton%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CNunito+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CAnton%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css' href='https://dragillustrated.com/wp-content/themes/zoxpress/css/media-queries.css?ver=6c9570c84dd31b526e8a30b3307d8969' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://dragillustrated.com/wp-content/tablepress-combined.min.css?ver=41' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://dragillustrated.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.0' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/exactmetrics-premium/assets/js/frontend-gtag.min.js?ver=7.6.0' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/dragillustrated.com","hash_tracking":"false","ua":"UA-21052018-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://dragillustrated.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.15.1' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/theia-post-slider/js/main.js?ver=1.15.1' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.15.1' id='theiaPostSlider/transition.js-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.34.0' id='advanced-ads-advanced-js-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202226.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://dragillustrated.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dragillustrated.com/wp-json/wp/v2/posts/51573" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dragillustrated.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dragillustrated.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p2voyE-dpP' />
<link rel="alternate" type="application/json+oembed" href="https://dragillustrated.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdragillustrated.com%2Ffloracing-mavtv-announce-groundbreaking-streaming-partnership%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dragillustrated.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdragillustrated.com%2Ffloracing-mavtv-announce-groundbreaking-streaming-partnership%2F&#038;format=xml" />
<script type="text/javascript" src="https://paywall.subscriptiongenius.com/load.js"></script>
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;color : #0a0a0a;}
		</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//dragillustrated.com/?wordfence_lh=1&hid=97BD7F606DD40A3DF48BBF2CED47CCF6');
</script> <meta name="theme-color" content="#000" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://dragillustrated.com/wp-content/uploads/2022/06/62bcdfef14bfa-1024x576.jpeg" />
<meta name="twitter:image" content="https://dragillustrated.com/wp-content/uploads/2022/06/62bcdfef14bfa-1024x576.jpeg" />
<meta property="og:url" content="https://dragillustrated.com/floracing-mavtv-announce-groundbreaking-streaming-partnership/" />
<meta property="og:title" content="FloRacing, MAVTV Announce Groundbreaking Streaming Partnership" />
<meta property="og:description" content="FloSports and MAVTV – two of the most recognizable brands in the live streaming industry – announced Thursday a groundbreaking partnership that will deliver a powerhouse product to motorsports enthusiasts. The partnership between the two companies will deliver new MAVTV Plus live content to fans through the FloRacing platform. Live programming previously delivered through MAVTV [&hellip;]" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:url" content="https://dragillustrated.com/floracing-mavtv-announce-groundbreaking-streaming-partnership/">
<meta name="twitter:title" content="FloRacing, MAVTV Announce Groundbreaking Streaming Partnership">
<meta name="twitter:description" content="FloSports and MAVTV – two of the most recognizable brands in the live streaming industry – announced Thursday a groundbreaking partnership that will deliver a powerhouse product to motorsports enthusiasts. The partnership between the two companies will deliver new MAVTV Plus live content to fans through the FloRacing platform. Live programming previously delivered through MAVTV [&hellip;]">
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://dragillustrated.com"><link rel="alternate" href="https://dragillustrated.com/wp-json/tribe/events/v1/" /><script type="text/javascript">
		;var advadsCfpExpHours = 1;
		var advadsCfpClickLimit = 8;
		var advadsCfpBan = 1;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		</script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<style>img#wpstats{display:none}</style>
<link rel="pingback" href="https://dragillustrated.com/xmlrpc.php"> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://dragillustrated.com/wp-content/uploads/2021/08/cropped-DI_512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dragillustrated.com/wp-content/uploads/2021/08/cropped-DI_512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dragillustrated.com/wp-content/uploads/2021/08/cropped-DI_512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://dragillustrated.com/wp-content/uploads/2021/08/cropped-DI_512x512-270x270.png" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-51573 single-format-standard custom-background wp-embed-responsive theme-zoxpress theiaPostSlider_body woocommerce-no-js tribe-no-js zox-sport2 zox-s6 elementor-default elementor-kit-42099 aa-prefix-dragi-">
<div id="zox-site" class="left zoxrel ">
<div id="zox-fly-wrap">
<div id="zox-fly-menu-top" class="left relative">
<div id="zox-fly-logo" class="left relative">
<a href="https://dragillustrated.com/"><img src="https://dragillustrated.com/wp-content/uploads/2022/04/Drag-Illustrated-Logo-White-BG-01.svg" alt="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More" data-rjs="2" /></a>
</div>
<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div id="zox-fly-menu-wrap">
<nav class="zox-fly-nav-menu left relative">
<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-49701" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49701"><a href="https://dragillustrated.com/category/news/">News</a></li>
<li id="menu-item-49702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49702"><a href="https://dragillustrated.com/category/race-coverage/">Race Coverage</a></li>
<li id="menu-item-49703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49703"><a href="https://dragillustrated.com/category/tech/">Tech</a></li>
<li id="menu-item-15094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15094"><a target="_blank" rel="noopener" href="http://digital.dragillustrated.com">Latest Issue</a></li>
<li id="menu-item-15102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15102"><a href="https://checkout.subscriptiongenius.com/dragillustrated.com/994/">Subscribe</a></li>
<li id="menu-item-50482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50482"><a href="https://dragillustrated.com/advertise/">Advertise</a></li>
</ul></div> </nav>
</div>
<div id="zox-fly-soc-wrap">
<span class="zox-fly-soc-head">Connect with us</span>
<ul class="zox-fly-soc-list left relative">
<li><a href="https://www.facebook.com/DragIllustrated" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/DragIllustrated" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://www.instagram.com/dragillustrated" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://bit.ly/3y2ogFR" target="_blank" class="fab fa-youtube"></a></li>
</ul>
</div>
</div> <div id="zox-search-wrap">
<div class="zox-search-cont">
<p class="zox-search-p">Hi, what are you looking for?</p>
<div class="zox-search-box">
<form method="get" id="zox-search-form" action="https://dragillustrated.com/">
<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
<input type="submit" id="zox-search-submit" value="Search" />
</form> </div>
</div>
<div class="zox-search-but-wrap zox-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="zox-site-wall" class="left zoxrel">
<div id="zox-lead-top-wrap">
<div id="zox-lead-top-in">
<div id="zox-lead-top">
</div>
</div>
</div>
<div id="zox-site-main" class="left zoxrel">
<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
<div id="zox-bot-head-wrap" class="left zoxrel">
<div class="zox-head-width">
<div id="zox-bot-head">
<div id="zox-bot-head-left">
<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div id="zox-bot-head-mid" class="relative">
<div class="zox-bot-head-logo">
<div class="zox-bot-head-logo-main">
<a href="https://dragillustrated.com/"><img class="zox-logo-stand" src="https://dragillustrated.com/wp-content/uploads/2022/04/Drag-Illustrated-Logo-White-BG-01.svg" alt="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More" data-rjs="2" /><img class="zox-logo-dark" src="https://dragillustrated.com/wp-content/uploads/2022/04/Drag-Illustrated-Logo-White-BG-01.svg" alt="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More" data-rjs="2" /></a>
</div>
<h2 class="zox-logo-title">Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More</h2>
</div>
<div class="zox-bot-head-menu">
<div class="zox-nav-menu">
<div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49701 zox-mega-drop"><a href="https://dragillustrated.com/category/news/">News</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://dragillustrated.com/floracing-mavtv-announce-groundbreaking-streaming-partnership/"><div class="zox-mega-img"><img width="600" height="337" src="https://dragillustrated.com/wp-content/uploads/2022/06/62bcdfef14bfa-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2022/06/62bcdfef14bfa-600x338.jpeg 600w, https://dragillustrated.com/wp-content/uploads/2022/06/62bcdfef14bfa-1000x563.jpeg 1000w, https://dragillustrated.com/wp-content/uploads/2022/06/62bcdfef14bfa-768x432.jpeg 768w, https://dragillustrated.com/wp-content/uploads/2022/06/62bcdfef14bfa-1024x576.jpeg 1024w, https://dragillustrated.com/wp-content/uploads/2022/06/62bcdfef14bfa.jpeg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>FloRacing, MAVTV Announce Groundbreaking Streaming Partnership</p></a></li><li><a href="https://dragillustrated.com/tommy-franklin-pat-musi-racing-engines-hold-commanding-lead-in-pdra-nitrous-wars-after-first-half-of-2022-season/"><div class="zox-mega-img"><img width="600" height="337" src="https://dragillustrated.com/wp-content/uploads/2022/06/PN_Buddy-Perkinson-3_Tara-Bowker-photo-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2022/06/PN_Buddy-Perkinson-3_Tara-Bowker-photo-600x337.jpg 600w, https://dragillustrated.com/wp-content/uploads/2022/06/PN_Buddy-Perkinson-3_Tara-Bowker-photo-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Tommy Franklin, Pat Musi Racing Engines Hold Commanding Lead in PDRA Nitrous Wars After First Half of 2022 Season</p></a></li><li><a href="https://dragillustrated.com/reigning-top-fuel-champions-steve-torrence-nominated-for-2022-espys-award/"><div class="zox-mega-img"><img width="506" height="337" src="https://dragillustrated.com/wp-content/uploads/2021/11/Torrence-Capco_RBphotography-0188.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2021/11/Torrence-Capco_RBphotography-0188.jpg 1800w, https://dragillustrated.com/wp-content/uploads/2021/11/Torrence-Capco_RBphotography-0188-1200x800.jpg 1200w, https://dragillustrated.com/wp-content/uploads/2021/11/Torrence-Capco_RBphotography-0188-1000x667.jpg 1000w, https://dragillustrated.com/wp-content/uploads/2021/11/Torrence-Capco_RBphotography-0188-768x512.jpg 768w, https://dragillustrated.com/wp-content/uploads/2021/11/Torrence-Capco_RBphotography-0188-1536x1024.jpg 1536w, https://dragillustrated.com/wp-content/uploads/2021/11/Torrence-Capco_RBphotography-0188-600x400.jpg 600w" sizes="(max-width: 506px) 100vw, 506px" /></div><p>Reigning Top Fuel Champions Steve Torrence Nominated for 2022 ESPYS Award</p></a></li><li><a href="https://dragillustrated.com/baja-vida-snacks-joins-tony-stewart-racing/"><div class="zox-mega-img"><img width="600" height="337" src="https://dragillustrated.com/wp-content/uploads/2022/06/2022-MH-Baja-Vida-FC--600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2022/06/2022-MH-Baja-Vida-FC--600x337.jpg 600w, https://dragillustrated.com/wp-content/uploads/2022/06/2022-MH-Baja-Vida-FC--1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Baja Vida Snacks Joins Tony Stewart Racing</p></a></li><li><a href="https://dragillustrated.com/mark-pawuk-reunites-with-summit-racing-equipment/"><div class="zox-mega-img"><img width="600" height="337" src="https://dragillustrated.com/wp-content/uploads/2022/06/unnamed-27-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2022/06/unnamed-27-600x337.jpg 600w, https://dragillustrated.com/wp-content/uploads/2022/06/unnamed-27-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Mark Pawuk Reunites with Summit Racing Equipment</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49702 zox-mega-drop"><a href="https://dragillustrated.com/category/race-coverage/">Race Coverage</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://dragillustrated.com/tommy-franklin-pat-musi-racing-engines-hold-commanding-lead-in-pdra-nitrous-wars-after-first-half-of-2022-season/"><div class="zox-mega-img"><img width="600" height="337" src="https://dragillustrated.com/wp-content/uploads/2022/06/PN_Buddy-Perkinson-3_Tara-Bowker-photo-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2022/06/PN_Buddy-Perkinson-3_Tara-Bowker-photo-600x337.jpg 600w, https://dragillustrated.com/wp-content/uploads/2022/06/PN_Buddy-Perkinson-3_Tara-Bowker-photo-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Tommy Franklin, Pat Musi Racing Engines Hold Commanding Lead in PDRA Nitrous Wars After First Half of 2022 Season</p></a></li><li><a href="https://dragillustrated.com/reigning-top-fuel-champions-steve-torrence-nominated-for-2022-espys-award/"><div class="zox-mega-img"><img width="506" height="337" src="https://dragillustrated.com/wp-content/uploads/2021/11/Torrence-Capco_RBphotography-0188.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2021/11/Torrence-Capco_RBphotography-0188.jpg 1800w, https://dragillustrated.com/wp-content/uploads/2021/11/Torrence-Capco_RBphotography-0188-1200x800.jpg 1200w, https://dragillustrated.com/wp-content/uploads/2021/11/Torrence-Capco_RBphotography-0188-1000x667.jpg 1000w, https://dragillustrated.com/wp-content/uploads/2021/11/Torrence-Capco_RBphotography-0188-768x512.jpg 768w, https://dragillustrated.com/wp-content/uploads/2021/11/Torrence-Capco_RBphotography-0188-1536x1024.jpg 1536w, https://dragillustrated.com/wp-content/uploads/2021/11/Torrence-Capco_RBphotography-0188-600x400.jpg 600w" sizes="(max-width: 506px) 100vw, 506px" /></div><p>Reigning Top Fuel Champions Steve Torrence Nominated for 2022 ESPYS Award</p></a></li><li><a href="https://dragillustrated.com/di-women-of-power-2022-tony-stewart-racings-kelly-antonelli/"><div class="zox-mega-img"><img width="600" height="337" src="https://dragillustrated.com/wp-content/uploads/2022/06/Kelly-Antonelli_ha02R_5088-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2022/06/Kelly-Antonelli_ha02R_5088-600x337.jpg 600w, https://dragillustrated.com/wp-content/uploads/2022/06/Kelly-Antonelli_ha02R_5088-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>DI Women of Power 2022: Tony Stewart Racing&#8217;s Kelly Antonelli</p></a></li><li><a href="https://dragillustrated.com/baja-vida-snacks-joins-tony-stewart-racing/"><div class="zox-mega-img"><img width="600" height="337" src="https://dragillustrated.com/wp-content/uploads/2022/06/2022-MH-Baja-Vida-FC--600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2022/06/2022-MH-Baja-Vida-FC--600x337.jpg 600w, https://dragillustrated.com/wp-content/uploads/2022/06/2022-MH-Baja-Vida-FC--1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Baja Vida Snacks Joins Tony Stewart Racing</p></a></li><li><a href="https://dragillustrated.com/mark-pawuk-reunites-with-summit-racing-equipment/"><div class="zox-mega-img"><img width="600" height="337" src="https://dragillustrated.com/wp-content/uploads/2022/06/unnamed-27-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2022/06/unnamed-27-600x337.jpg 600w, https://dragillustrated.com/wp-content/uploads/2022/06/unnamed-27-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Mark Pawuk Reunites with Summit Racing Equipment</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49703 zox-mega-drop"><a href="https://dragillustrated.com/category/tech/">Tech</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://dragillustrated.com/stroud-safetys-female-forward-workforce-makes-it-happen/"><div class="zox-mega-img"><img width="600" height="337" src="https://dragillustrated.com/wp-content/uploads/2022/06/Stroud-OKC-3048-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2022/06/Stroud-OKC-3048-600x337.jpg 600w, https://dragillustrated.com/wp-content/uploads/2022/06/Stroud-OKC-3048-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Stroud Safety&#8217;s Female-Forward Workforce Makes it Happen</p></a></li><li><a href="https://dragillustrated.com/race-winning-brands-continues-growth-into-new-markets/"><div class="zox-mega-img"><img width="600" height="337" src="https://dragillustrated.com/wp-content/uploads/2022/06/CORSA-Intake-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2022/06/CORSA-Intake-600x337.jpg 600w, https://dragillustrated.com/wp-content/uploads/2022/06/CORSA-Intake-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Race Winning Brands Continues Growth into New Markets</p></a></li><li><a href="https://dragillustrated.com/scoggin-dickey-parts-centers-raceshop-builds-reliability-into-each-engine-for-frank-hawleys-drag-racing-school/"><div class="zox-mega-img"><img width="600" height="337" src="https://dragillustrated.com/wp-content/uploads/2022/06/halweysdyno-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2022/06/halweysdyno-600x337.jpg 600w, https://dragillustrated.com/wp-content/uploads/2022/06/halweysdyno-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Scoggin Dickey Parts Center’s Raceshop Builds Reliability into Each Engine for Frank Hawley’s Drag Racing School</p></a></li><li><a href="https://dragillustrated.com/race-winning-brands-acquires-haltech/"><div class="zox-mega-img"><img width="600" height="337" src="https://dragillustrated.com/wp-content/uploads/2022/05/HalTech-Products-3-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2022/05/HalTech-Products-3-1-600x337.jpg 600w, https://dragillustrated.com/wp-content/uploads/2022/05/HalTech-Products-3-1-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Race Winning Brands Acquires Haltech</p></a></li><li><a href="https://dragillustrated.com/sw-performance-group-acquired-by-private-investment-firm/"><div class="zox-mega-img"><img width="600" height="337" src="https://dragillustrated.com/wp-content/uploads/2022/05/sw_new_ownership_may_2022_1000-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>S&#038;W Performance Group Acquired by Private Investment Firm</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15094"><a target="_blank" rel="noopener" href="http://digital.dragillustrated.com">Latest Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15102"><a href="https://checkout.subscriptiongenius.com/dragillustrated.com/994/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50482"><a href="https://dragillustrated.com/advertise/">Advertise</a></li>
</ul></div> </div>
</div>
</div>
<div id="zox-bot-head-right">
<span class="zox-night zox-night-mode fas fa-moon"></span>
<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
</div>
</div>
</div>
</div> </header>
<div id="zox-site-grid">
<div id="zox-site-wall-small">
<div id="zox-main-body-wrap" class="left relative"> <article id="post-51573" class="post-51573 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="http://schema.org/NewsArticle">
<div class="zox-article-wrap zoxrel left zox100">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://dragillustrated.com/floracing-mavtv-announce-groundbreaking-streaming-partnership/" />
<div class="zox-post-top-wrap zoxrel left zox100">
<div class="zox-post-title-wrap zox-tit2">
<div class="zox-post-width">
<header class="zox-post-head-wrap left zoxrel zox100">
<div class="zox-post-head zoxrel">
<h3 class="zox-post-cat">
<a class="zox-post-cat-link" href="https://dragillustrated.com/category/news/"><span class="zox-post-cat">News</span></a>
</h3>
<h1 class="zox-post-title left entry-title" itemprop="headline">FloRacing, MAVTV Announce Groundbreaking Streaming Partnership</h1>
<div class="zox-post-info-wrap">
<div class="zox-post-byline-wrap">
<div class="zox-author-thumb">
<img alt='' src='https://secure.gravatar.com/avatar/19114ff647afcd14a1c84568b6be9a46?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/19114ff647afcd14a1c84568b6be9a46?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy' /> </div>
<div class="zox-author-info-wrap">
<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://dragillustrated.com/author/developer/" title="Posts by Drag Illustrated" rel="author">Drag Illustrated</a></span>
</div>
<div class="zox-post-date-wrap">
<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-06-30">9 hours ago</time></span>
<meta itemprop="dateModified" content="2022-06-30" />
</div>
</div>
</div>
<div class="zox-post-soc-top-wrap">
<div class="zox-post-soc-stat">
<ul class="zox-post-soc-stat-list left zoxrel">
<a href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://dragillustrated.com/floracing-mavtv-announce-groundbreaking-streaming-partnership/&amp;t=FloRacing, MAVTV Announce Groundbreaking Streaming Partnership', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="zox-post-soc-fb">
<i class="fab fa-facebook-f"></i>
</li>
</a>
<a href="#" onclick="window.open('https://twitter.com/share?text=FloRacing, MAVTV Announce Groundbreaking Streaming Partnership -&amp;url=https://dragillustrated.com/floracing-mavtv-announce-groundbreaking-streaming-partnership/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="zox-post-soc-twit">
<i class="fab fa-twitter"></i>
</li>
</a>
<li class="zox-post-soc-copy">
<i class="fas fa-link"></i>
</li>
<li class="zox-post-soc-more zox-soc-stat-click-51573">
<i class="fas fa-ellipsis-h"></i>
<div class="zox-soc-more-stat zox-more-click-51573">
<ul class="zox-soc-more-list">
<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=FloRacing, MAVTV Announce Groundbreaking Streaming Partnership&url=https://dragillustrated.com/floracing-mavtv-announce-groundbreaking-streaming-partnership/&utm_medium=article-share&utm_campaign=tools&utm_source=Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
<li class="zox-post-soc-flip">
<p>Flipboard</p>
<i class="fab fa-flipboard"></i>
</li>
</a>
<a href="#" onclick="window.open('https://www.reddit.com/submit?url=https://dragillustrated.com/floracing-mavtv-announce-groundbreaking-streaming-partnership/&title=FloRacing, MAVTV Announce Groundbreaking Streaming Partnership', 'redditShare', 'width=626,height=436'); return false;" title="Share on Reddit">
<li class="zox-post-soc-redd">
<p>Reddit</p>
<i class="fab fa-reddit-alien"></i>
</li>
</a>
<a href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://dragillustrated.com/floracing-mavtv-announce-groundbreaking-streaming-partnership/&amp;media=https://dragillustrated.com/wp-content/uploads/2022/06/62bcdfef14bfa.jpeg&amp;description=FloRacing, MAVTV Announce Groundbreaking Streaming Partnership', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="zox-post-soc-pin">
<p>Pinterest</p>
<i class="fab fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a class="zox-whats-main" href="https://web.whatsapp.com/send?text=FloRacing, MAVTV Announce Groundbreaking Streaming Partnership https://dragillustrated.com/floracing-mavtv-announce-groundbreaking-streaming-partnership/">
<li class="zox-post-soc-what">
<p>Whatsapp</p>
<i class="fab fa-whatsapp"></i>
</li>
</a>
<a class="zox-whats-mob" href="whatsapp://send?text=FloRacing, MAVTV Announce Groundbreaking Streaming Partnership https://dragillustrated.com/floracing-mavtv-announce-groundbreaking-streaming-partnership/">
<li class="zox-post-soc-what">
<p>Whatsapp</p>
<i class="fab fa-whatsapp"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#2a15595f48404f495e176c4645784b4943444d060a676b7c7e7c0a6b4444455f44494f0a6d58455f444e48584f4b4143444d0a795e584f4b4743444d0a7a4b585e444f585942435a0c4b475a1168656e7317630a4c455f444e0a5e4243590a4b585e4349464f0a43445e4f584f595e43444d0a4b444e0a5e42455f4d425e0a454c0a59424b5843444d0a435e0a5d435e420a53455f040a69424f49410a435e0a455f5e100a425e5e5a591005054e584b4d4346465f595e584b5e4f4e04494547054c4645584b4943444d07474b5c5e5c074b4444455f44494f074d58455f444e48584f4b4143444d07595e584f4b4743444d075a4b585e444f585942435a05">
<li class="zox-post-soc-email">
<p>Email</p>
<i class="fas fa-envelope"></i>
</li>
</a>
</ul>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
</header> </div>
</div>
</div>
<div class="zox-post-main-grid">
<div class="zox-post-width">
<div class="zox-post-main-wrap zoxrel left zox100">
<div class="zox-post-main">
<div class="zox-post-bot-wrap">
<div class="zox-post-img-wrap">
<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="1200" height="675" src="https://dragillustrated.com/wp-content/uploads/2022/06/62bcdfef14bfa.jpeg" class="flipboard-image wp-post-image" alt="" srcset="https://dragillustrated.com/wp-content/uploads/2022/06/62bcdfef14bfa.jpeg 1200w, https://dragillustrated.com/wp-content/uploads/2022/06/62bcdfef14bfa-1000x563.jpeg 1000w, https://dragillustrated.com/wp-content/uploads/2022/06/62bcdfef14bfa-768x432.jpeg 768w, https://dragillustrated.com/wp-content/uploads/2022/06/62bcdfef14bfa-1024x576.jpeg 1024w, https://dragillustrated.com/wp-content/uploads/2022/06/62bcdfef14bfa-600x338.jpeg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /> <meta itemprop="url" content="https://dragillustrated.com/wp-content/uploads/2022/06/62bcdfef14bfa.jpeg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="675">
</div>
<span class="zox-post-img-cap"></span>
</div>
</div>
<div class="zox-post-body-wrap left zoxrel">
<div class="zox-post-body left zoxrel zox100">
<div id="tps_slideContainer_51573" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<div class="dragi-dd9dccad2ba710ca37479413052ead08 dragi-leaderboard-post-inject" id="dragi-dd9dccad2ba710ca37479413052ead08"></div><p>
<p>FloSports and MAVTV – two of the most recognizable brands in the live streaming industry – announced Thursday a groundbreaking partnership that will deliver a powerhouse product to motorsports enthusiasts.
<p>The partnership between the two companies will deliver new MAVTV Plus live content to fans through the FloRacing platform. Live programming previously delivered through MAVTV Plus, including the Lucas Oil Late Model Dirt Series, Chili Bowl Nationals finals and Lucas Oil Pro Motocross Championship, will be streamed on FloRacing through the “MAVTV on FloRacing” banner.
<p><strong>FAQs: MAVTV Plus on FloRacing</strong><br />
“We place enormous value on the fan experience; we want to give our customers the best viewing experience possible,” said Morgan Lucas, President of Lucas Oil. “MAVTV&#8217;s mission is to connect race fans to their favorite events &#8211; from anywhere. FloSports helps us deliver on that mission, giving subscribers the best support, technology, and access to the motorsports events they love. We are all-in and eager to build this partnership into the best motorsports streaming platform available.”
<p>“We’re incredibly excited to welcome MAVTV viewers from across the globe to FloSports,” said Mark Floreani, CEO and Co-Founder, FloSports. “Our platform will give current MAVTV Plus users access to all of our live and on-demand events including motorsports and so much more. With the first live MAVTV on FloRacing event streaming today, we aim to create a seamless viewing experience and ensure not a minute of a live event is missed.”
<p>FloRacing and MAVTV Plus will both stream new MAVTV Plus live programming to their subscribers starting today, June 30, through midnight on Tuesday, July 26. After that, fans will need to subscribe to FloRacing to watch MAVTV Plus programming.<br />
This week’s MAVTV on FloRacing programming will include four races for the Lucas Oil Late Model Dirt Series as well as the Lucas Oil Pro Motocross Redbud National.
<p>With the addition of MAVTV Plus live programming, FloRacing’s live streaming schedule includes over 2,000 live races annually. All of these races can be viewed with an annual subscription.
<p>MAVTV will be contacting MAVTV Plus subscribers with information about their accounts and instructions on how to subscribe to FloRacing to watch new, live MAVTV programming moving forward.
<p>The groundbreaking partnership between FloRacing and the MAVTV Motorsports Network will not impact MAVTV’s programming available through cable television.<div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><div data-cfptl="1" id="dragi-1923850123"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="dragi-1418723435" data-advadstrackid="50910" data-advadstrackbid="1" class="dragi-target" data-cfpa="50910"><a href="https://utm.guru/ud9P5" rel="noopener nofollow sponsored" class="adv-link" target="_blank"><img loading="lazy" src="https://dragillustrated.com/wp-content/uploads/2022/01/300X600-GetSome.jpg" alt="" width="300" height="600" style="display: inline-block;" /></a></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">;new advadsCfpAd( 50910 );</script></div></div></div></div></div>
<p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
</div></div><div class="theiaPostSlider_footer _footer"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_51573&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your \u2190 \u2192 (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;classic&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/dragillustrated.com\/floracing-mavtv-announce-groundbreaking-streaming-partnership\/&quot;,&quot;postId&quot;:51573,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/dragillustrated.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;]}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div> </div>
<div class="zox-post-body-bot left zoxrel zox100">
<div class="zox-post-body-width">
<div class="zox-post-tags left zoxrel zox100">
<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"></span>
</div>
<div class="zox-posts-nav-link">
</div>
<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://dragillustrated.com/wp-content/uploads/2022/04/Drag-Illustrated-Logo-White-BG-01.svg" />
<meta itemprop="url" content="https://dragillustrated.com/wp-content/uploads/2022/04/Drag-Illustrated-Logo-White-BG-01.svg">
</div>
<meta itemprop="name" content="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More">
</div>
</div>
</div>
</div> </div>
<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
<div id="zox-side-wrap" class="zoxrel zox-divs">
<div id="zox_ad_widget-13" class="zox-side-widget zox_ad_widget"> <div class="zox-widget-ad left relative">
<span class="zox-ad-label">Advertisement</span>
<div data-cfptl="1" id="dragi-2050296958"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="dragi-587542145" data-advadstrackid="50823" data-advadstrackbid="1" class="dragi-target" data-cfpa="50823"><a href="https://utm.guru/ud9P6" rel="noopener nofollow sponsored" class="adv-link" target="_blank"><img src="https://dragillustrated.com/wp-content/uploads/2022/01/300X300-GetSome.jpg" alt="" width="300" height="300" style="display: inline-block;" /></a></div><script type="text/javascript">;new advadsCfpAd( 50823 );</script></div> </div>
</div><div id="zox_ad_widget-14" class="zox-side-widget zox_ad_widget"> <div class="zox-widget-ad left relative">
<span class="zox-ad-label">Advertisement</span>
<div data-cfptl="1" id="dragi-1501612841"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="dragi-1282361235" data-advadstrackid="51140" data-advadstrackbid="1" class="dragi-target" data-cfpa="51140"><a href="https://titanracingengines.com/" rel="noopener nofollow sponsored" class="adv-link" target="_blank"><img src="https://dragillustrated.com/wp-content/uploads/2022/03/titan-motorsports-digital-square-1.jpg" alt="" width="300" height="300" style="display: inline-block;" /></a></div><script type="text/javascript">;new advadsCfpAd( 51140 );</script></div> </div>
</div><div id="zox_ad_widget-15" class="zox-side-widget zox_ad_widget"> <div class="zox-widget-ad left relative">
<span class="zox-ad-label">Advertisement</span>
<div data-cfptl="1" id="dragi-1394841467"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="dragi-158375906" data-advadstrackid="50852" data-advadstrackbid="1" class="dragi-target" data-cfpa="50852"><a href="tel:+1-775-887-1299" rel="noopener nofollow sponsored" class="adv-link" target="_blank"><img src="https://dragillustrated.com/wp-content/uploads/2021/05/BME_ProModRod_2021_300x300px.png" alt="" width="300" height="300" style="display: inline-block;" /></a></div><script type="text/javascript">;new advadsCfpAd( 50852 );</script></div> </div>
</div><div id="zox_ad_widget-16" class="zox-side-widget zox_ad_widget"> <div class="zox-widget-ad left relative">
<span class="zox-ad-label">Advertisement</span>
<div data-cfptl="1" id="dragi-612436830"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="dragi-1978608303" data-advadstrackid="50876" data-advadstrackbid="1" class="dragi-target" data-cfpa="50876"><a href="http://www.floracing.com/dragillustrated" rel="noopener nofollow sponsored" class="adv-link" target="_blank"><img src="https://dragillustrated.com/wp-content/uploads/2021/11/FloRacing_DragIllustrated_300x600.jpg" alt="" width="300" height="600" style="display: inline-block;" /></a></div><script type="text/javascript">;new advadsCfpAd( 50876 );</script></div> </div>
</div> </div>
</div>
</div>
</div>
</div>
<div class="zox-post-soc-scroll">
<ul class="zox-post-soc-list left zoxrel">
<a href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://dragillustrated.com/floracing-mavtv-announce-groundbreaking-streaming-partnership/&amp;t=FloRacing, MAVTV Announce Groundbreaking Streaming Partnership', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="zox-post-soc-fb">
<i class="fab fa-facebook-f"></i>
</li>
</a>
<a href="#" onclick="window.open('https://twitter.com/share?text=FloRacing, MAVTV Announce Groundbreaking Streaming Partnership -&amp;url=https://dragillustrated.com/floracing-mavtv-announce-groundbreaking-streaming-partnership/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="zox-post-soc-twit">
<i class="fab fa-twitter"></i>
</li>
</a>
<li class="zox-post-soc-copy">
<i class="fas fa-link"></i>
</li>
<li class="zox-post-soc-more zox-soc-scroll-click">
<i class="fas fa-ellipsis-h"></i>
<div class="zox-soc-more-scroll">
<ul class="zox-soc-more-list">
<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=FloRacing, MAVTV Announce Groundbreaking Streaming Partnership&url=https://dragillustrated.com/floracing-mavtv-announce-groundbreaking-streaming-partnership/&utm_medium=article-share&utm_campaign=tools&utm_source=Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
<li class="zox-post-soc-flip">
<p>Flipboard</p>
<i class="fab fa-flipboard"></i>
</li>
</a>
<a href="#" onclick="window.open('https://www.reddit.com/submit?url=https://dragillustrated.com/floracing-mavtv-announce-groundbreaking-streaming-partnership/&title=FloRacing, MAVTV Announce Groundbreaking Streaming Partnership', 'redditShare', 'width=626,height=436'); return false;" title="Share on Reddit">
<li class="zox-post-soc-redd">
<p>Reddit</p>
<i class="fab fa-reddit-alien"></i>
</li>
</a>
<a href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://dragillustrated.com/floracing-mavtv-announce-groundbreaking-streaming-partnership/&amp;media=https://dragillustrated.com/wp-content/uploads/2022/06/62bcdfef14bfa.jpeg&amp;description=FloRacing, MAVTV Announce Groundbreaking Streaming Partnership', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="zox-post-soc-pin">
<p>Pinterest</p>
<i class="fab fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a class="zox-whats-main" href="https://web.whatsapp.com/send?text=FloRacing, MAVTV Announce Groundbreaking Streaming Partnership https://dragillustrated.com/floracing-mavtv-announce-groundbreaking-streaming-partnership/">
<li class="zox-post-soc-what">
<p>Whatsapp</p>
<i class="fab fa-whatsapp"></i>
</li>
</a>
<a class="zox-whats-mob" href="whatsapp://send?text=FloRacing, MAVTV Announce Groundbreaking Streaming Partnership https://dragillustrated.com/floracing-mavtv-announce-groundbreaking-streaming-partnership/">
<li class="zox-post-soc-what">
<p>Whatsapp</p>
<i class="fab fa-whatsapp"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#8eb1fdfbece4ebedfab3c8e2e1dcefede7e0e9a2aec3cfd8dad8aecfe0e0e1fbe0edebaec9fce1fbe0eaecfcebefe5e7e0e9aeddfafcebefe3e7e0e9aedeeffcfae0ebfcfde6e7fea8efe3feb5ccc1cad7b3c7aee8e1fbe0eaaefae6e7fdaeeffcfae7ede2ebaee7e0faebfcebfdfae7e0e9aeefe0eaaefae6e1fbe9e6faaee1e8aefde6effce7e0e9aee7faaef9e7fae6aef7e1fba0aecde6ebede5aee7faaee1fbfab4aee6fafafefdb4a1a1eafcefe9e7e2e2fbfdfafceffaebeaa0ede1e3a1e8e2e1fcefede7e0e9a3e3eff8faf8a3efe0e0e1fbe0edeba3e9fce1fbe0eaecfcebefe5e7e0e9a3fdfafcebefe3e7e0e9a3feeffcfae0ebfcfde6e7fea1">
<li class="zox-post-soc-email">
<p>Email</p>
<i class="fas fa-envelope"></i>
</li>
</a>
</ul>
</div>
</li>
</ul>
</div>
</div>
<div class="zox-post-more-wrap left zoxrel zox100">
<div class="zox-post-width">
<div class="zox-post-more left zoxrel zox100">
<div class="zox-post-main-head left zoxrel zox100">
<h4 class="zox-post-main-title">
<span class="zox-post-main-title">You May Also Like</span>
</h4>
</div>
<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
<div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://dragillustrated.com/pro-street-legend-tony-christian-passes/" rel="bookmark">
<img width="600" height="337" src="https://dragillustrated.com/wp-content/uploads/2022/06/Tony-Christian_crop-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2022/06/Tony-Christian_crop-600x337.jpg 600w, https://dragillustrated.com/wp-content/uploads/2022/06/Tony-Christian_crop-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /> <img width="100" height="100" src="https://dragillustrated.com/wp-content/uploads/2022/06/Tony-Christian_crop-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2022/06/Tony-Christian_crop-100x100.jpg 100w, https://dragillustrated.com/wp-content/uploads/2022/06/Tony-Christian_crop-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">News</span></h3>
<div class="zox-art-title">
<a href="https://dragillustrated.com/pro-street-legend-tony-christian-passes/" rel="bookmark">
<h2 class="zox-s-title2">Pro Street Legend Tony Christian Passes</h2>
</a>
</div>
<p class="zox-s-graph">Tony Christian, one of the pioneering drivers of the Pro Street movement, passed away Thursday, June 9. Christian was infamous for his battles with...</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://dragillustrated.com/author/developer/" title="Posts by Drag Illustrated" rel="author">Drag Illustrated</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>June 9, 2022</span>
</div>
</div>
</div> </div>
</div> <div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://dragillustrated.com/mwdrs-mourns-loss-of-pro-mod-driver-ronnie-hobbs-at-great-bend-nationals/" rel="bookmark">
<img width="600" height="337" src="https://dragillustrated.com/wp-content/uploads/2022/06/MWDRS_Ronnie-Hobbs_Van-Abernethy-photo-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2022/06/MWDRS_Ronnie-Hobbs_Van-Abernethy-photo-600x337.jpg 600w, https://dragillustrated.com/wp-content/uploads/2022/06/MWDRS_Ronnie-Hobbs_Van-Abernethy-photo-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /> <img width="100" height="100" src="https://dragillustrated.com/wp-content/uploads/2022/06/MWDRS_Ronnie-Hobbs_Van-Abernethy-photo-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2022/06/MWDRS_Ronnie-Hobbs_Van-Abernethy-photo-100x100.jpg 100w, https://dragillustrated.com/wp-content/uploads/2022/06/MWDRS_Ronnie-Hobbs_Van-Abernethy-photo-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">News</span></h3>
<div class="zox-art-title">
<a href="https://dragillustrated.com/mwdrs-mourns-loss-of-pro-mod-driver-ronnie-hobbs-at-great-bend-nationals/" rel="bookmark">
<h2 class="zox-s-title2">MWDRS Mourns Loss of Pro Mod Driver Ronnie Hobbs at Great Bend Nationals</h2>
</a>
</div>
<p class="zox-s-graph">The Mid-West Drag Racing Series (MWDRS) is saddened over the passing of Pro Mod driver Ronnie Hobbs following an on-track incident during Friday night...</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://dragillustrated.com/author/developer/" title="Posts by Drag Illustrated" rel="author">Drag Illustrated</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>June 6, 2022</span>
</div>
</div>
</div> </div>
</div> <div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://dragillustrated.com/courtney-enders-joins-floracing-as-drag-racing-content-creator/" rel="bookmark">
<img width="600" height="337" src="https://dragillustrated.com/wp-content/uploads/2022/06/IMG_0796-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2022/06/IMG_0796-600x337.jpg 600w, https://dragillustrated.com/wp-content/uploads/2022/06/IMG_0796-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /> <img width="100" height="100" src="https://dragillustrated.com/wp-content/uploads/2022/06/IMG_0796-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2022/06/IMG_0796-100x100.jpg 100w, https://dragillustrated.com/wp-content/uploads/2022/06/IMG_0796-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">Exclusive</span></h3>
<div class="zox-art-title">
<a href="https://dragillustrated.com/courtney-enders-joins-floracing-as-drag-racing-content-creator/" rel="bookmark">
<h2 class="zox-s-title2">Courtney Enders Joins FloRacing as Drag Racing Content Creator</h2>
</a>
</div>
<p class="zox-s-graph">Courtney Enders is no strange to creating compelling drag racing content. As she says, she was a content creator before that was a term,...</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://dragillustrated.com/author/developer/" title="Posts by Drag Illustrated" rel="author">Drag Illustrated</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>June 9, 2022</span>
</div>
</div>
</div> </div>
</div> <div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://dragillustrated.com/nhra-speed-for-all-video-game-set-for-august-release/" rel="bookmark">
<img width="600" height="337" src="https://dragillustrated.com/wp-content/uploads/2022/06/NHRA-Video-Game-Release-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2022/06/NHRA-Video-Game-Release-600x338.jpg 600w, https://dragillustrated.com/wp-content/uploads/2022/06/NHRA-Video-Game-Release-1320x743.jpg 1320w, https://dragillustrated.com/wp-content/uploads/2022/06/NHRA-Video-Game-Release-1000x563.jpg 1000w, https://dragillustrated.com/wp-content/uploads/2022/06/NHRA-Video-Game-Release-768x432.jpg 768w, https://dragillustrated.com/wp-content/uploads/2022/06/NHRA-Video-Game-Release-1536x864.jpg 1536w, https://dragillustrated.com/wp-content/uploads/2022/06/NHRA-Video-Game-Release-1024x576.jpg 1024w, https://dragillustrated.com/wp-content/uploads/2022/06/NHRA-Video-Game-Release.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" /> <img width="100" height="100" src="https://dragillustrated.com/wp-content/uploads/2022/06/NHRA-Video-Game-Release-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://dragillustrated.com/wp-content/uploads/2022/06/NHRA-Video-Game-Release-100x100.jpg 100w, https://dragillustrated.com/wp-content/uploads/2022/06/NHRA-Video-Game-Release-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">News</span></h3>
<div class="zox-art-title">
<a href="https://dragillustrated.com/nhra-speed-for-all-video-game-set-for-august-release/" rel="bookmark">
<h2 class="zox-s-title2">NHRA: Speed For All Video Game Set for August Release</h2>
</a>
</div>
<p class="zox-s-graph">NHRA: Speed For All, the definitive drag racing video game based on the world’s largest auto racing organization, will be released on Aug. 26,...</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://dragillustrated.com/author/developer/" title="Posts by Drag Illustrated" rel="author">Drag Illustrated</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>June 17, 2022</span>
</div>
</div>
</div> </div>
</div> </div>
</div>
</div>
</div>
<div class="zox-post-bot-ad left zoxrel zox100 zox-lh0">
<span class="zox-ad-label">Advertisement</span>
<div data-cfptl="1" id="dragi-250851143"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="dragi-1726014302" data-advadstrackid="51159" data-advadstrackbid="1" class="dragi-target" data-cfpa="51159"><a href="https://brodix.com/product/ms-performance-sweatpants" rel="noopener nofollow sponsored" class="adv-link" target="_blank"><img src="https://dragillustrated.com/wp-content/uploads/2022/03/leaderboard.jpg" alt="" width="720" height="90" style="display: inline-block;" /></a></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">;new advadsCfpAd( 51159 );</script></div> </div>
<script type="text/javascript">
	jQuery(document).ready(function($) {
  		$(".zox-soc-stat-click-51573").on("click", function(){
	  		$(".zox-more-click-51573").toggleClass("zox-soc-more-open");
  		});
	});
    </script> </article> </div>
<footer id="zox-foot-wrap" class="left zoxrel zox100">
<div class="zox-head-width">
<div class="zox-foot-grid left zoxrel zox100">
<div class="zox-foot-left-wrap">
<div class="zox-foot-logo left zox-lh0">
<a href="https://dragillustrated.com/"><img src="https://dragillustrated.com/wp-content/uploads/2022/03/DragIllustrated_flat_white-200px.png" alt="Drag Illustrated | Drag Racing News, Opinion, Interviews, Photos, Videos and More" data-rjs="2" /></a>
</div>
<div class="zox-foot-left left">
<div class="zox-foot-menu">
<div class="menu-about-di-container"><ul id="menu-about-di" class="menu"><li id="menu-item-15093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15093"><a href="https://dragillustrated.com/about/">About DI</a></li>
<li id="menu-item-50895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50895"><a href="https://www.dragillustrated.com">Newsletter</a></li>
<li id="menu-item-21282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21282"><a href="https://checkout.subscriptiongenius.com/dragillustrated.com/">Subscribe</a></li>
<li id="menu-item-50896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50896"><a href="https://www.dragillustrated.com">Customer Service</a></li>
<li id="menu-item-50897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50897"><a href="https://www.dragillustrated.com">Careers</a></li>
<li id="menu-item-50898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50898"><a href="https://www.dragillustrated.com">Public Relations</a></li>
<li id="menu-item-50899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50899"><a href="https://mediakit.dragillustrated.com/">Media Kit</a></li>
<li id="menu-item-50900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50900"><a href="https://www.dragillustrated.com">Masthead</a></li>
</ul></div> </div>
<div class="zox-foot-copy">
<p>Since 2005, DI has informed, inspired and educated drag racers from every walk of the racing life - weekend warrior and street/strip enthusiasts to pro-level doorslammer and Top Fuel racers. From award-winning writing and photography to binge-worthy videos to electric live events, DI meets hundreds of thousands of racers where they live, creating the moments that create conversations.</p>
</div>
</div>
</div>
<div class="zox-foot-right-wrap">
<div class="zox-foot-soc right relative">
<ul class="zox-foot-soc-list left relative">
<li><a href="https://www.facebook.com/DragIllustrated" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/DragIllustrated" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://www.instagram.com/dragillustrated" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://bit.ly/3y2ogFR" target="_blank" class="fab fa-youtube"></a></li>
</ul>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
<div class="zox-fly-top back-to-top">
<span class="fas fa-angle-up"></span>
</div>
</div>
<div class="zox-fly-fade zox-fly-but-click">
</div>
<div data-theiaStickySidebar-sidebarSelector='".zox-sticky-side"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":70,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script> <script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<script type="text/javascript">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</script> 
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

<div class="pswp__bg"></div>

<div class="pswp__scroll-wrap">

<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>

<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">

<div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>


<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div>
<script type='text/javascript' src='https://dragillustrated.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/dragillustrated.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=6c9570c84dd31b526e8a30b3307d8969' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=6c9570c84dd31b526e8a30b3307d8969' id='jquery-waypoints-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.3' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"06e49a6511","ajax_url":"https:\/\/dragillustrated.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"8405a0d3f4","ajax_url":"https:\/\/dragillustrated.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"ac10c1b48b","ajax_url":"https:\/\/dragillustrated.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"8356397dc7","ajax_url":"https:\/\/dragillustrated.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.17.2' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=6c9570c84dd31b526e8a30b3307d8969' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>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</script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/themes/zoxpress/js/scripts.js?ver=6c9570c84dd31b526e8a30b3307d8969' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/themes/zoxpress/js/retina.js?ver=6c9570c84dd31b526e8a30b3307d8969' id='zox-retina-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=6c9570c84dd31b526e8a30b3307d8969' id='zox-infinitescroll-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-includes/js/comment-reply.min.js?ver=6c9570c84dd31b526e8a30b3307d8969' id='comment-reply-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/dragillustrated.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-18000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.17.2' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"dragi-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dragillustrated.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.3.1' id='advadsTrackingScript-js'></script>
<script>window.advads_admin_bar_items = [{"title":"Strange - Tower","type":"ad"},{"title":"Tower","type":"group"},{"title":"Strange - Square","type":"ad"},{"title":"Square","type":"group"},{"title":"TRE Square","type":"ad"},{"title":"Square","type":"group"},{"title":"BME Square","type":"ad"},{"title":"Square","type":"group"},{"title":"Flo Tower","type":"ad"},{"title":"Tower","type":"group"},{"title":"TRE Tower","type":"ad"},{"title":"Tower","type":"group"},{"title":"Brodix Tower","type":"ad"},{"title":"Tower","type":"group"},{"title":"Brodix Leaderboard","type":"ad"},{"title":"Leaderboard","type":"group"}];</script><script>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</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202226.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'37035244',post:'51573',tz:'-5',srv:'dragillustrated.com'} ]);
	_stq.push([ 'clickTrackerInit', '37035244', '51573' ]);
</script>
<script id="dragi-tracking">var advads_tracking_ads = {"1":[50910,50823,51140,50852,50876,51138,51157,51159]};var advads_tracking_urls = {"1":"https:\/\/dragillustrated.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/dragillustrated.com\/linkout\/"};</script>
</body>
</html>